<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kagame Calls Upon African Leaders To Give Space The Youth - Taarifa Rwanda</title>
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="rb-preload-gfonts" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A700%7CMerriweather%3A700%2C%7CBitter%3A700%7COxygen%3A400%2C700%7CEncode+Sans+Condensed%3A400%2C500%2C600%2C700%2C800%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&amp;display=swap" crossorigin><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather+Sans%3A700%7CMerriweather%3A700%2C%7CBitter%3A700%7COxygen%3A400%2C700%7CEncode+Sans+Condensed%3A400%2C500%2C600%2C700%2C800%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&amp;display=swap"></noscript><link rel="canonical" href="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kagame Calls Upon African Leaders To Give Space The Youth - Taarifa Rwanda" />
	<meta property="og:description" content="President Paul Kagame has called upon African leaders to put the youth at the forefront for the continent to achieve its development agenda. The head of state made the call while opening the largest gathering of young Africans in the interaction that brought over 9,000 youths from across the continent. Kagame who was joined by [&hellip;]" />
	<meta property="og:url" content="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/" />
	<meta property="og:site_name" content="Taarifa Rwanda" />
	<meta property="article:publisher" content="https://facebook.com/taarifarwanda" />
	<meta property="article:published_time" content="2022-10-15T13:27:07+00:00" />
	<meta property="og:image" content="https://taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1506" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@taarifarwanda" />
	<meta name="twitter:site" content="@taarifarwanda" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/#article","isPartOf":{"@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/"},"author":{"name":"Staff Writer","@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381"},"headline":"Kagame Calls Upon African Leaders To Give Space The Youth","datePublished":"2022-10-15T13:27:07+00:00","dateModified":"2022-10-15T13:27:07+00:00","mainEntityOfPage":{"@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/"},"wordCount":789,"commentCount":0,"publisher":{"@id":"https://taarifa.rw/#organization"},"image":{"@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?fit=2048%2C1506&ssl=1","articleSection":["Politics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/#respond"]}]},{"@type":"WebPage","@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/","url":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/","name":"Kagame Calls Upon African Leaders To Give Space The Youth - Taarifa Rwanda","isPartOf":{"@id":"https://taarifa.rw/#website"},"primaryImageOfPage":{"@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/#primaryimage"},"image":{"@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?fit=2048%2C1506&ssl=1","datePublished":"2022-10-15T13:27:07+00:00","dateModified":"2022-10-15T13:27:07+00:00","breadcrumb":{"@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/#primaryimage","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?fit=2048%2C1506&ssl=1","contentUrl":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?fit=2048%2C1506&ssl=1","width":2048,"height":1506},{"@type":"BreadcrumbList","@id":"https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://taarifa.rw/"},{"@type":"ListItem","position":2,"name":"Kagame Calls Upon African Leaders To Give Space The Youth"}]},{"@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","description":"We Give You The Facts, You Connect The ...","publisher":{"@id":"https://taarifa.rw/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://taarifa.rw/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://taarifa.rw/#organization","name":"Taarifa Rwanda Ltd","url":"https://taarifa.rw/","sameAs":["https://www.instagram.com/taarifarwanda","https://facebook.com/taarifarwanda","https://twitter.com/taarifarwanda"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://taarifa.rw/#/schema/logo/image/","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","contentUrl":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","width":280,"height":88,"caption":"Taarifa Rwanda Ltd"},"image":{"@id":"https://taarifa.rw/#/schema/logo/image/"}},{"@type":"Person","@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381","name":"Staff Writer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://taarifa.rw/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["http://www.taarifa.rw"],"url":"https://taarifa.rw/author/staff-writter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Kagame Calls Upon African Leaders To Give Space The Youth Comments Feed" href="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/feed/" />
            <link rel="pingback" href="https://taarifa.rw/xmlrpc.php"/>
		<script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","legalName":"Taarifa Rwanda","url":"https://taarifa.rw/","address":{"@type":"PostalAddress","addressLocality":"Kigali, Rwanda"},"email":"info@taarifa.rw","contactPoint":{"@type":"ContactPoint","telephone":"+250788316164","contactType":"customer service"}}</script>
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/taarifa.rw\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.9.4/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.9.4/packages/woocommerce-blocks/build/wc-blocks-style.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.9.4/assets/css/woocommerce-layout.css' media='all' />
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.9.4/assets/css/woocommerce-smallscreen.css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='elementor-icons-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='elementor-post-49282-css'  href='https://taarifa.rw/wp-content/uploads/elementor/css/post-49282.css?ver=1664748547' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://taarifa.rw/wp-content/uploads/elementor/css/global.css?ver=1664748547' media='all' />
<link rel='stylesheet' id='elementor-post-66141-css'  href='https://taarifa.rw/wp-content/uploads/elementor/css/post-66141.css?ver=1664748547' media='all' />

<link rel='stylesheet' id='foxiz-main-css'  href='https://taarifa.rw/wp-content/themes/foxiz/assets/css/main.css?ver=1.5.3' media='all' />
<link rel='stylesheet' id='foxiz-print-css'  href='https://taarifa.rw/wp-content/themes/foxiz/assets/css/print.css?ver=1.5.3' media='all' />
<link rel='stylesheet' id='foxiz-woocommerce-css'  href='https://taarifa.rw/wp-content/themes/foxiz/assets/css/woocommerce.css?ver=1.5.3' media='all' />
<link rel='stylesheet' id='foxiz-style-css'  href='https://taarifa.rw/wp-content/themes/foxiz/style.css?ver=1.5.3' media='all' />
<style id='foxiz-style-inline-css'>
:root {--body-fweight:400;--h1-family:Merriweather Sans;--h1-fweight:700;--h1-transform:none;--h2-family:Merriweather;--h2-fweight:700;--h3-family:Merriweather;--h4-family:Merriweather;--h5-family:Merriweather;--h6-family:Bitter;--h6-fweight:700;}:root {--g-color :#ff0101;--g-color-90 :#ff0101e6;--indicator-bg-from :#000000;--indicator-bg-to :#ff0000;}[data-theme="dark"].is-hd-4 {--nav-bg: #191c20;--nav-bg-from: #191c20;--nav-bg-to: #191c20;}[data-theme="dark"].is-hd-5, [data-theme="dark"].is-hd-5:not(.sticky-on) {--nav-bg: #191c20;--nav-bg-from: #191c20;--nav-bg-to: #191c20;}body.blog .blog-content {--title-size: 18px;}@media (max-width: 1024px){body.blog .blog-content {--title-size: 18px;}}@media (max-width: 767px){body.blog .blog-content {--title-size: 16px;}}.p-category {--cat-fcolor : #000000;}body.category-0 .blog-content {--title-size: 18px;}@media (max-width: 767px){body.category-0 .blog-content {--title-size: 16px;}}body.category-63 .blog-content {--title-size: 18px;}@media (max-width: 767px){body.category-63 .blog-content {--title-size: 16px;}}body.category-885 .blog-content {--title-size: 18px;}@media (max-width: 767px){body.category-885 .blog-content {--title-size: 16px;}}.p-category.category-id-3, .meta-category .category-3 {--cat-fcolor : #1e73be;}body.category-3 .blog-content {--title-size: 18px;}@media (max-width: 767px){body.category-3 .blog-content {--title-size: 16px;}}:root {--max-width-wo-sb : 860px;--hyperlink-line-color :var(--g-color);--mbnav-height :64px;--heading-sub-color :#000000;--wc-add-cart-bg :#000000;--wc-add-cart-bg-90 :#000000e6;}.search-header:before { background-repeat : no-repeat;background-size : cover;background-attachment : scroll;background-position : center center;}[data-theme="dark"] .search-header:before { background-repeat : no-repeat;background-size : cover;background-attachment : scroll;background-position : center center;}.footer-has-bg { background-color : #0000000a;}[data-theme="dark"] .footer-has-bg { background-color : #16181c;}#amp-mobile-version-switcher { display: none; }
</style>

<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer src='https://stats.wp.com/s-202241.js' id='woocommerce-analytics-js'></script>
<script src='https://taarifa.rw/wp-content/themes/foxiz/assets/js/highlight-share.js?ver=1' id='highlight-share-js'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/66902" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<meta name="generator" content="WooCommerce 6.9.4" />
<link rel='shortlink' href='https://taarifa.rw/?p=66902' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fkagame-calls-upon-african-leaders-to-give-space-the-youth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fkagame-calls-upon-african-leaders-to-give-space-the-youth%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="application/ld+json">{"@context":"https://schema.org","@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","potentialAction":{"@type":"SearchAction","target":"https://taarifa.rw/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kagame Calls Upon African Leaders To Give Space The Youth" />
<meta property="og:url" content="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/" />
<meta property="og:description" content="President Paul Kagame has called upon African leaders to put the youth at the forefront for the continent to achieve its development agenda. The head of state made the call while opening the larges…" />
<meta property="article:published_time" content="2022-10-15T13:27:07+00:00" />
<meta property="article:modified_time" content="2022-10-15T13:27:07+00:00" />
<meta property="og:site_name" content="Taarifa Rwanda" />
<meta property="og:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?fit=1200%2C882&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="882" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kagame Calls Upon African Leaders To Give Space The Youth" />
<meta name="twitter:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?fit=1200%2C882&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-66902 single-format-standard wp-custom-logo wp-embed-responsive theme-foxiz woocommerce-no-js elementor-default elementor-kit-49282 menu-ani-1 hover-ani-2 wc-res-list is-hd-1 is-standard-1 is-backtop is-mstick top-spacing sync-bookmarks" data-theme="default">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="top-site-ad"><div class=" edge-padding"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://airtel.co.rw/"><img src="https://taarifa.rw/wp-content/uploads/2022/09/Taarifa-UBUNTU-Banner.gif" alt="Ad image" width="1200" height="112"></a></div></div></div><div class="site-outer">
	        <header id="site-header" class="header-wrap rb-section header-set-1 header-1 header-fw style-shadow">
			        <div class="reading-indicator"><span id="reading-progress"></span></div>
		            <div id="navbar-outer" class="navbar-outer">
                <div id="sticky-holder" class="sticky-holder">
                    <div class="navbar-wrap">
                        <div class="rb-container edge-padding">
                            <div class="navbar-inner">
                                <div class="navbar-left">
									        <div class="logo-wrap is-image-logo site-branding">
            <a href="https://taarifa.rw/" class="logo" title="Taarifa Rwanda">
				<img class="logo-default" data-mode="default" height="40" width="160" src="https://taarifa.rw/wp-content/uploads/2022/09/taarifa_2.png" alt="Taarifa Rwanda">            </a>
        </div>
		        <nav id="site-navigation" class="main-menu-wrap" aria-label="main menu"><ul id="menu-taarifa_main" class="main-menu rb-menu large-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw"><span>Home</span></a></li>
<li id="menu-item-66477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66477"><a href="https://taarifa.rw/category/politics/"><span>Politics</span></a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/"><span>National</span></a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/"><span>Business</span></a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/"><span>Crime</span></a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/"><span>Africa</span></a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/"><span>East-Africa</span></a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/"><span>North-Africa</span></a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/"><span>South-Africa</span></a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/"><span>West-Africa</span></a></li>
</ul>
</li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/"><span>World</span></a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/"><span>America</span></a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/"><span>Asia</span></a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/"><span>Europe</span></a></li>
</ul>
</li>
<li id="menu-item-66480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66480"><a href="https://taarifa.rw/category/tech/"><span>Technology</span></a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/"><span>Special Report</span></a></li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#"><span>Others</span></a>
<ul class="sub-menu">
	<li id="menu-item-66481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66481"><a href="https://taarifa.rw/category/opinions/"><span>Opinions</span></a></li>
	<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/"><span>Lifestyle</span></a></li>
	<li id="menu-item-66478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66478"><a href="https://taarifa.rw/category/entertainment/"><span>Entertainment</span></a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/"><span>Health</span></a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/"><span>Religion</span></a></li>
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/"><span>The Big Talk</span></a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/"><span>In Pictures</span></a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/"><span>Science</span></a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/"><span>Jobs &#038; Tenders</span></a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/"><span>Transform Africa</span></a></li>
	<li id="menu-item-66479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66479"><a href="https://taarifa.rw/category/environment/"><span>Environment</span></a></li>
</ul>
</li>
</ul></nav>
		                                </div>
                                <div class="navbar-right">
									        <div class="wnav-holder widget-h-login header-dropdown-outer">
							                    <a href="https://taarifa.rw/wp-login.php?redirect_to=https%3A%2F%2Ftaarifa.rw%2Fkagame-calls-upon-african-leaders-to-give-space-the-youth" class="login-toggle is-login header-element" data-title="Sign In"><svg class="svg-icon svg-user" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 456.368 456.368"><path fill="currentColor" d="M324.194,220.526c-6.172,7.772-13.106,14.947-21.07,21.423c45.459,26.076,76.149,75.1,76.149,131.158 c0,30.29-66.367,54.018-151.09,54.018s-151.09-23.728-151.09-54.018c0-56.058,30.69-105.082,76.149-131.158 c-7.963-6.476-14.897-13.65-21.07-21.423c-50.624,31.969-84.322,88.41-84.322,152.581c0,19.439,10.644,46.53,61.355,65.201 c31.632,11.647,73.886,18.06,118.979,18.06c45.093,0,87.347-6.413,118.979-18.06c50.71-18.671,61.355-45.762,61.355-65.201 C408.516,308.936,374.818,252.495,324.194,220.526z" /><path fill="currentColor" d="M228.182,239.795c56.833,0,100.597-54.936,100.597-119.897C328.779,54.907,284.993,0,228.182,0 c-56.833,0-100.597,54.936-100.597,119.897C127.585,184.888,171.372,239.795,228.182,239.795z M228.182,29.243 c39.344,0,71.354,40.667,71.354,90.654s-32.01,90.654-71.354,90.654s-71.354-40.667-71.354-90.654S188.838,29.243,228.182,29.243 z" /></svg></a>
							        </div>
	        <div class="wnav-holder w-header-search header-dropdown-outer">
            <a href="#" data-title="Search" class="icon-holder header-element search-btn search-trigger">
				<i class="rbi rbi-search wnav-icon"></i>            </a>
			                <div class="header-dropdown">
                <div class="header-search-form">
					        <form method="get" action="https://taarifa.rw/" class="rb-search-form">
            <div class="search-form-inner">
				                    <span class="search-icon"><i class="rbi rbi-search"></i></span>
				                <span class="search-text"><input type="text" class="field" placeholder="Search Headlines, News..." value="" name="s"/></span>
                <span class="rb-search-submit"><input type="submit" value="Search"/>                        <i class="rbi rbi-cright"></i></span>
            </div>
        </form>
						                </div>
                </div>
			        </div>
		        <div class="wnav-holder font-resizer">
            <a href="#" class="font-resizer-trigger" data-title="Resizer"><strong>Aa</strong></a>
        </div>
		                                </div>
                            </div>
                        </div>
                    </div>
					        <div id="header-mobile" class="header-mobile">
            <div class="header-mobile-wrap">
				        <div class="mbnav edge-padding">
            <div class="navbar-left">
                <div class="mobile-toggle-wrap">
					                        <a href="#" class="mobile-menu-trigger">        <span class="burger-icon"><span></span><span></span><span></span></span>
	</a>
					                </div>
				        <div class="logo-wrap mobile-logo-wrap is-image-logo site-branding">
            <a href="https://taarifa.rw/" class="logo" title="Taarifa Rwanda">
				<img class="logo-default" data-mode="default" height="40" width="160" src="https://taarifa.rw/wp-content/uploads/2022/09/taarifa_2.png" alt="Taarifa Rwanda">            </a>
        </div>
		            </div>
            <div class="navbar-right">
						            <a href="#" class="mobile-menu-trigger mobile-search-icon"><i class="rbi rbi-search"></i></a>
			        <div class="wnav-holder font-resizer">
            <a href="#" class="font-resizer-trigger" data-title="Resizer"><strong>Aa</strong></a>
        </div>
		            </div>
        </div>
	            </div>
			        <div class="mobile-collapse">
        <div class="mobile-collapse-holder">
            <div class="mobile-collapse-inner">
                <div class="mobile-search-form edge-padding">        <div class="header-search-form">
			                <span class="h5">Search</span>
			        <form method="get" action="https://taarifa.rw/" class="rb-search-form">
            <div class="search-form-inner">
				                    <span class="search-icon"><i class="rbi rbi-search"></i></span>
				                <span class="search-text"><input type="text" class="field" placeholder="Search Headlines, News..." value="" name="s"/></span>
                <span class="rb-search-submit"><input type="submit" value="Search"/>                        <i class="rbi rbi-cright"></i></span>
            </div>
        </form>
	</div>
		</div>
                <nav class="mobile-menu-wrap edge-padding">
					<ul id="mobile-menu" class="mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw"><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66477"><a href="https://taarifa.rw/category/politics/"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/"><span>National</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/"><span>Business</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/"><span>Crime</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/"><span>Africa</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/"><span>East-Africa</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/"><span>North-Africa</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/"><span>South-Africa</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/"><span>West-Africa</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/"><span>World</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/"><span>America</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/"><span>Asia</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/"><span>Europe</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66480"><a href="https://taarifa.rw/category/tech/"><span>Technology</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/"><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/"><span>Special Report</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#"><span>Others</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66481"><a href="https://taarifa.rw/category/opinions/"><span>Opinions</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/"><span>Lifestyle</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66478"><a href="https://taarifa.rw/category/entertainment/"><span>Entertainment</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/"><span>Health</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/"><span>Religion</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/"><span>The Big Talk</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/"><span>In Pictures</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/"><span>Science</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/"><span>Jobs &#038; Tenders</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/"><span>Transform Africa</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66479"><a href="https://taarifa.rw/category/environment/"><span>Environment</span></a></li>
</ul>
</li>
</ul>                </nav>
                <div class="mobile-collapse-sections edge-padding">
					                        <div class="mobile-login">
                            <span class="mobile-login-title h6">Have an existing account?</span>
                            <a href="https://taarifa.rw/wp-login.php?redirect_to=https%3A%2F%2Ftaarifa.rw%2Fkagame-calls-upon-african-leaders-to-give-space-the-youth" class="login-toggle is-login is-btn">Sign In</a>
                        </div>
					                        <div class="mobile-social-list">
                            <span class="mobile-social-list-title h6">Follow US</span>
							<a class="social-link-facebook" data-title="Facebook" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-facebook"></i></a><a class="social-link-twitter" data-title="Twitter" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-twitter"></i></a><a class="social-link-youtube" data-title="YouTube" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-youtube"></i></a><a class="social-link-instagram" data-title="Instagram" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-instagram"></i></a><a class="social-link-flickr" data-title="Flickr" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-flickr"></i></a><a class="social-link-whatsapp" data-title="WhatsApp" href="#" target="_blank" rel="noopener nofollow"><i class="rbi rbi-whatsapp"></i></a><a class="social-link-custom social-link-1 social-link-TikTok" data-title="TikTok" href="#" target="_blank" rel="noopener nofollow"><i class="fab fa-tiktok"></i></a>                        </div>
					                </div>
				            </div>
        </div>
        </div>
	        </div>
	                </div>
            </div>
			        </header>
		    <div class="site-wrap">        <div class="single-standard-1 is-sidebar-right sticky-sidebar optimal-line-length">
            <div class="rb-container edge-padding">
				<article id="post-66902" class="post-66902 post type-post status-publish format-standard has-post-thumbnail category-politics" itemscope itemtype="https://schema.org/Article">                <header class="single-header">
					            <aside class="breadcrumb-wrap breadcrumb-navxt s-breadcrumb">
                <div class="breadcrumb-inner" vocab="https://schema.org/" typeof="BreadcrumbList"><!-- Breadcrumb NavXT 7.1.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Taarifa Rwanda." href="https://taarifa.rw" class="home" ><span property="name">Taarifa Rwanda</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Politics Category archives." href="https://taarifa.rw/category/politics/" class="taxonomy category" ><span property="name">Politics</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Kagame Calls Upon African Leaders To Give Space The Youth</span><meta property="url" content="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/"><meta property="position" content="3"></span></div>
            </aside>
		        <div class="s-cats ecat-l-dot">
			<div class="p-categories"><a class="p-category category-id-14" href="https://taarifa.rw/category/politics/" rel="category">Politics</a></div>        </div>
	<h1 class="s-title fw-headline" itemprop="headline">Kagame Calls Upon African Leaders To Give Space The Youth</h1>        <div class="single-meta none-updated">
			                <div class="smeta-in">
					        <a class="meta-avatar" href="https://taarifa.rw/author/staff-writter/"><img alt="Staff Writer" src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Staff Writer' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /></noscript></a>
		                    <div class="smeta-sec">
						                        <div class="p-meta">
                            <div class="meta-inner is-meta"><span class="meta-el meta-author">
		            <em class="meta-label">By</em>
		        <a href="https://taarifa.rw/author/staff-writter/">Staff Writer</a>
		        </span>
		<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-10-15T15:27:07+02:00">Published October 15, 2022</time>
		        </span>
		        <span class="meta-el meta-read">6 Min Read</span>
		</div>
                        </div>
                    </div>
                </div>
			            <div class="smeta-extra">
				            </div>
        </div>
		                </header>
                <div class="grid-container">
                    <div class="s-ct">
                        <div class="s-feat-outer">
							        <div class="s-feat">
			<img width="860" height="632" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?resize=860%2C632&amp;ssl=1" class="attachment-foxiz_crop_o1 size-foxiz_crop_o1 wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?resize=860%2C632&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </div>
		                        </div>
						        <div class="s-ct-wrap has-lsl">
            <div class="s-ct-inner">
				        <div class="l-shared-sec-outer show-mobile">
            <div class="l-shared-sec">
                <div class="l-shared-header meta-text">
                    <i class="rbi rbi-share"></i><span class="share-label">SHARE</span>
                </div>
                <div class="l-shared-items effect-fadeout is-color">
					            <a class="share-action share-trigger icon-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fkagame-calls-upon-african-leaders-to-give-space-the-youth%2F" data-title="Facebook" data-gravity=w rel="nofollow"><i class="rbi rbi-facebook"></i></a>
		        <a class="share-action share-trigger icon-twitter" href="https://twitter.com/intent/tweet?text=Kagame+Calls+Upon+African+Leaders+To+Give+Space+The+Youth&amp;url=https%3A%2F%2Ftaarifa.rw%2Fkagame-calls-upon-african-leaders-to-give-space-the-youth%2F&amp;via=Taarifa+Rwanda" data-title="Twitter" data-gravity=w rel="nofollow">
            <i class="rbi rbi-twitter"></i></a>            <a class="share-action icon-whatsapp is-web" href="https://web.whatsapp.com/send?text=Kagame+Calls+Upon+African+Leaders+To+Give+Space+The+Youth &#9758; https%3A%2F%2Ftaarifa.rw%2Fkagame-calls-upon-african-leaders-to-give-space-the-youth%2F" target="_blank" data-title="WhatsApp" data-gravity=w rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
            <a class="share-action icon-whatsapp is-mobile" href="whatsapp://send?text=Kagame+Calls+Upon+African+Leaders+To+Give+Space+The+Youth &#9758; https%3A%2F%2Ftaarifa.rw%2Fkagame-calls-upon-african-leaders-to-give-space-the-youth%2F" target="_blank" data-title="WhatsApp" data-gravity=w rel="nofollow"><i class="rbi rbi-whatsapp"></i></a>
		            <a class="share-action share-trigger icon-linkedin" href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftaarifa.rw%2Fkagame-calls-upon-african-leaders-to-give-space-the-youth%2F&amp;title=Kagame+Calls+Upon+African+Leaders+To+Give+Space+The+Youth" data-title="linkedIn" data-gravity=w rel="nofollow"><i class="rbi rbi-linkedin"></i></a>
		            <a class="share-action icon-email" href="mailto:?subject=Kagame%20Calls%20Upon%20African%20Leaders%20To%20Give%20Space%20The%20Youth%20BODY=I%20found%20this%20article%20interesting%20and%20thought%20of%20sharing%20it%20with%20you.%20Check%20it%20out:%20https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/" data-title="Email" data-gravity=w rel="nofollow">
            <i class="rbi rbi-email"></i></a>
		            <a class="share-action live-tooltip icon-copy copy-trigger" href="#" data-copied="Copied!" data-link="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/" rel="nofollow" data-copy="Copy Link" data-gravity=w><i class="rbi rbi-link-o"></i></a>
		                </div>
            </div>
        </div>
		                <div class="e-ct-outer">
					<div class="entry-content rbct clearfix is-highlight-shares" itemprop="articleBody"><p>President Paul Kagame has called upon African leaders to put the youth at the forefront for the continent to achieve its development agenda.</p>
<p>The head of state made the call while opening the largest gathering of young Africans in the interaction that brought over 9,000 youths from across the continent.</p>
<p>Kagame who was joined by Kenya’s Deputy President, Rigathi Gachagua, urged leaders to confront the setbacks that hinder Africa&#8217;s development agenda and prosperity.</p>
<p>He emphasized that the youth can play a tremendous role in handling problems once their leaders give them space and listen to them.</p><div class="inline-single-ad alignfull"><div class="ad-wrap ad-image-wrap"><h6 class="ad-description is-meta">- Advertisement -</h6><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://califitness.rw/"><img src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/06/Gif-CaliFitness-Giveaway.gif?resize=1170%2C117&#038;ssl=1" alt="Ad image" width="1170" height="117" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/06/Gif-CaliFitness-Giveaway.gif?resize=1170%2C117&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/06/Gif-CaliFitness-Giveaway.gif?resize=1170%2C117&#038;ssl=1" alt="Ad image" width="1170" height="117"  data-recalc-dims="1" /></noscript></a></div></div></div>
<p>He noted that there is immense opportunities to be exploited contrary to a narrative that Africa is full of problems. “We have to deal with our own problems but we are not a continent of problems. Africa is not a continent of problems. Not at all,” Kagame said.</p>
<p>According to Kagame, Africans have the capacity to deal with their problems and youth are too capable enough to contribute towards finding the solutions threatening the continent.</p>
<p>He said; “Africa is not a ‘content of problems’, Not all all. Yes, there are problems, but why don’t you find problems? The world over, there are problems, but we are not the continent of problems. At least, we must as leaders do our part to recognize that young people are equal partners in our development agenda.”</p>
<p>Kagame said African youth are endowed with unique talents that can be used as tools to handle contemporary problems threatening the continent.</p>
<p>“We know you know you have ideas on how to trade more effectively build a stronger health system, combat climate change, reduce inequality and much more. We, therefore, have to listen to you and work with you,” he said.</p>
<p>He, however, posed a challenge to the youth to inculcate the virtues of discipline for them to be successful in whatever they do.</p>
<p>“Hard work, even if it is smart to work as well, without purpose, is not fulfilling. Therefore, we must bear in mind, our purpose, who we are, what we want to be, where we want to go, and all that drive in our minds by having a purpose.” Kagame said urging the youth to be guided by discipline “May I add that, with that purpose, you can add a little bit of discipline. Discipline guides us, measures and lets us know excess we have to deal with, whether it&#8217;s personal or at the level of society.”</p>
<p>He urged the youth to give it a try and apply the virtues of discipline.</p>
<p>“…..So let’s try a little bit in our daily lives. it will serve us well. It helps people think, and put value at every step of their way. It guides us in the right direction whether it is politics. There is a bit of discipline, is a bit of discipline. Whichever part of life, it should involve a bit of that. Of course, everything in its access has it own problems. So again am saying just try even a little bit and we will be where we want to be,” Kagame said.</p>
<p>Kenya’s Deputy President, Rigathi Gachagua also echoed Kagame&#8217;s speech and said Africa cannot achieve its prosperity if thr youth are left outside.</p>
<p>“The truth is, outside of young people, Africa is not going to discover any new significant forces or resources for transformative growth especially living as we are in a time in history when the world is shaking off a global pandemic, adapting to climate change and the crisis of food and insecurity and high cost of living,” Kenya’s vice president said.</p>
<p>He noted the youth are the majority in Africa therefore they must be given priority.</p>
<p>“Realizing the demographic dividend of the continent where the majority is young, the first fruit of the harvest must go to the young people. This is the only way to empower our people. Investing in youth as our administration sees it begins pressing with youth agenda in predominant positions of our development agenda.”</p>
<p>With an illustration of the legal instruments that empower the youth, Gachagua said the states must ensure the implementation of the respective framework.</p>
<p>Kenyan constitution expressly provides that the state must take measures to ensure full participation by the young people in the social and political-economic life of our nations.</p>
<p>Furthermore, he called for the implementation of youth policies such as international instruments such as international conventions on economic and social rights to which Kenya is a signatory, East African Youth Policy, African union agenda 2063, and the United Nations Youth 2014 among others.</p>
<p>The Youth Connekt is sponsored by the UNDP and the Korea International Cooperation Agency (KOICA).</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>            <div class="article-meta is-hidden">
                <meta itemprop="mainEntityOfPage" content="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/">
                <span class="vcard author">
                                            <span class="fn" itemprop="author" itemscope content="Staff Writer" itemtype="https://schema.org/Person">
                                <meta itemprop="url" content="http://www.taarifa.rw">
                                <span itemprop="name">Staff Writer</span>
                            </span>
                                    </span>
                <meta class="updated" itemprop="dateModified" content="2022-10-15T15:27:07+00:00">
                <time class="date published entry-date" datetime="2022-10-15T15:27:07+00:00" content="2022-10-15T15:27:07+00:00" itemprop="datePublished">October 15, 2022</time>
				                    <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?fit=2048%2C1506&#038;ssl=1">
				<meta itemprop="width" content="2048">
				<meta itemprop="height" content="1506">
				</span>
								                <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Taarifa Rwanda">
				<meta itemprop="url" content="https://taarifa.rw/">
				                    <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://taarifa.rw/wp-content/uploads/2022/09/taarifa_2.png">
					</span>
								</span>
            </div>
			                </div>
            </div>
			        </div>
	        <div class="entry-sec entry-pagination e-pagi">
            <div class="inner">
				                    <div class="nav-el nav-left">
                        <a href="https://taarifa.rw/alibaba-launches-online-payment-platform-in-rwanda/">
                            <span class="nav-label is-meta">
                                <i class="rbi rbi-angle-left"></i><span>Previous Article</span>
                            </span>
                            <span class="nav-inner">
								<img width="150" height="150" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/4041.webp?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/4041.webp?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                                <span class="h4"><span class="p-url">Alibaba Launches Online Payment Platform In Rwanda</span></span>
                            </span>
                        </a>
                    </div>
				            </div>
        </div>
	        <div class="comment-box-wrap entry-sec">
            <div class="comment-box-header">
				                    <span class="comment-box-title h3"><i class="rbi rbi-comment"></i><span class="is-invisible">Leave a comment</span></span>
                    <a href="#" class="show-post-comment"><i class="rbi rbi-comment"></i>Leave a comment                    </a>
				            </div>
            <div class="comment-holder no-comment is-hidden">    <div id="comments" class="comments-area">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kagame-calls-upon-african-leaders-to-give-space-the-youth/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea placeholder="Leave a comment" id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input placeholder="Your name" id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input placeholder="Your email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Your Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66902' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div>
</div>
        </div>
		                    </div>
					            <div class="sidebar-wrap single-sidebar">
                <div class="sidebar-inner clearfix">
					<div id="widget-ad-image-4" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://jibuco.com/rw/"><img src="https://taarifa.rw/wp-content/uploads/2022/09/Jibu-GIf.gif" alt="Ad image" width="300" height="352"></a></div></div>				</aside>
			</div>		<div data-elementor-type="wp-post" data-elementor-id="66134" class="elementor elementor-66134">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-e318234 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e318234" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1f91a34" data-id="1f91a34" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-087344b elementor-widget elementor-widget-foxiz-heading" data-id="087344b" data-element_type="widget" data-widget_type="foxiz-heading.default">
				<div class="elementor-widget-container">
			<div id="uid_087344b" class="block-h heading-layout-16"><div class="heading-inner"><h2 class="heading-title"><span>Trending News</span></h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-0a6f0ac elementor-widget elementor-widget-foxiz-list-small-2" data-id="0a6f0ac" data-element_type="widget" data-widget_type="foxiz-list-small-2.default">
				<div class="elementor-widget-container">
			<div id="uid_0a6f0ac" class="block-wrap block-small block-list block-list-small-2 rb-columns rb-col-1 p-middle featured-left"><div class="block-inner">        <div class="p-wrap p-small p-list-small-2" data-pid="66278">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/nigerians-prefer-peter-obi-as-successor-to-president-buhari/" title="Nigerians Prefer Peter Obi As Successor To President Buhari">
			<img width="420" height="280" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/09/Peter-Obi-taarifa.jpg?resize=420%2C280&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/09/Peter-Obi-taarifa.jpg?resize=420%2C280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/nigerians-prefer-peter-obi-as-successor-to-president-buhari/" rel="bookmark">Nigerians Prefer Peter Obi As Successor To President Buhari</a></h3>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="66595">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/fraudsters-hack-mtn-rwanda-subscribers/" title="Fraudsters Hack MTN Rwanda Subscribers">
			<img width="420" height="280" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/MTN-SIM-1.jpg?resize=420%2C280&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/MTN-SIM-1.jpg?resize=420%2C280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/fraudsters-hack-mtn-rwanda-subscribers/" rel="bookmark">Fraudsters Hack MTN Rwanda Subscribers</a></h3>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="66820">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/ask-rwanda-and-uganda-what-they-really-want-from-drc-kamerhe/" title="Ask Rwanda and Uganda What They Really Want From DRC- Kamerhe">
			<img width="420" height="280" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/vital-kamerhe-taarifa-rwanda.jpeg?resize=420%2C280&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/vital-kamerhe-taarifa-rwanda.jpeg?resize=420%2C280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/ask-rwanda-and-uganda-what-they-really-want-from-drc-kamerhe/" rel="bookmark">Ask Rwanda and Uganda What They Really Want From DRC- Kamerhe</a></h3>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="66364">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/19-rwanda-government-officials-benefit-from-koica-ciat-training-program/" title="19 Rwanda Government Officials Benefit From KOICA’ CIAT Training Program">
			<img width="420" height="280" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/picture3-scaled.jpg?resize=420%2C280&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/picture3-scaled.jpg?resize=420%2C280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/19-rwanda-government-officials-benefit-from-koica-ciat-training-program/" rel="bookmark">19 Rwanda Government Officials Benefit From KOICA’ CIAT Training Program</a></h3>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="66614">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/congolese-woman-mp-says-will-not-attend-inter-parliamentary-union-in-rwanda/" title="Congolese Woman MP Says Will Not Attend Inter-Parliamentary Union In Rwanda">
			<img width="400" height="280" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Francine-Muyumba.jpg?resize=400%2C280&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Francine-Muyumba.jpg?resize=400%2C280&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/congolese-woman-mp-says-will-not-attend-inter-parliamentary-union-in-rwanda/" rel="bookmark">Congolese Woman MP Says Will Not Attend Inter-Parliamentary Union In Rwanda</a></h3>        </div>
		        </div>
	</div></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
							</div>
		<div id="widget-ad-image-6" class="widget rb-section w-sidebar clearfix widget-ad-image">				<span class="ad-description is-meta">- Advertisement -</span>
							<aside class="advert-wrap advert-image">
					<div class="ad-wrap ad-image-wrap"><div class="ad-image"><a class="ad-destination" target="_blank" rel="noopener nofollow" href="https://www.canalplus-afrique.com/rw/offres-tv/"><img src="https://taarifa.rw/wp-content/uploads/2022/10/Taarifa.jpg" alt="Ad image" width="535" height="641"></a></div></div>				</aside>
			</div>		<div data-elementor-type="wp-post" data-elementor-id="66137" class="elementor elementor-66137">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-1d2c410 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1d2c410" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d7c60b" data-id="3d7c60b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-cf137ea elementor-widget elementor-widget-foxiz-heading" data-id="cf137ea" data-element_type="widget" data-widget_type="foxiz-heading.default">
				<div class="elementor-widget-container">
			<div id="uid_cf137ea" class="block-h heading-layout-16"><div class="heading-inner"><h2 class="heading-title"><span>Latest News</span></h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-58d790a elementor-widget elementor-widget-foxiz-list-small-2" data-id="58d790a" data-element_type="widget" data-widget_type="foxiz-list-small-2.default">
				<div class="elementor-widget-container">
			<div id="uid_58d790a" class="block-wrap block-small block-list block-list-small-2 rb-columns rb-col-1 p-middle featured-left"><div class="block-inner">        <div class="p-wrap p-small p-list-small-2" data-pid="66902">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/" title="Kagame Calls Upon African Leaders To Give Space The Youth">
			<img width="150" height="150" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?resize=150%2C150&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Kagame-image-youth-connect...jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth/" rel="bookmark">Kagame Calls Upon African Leaders To Give Space The Youth</a></h3>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="66890">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/alibaba-launches-online-payment-platform-in-rwanda/" title="Alibaba Launches Online Payment Platform In Rwanda">
			<img width="150" height="150" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/4041.webp?resize=150%2C150&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/4041.webp?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/alibaba-launches-online-payment-platform-in-rwanda/" rel="bookmark">Alibaba Launches Online Payment Platform In Rwanda</a></h3>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="66887">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/rwandas-first-lady-appeals-to-african-youth-to-engage-in-fight-against-mental-health-problems/" title="Rwanda&#8217;s First Lady Appeals To African Youth To Engage In Fight Against Mental Health Problems">
			<img width="150" height="150" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Firs-Lady-.webp?resize=150%2C150&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Firs-Lady-.webp?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/rwandas-first-lady-appeals-to-african-youth-to-engage-in-fight-against-mental-health-problems/" rel="bookmark">Rwanda&#8217;s First Lady Appeals To African Youth To Engage In Fight Against Mental Health Problems</a></h3>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="66880">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/rwandan-family-faces-deportation-after-expiry-of-temporary-residence-in-canada/" title="Rwandan Family Faces Deportation After Expiry Of Temporary Residence In Canada">
			<img width="150" height="150" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Canadian-Police...webp?resize=150%2C150&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Canadian-Police...webp?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/rwandan-family-faces-deportation-after-expiry-of-temporary-residence-in-canada/" rel="bookmark">Rwandan Family Faces Deportation After Expiry Of Temporary Residence In Canada</a></h3>        </div>
		        </div>
	        <div class="p-wrap p-small p-list-small-2" data-pid="66875">
	        <div class="feat-holder">
			        <div class="p-featured ratio-v1">
			        <a class="p-flink" href="https://taarifa.rw/dangote-petroleum-refinery-97-completed/" title="Dangote Petroleum Refinery 97% Completed">
			<img width="150" height="150" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Dangote-refinery-taarifa-rwanda-bigabo-patrick.jpeg?resize=150%2C150&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Dangote-refinery-taarifa-rwanda-bigabo-patrick.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	        </div>
        <div class="p-content">
			<h3 class="entry-title">        <a class="p-url" href="https://taarifa.rw/dangote-petroleum-refinery-97-completed/" rel="bookmark">Dangote Petroleum Refinery 97% Completed</a></h3>        </div>
		        </div>
	</div></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
							</div>
		<div id="widget-follower-3" class="widget rb-section w-sidebar clearfix widget-follower"><div class="block-h widget-heading heading-layout-16"><div class="heading-inner"><h4 class="heading-title"><span>Stay Connected</span></h4></div></div>		<div class="sb-social-counter fncount-wrap is-style-3">
			<div class="social-follower effect-fadeout">
									<div class="follower-el bg-facebook">
						<a target="_blank" href="https://facebook.com/Taarifa Rwanda" class="facebook" title="Facebook" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-facebook"></i></span>
                                	                                <span class="fntotal">123</span>
                                                                        <span class="text-count">Like</span>
                                                            </span>
					</div>
									<div class="follower-el bg-twitter">
						<a target="_blank" href="https://twitter.com/Taarifa Rwanda" class="twitter" title="Twitter" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-twitter"></i></span>
                                	                                <span class="fntotal">5</span>
	                                                                    <span class="text-count">Follow</span>
                                                            </span>
					</div>
									<div class="follower-el bg-instagram">
						<a target="_blank" href="https://instagram.com/Taarifa Rwanda" class="instagram" title="Instagram" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                <span class="fnicon"><i class="rbi rbi-instagram"></i></span>
                                    	                                    <span class="fntotal">12</span>
	                                                                            <span class="text-count">Follow</span>
                                                                </span>
					</div>
									<div class="follower-el bg-youtube">
						<a target="_blank" href="Taarifa Rwanda" class="youtube" title="Youtube" rel="noopener nofollow"></a>
						<span class="follower-inner h6">
                                 <span class="fnicon"><i class="rbi rbi-youtube"></i></span>
                                    	                                    <span class="fntotal">50</span>
	                                                                            <span class="text-count">Subscribe</span>
                                                                </span>
					</div>
							</div>
		</div>
		</div>                </div>
            </div>
		                </div>
				</article>            <aside class="single-related sfoter-sec">
				<div class="block-h heading-layout-16"><div class="heading-inner"><h3 class="heading-title"><span>You Might Also Like</span></h3></div></div><div id="uuid_r66902" class="block-wrap block-small block-grid block-grid-small-1 rb-columns rb-col-4 is-gap-10"><div class="block-inner">        <div class="p-wrap p-grid p-grid-small-1" data-pid="66861">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://taarifa.rw/drcs-permanent-representative-to-un-accuses-rwanda-of-stealing-gorillas/" title="DRC&#8217;s Permanent Representative to UN Accuses Rwanda Of Stealing Gorillas">
			<img width="330" height="220" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/mountain-gorillas-taarifa-rwanda-DRC-stealing-claims.jpg?resize=330%2C220&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/mountain-gorillas-taarifa-rwanda-DRC-stealing-claims.jpg?resize=330%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<h4 class="entry-title">        <a class="p-url" href="https://taarifa.rw/drcs-permanent-representative-to-un-accuses-rwanda-of-stealing-gorillas/" rel="bookmark">DRC&#8217;s Permanent Representative to UN Accuses Rwanda Of Stealing Gorillas</a></h4>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-10-13T17:57:42+02:00">October 13, 2022</time>
		        </span>
		        <span class="meta-el meta-read">4 Min Read</span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="66839">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://taarifa.rw/european-union-returns-to-bed-with-zimbabwe/" title="European Union Returns to Bed With Zimbabwe">
			<img width="330" height="220" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/new-eu-envoy-in-zimbabwe-taarifa-rwanda.jpg?resize=330%2C220&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/new-eu-envoy-in-zimbabwe-taarifa-rwanda.jpg?resize=330%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<h4 class="entry-title">        <a class="p-url" href="https://taarifa.rw/european-union-returns-to-bed-with-zimbabwe/" rel="bookmark">European Union Returns to Bed With Zimbabwe</a></h4>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-10-13T08:59:08+02:00">October 13, 2022</time>
		        </span>
		        <span class="meta-el meta-read">3 Min Read</span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="66784">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://taarifa.rw/kagame-challenges-global-lawmakers-on-inclusion-of-women-in-decision-positions/" title="Kagame Challenges Global Lawmakers On Inclusion Of Women In Decision Positions">
			<img width="330" height="220" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Interparliementary-union-summit-image2.jpg?resize=330%2C220&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/Interparliementary-union-summit-image2.jpg?resize=330%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<h4 class="entry-title">        <a class="p-url" href="https://taarifa.rw/kagame-challenges-global-lawmakers-on-inclusion-of-women-in-decision-positions/" rel="bookmark">Kagame Challenges Global Lawmakers On Inclusion Of Women In Decision Positions</a></h4>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-10-11T23:01:16+02:00">October 11, 2022</time>
		        </span>
		        <span class="meta-el meta-read">4 Min Read</span>
		                </div>
				            </div>
		        </div>
		        </div>
	        <div class="p-wrap p-grid p-grid-small-1" data-pid="66756">
	            <div class="feat-holder">
				        <div class="p-featured">
			        <a class="p-flink" href="https://taarifa.rw/italy-igp-munyuza-visits-center-of-excellence-for-stability-police-units/" title="ITALY: IGP Munyuza Visits Center of Excellence For Stability Police Units">
			<img width="330" height="220" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/IMG-20221011-WA0004.jpg?resize=330%2C220&amp;ssl=1" class="featured-img wp-post-image jetpack-lazy-image" alt data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/10/IMG-20221011-WA0004.jpg?resize=330%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">        </a>
		        </div>
	            </div>
		        <div class="p-content">
			<h4 class="entry-title">        <a class="p-url" href="https://taarifa.rw/italy-igp-munyuza-visits-center-of-excellence-for-stability-police-units/" rel="bookmark">ITALY: IGP Munyuza Visits Center of Excellence For Stability Police Units</a></h4>            <div class="p-meta">
				                <div class="meta-inner is-meta">
					<span class="meta-el meta-date">
		            <time class="date published" datetime="2022-10-11T18:49:36+02:00">October 11, 2022</time>
		        </span>
		        <span class="meta-el meta-read">2 Min Read</span>
		                </div>
				            </div>
		        </div>
		        </div>
	</div></div>            </aside>
			            </div>
        </div>
		</div>
            <aside class="rb-section fw-widget top-footer edge-padding">
                <div class="top-footer-inner">
					                </div>
            </aside>
		        <footer class="footer-wrap rb-section left-dot footer-etemplate">
					<div data-elementor-type="wp-post" data-elementor-id="66141" class="elementor elementor-66141">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-c4a7908 elementor-reverse-tablet elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c4a7908" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9c63789" data-id="9c63789" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-632245ff elementor-widget elementor-widget-image" data-id="632245ff" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://taarifa.rw">
							<img width="333" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-5e2c6663 elementor-widget elementor-widget-text-editor" data-id="5e2c6663" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							Taarifa is a Rwandan News Platform telling true stories by delivery quick, in-depth and exclusive news on Social, Political, and Economic issues.						</div>
				</div>
				<div class="elementor-element elementor-element-69cb875 elementor-icon-list--layout-inline elementor-align-left elementor-tablet-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="69cb875" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text">+250788316164</span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-whatsapp"></i>						</span>
										<span class="elementor-icon-list-text">+25078457033</span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">info@taarifa.rw </span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">taarifarwanda@gmail.com</span>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-68576bf0 elementor-shape-circle e-grid-align-left e-grid-align-tablet-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="68576bf0" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-e81e857" href="https://facebook.com/taarifarwanda" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-1842c6f" href="https://twitter.com/taarifarwanda" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-f32c7c0" href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-fdb14d5" href="https://www.instagram.com/taarifarwanda" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-flickr elementor-repeater-item-11354f6" href="https://www.flickr.com/photos/152905975@N05/" target="_blank">
						<span class="elementor-screen-only">Flickr</span>
						<i class="fab fa-flickr"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-tiktok elementor-repeater-item-867faef" href="#" target="_blank">
						<span class="elementor-screen-only">Tiktok</span>
						<i class="fab fa-tiktok"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-c4b1211" data-id="c4b1211" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-1f85939a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1f85939a" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-1cee0d89" data-id="1cee0d89" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-eba88cb elementor-widget elementor-widget-foxiz-heading" data-id="eba88cb" data-element_type="widget" data-widget_type="foxiz-heading.default">
				<div class="elementor-widget-container">
			<div id="uid_eba88cb" class="block-h heading-layout-16"><div class="heading-inner"><h4 class="heading-title"><span>Features</span></h4></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-311bf5c9 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="311bf5c9" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/politics/">

											<span class="elementor-icon-list-text">Politics</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/national/">

											<span class="elementor-icon-list-text">National</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/crime/">

											<span class="elementor-icon-list-text">Crime</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/business/">

											<span class="elementor-icon-list-text">Business</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/special-report/">

											<span class="elementor-icon-list-text">Special Report</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/opinions/">

											<span class="elementor-icon-list-text">Opinions</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/sports/">

											<span class="elementor-icon-list-text">Sports</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/entertainment/">

											<span class="elementor-icon-list-text">Entertainment </span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/lifestyle/">

											<span class="elementor-icon-list-text">Life-Style</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-22c0ab8" data-id="22c0ab8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-549cb95 elementor-widget elementor-widget-foxiz-heading" data-id="549cb95" data-element_type="widget" data-widget_type="foxiz-heading.default">
				<div class="elementor-widget-container">
			<div id="uid_549cb95" class="block-h heading-layout-16"><div class="heading-inner"><h4 class="heading-title"><span>Africa</span></h4></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-f8865bf elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="f8865bf" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/africa/cabo-delgado/">

											<span class="elementor-icon-list-text">Cabo Delgado</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/africa/east-africa/">

											<span class="elementor-icon-list-text">East-Africa</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/africa/north-africa/">

											<span class="elementor-icon-list-text">North-Afria</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/africa/west-africa/">

											<span class="elementor-icon-list-text">West-Africa</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/africa/south-africa/">

											<span class="elementor-icon-list-text">South-Africa</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-a762bda elementor-widget elementor-widget-foxiz-heading" data-id="a762bda" data-element_type="widget" data-widget_type="foxiz-heading.default">
				<div class="elementor-widget-container">
			<div id="uid_a762bda" class="block-h heading-layout-16"><div class="heading-inner"><h4 class="heading-title"><span>World</span></h4></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-738092fb elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="738092fb" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/russia-ukraine-war/">

											<span class="elementor-icon-list-text">Russia - Ukraine War</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/world/america/">

											<span class="elementor-icon-list-text">America</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/world/asia/">

											<span class="elementor-icon-list-text">Asia</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/world/europe/">

											<span class="elementor-icon-list-text">Europe</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-c7a1dd0" data-id="c7a1dd0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-61bd9c7 elementor-widget elementor-widget-foxiz-heading" data-id="61bd9c7" data-element_type="widget" data-widget_type="foxiz-heading.default">
				<div class="elementor-widget-container">
			<div id="uid_61bd9c7" class="block-h heading-layout-16"><div class="heading-inner"><h4 class="heading-title"><span>Other</span></h4></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-39a3993 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="39a3993" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/tech/">

											<span class="elementor-icon-list-text">Tech</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/health/science/">

											<span class="elementor-icon-list-text">Science</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/health/">

											<span class="elementor-icon-list-text">Health</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/religion/">

											<span class="elementor-icon-list-text">Religion</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/environment/">

											<span class="elementor-icon-list-text">Environment</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/culture/">

											<span class="elementor-icon-list-text">Culture</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/fashion/">

											<span class="elementor-icon-list-text">Fashion</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/food/">

											<span class="elementor-icon-list-text">Food</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/people/">

											<span class="elementor-icon-list-text">People</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/travel/">

											<span class="elementor-icon-list-text">Travel</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-558866c8" data-id="558866c8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b654e88 elementor-widget elementor-widget-foxiz-heading" data-id="b654e88" data-element_type="widget" data-widget_type="foxiz-heading.default">
				<div class="elementor-widget-container">
			<div id="uid_b654e88" class="block-h heading-layout-16"><div class="heading-inner"><h4 class="heading-title"><span>Reports</span></h4></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-61ef1d91 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="61ef1d91" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/the-big-talk/">

											<span class="elementor-icon-list-text">The Big talk</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/in-pictures/">

											<span class="elementor-icon-list-text">In pictures</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/video/">

											<span class="elementor-icon-list-text">Videos</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/jobs/">

											<span class="elementor-icon-list-text">Jobs & Tenders</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/transform-africa-2019/">

											<span class="elementor-icon-list-text">Transform Africa</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/person-of-the-week/">

											<span class="elementor-icon-list-text">Person of the week</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-f935582 elementor-widget elementor-widget-foxiz-heading" data-id="f935582" data-element_type="widget" data-widget_type="foxiz-heading.default">
				<div class="elementor-widget-container">
			<div id="uid_f935582" class="block-h heading-layout-16"><div class="heading-inner"><h4 class="heading-title"><span>Languages</span></h4></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-f11fa83 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="f11fa83" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://kiny.taarifa.rw" target="_blank">

											<span class="elementor-icon-list-text">Ikinyarwanda</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://fr.taarifa.rw" target="_blank">

											<span class="elementor-icon-list-text">Francais</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-6b32a50 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6b32a50" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-aa89175" data-id="aa89175" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-e1f38c9 elementor-reverse-tablet elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e1f38c9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-f416698" data-id="f416698" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-22cb146 elementor-widget elementor-widget-text-editor" data-id="22cb146" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>© 2022 Copyright Taarifa.rw | All rights reserved.</p>						</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-da5fbe1" data-id="da5fbe1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-fd41b00 elementor-icon-list--layout-inline elementor-align-right elementor-tablet-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="fd41b00" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="#">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-square"></i>						</span>
										<span class="elementor-icon-list-text">Advertise</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="#">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-square"></i>						</span>
										<span class="elementor-icon-list-text">About Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-square"></i>						</span>
										<span class="elementor-icon-list-text">Contact</span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="#">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-square"></i>						</span>
										<span class="elementor-icon-list-text">Privacy Policy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="#">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-square"></i>						</span>
										<span class="elementor-icon-list-text">Terms & Conditions</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
							</div>
		<div class="footer-inner footer-has-bg"></div></footer>
		</div>
            <aside id="bookmark-toggle-info" class="bookmark-info edge-padding">
                <div class="bookmark-holder">
                    <div class="bookmark-featured"></div>
                    <div class="bookmark-inner">
                        <span class="bookmark-title h5"></span>
                        <span class="bookmark-desc"></span>
                    </div>
                </div>
            </aside>
            <aside id="follow-toggle-info" class="bookmark-info edge-padding">
                <div class="bookmark-holder">
                    <span class="bookmark-desc"></span>
                </div>
            </aside>
			            <aside id="bookmark-remove-info" class="bookmark-info edge-padding">
                <div class="bookmark-remove-holder bookmark-holder">
                    <p>Removed from reading list</p>
                    <a href="#" id="bookmark-undo" class="bookmark-undo h4">Undo</a>
                </div>
            </aside>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<div id="rb-checktag"><div id="rb-adbanner" class="adbanner"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="adbanner"></div></div><aside id="rb-site-access" class="site-access-popup mfp-animation mfp-hide light-scheme"><div class="site-access-inner"><div class="site-access-image"><svg class="svg-icon svg-adblock" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M496.375,139.958L372.042,15.625C361.958,5.552,348.583,0,334.333,0H177.667c-14.25,0-27.625,5.552-37.708,15.625 L15.625,139.958C5.542,150.031,0,163.427,0,177.677v156.646c0,14.25,5.542,27.646,15.625,37.719l124.333,124.333 C150.042,506.448,163.417,512,177.667,512h156.667c14.25,0,27.625-5.552,37.708-15.625l124.333-124.333 C506.458,361.969,512,348.573,512,334.323V177.677C512,163.427,506.458,150.031,496.375,139.958z M490.667,334.323 c0,8.552-3.333,16.583-9.375,22.635L356.958,481.292c-5.958,5.958-14.208,9.375-22.625,9.375H177.667 c-8.417,0-16.667-3.417-22.625-9.375L30.708,356.958c-6.042-6.052-9.375-14.083-9.375-22.635V177.677 c0-8.552,3.333-16.583,9.375-22.635L155.042,30.708c5.958-5.958,14.208-9.375,22.625-9.375h156.667 c8.417,0,16.667,3.417,22.625,9.375l124.333,124.333c6.042,6.052,9.375,14.083,9.375,22.635V334.323z" /><path fill="currentColor" d="M400.583,210.74c-10.896-7.26-23.896-9.76-36.75-6.99c-12.792,2.75-23.667,10.385-30.771,21.802L320,248.177V117.333 c0-17.646-14.354-32-32-32c-4.212,0-8.215,0.863-11.901,2.349C272.41,74.082,260.085,64,245.333,64 c-11.365,0-21.299,5.997-26.978,14.949c-4.656-2.647-9.96-4.283-15.689-4.283c-17.646,0-32,14.354-32,32v23.298 C167.314,128.77,163.758,128,160,128c-17.646,0-32,14.354-32,32v167.24C128,393.823,182.167,448,248.75,448 c53.729,0,100.229-34.583,115.708-86.146l40.458-139.26C406.208,218.125,404.458,213.323,400.583,210.74z M344,355.813 c-12.729,42.375-51,70.854-95.25,70.854c-54.813,0-99.417-44.604-99.417-99.427V160c0-5.885,4.792-10.667,10.667-10.667 s10.667,4.781,10.667,10.667v64c0,5.896,4.771,10.667,10.667,10.667c5.896,0,10.667-4.771,10.667-10.667V106.667 C192,100.781,196.792,96,202.667,96s10.667,4.781,10.667,10.667v106.667c0,5.896,4.771,10.667,10.667,10.667 s10.667-4.771,10.667-10.667V96c0-5.885,4.792-10.667,10.667-10.667S256,90.115,256,96v128c0,5.896,4.771,10.667,10.667,10.667 c5.896,0,10.667-4.771,10.667-10.667V117.333c0-5.885,4.792-10.667,10.667-10.667s10.667,4.781,10.667,10.667V288 c0,4.833,3.25,9.052,7.917,10.302c4.688,1.292,9.563-0.792,11.979-4.969l32.771-56.802c3.854-6.156,9.896-10.396,17-11.927 c4.583-0.979,9.229-0.771,13.604,0.604L344,355.813z" /></svg></div><div class="site-access-title h2">AdBlock Detected</div><div class="site-access-description">Our site is an advertising supported site. Please whitelist to support our site.</div><div class="site-access-btn"><a class="is-btn" href="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth">Okay, I&#039;ll Whitelist</a></div></div></aside>        <div id="rb-user-popup-form" class="rb-user-popup-form mfp-animation mfp-hide">
            <div class="logo-popup-outer">
                <div class="logo-popup">
                    <div class="login-popup-header">
						                            <span class="logo-popup-heading h3">Welcome Back!</span>
						                            <p class="logo-popup-description is-meta">Sign in to your account</p>
						                    </div>
					        <div class="user-form"><form name="popup-form" id="popup-form" action="https://taarifa.rw/wp-login.php" method="post"><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" autocomplete="username" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" autocomplete="current-password" class="input" value="" size="20" />
			</p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://taarifa.rw/kagame-calls-upon-african-leaders-to-give-space-the-youth" />
			</p></form></div>
        <div class="user-form-footer is-meta">
			            <a href="https://taarifa.rw/wp-login.php?action=lostpassword">Lost your password?</a>
        </div>
	                </div>
            </div>
        </div>
	<link rel='stylesheet' id='elementor-post-66134-css'  href='https://taarifa.rw/wp-content/uploads/elementor/css/post-66134.css?ver=1665294152' media='all' />
<link rel='stylesheet' id='elementor-post-66137-css'  href='https://taarifa.rw/wp-content/uploads/elementor/css/post-66137.css?ver=1665294182' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.7.8' media='all' />
<script id='foxiz-core-js-extra'>
var foxizCoreParams = {"ajaxurl":"https:\/\/taarifa.rw\/wp-admin\/admin-ajax.php","darkModeID":"RubyDarkMode"};
</script>
<script src='https://taarifa.rw/wp-content/plugins/foxiz-core/assets/core.js?ver=1.5.3' id='foxiz-core-js'></script>
<script src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/p/woocommerce/6.9.4/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script src='https://c0.wp.com/p/woocommerce/6.9.4/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://c0.wp.com/p/woocommerce/6.9.4/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4e966d2cd0938cd44193c486b96336eb","fragment_name":"wc_fragments_4e966d2cd0938cd44193c486b96336eb","request_timeout":"5000"};
</script>
<script src='https://c0.wp.com/p/woocommerce/6.9.4/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://taarifa.rw/wp-content/themes/foxiz/assets/js/jquery.waypoints.min.js?ver=3.1.1' id='jquery-waypoints-js'></script>
<script src='https://taarifa.rw/wp-content/themes/foxiz/assets/js/jquery.isotope.min.js?ver=3.0.6' id='jquery-isotope-js'></script>
<script src='https://taarifa.rw/wp-content/themes/foxiz/assets/js/rbswiper.min.js?ver=6.5.8' id='rbswiper-js'></script>
<script src='https://taarifa.rw/wp-content/themes/foxiz/assets/js/jquery.mp.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script src='https://taarifa.rw/wp-content/themes/foxiz/assets/js/jquery.tipsy.min.js?ver=1.0' id='rb-tipsy-js'></script>
<script src='https://taarifa.rw/wp-content/themes/foxiz/assets/js/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js'></script>
<script id='foxiz-global-js-extra'>
var foxizParams = {"ajaxurl":"https:\/\/taarifa.rw\/wp-admin\/admin-ajax.php","twitterName":"Taarifa Rwanda","highlightShares":"1","highlightShareFacebook":"1","highlightShareTwitter":"1","highlightShareReddit":"1","sliderSpeed":"5000","sliderEffect":"slide","sliderFMode":"1"};
</script>
<script src='https://taarifa.rw/wp-content/themes/foxiz/assets/js/global.js?ver=1.5.3' id='foxiz-global-js'></script>
<script src='https://taarifa.rw/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.8' id='elementor-webpack-runtime-js'></script>
<script src='https://taarifa.rw/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.8' id='elementor-frontend-modules-js'></script>
<script src='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.7.8' id='share-link-js'></script>
<script src='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.8","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/taarifa.rw\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":66902,"title":"Kagame%20Calls%20Upon%20African%20Leaders%20To%20Give%20Space%20The%20Youth%20-%20Taarifa%20Rwanda","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/taarifa.rw\/wp-content\/uploads\/2022\/10\/Kagame-image-youth-connect...jpg?fit=1024%2C753&ssl=1"}};
</script>
<script src='https://taarifa.rw/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.8' id='elementor-frontend-js'></script>
<script src='https://taarifa.rw/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.7.8' id='preloaded-modules-js'></script>
<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'184130475',post:'66902',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '66902' ]);
</script>
</body>
</html>