<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
    <title>Rwanda Djibout Face Off Today &#8211; Taarifa Rwanda</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />
<script>window._wca = window._wca || [];</script>
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Rwanda Djibout Face Off Today Comments Feed" href="https://taarifa.rw/rwanda-djibout-face-off-today/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/taarifa.rw\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.5.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.5.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.5.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.5.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.5.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Crimson+Text%3Areguler%7CPoppins%3Aregular%2C500&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/assets/dist/frontend.min.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/assets/css/elementor-frontend.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/style.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/assets/css/darkmode.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/data/import/bloomnews/scheme.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-paywall-css'  href='https://taarifa.rw/wp-content/plugins/jnews-paywall/assets/css/jpw-frontend.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://taarifa.rw/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202222.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/62747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<meta name="generator" content="WooCommerce 6.5.1" />
<link rel="canonical" href="https://taarifa.rw/rwanda-djibout-face-off-today/" />
<link rel='shortlink' href='https://taarifa.rw/?p=62747' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Frwanda-djibout-face-off-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Frwanda-djibout-face-off-today%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/taarifa.rw\/#organization","url":"https:\/\/taarifa.rw\/","name":"Taarifa Ltd","logo":{"@type":"ImageObject","url":"https:\/\/taarifa.rw\/wp-content\/uploads\/2020\/10\/taarifa_brand_new.gif"},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"],"contactPoint":{"@type":"ContactPoint","telephone":"+250784507033","contactType":"sales","areaServed":["RW"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/taarifa.rw\/#website","url":"https:\/\/taarifa.rw\/","name":"Taarifa Ltd","potentialAction":{"@type":"SearchAction","target":"https:\/\/taarifa.rw\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jeg_block_heading_6::after {
	content: "";
	width: 30px;
	height: 5px;
	background: #f70d28;
	display: block;
	position: relative;
	bottom: -2px;
}
.jeg_block_title {
	/* color: #212121; */
	font-size: 37px;
	font-weight: 700;
	margin: 0;
	line-height: normal;
	float: left;
}
.jeg_post_excerpt {
	display:none;
}
.jeg_readmore {
	display:none;
}
.jeg_meta_footer {
	display: none;
	width: 100%;
	font-size: 12px;
	margin-bottom: -40px;
	color: #a0a0a0;
	margin-top: 40px;
	border-top: 1px solid #eee;
}
.content-inner blockquote, .content-inner p, .content-inner q {
	margin: 0 0 1.25em;
	font-size: 22px;
}
.jeg_pl_xs_4 .jeg_post_title {
	font-size: 1.3em;
	font-weight: 400;
	margin: 0;
	display: inline-block;
	margin-right: 5px;
	letter-spacing: normal;
}
.popularpost_item .jeg_post_title {
	font-size: 20px;
	margin: 0 0 5px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-62747 single-format-standard wp-custom-logo wp-embed-responsive theme-taarifav6 woocommerce-no-js jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-49282">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://www.canalplus-afrique.com/rw/' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://taarifa.rw/wp-content/uploads/2022/06/Taarifa-Long-scaled.jpg' alt='Advert' data-pin-no-hover="true">
                                </a><a href='https://www.canalplus-afrique.com/rw/' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet '>
                                    <img src='https://taarifa.rw/wp-content/uploads/2022/06/Taarifa-Long-scaled.jpg' alt='Advert' data-pin-no-hover="true">
                                </a><a href='https://www.canalplus-afrique.com/rw/' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone '>
                                    <img src='https://taarifa.rw/wp-content/uploads/2022/06/TAARIFA.jpg' alt='Advert' data-pin-no-hover="true">
                                </a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, June 5, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
       <a href="https://fr.taarifa.rw/" target="_blank"> <img src="http://taarifa.rw/wp-content/uploads/2021/11/france.png"alt="FR" width="28"><span class="header-lang">Français</span></a>
												   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"> Kinyarwanda</span></a>			
							</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://taarifa.rw/" style="padding: 0px 0px 0px 0px;">
				<img class='jeg_logo_img' src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png" srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparentx2.png 2x" alt="Taarifa Rwanda"data-light-src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png" data-light-srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparentx2.png 2x" data-dark-src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparentx2-1.png" data-dark-srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparentx2-1.png 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317 bgnav" data-item-row="default" ><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496 bgnav" data-item-row="default" ><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2189 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085 bgnav" data-item-row="default" ><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div></div>
                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317 bgnav" data-item-row="default" ><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496 bgnav" data-item-row="default" ><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2189 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085 bgnav" data-item-row="default" ><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://taarifa.rw/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://taarifa.rw/">
		        <img class='jeg_logo_img' src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png" srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 2x" alt="Taarifa Rwanda"data-light-src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png" data-light-srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 2x" data-dark-src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png" data-dark-srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://taarifa.rw/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://taarifa.rw">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://taarifa.rw/category/sports/">Sports</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Rwanda Djibout Face Off Today</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                                        <span class="meta_text">by</span>
                    <a href="https://taarifa.rw/author/staff-writter/">Staff Writer</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://taarifa.rw/rwanda-djibout-face-off-today/">June 5, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://taarifa.rw/category/sports/" rel="category tag">Sports</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://taarifa.rw/rwanda-djibout-face-off-today/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-9">

					<div class="jeg_inner_content">
						<div class="jeg_featured featured_image"><a href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?fit=768%2C511&ssl=1"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?resize=750%2C375&amp;ssl=1" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?resize=750%2C375&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content with-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
								<div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Frwanda-djibout-face-off-today%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Rwanda%20Djibout%20Face%20Off%20Today%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Frwanda-djibout-face-off-today%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=Rwanda%20Djibout%20Face%20Off%20Today%0Ahttps%3A%2F%2Ftaarifa.rw%2Frwanda-djibout-face-off-today%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a>
                <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftaarifa.rw%2Frwanda-djibout-face-off-today%2F&title=Rwanda%20Djibout%20Face%20Off%20Today" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftaarifa.rw%2Frwanda-djibout-face-off-today%2F&media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?fit=768%2C511&ssl=1&description=Rwanda%20Djibout%20Face%20Off%20Today" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>							</div>

							<div class="content-inner ">
								<p>As the 2022 CECAFA Senior Women’s Championship gets underway today at FUFA Technical Centre, Njeru in Uganda the two nations will faceoff this afternoon.</p>
<p>Uganda, Rwanda are pooled in Group A alongside Djibouti and Burundi who face off in the early kickoff and the tournament’s opening game.</p>
<p>Group B has Tanzania, Zanzibar, South Sudan and Ethiopia.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-right '><a href='https://pay.rw' rel="noopener" class='adlink ads_image align-right'>
                                    <img src="https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1" class="lazyload jetpack-lazy-image" data-src="https://taarifa.rw/wp-content/uploads/2022/04/300-W-x250H-1.jpg" alt="Advert" data-pin-no-hover="true" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1' class='lazyload' data-src='https://taarifa.rw/wp-content/uploads/2022/04/300-W-x250H-1.jpg' alt='Advert' data-pin-no-hover="true" data-recalc-dims="1"></noscript>
                                </a><a href='https://pay.rw' rel="noopener" class='adlink ads_image_tablet align-right'>
                                    <img src="https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1" class="lazyload jetpack-lazy-image" data-src="https://taarifa.rw/wp-content/uploads/2022/04/300-W-x250H-1.jpg" alt="Advert" data-pin-no-hover="true" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1' class='lazyload' data-src='https://taarifa.rw/wp-content/uploads/2022/04/300-W-x250H-1.jpg' alt='Advert' data-pin-no-hover="true" data-recalc-dims="1"></noscript>
                                </a><a href='https://pay.rw' rel="noopener" class='adlink ads_image_phone align-right'>
                                    <img src="https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1" class="lazyload jetpack-lazy-image" data-src="https://taarifa.rw/wp-content/uploads/2022/04/300-W-x250H-1.jpg" alt="Advert" data-pin-no-hover="true" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src='https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1' class='lazyload' data-src='https://taarifa.rw/wp-content/uploads/2022/04/300-W-x250H-1.jpg' alt='Advert' data-pin-no-hover="true" data-recalc-dims="1"></noscript>
                                </a></div></div>
<p>Meanwhile, on Friday Burundi overcame bitter rivals Rwanda with a 2-1 win to secure a berth into the semifinals.</p>
<p>Rwanda lost their first game against Uganda got their consolation through Zawadi Usanase.</p>
<p>Both Uganda and Burundi have six points apiece and will face off in the top of the table clash on Sunday.</p>
<p>Rwanda and Djibouti on the other hand have lost their opening two games and thus already out of the tournament despite having a game to play.</p>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://taarifa.rw/university-of-rwanda-gets-new-deputy-vice-chancellor/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">University of Rwanda Gets New Deputy Vice Chancellor</h3>
        </a>
    
            <a href="https://taarifa.rw/investigation-finds-u400m-swindled-from-drcs-gecamines-mining-company/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Investigation Finds U$400m Swindled From DRC&#8217;s Gécamines Mining Company</h3>
        </a>
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt="Staff Writer" src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Staff Writer' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://taarifa.rw/author/staff-writter/">
					Staff Writer				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://www.taarifa.rw' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_62747_0_629cc09cb86e4   " data-unique="jnews_module_62747_0_629cc09cb86e4">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/peacekeeping-rwandan-police-team-wins-minusca-volleyball-tournament/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image jetpack-lazy-image" alt="PEACEKEEPING: Rwandan Police Team Wins MINUSCA Volleyball Tournament" loading="lazy" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/IMG-20220529-WA0006.jpg?resize=360%2C180&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/IMG-20220529-WA0006.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/IMG-20220529-WA0006.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/IMG-20220529-WA0006.jpg?zoom=3&amp;resize=360%2C180&amp;ssl=1 1080w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://taarifa.rw/category/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/peacekeeping-rwandan-police-team-wins-minusca-volleyball-tournament/">PEACEKEEPING: Rwandan Police Team Wins MINUSCA Volleyball Tournament</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://taarifa.rw/author/staff-writter/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://taarifa.rw/peacekeeping-rwandan-police-team-wins-minusca-volleyball-tournament/"><i class="fa fa-clock-o"></i> May 29, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/kompany-leaves-belgian-club-rsc-anderlecht/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image jetpack-lazy-image" alt="Kompany Leaves Belgian Club RSC Anderlecht" loading="lazy" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/kompany.jpg?resize=360%2C180&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/kompany.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/kompany.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://taarifa.rw/category/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/kompany-leaves-belgian-club-rsc-anderlecht/">Kompany Leaves Belgian Club RSC Anderlecht</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://taarifa.rw/author/staff-writter/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://taarifa.rw/kompany-leaves-belgian-club-rsc-anderlecht/"><i class="fa fa-clock-o"></i> May 26, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/basketball-africa-league-to-host-series-of-youth-development-community-service-and-business-events-during-2022-bal-playoffs-and-finals/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image jetpack-lazy-image" alt="Basketball Africa League To Host Series Of Youth Development, Community Service And Business Events During 2022 BAL Playoffs And Finals" loading="lazy" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/FTTYc6KWQAAfZ7o.jpg?resize=360%2C180&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/FTTYc6KWQAAfZ7o.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/05/FTTYc6KWQAAfZ7o.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://taarifa.rw/category/sports/" class="category-sports">Sports</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/basketball-africa-league-to-host-series-of-youth-development-community-service-and-business-events-during-2022-bal-playoffs-and-finals/">Basketball Africa League To Host Series Of Youth Development, Community Service And Business Events During 2022 BAL Playoffs And Finals</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://taarifa.rw/author/staff-writter/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://taarifa.rw/basketball-africa-league-to-host-series-of-youth-development-community-service-and-business-events-during-2022-bal-playoffs-and-finals/"><i class="fa fa-clock-o"></i> May 21, 2022</a></div></div>
                    </div>
                </article></div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div> 
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_62747_0_629cc09cb86e4 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":62747,"include_category":"16,11876,8442,8465","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_8"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://taarifa.rw/investigation-finds-u400m-swindled-from-drcs-gecamines-mining-company/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image jetpack-lazy-image" alt="Investigation Finds U$400m Swindled From DRC&#8217;s Gécamines Mining Company" loading="lazy" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?resize=75%2C75&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://taarifa.rw/investigation-finds-u400m-swindled-from-drcs-gecamines-mining-company/">
                        Investigation Finds U$400m Swindled From DRC's Gécamines Mining Company                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rwanda-djibout-face-off-today/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62747' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4eeffdb94a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="10"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_62747_1_629cc09cc31e9   '><div class='ads-wrapper'><a href='https://www.canalplus-afrique.com/rw/offres-tv' target='_self' rel="noopener" class='adlink ads_image '>
								<img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/TAARIFA-250x300..jpg?fit=250%2C300&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://www.canalplus-afrique.com/rw/offres-tv' target='_self' rel="noopener" class='adlink ads_image_tablet '>
								<img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/TAARIFA-250x300..jpg?fit=250%2C300&ssl=1' alt='' data-pin-no-hover="true">
							</a></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62747_2_629cc09cc4008  normal " data-unique="jnews_module_62747_2_629cc09cc4008">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Latest news</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/ellen-degeneres-and-spouse-announce-retirement-to-rwanda/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Ellen DeGeneres and Spouse Announce Retirement To Rwanda" loading="lazy" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/ellen.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/ellen.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/ellen.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/ellen.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/ellen-degeneres-and-spouse-announce-retirement-to-rwanda/">Ellen DeGeneres and Spouse Announce Retirement To Rwanda</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://taarifa.rw/ellen-degeneres-and-spouse-announce-retirement-to-rwanda/" ><i class="fa fa-clock-o"></i> June 5, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/investigation-finds-u400m-swindled-from-drcs-gecamines-mining-company/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Investigation Finds U$400m Swindled From DRC&#8217;s Gécamines Mining Company" loading="lazy" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/KAMBOVE.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/investigation-finds-u400m-swindled-from-drcs-gecamines-mining-company/">Investigation Finds U$400m Swindled From DRC&#8217;s Gécamines Mining Company</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://taarifa.rw/investigation-finds-u400m-swindled-from-drcs-gecamines-mining-company/" ><i class="fa fa-clock-o"></i> June 5, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/rwanda-djibout-face-off-today/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Rwanda Djibout Face Off Today" loading="lazy" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/rwanda-djibout-face-off-today/">Rwanda Djibout Face Off Today</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://taarifa.rw/rwanda-djibout-face-off-today/" ><i class="fa fa-clock-o"></i> June 5, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_62747_2_629cc09cc4008 = {"header_icon":"","first_title":"Latest news","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_62747_0_629cc09cc6d1a">
                    <h3 class="jeg_block_title"><span>Trending</span></h3>
                    
				</div><ul class="popularpost_list"><li class="popularpost_item format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://taarifa.rw/dozens-of-transport-companies-in-financial-distress-after-govt-fails-to-pay-over-rwf2b-in-subsidies/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Dozens Of Transport Companies In Financial Distress After Gov&#8217;t Fails To Pay Over Rwf2B In Subsidies" loading="lazy" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/IMG-20220604-WA0007.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/IMG-20220604-WA0007.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/IMG-20220604-WA0007.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/IMG-20220604-WA0007.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/IMG-20220604-WA0007.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/IMG-20220604-WA0007.jpg?zoom=3&amp;resize=350%2C250&amp;ssl=1 1050w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/dozens-of-transport-companies-in-financial-distress-after-govt-fails-to-pay-over-rwf2b-in-subsidies/" data-num="01">Dozens Of Transport Companies In Financial Distress After Gov&#8217;t Fails To Pay Over Rwf2B In Subsidies</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 20 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fdozens-of-transport-companies-in-financial-distress-after-govt-fails-to-pay-over-rwf2b-in-subsidies%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">8</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Dozens%20Of%20Transport%20Companies%20In%20Financial%20Distress%20After%20Gov%E2%80%99t%20Fails%20To%20Pay%20Over%20Rwf2B%20In%20Subsidies%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Fdozens-of-transport-companies-in-financial-distress-after-govt-fails-to-pay-over-rwf2b-in-subsidies%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">5</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/gorilla-games-launches-casino-and-sportsbook-android-applications/" data-num="02">Gorilla Games Launches Casino And Sportsbook Android Applications</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 145 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fgorilla-games-launches-casino-and-sportsbook-android-applications%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">58</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Gorilla%20Games%20Launches%20Casino%20And%20Sportsbook%20Android%20Applications%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Fgorilla-games-launches-casino-and-sportsbook-android-applications%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">36</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/rwanda-makes-case-at-un-against-drc-for-proliferation-of-hate-speech-inciting-genocidal-violence/" data-num="03">Rwanda Makes Case At UN Against DRC For Proliferation Of &#8216;Hate Speech, Inciting Genocidal Violence&#8221;</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 10 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Frwanda-makes-case-at-un-against-drc-for-proliferation-of-hate-speech-inciting-genocidal-violence%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">4</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Rwanda%20Makes%20Case%20At%20UN%20Against%20DRC%20For%20Proliferation%20Of%20%E2%80%98Hate%20Speech%2C%20Inciting%20Genocidal%20Violence%E2%80%9D%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Frwanda-makes-case-at-un-against-drc-for-proliferation-of-hate-speech-inciting-genocidal-violence%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">3</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/barbados-delegation-in-rwanda-to-strengthen-ties/" data-num="04">Barbados Delegation In Rwanda To Strengthen Ties</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 10 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fbarbados-delegation-in-rwanda-to-strengthen-ties%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">4</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Barbados%20Delegation%20In%20Rwanda%20To%20Strengthen%20Ties%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Fbarbados-delegation-in-rwanda-to-strengthen-ties%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">3</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/rwanda-to-host-first-ever-healthtech-summit-in-africa/" data-num="05">Rwanda To Host First-ever HealthTech Summit In Africa</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 8 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Frwanda-to-host-first-ever-healthtech-summit-in-africa%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">3</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Rwanda%20To%20Host%20First-ever%20HealthTech%20Summit%20In%20Africa%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Frwanda-to-host-first-ever-healthtech-summit-in-africa%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">2</span></a>
                        </div>
                    </div>
                </div>
            </li></ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div  class='jeg_ad jeg_ad_module jnews_module_62747_3_629cc09cdc650   '><div class='ads-wrapper'><a href='hppts://pay.rw' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/300-W-x250H-1.jpg?fit=333%2C278&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='hppts://pay.rw' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/300-W-x250H-1.jpg?fit=333%2C278&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='hppts://pay.rw' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/300-W-x250H-1.jpg?fit=333%2C278&ssl=1' alt='' data-pin-no-hover="true">
							</a></div></div></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-62747 single-format-standard wp-custom-logo wp-embed-responsive theme-taarifav6 woocommerce-no-js jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-49282"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_2 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-lg-4 col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_about" id="jnews_about-1">        <div class="jeg_about ">
			                <a class="footer_logo" href="https://taarifa.rw/">
                    <img class='lazyload'
                         src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&#038;ssl=1"  data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&#038;ssl=1 1x, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&#038;ssl=1 2x"                         alt="Taarifa Rwanda" data-light-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&#038;ssl=1"  data-light-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&#038;ssl=1 1x, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&#038;ssl=1 2x"  data-dark-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/logo_darkmode.png"  data-dark-srcset="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/logo_darkmode.png 1x, https://taarifa.rw/wp-content/themes/taarifav6/assets/img/logo_darkmode@2x.png 2x"                         data-pin-no-hover="true">
                </a>
									            <p>Taarifa is a Rwandan News Platform telling true stories by delivery quick, in-depth and exclusive news on Social, Political, and Economic issues.</p>

			        </div>
		</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_text" id="text-17"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Contact us</span></h3></div>			<div class="textwidget"><p>Email:info@taarifa.rw or taarifarwanda@gmail.com</p>
<p>Call:+250788316164</p>
<p>WhatsApp:+25078457033</p>
</div>
		</div>                        </div>

                        <div class="col-lg-2 col-md-3 footer_column">
                                                    </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_text" id="text-18"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>In other Languages</span></h3></div>			<div class="textwidget"><p>&#8211; <a href="https://kiny.taarifa.rw/">Kinyarwanda</a><br />
&#8211; <a href="https://fr.taarifa.rw/">Francais</a></p>
</div>
		</div>                        </div>
                    </div>
                </div>


                
                    <div class="jeg_footer_secondary clearfix">

                        <!-- secondary footer right -->

                        <div class="footer_right">

                            
                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			
                            
                        </div>


                        <!-- secondary footer left -->

                        
                        
                                                    <p class="copyright"> © 2022 Copywright </p>
                        
                    </div> <!-- secondary menu -->

                
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://taarifa.rw/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 Copywright</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftaarifa.rw%2Frwanda-djibout-face-off-today%2F" data-image-url="" data-title="Rwanda%20Djibout%20Face%20Off%20Today" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftaarifa.rw%2Frwanda-djibout-face-off-today%2F" data-image-url="" data-title="Rwanda%20Djibout%20Face%20Off%20Today%20via%20%40taarifarwanda" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><div id='jpw_unlock_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to unlock this post?</h5>
                            <span>Unlock left : 0</span>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div><div id='jpw_cancel_subs_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to cancel subscription?</h5>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jnews-paywall/assets/js/frontend.js?ver=10.0.1' id='jnews-paywall-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.5.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.5.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.5.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_346aa7b778749e2c25629232c6352ea6","fragment_name":"wc_fragments_346aa7b778749e2c25629232c6352ea6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.5.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/taarifa.rw\/rwanda-djibout-face-off-today","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"62747","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"taarifa.rw","zoom_button":"0","paywall_login":"Login to purchase or access your purchased package","paywall_register":"Register to purchase or access your purchased package"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav6/assets/dist/frontend.min.js?ver=10.0.8' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav6/assets/js/html5shiv.min.js?ver=10.0.8' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/taarifa.rw\/rwanda-djibout-face-off-today\/"},"dateCreated":"2022-06-05 11:05:44","datePublished":"2022-06-05 11:05:44","dateModified":"2022-06-05 09:05:44","url":"https:\/\/taarifa.rw\/rwanda-djibout-face-off-today\/","headline":"Rwanda Djibout Face Off Today","name":"Rwanda Djibout Face Off Today","articleBody":"As the 2022 CECAFA Senior Women\u2019s Championship gets underway today at FUFA Technical Centre, Njeru in Uganda the two nations will faceoff this afternoon.\r\n\r\nUganda, Rwanda are pooled in Group A alongside Djibouti and Burundi who face off in the early kickoff and the tournament\u2019s opening game.\r\n\r\nGroup B has Tanzania, Zanzibar, South Sudan and Ethiopia.\r\n\r\nMeanwhile, on Friday\u00a0Burundi overcame bitter rivals Rwanda with a 2-1 win to secure a berth into the semifinals.\r\n\r\nRwanda lost their first game against Uganda got their consolation through Zawadi Usanase.\r\n\r\nBoth Uganda and Burundi have six points apiece and will face off in the top of the table clash on Sunday.\r\n\r\nRwanda and Djibouti on the other hand have lost their opening two games and thus already out of the tournament despite having a game to play.","author":{"@type":"Person","name":"Staff Writer","url":"https:\/\/taarifa.rw\/author\/staff-writter\/","sameAs":["http:\/\/www.taarifa.rw"]},"articleSection":["Sports"],"image":{"@type":"ImageObject","url":"https:\/\/taarifa.rw\/wp-content\/uploads\/2022\/06\/rwanda.jpg","width":768,"height":511},"publisher":{"@type":"Organization","name":"Taarifa Ltd","url":"https:\/\/taarifa.rw","logo":{"@type":"ImageObject","url":"https:\/\/taarifa.rw\/wp-content\/uploads\/2020\/10\/taarifa_brand_new.gif"},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Rwanda Djibout Face Off Today","published":"2022-06-05 11:05:44","updated":"2022-06-05 09:05:44"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/taarifa.rw","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/taarifa.rw\/category\/sports\/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/taarifa.rw","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/taarifa.rw\/category\/sports\/","name":"Sports"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'184130475',post:'62747',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '62747' ]);
</script>
</body>
</html>
