<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />
<script>window._wca = window._wca || [];</script>
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rusumo Power Project To Start Supplying Electricity This November - Taarifa Rwanda</title>
	<link rel="canonical" href="https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rusumo Power Project To Start Supplying Electricity This November - Taarifa Rwanda" />
	<meta property="og:description" content="The Council of Ministers from Rwanda, Tanzania, and Burundi has disclosed that the Rusumo Hydro Power station will soon be supplying electricity to three partner states by early November this year. The project was supposed to be completed by 2021 but governments extended the project due to a lack of enough funding caused by Covid-19. [&hellip;]" />
	<meta property="og:url" content="https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/" />
	<meta property="og:site_name" content="Taarifa Rwanda" />
	<meta property="article:publisher" content="https://facebook.com/taarifarwanda" />
	<meta property="article:published_time" content="2022-08-21T15:34:44+00:00" />
	<meta property="og:image" content="https://taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@taarifarwanda" />
	<meta name="twitter:site" content="@taarifarwanda" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://taarifa.rw/#organization","name":"Taarifa Rwanda Ltd","url":"https://taarifa.rw/","sameAs":["https://www.instagram.com/taarifarwanda","https://facebook.com/taarifarwanda","https://twitter.com/taarifarwanda"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://taarifa.rw/#/schema/logo/image/","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","contentUrl":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","width":280,"height":88,"caption":"Taarifa Rwanda Ltd"},"image":{"@id":"https://taarifa.rw/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","description":"We Give You The Facts, You Connect The ...","publisher":{"@id":"https://taarifa.rw/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://taarifa.rw/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/#primaryimage","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?fit=2048%2C1365&ssl=1","contentUrl":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?fit=2048%2C1365&ssl=1","width":2048,"height":1365},{"@type":"WebPage","@id":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/","url":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/","name":"Rusumo Power Project To Start Supplying Electricity This November - Taarifa Rwanda","isPartOf":{"@id":"https://taarifa.rw/#website"},"primaryImageOfPage":{"@id":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/#primaryimage"},"datePublished":"2022-08-21T15:34:44+00:00","dateModified":"2022-08-21T15:34:44+00:00","breadcrumb":{"@id":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/"]}]},{"@type":"BreadcrumbList","@id":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://taarifa.rw/"},{"@type":"ListItem","position":2,"name":"Rusumo Power Project To Start Supplying Electricity This November"}]},{"@type":"NewsArticle","@id":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/#article","isPartOf":{"@id":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/"},"author":{"name":"Staff Writer","@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381"},"headline":"Rusumo Power Project To Start Supplying Electricity This November","datePublished":"2022-08-21T15:34:44+00:00","dateModified":"2022-08-21T15:34:44+00:00","mainEntityOfPage":{"@id":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/"},"wordCount":376,"commentCount":0,"publisher":{"@id":"https://taarifa.rw/#organization"},"image":{"@id":"https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?fit=2048%2C1365&ssl=1","keywords":["featured"],"articleSection":["Business"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/#respond"]}]},{"@type":"Person","@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381","name":"Staff Writer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://taarifa.rw/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["http://www.taarifa.rw"],"url":"https://taarifa.rw/author/staff-writter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Rusumo Power Project To Start Supplying Electricity This November Comments Feed" href="https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/taarifa.rw\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Crimson+Text%3Areguler%7CPoppins%3Aregular%2C500&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/assets/dist/frontend.min.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/assets/css/elementor-frontend.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/style.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/assets/css/darkmode.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://taarifa.rw/wp-content/themes/taarifav6/data/import/bloomnews/scheme.css?ver=10.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-paywall-css'  href='https://taarifa.rw/wp-content/plugins/jnews-paywall/assets/css/jpw-frontend.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://taarifa.rw/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202233.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/65016" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<meta name="generator" content="WooCommerce 6.7.0" />
<link rel='shortlink' href='https://taarifa.rw/?p=65016' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Frusumo-power-project-to-start-supplying-electricity-this-november%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Frusumo-power-project-to-start-supplying-electricity-this-november%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/taarifa.rw\/#organization","url":"https:\/\/taarifa.rw\/","name":"Taarifa Ltd","logo":{"@type":"ImageObject","url":"https:\/\/taarifa.rw\/wp-content\/uploads\/2020\/10\/taarifa_brand_new.gif"},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"],"contactPoint":{"@type":"ContactPoint","telephone":"+250784507033","contactType":"sales","areaServed":["RW"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/taarifa.rw\/#website","url":"https:\/\/taarifa.rw\/","name":"Taarifa Ltd","potentialAction":{"@type":"SearchAction","target":"https:\/\/taarifa.rw\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/cropped-cropped-TAARIFA-ICON.gif?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jeg_block_heading_6::after {
	content: "";
	width: 30px;
	height: 5px;
	background: #f70d28;
	display: block;
	position: relative;
	bottom: -2px;
}
.jeg_block_title {
	/* color: #212121; */
	font-size: 37px;
	font-weight: 700;
	margin: 0;
	line-height: normal;
	float: left;
}
.jeg_post_excerpt {
	display:none;
}
.jeg_readmore {
	display:none;
}
.jeg_meta_footer {
	display: none;
	width: 100%;
	font-size: 12px;
	margin-bottom: -40px;
	color: #a0a0a0;
	margin-top: 40px;
	border-top: 1px solid #eee;
}
.content-inner blockquote, .content-inner p, .content-inner q {
	margin: 0 0 1.25em;
	font-size: 22px;
}
.jeg_pl_xs_4 .jeg_post_title {
	font-size: 1.3em;
	font-weight: 400;
	margin: 0;
	display: inline-block;
	margin-right: 5px;
	letter-spacing: normal;
}
.popularpost_item .jeg_post_title {
	font-size: 20px;
	margin: 0 0 5px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-65016 single-format-standard wp-custom-logo wp-embed-responsive theme-taarifav6 woocommerce-no-js jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-49282">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://airtel.co.rw/' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://taarifa.rw/wp-content/uploads/2022/08/Digtal-pixels-2_2560x238-pixels-copy-5.gif' alt='Advert' data-pin-no-hover="true">
                                </a><a href='https://airtel.co.rw/' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet '>
                                    <img src='https://taarifa.rw/wp-content/uploads/2022/08/970x90.gif' alt='Advert' data-pin-no-hover="true">
                                </a><a href='https://airtel.co.rw/' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone '>
                                    <img src='https://taarifa.rw/wp-content/uploads/2022/08/970x90.gif' alt='Advert' data-pin-no-hover="true">
                                </a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, August 21, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
       <a href="https://fr.taarifa.rw/" target="_blank"> <img src="http://taarifa.rw/wp-content/uploads/2021/11/france.png"alt="FR" width="28">&nbsp;<span class="header-lang">Français</span></a>
&nbsp;&nbsp;&nbsp;							   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28">&nbsp;<span class="header-lang"> Kinyarwanda</span></a>			
							</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://taarifa.rw/" style="padding: 0px 0px 0px 0px;">
				<img class='jeg_logo_img' src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png" srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparentx2.png 2x" alt="Taarifa Rwanda"data-light-src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png" data-light-srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparentx2.png 2x" data-dark-src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparentx2-1.png" data-dark-srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparentx2-1.png 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317 bgnav" data-item-row="default" ><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2184 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496 bgnav" data-item-row="default" ><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085 bgnav" data-item-row="default" ><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div></div>
                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_dark">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animateTransform"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317 bgnav" data-item-row="default" ><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2184 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496 bgnav" data-item-row="default" ><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085 bgnav" data-item-row="default" ><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://taarifa.rw/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://taarifa.rw/">
		        <img class='jeg_logo_img' src="https://taarifa.rw/wp-content/uploads/2022/06/Taarifa_Logo_mobile-1.png" srcset="https://taarifa.rw/wp-content/uploads/2022/06/Taarifa_Logo_mobile-1.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 2x" alt="Taarifa Rwanda"data-light-src="https://taarifa.rw/wp-content/uploads/2022/06/Taarifa_Logo_mobile-1.png" data-light-srcset="https://taarifa.rw/wp-content/uploads/2022/06/Taarifa_Logo_mobile-1.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 2x" data-dark-src="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png" data-dark-srcset="https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 1x, https://taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://taarifa.rw/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
       <a href="https://fr.taarifa.rw/" target="_blank"> <img src="http://taarifa.rw/wp-content/uploads/2021/11/france.png" alt="FR" width="20"></a>  
												   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="20"></a>			
							</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://taarifa.rw">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://taarifa.rw/category/business/">Business</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Rusumo Power Project To Start Supplying Electricity This November</h1>

									<h2 class="jeg_post_subtitle">Yusuf Makamba, Tanzanian Minister of Energy, said the council of ministers will do all possible means to see that the project is implemented on the expected timeline.</h2>
				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/">August 21, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://taarifa.rw/category/business/" rel="category tag">Business</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-9">

					<div class="jeg_inner_content">
						<div class="jeg_featured featured_image"><a href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?fit=2048%2C1365&ssl=1"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=750%2C375&amp;ssl=1" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image jetpack-lazy-image" alt data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=1140%2C570&amp;ssl=1 1140w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=750%2C375&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Frusumo-power-project-to-start-supplying-electricity-this-november%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Rusumo%20Power%20Project%20To%20Start%20Supplying%20Electricity%20This%20November%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Frusumo-power-project-to-start-supplying-electricity-this-november%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=Rusumo%20Power%20Project%20To%20Start%20Supplying%20Electricity%20This%20November%0Ahttps%3A%2F%2Ftaarifa.rw%2Frusumo-power-project-to-start-supplying-electricity-this-november%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftaarifa.rw%2Frusumo-power-project-to-start-supplying-electricity-this-november%2F&title=Rusumo%20Power%20Project%20To%20Start%20Supplying%20Electricity%20This%20November" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftaarifa.rw%2Frusumo-power-project-to-start-supplying-electricity-this-november%2F&media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?fit=2048%2C1365&ssl=1&description=Rusumo%20Power%20Project%20To%20Start%20Supplying%20Electricity%20This%20November" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p>The Council of Ministers from Rwanda, Tanzania, and Burundi has disclosed that the Rusumo Hydro Power station will soon be supplying electricity to three partner states by early November this year.</p>
<p>The project was supposed to be completed by 2021 but governments extended the project due to a lack of enough funding caused by Covid-19.</p>
<p>Nonetheless, this time, officials are optimistic that the project will be complete by the end of 2022 for the citizens of both countries to  start reaping the benefits from the energy supply.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-right '><a href='https://www.canalplus-afrique.com/rw/offres-tv' rel="noopener" class='adlink ads_image align-right'>
                                    <img src="https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1" class="lazyload jetpack-lazy-image" data-src="https://taarifa.rw/wp-content/uploads/2022/08/Taarifa-Long-1.jpg" alt="Advert" data-pin-no-hover="true" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src='https://i0.wp.com/taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?ssl=1' class='lazyload' data-src='https://taarifa.rw/wp-content/uploads/2022/08/Taarifa-Long-1.jpg' alt='Advert' data-pin-no-hover="true" data-recalc-dims="1" /></noscript>
                                </a></div></div>
<p>Yusuf Makamba, Tanzanian Minister of Energy, said the council of ministers will do all possible means to see that the project is implemented on the expected timeline.</p>
<p>“The first set of three unit transformers is expected to be complete by November and full completion by next year,&#8221; he said, adding; &#8220;As the council of ministers, we will push where necessary and make possible adjustments to see the project completed on timeline.”</p>
<p>The three governments received US$468 million grant from different partners, including World Bank and African Development Bank to finance the project but the audit carried out by the countries’ auditor offices estimated that the project delivery seemed unrealistic with uncertainties over completion time and deficiencies due to the fact the initial cost was expected to rise.</p>
<p>The project is being developed under the NELSAP umbrella for Rwanda, Burundi and Tanzania funded by the World Bank.</p>
<p>Rusumo falls Hydropower Project is expected to generate 80 MW and the power output will be shared equally by three countries and each country is expected to receive 26MW that will be added directly to their national grid.</p>
<p>The project consists of a concrete dam with a crest length of 150m, a Headrace tunnel of 460m and a surface power station with 3*30MW Kaplan turbines.</p>
<p>Rwanda, Burundi and DRC are members of the CEPGL, a regional economic organization since 1974 formed to cater to the economic development of the great lakes region where under the protocol; regional, and economical benefits are safeguarded over any political interests.</p>
<p>The joint development was entered by the three governments through a Tripartite Agreement signed on February 16, 2022.</p>
<p>Rwanda targets to reach its 100 percent electrification  target by 2024.<img class="alignnone size-full wp-image-65018 jetpack-lazy-image" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=1000%2C750&#038;ssl=1" alt width="1000" height="750" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=750%2C563&amp;ssl=1 750w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=1000%2C750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-65018" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=1000%2C750&#038;ssl=1" alt="" width="1000" height="750" srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Eaast-African-Council-of-Ministers.jpg?resize=750%2C563&amp;ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1"  /></noscript><img class="alignnone size-full wp-image-65019 jetpack-lazy-image" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=2048%2C1365&#038;ssl=1" alt width="2048" height="1365" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=1140%2C760&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=2048%2C1365&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-65019" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=2048%2C1365&#038;ssl=1" alt="" width="2048" height="1365" srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=1140%2C760&amp;ssl=1 1140w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1"  /></noscript><img class="alignnone size-full wp-image-65020 jetpack-lazy-image" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=2048%2C1365&#038;ssl=1" alt width="2048" height="1365" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=1140%2C760&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=2048%2C1365&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-65020" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=2048%2C1365&#038;ssl=1" alt="" width="2048" height="1365" srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153951886_2830675417150029_869671173650578249_n.jpg?resize=1140%2C760&amp;ssl=1 1140w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1"  /></noscript> <img class="alignnone size-full wp-image-65021 jetpack-lazy-image" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=2048%2C1365&#038;ssl=1" alt width="2048" height="1365" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=1140%2C760&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=2048%2C1365&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-65021" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=2048%2C1365&#038;ssl=1" alt="" width="2048" height="1365" srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153994990_2830675410483363_5702829116233465060_n.jpg?resize=1140%2C760&amp;ssl=1 1140w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1"  /></noscript> <img class="alignnone size-full wp-image-65022 jetpack-lazy-image" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=2048%2C1365&#038;ssl=1" alt width="2048" height="1365" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=1140%2C760&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=2048%2C1365&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" loading="lazy" class="alignnone size-full wp-image-65022" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=2048%2C1365&#038;ssl=1" alt="" width="2048" height="1365" srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/153122278_2830675543816683_5104950901133177218_n.jpg?resize=1140%2C760&amp;ssl=1 1140w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1"  /></noscript></p>
<blockquote class="wp-embedded-content" data-secret="fxxW3fPORi"><p><a href="https://taarifa.rw/video-the-80mw-rusumo-hydro-electric-project-to-benefit-7000-households-2/">VIDEO: The 80MW Rusumo Hydro Electric Project To Benefit 7,000 Households</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;VIDEO: The 80MW Rusumo Hydro Electric Project To Benefit 7,000 Households&#8221; &#8212; Taarifa Rwanda" src="https://taarifa.rw/video-the-80mw-rusumo-hydro-electric-project-to-benefit-7000-households-2/embed/#?secret=jQyybivCs4#?secret=fxxW3fPORi" data-secret="fxxW3fPORi" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>&nbsp;</p>
								
								
																	<div class="jeg_post_tags"><span>Tags:</span> <a href="https://taarifa.rw/tag/featured/" rel="tag">featured</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://airtel.co.rw/' rel="noopener" class='adlink ads_image '>
                                    <img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://taarifa.rw/wp-content/uploads/2022/08/970x90.gif' alt='' data-pin-no-hover="true">
                                </a><a href='https://airtel.co.rw/' rel="noopener" class='adlink ads_image_tablet '>
                                    <img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://taarifa.rw/wp-content/uploads/2022/08/970x90.gif' alt='' data-pin-no-hover="true">
                                </a><a href='https://airtel.co.rw/' rel="noopener" class='adlink ads_image_phone '>
                                    <img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://taarifa.rw/wp-content/uploads/2022/08/300x250.gif' alt='' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://taarifa.rw/ngororero-residents-warned-against-illegal-mining/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">NGORORERO: Residents Warned Against Illegal Mining</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt="Staff Writer" src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Staff Writer' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://taarifa.rw/author/staff-writter/">
					Staff Writer				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://www.taarifa.rw' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_8 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_65016_0_63027869db10b   " data-unique="jnews_module_65016_0_63027869db10b">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/emirates-suspends-flights-to-nigeria/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image jetpack-lazy-image" alt="Emirates Suspends Flights to Nigeria" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Flights-suspension.jpg?resize=360%2C180&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Flights-suspension.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Flights-suspension.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://taarifa.rw/category/business/" class="category-business">Business</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/emirates-suspends-flights-to-nigeria/">Emirates Suspends Flights to Nigeria</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://taarifa.rw/author/staff-writter/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://taarifa.rw/emirates-suspends-flights-to-nigeria/"><i class="fa fa-clock-o"></i> August 18, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/agra-supports-ethiopia-to-attract-investment-into-wheat-rice-edible-oil-seed-animal-feed-value-chains/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image jetpack-lazy-image" alt="AGRA Supports Ethiopia To Attract Investment Into Wheat, Rice, Edible Oil Seed, Animal Feed Value Chains" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/wheat_900x506.webp?resize=360%2C180&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/wheat_900x506.webp?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/wheat_900x506.webp?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://taarifa.rw/category/business/" class="category-business">Business</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/agra-supports-ethiopia-to-attract-investment-into-wheat-rice-edible-oil-seed-animal-feed-value-chains/">AGRA Supports Ethiopia To Attract Investment Into Wheat, Rice, Edible Oil Seed, Animal Feed Value Chains</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://taarifa.rw/author/staff-writter/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://taarifa.rw/agra-supports-ethiopia-to-attract-investment-into-wheat-rice-edible-oil-seed-animal-feed-value-chains/"><i class="fa fa-clock-o"></i> August 18, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_1 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/mtn-rwanda-unveils-tv-app/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image jetpack-lazy-image" alt="MTN Rwanda Unveils TV App" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/mtn-tv.jpg?resize=360%2C180&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/mtn-tv.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/mtn-tv.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://taarifa.rw/category/business/" class="category-business">Business</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/mtn-rwanda-unveils-tv-app/">MTN Rwanda Unveils TV App</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://taarifa.rw/author/staff-writter/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://taarifa.rw/mtn-rwanda-unveils-tv-app/"><i class="fa fa-clock-o"></i> August 18, 2022</a></div></div>
                    </div>
                </article></div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div> 
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_65016_0_63027869db10b = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":65016,"include_category":"3","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_8"};</script>
				</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rusumo-power-project-to-start-supplying-electricity-this-november/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65016' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71e193566f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="20"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_65016_1_63027869f0cb8   '><div class='ads-wrapper'><a href='https://www.canalplus-afrique.com/rw/offres-tv' target='_self' rel="noopener" class='adlink ads_image '>
								<img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Taarifa-1.jpg?fit=535%2C636&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://www.canalplus-afrique.com/rw/offres-tv' target='_self' rel="noopener" class='adlink ads_image_tablet '>
								<img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Taarifa-1.jpg?fit=535%2C636&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://www.canalplus-afrique.com/rw/offres-tv' target='_self' rel="noopener" class='adlink ads_image_phone '>
								<img src='https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/Taarifa-1.jpg?fit=535%2C636&ssl=1' alt='' data-pin-no-hover="true">
							</a></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_65016_2_63027869f2ef0  normal " data-unique="jnews_module_65016_2_63027869f2ef0">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Latest news</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Rusumo Power Project To Start Supplying Electricity This November" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?resize=1140%2C815&amp;ssl=1 1140w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/154027102_2830675403816697_7577100367374249466_n.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/">Rusumo Power Project To Start Supplying Electricity This November</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://taarifa.rw/rusumo-power-project-to-start-supplying-electricity-this-november/" ><i class="fa fa-clock-o"></i> August 21, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/ngororero-residents-warned-against-illegal-mining/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="NGORORERO: Residents Warned Against Illegal Mining" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/WhatsApp_Image_2022-08-20_at_6.31.31_PM.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/WhatsApp_Image_2022-08-20_at_6.31.31_PM.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/WhatsApp_Image_2022-08-20_at_6.31.31_PM.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/WhatsApp_Image_2022-08-20_at_6.31.31_PM.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/ngororero-residents-warned-against-illegal-mining/">NGORORERO: Residents Warned Against Illegal Mining</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://taarifa.rw/ngororero-residents-warned-against-illegal-mining/" ><i class="fa fa-clock-o"></i> August 21, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://taarifa.rw/rwandas-gorilla-naming-ceremony-kwita-izina-to-be-held-on-september-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Rwanda’s Gorilla Naming Ceremony- Kwita Izina To Be Held On September 2" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-19-at-3.06.51-PM-1024x683-1.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-19-at-3.06.51-PM-1024x683-1.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-19-at-3.06.51-PM-1024x683-1.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-19-at-3.06.51-PM-1024x683-1.jpeg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/WhatsApp-Image-2022-08-19-at-3.06.51-PM-1024x683-1.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://taarifa.rw/rwandas-gorilla-naming-ceremony-kwita-izina-to-be-held-on-september-2/">Rwanda’s Gorilla Naming Ceremony- Kwita Izina To Be Held On September 2</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://taarifa.rw/rwandas-gorilla-naming-ceremony-kwita-izina-to-be-held-on-september-2/" ><i class="fa fa-clock-o"></i> August 21, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_65016_2_63027869f2ef0 = {"header_icon":"","first_title":"Latest news","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_65016_0_6302786a07ebf">
                    <h3 class="jeg_block_title"><span>Trending</span></h3>
                    
				</div><ul class="popularpost_list"><li class="popularpost_item format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://taarifa.rw/fifth-president-of-kenya-to-be-announced-at-3pm/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Fifth President Of Kenya To Be Announced At 3PM" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/uhuru-taarifa-rwanda-3.jpeg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/uhuru-taarifa-rwanda-3.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/uhuru-taarifa-rwanda-3.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/08/uhuru-taarifa-rwanda-3.jpeg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://taarifa.rw/wp-content/themes/taarifav6/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                </div>
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/fifth-president-of-kenya-to-be-announced-at-3pm/" data-num="01">Fifth President Of Kenya To Be Announced At 3PM</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 52 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Ffifth-president-of-kenya-to-be-announced-at-3pm%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">21</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Fifth%20President%20Of%20Kenya%20To%20Be%20Announced%20At%203PM%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Ffifth-president-of-kenya-to-be-announced-at-3pm%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">13</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/gorilla-games-launches-casino-and-sportsbook-android-applications/" data-num="02">Gorilla Games Launches Casino And Sportsbook Android Applications</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 289 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fgorilla-games-launches-casino-and-sportsbook-android-applications%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">116</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Gorilla%20Games%20Launches%20Casino%20And%20Sportsbook%20Android%20Applications%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Fgorilla-games-launches-casino-and-sportsbook-android-applications%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">72</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/burundi-sends-troops-to-drc-under-eac-force/" data-num="03">Burundi Sends Troops to DRC Under EAC Force</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 10 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fburundi-sends-troops-to-drc-under-eac-force%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">4</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Burundi%20Sends%20Troops%20to%20DRC%20Under%20EAC%20Force%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Fburundi-sends-troops-to-drc-under-eac-force%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">3</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/kagame-promotes-brigadier-general-nkubito-to-major-general/" data-num="04">Kagame Promotes Brigadier General Nkubito To Major General</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 10 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fkagame-promotes-brigadier-general-nkubito-to-major-general%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">4</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Kagame%20Promotes%20Brigadier%20General%20Nkubito%20To%20Major%20General%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Fkagame-promotes-brigadier-general-nkubito-to-major-general%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">3</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item format-standard">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/woman-striped-naked-shouted-allahu-akbar-before-hijacking-plane/" data-num="05">Woman Striped Naked, Shouted &#8220;Allahu Akbar&#8221; Before Hijacking Plane</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 14 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fwoman-striped-naked-shouted-allahu-akbar-before-hijacking-plane%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">6</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Woman%20Striped%20Naked%2C%20Shouted%20%E2%80%9CAllahu%20Akbar%E2%80%9D%20Before%20Hijacking%20Plane%20via%20%40taarifarwanda&url=https%3A%2F%2Ftaarifa.rw%2Fwoman-striped-naked-shouted-allahu-akbar-before-hijacking-plane%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">4</span></a>
                        </div>
                    </div>
                </div>
            </li></ul></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-65016 single-format-standard wp-custom-logo wp-embed-responsive theme-taarifav6 woocommerce-no-js jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-49282"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                		<div data-elementor-type="wp-post" data-elementor-id="63202" class="elementor elementor-63202">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-d554ecb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d554ecb" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-c1ffef6" data-id="c1ffef6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6ff68ac1 elementor-widget elementor-widget-heading" data-id="6ff68ac1" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Africa</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6f66586d elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="6f66586d" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/africa/east-africa/">

											<span class="elementor-icon-list-text">East-Africa</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/africa/north-africa/">

											<span class="elementor-icon-list-text">North-Afria</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/africa/west-africa/">

											<span class="elementor-icon-list-text">West-Africa</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/africa/south-africa/">

											<span class="elementor-icon-list-text">South-Africa</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-7ec0f2d" data-id="7ec0f2d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5c22bcf8 elementor-widget elementor-widget-heading" data-id="5c22bcf8" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">World</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2d7ec0bb elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="2d7ec0bb" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/world/america/">

											<span class="elementor-icon-list-text">America</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/world/asia/">

											<span class="elementor-icon-list-text">Asia</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/world/europe/">

											<span class="elementor-icon-list-text">Europe</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-31bd111" data-id="31bd111" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-67df11e5 elementor-widget elementor-widget-heading" data-id="67df11e5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Others</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3de5f6ad elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="3de5f6ad" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/the-big-talk/">

											<span class="elementor-icon-list-text">The Big talk</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/sports/">

											<span class="elementor-icon-list-text">Sports</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/in-pictures/">

											<span class="elementor-icon-list-text">In pictures</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/health/science/">

											<span class="elementor-icon-list-text">Science</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/jobs/">

											<span class="elementor-icon-list-text">Jobs & Tenders</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/transform-africa-2019/">

											<span class="elementor-icon-list-text">Transform Africa</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/health/">

											<span class="elementor-icon-list-text">Health</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/religion/">

											<span class="elementor-icon-list-text">Religion</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-2d4010c" data-id="2d4010c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-684fd1cb elementor-widget elementor-widget-heading" data-id="684fd1cb" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-5aa29d8 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5aa29d8" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/national/">

											<span class="elementor-icon-list-text">National</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/business/">

											<span class="elementor-icon-list-text">Business</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/crime/">

											<span class="elementor-icon-list-text">Crime</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/lifestyle/">

											<span class="elementor-icon-list-text">Life-Style</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://taarifa.rw/category/special-report/">

											<span class="elementor-icon-list-text">Special Report</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-9a60210" data-id="9a60210" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4822f27b elementor-widget elementor-widget-heading" data-id="4822f27b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Website</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-a8b9511 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="a8b9511" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="#">

											<span class="elementor-icon-list-text">Advertise</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="#">

											<span class="elementor-icon-list-text">About Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Contact</span>
									</li>
								<li class="elementor-icon-list-item">
											<a href="#">

											<span class="elementor-icon-list-text">Privacy Policy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="#">

											<span class="elementor-icon-list-text">Terms & Conditions</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-6ac64bb" data-id="6ac64bb" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-93ac2da elementor-widget elementor-widget-heading" data-id="93ac2da" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Languages</h2>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-ea3830e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ea3830e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-058d41b" data-id="058d41b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d465212 elementor-widget elementor-widget-image" data-id="d465212" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="512" height="512" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda-1.png?fit=512%2C512&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda-1.png?w=512&amp;ssl=1 512w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda-1.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda-1.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda-1.png?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda-1.png?resize=350%2C350&amp;ssl=1 350w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/06/rwanda-1.png?fit=512%2C512&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-b72d60b" data-id="b72d60b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4cf51d7 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="4cf51d7" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://kiny.taarifa.rw/" target="_blank">

											<span class="elementor-icon-list-text">Kinyarwanda</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-9c2fadd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9c2fadd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1244f7c" data-id="1244f7c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e9eac6c elementor-widget elementor-widget-image" data-id="e9eac6c" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="512" height="512" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/france.png?fit=512%2C512&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/france.png?w=512&amp;ssl=1 512w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/france.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/france.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/france.png?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/france.png?fit=512%2C512&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-cee9046" data-id="cee9046" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-a7dde70 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="a7dde70" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://fr.taarifa.rw/" target="_blank">

											<span class="elementor-icon-list-text">Français</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-74cb7958 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="74cb7958" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-223d3850" data-id="223d3850" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3ae6a531 elementor-widget elementor-widget-image" data-id="3ae6a531" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://taarifa.rw">
							<img width="333" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&amp;ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?w=333&amp;ssl=1 333w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?resize=300%2C72&amp;ssl=1 300w" data-lazy-sizes="(max-width: 333px) 100vw, 333px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/04/Taarifa_Logo_Transparent.png?fit=333%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-24dffe1b elementor-widget elementor-widget-text-editor" data-id="24dffe1b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							Taarifa is a Rwandan News Platform telling true stories by delivery quick, in-depth and exclusive news on Social, Political, and Economic issues.						</div>
				</div>
				<div class="elementor-element elementor-element-6de283f2 elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="6de283f2" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-e81e857" href="https://facebook.com/taarifarwanda" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-1842c6f" href="https://twitter.com/taarifarwanda" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-f32c7c0" href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-fdb14d5" href="https://www.instagram.com/taarifarwanda" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-flickr elementor-repeater-item-11354f6" href="https://www.flickr.com/photos/152905975@N05/" target="_blank">
						<span class="elementor-screen-only">Flickr</span>
						<i class="fab fa-flickr"></i>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7023476c elementor-icon-list--layout-inline elementor-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7023476c" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-phone-alt"></i>						</span>
										<span class="elementor-icon-list-text">+250788316164</span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-whatsapp"></i>						</span>
										<span class="elementor-icon-list-text">+25078457033</span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">info@taarifa.rw </span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-envelope"></i>						</span>
										<span class="elementor-icon-list-text">taarifarwanda@gmail.com</span>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-6f6bf46a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6f6bf46a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ebe211e" data-id="ebe211e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3fa0108f elementor-widget elementor-widget-text-editor" data-id="3fa0108f" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							© 2022 Copywright Taarifa.rw 2022						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
							</div>
		            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://taarifa.rw/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/channel/UCiSEZYAicvipL95JrvISyIw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 Copywright</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftaarifa.rw%2Frusumo-power-project-to-start-supplying-electricity-this-november%2F" data-image-url="" data-title="Rusumo%20Power%20Project%20To%20Start%20Supplying%20Electricity%20This%20November" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftaarifa.rw%2Frusumo-power-project-to-start-supplying-electricity-this-november%2F" data-image-url="" data-title="Rusumo%20Power%20Project%20To%20Start%20Supplying%20Electricity%20This%20November%20via%20%40taarifarwanda" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><div id='jpw_unlock_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to unlock this post?</h5>
                            <span>Unlock left : 0</span>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div><div id='jpw_cancel_subs_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to cancel subscription?</h5>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='elementor-frontend-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-63202-css'  href='https://taarifa.rw/wp-content/uploads/elementor/css/post-63202.css?ver=1661076548' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-49282-css'  href='https://taarifa.rw/wp-content/uploads/elementor/css/post-49282.css?ver=1661076548' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://taarifa.rw/wp-content/uploads/elementor/css/global.css?ver=1661076549' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Crimson+Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jnews-paywall/assets/js/frontend.js?ver=10.0.1' id='jnews-paywall-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_346aa7b778749e2c25629232c6352ea6","fragment_name":"wc_fragments_346aa7b778749e2c25629232c6352ea6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/taarifa.rw\/rusumo-power-project-to-start-supplying-electricity-this-november","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"65016","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"taarifa.rw","zoom_button":"0","paywall_login":"Login to purchase or access your purchased package","paywall_register":"Register to purchase or access your purchased package"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav6/assets/dist/frontend.min.js?ver=10.0.8' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav6/assets/js/html5shiv.min.js?ver=10.0.8' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script defer type='text/javascript' src='https://taarifa.rw/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658873344' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.2' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.2' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.7.2' id='share-link-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.2","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/taarifa.rw\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":65016,"title":"Rusumo%20Power%20Project%20To%20Start%20Supplying%20Electricity%20This%20November%20-%20Taarifa%20Rwanda","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/taarifa.rw\/wp-content\/uploads\/2022\/08\/154027102_2830675403816697_7577100367374249466_n.jpg?fit=1024%2C683&ssl=1"}};
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.2' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.7.2' id='preloaded-modules-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/taarifa.rw\/rusumo-power-project-to-start-supplying-electricity-this-november\/"},"dateCreated":"2022-08-21 17:34:44","datePublished":"2022-08-21 17:34:44","dateModified":"2022-08-21 15:34:44","url":"https:\/\/taarifa.rw\/rusumo-power-project-to-start-supplying-electricity-this-november\/","headline":"Rusumo Power Project To Start Supplying Electricity This November","name":"Rusumo Power Project To Start Supplying Electricity This November","articleBody":"The Council of Ministers from Rwanda, Tanzania, and Burundi has disclosed that the Rusumo Hydro Power station will soon be supplying electricity to three partner states by early November this year.\r\n\r\nThe project was supposed to be completed by 2021 but governments extended the project due to a lack of enough funding caused by Covid-19.\r\n\r\nNonetheless, this time, officials are optimistic that the project will be complete by the end of 2022 for the citizens of both countries to\u00a0 start reaping the benefits from the energy supply.\r\n\r\nYusuf Makamba, Tanzanian Minister of Energy, said the council of ministers will do all possible means to see that the project is implemented on the expected timeline.\r\n\r\n\u201cThe first set of three unit transformers is expected to be complete by November and full completion by next year,\" he said, adding; \"As the council of ministers, we will push where necessary and make possible adjustments to see the project completed on timeline.\u201d\r\n\r\nThe three governments received US$468 million grant from different partners, including World Bank and African Development Bank to finance the project but the audit carried out by the countries\u2019 auditor offices estimated that the project delivery seemed unrealistic with uncertainties over completion time and deficiencies due to the fact the initial cost was expected to rise.\r\n\r\nThe project is being developed under the NELSAP umbrella for Rwanda, Burundi and Tanzania funded by the World Bank.\r\n\r\nRusumo falls Hydropower Project is expected to generate 80 MW and the power output will be shared equally by three countries and each country is expected to receive 26MW that will be added directly to their national grid.\r\n\r\nThe project consists of a concrete dam with a crest length of 150m, a Headrace tunnel of 460m and a surface power station with 3*30MW Kaplan turbines.\r\n\r\nRwanda, Burundi and DRC are members of the CEPGL, a regional economic organization since 1974 formed to cater to the economic development of the great lakes region where under the protocol; regional, and economical benefits are safeguarded over any political interests.\r\n\r\nThe joint development was entered by the three governments through a Tripartite Agreement signed on February 16, 2022.\r\n\r\nRwanda targets to reach its 100 percent electrification\u00a0 target by 2024.<img class=\"alignnone size-full wp-image-65018\" src=\"https:\/\/taarifa.rw\/wp-content\/uploads\/2022\/08\/Eaast-African-Council-of-Ministers.jpg\" alt=\"\" width=\"1000\" height=\"750\" \/><img class=\"alignnone size-full wp-image-65019\" src=\"https:\/\/taarifa.rw\/wp-content\/uploads\/2022\/08\/154027102_2830675403816697_7577100367374249466_n.jpg\" alt=\"\" width=\"2048\" height=\"1365\" \/><img class=\"alignnone size-full wp-image-65020\" src=\"https:\/\/taarifa.rw\/wp-content\/uploads\/2022\/08\/153951886_2830675417150029_869671173650578249_n.jpg\" alt=\"\" width=\"2048\" height=\"1365\" \/> <img class=\"alignnone size-full wp-image-65021\" src=\"https:\/\/taarifa.rw\/wp-content\/uploads\/2022\/08\/153994990_2830675410483363_5702829116233465060_n.jpg\" alt=\"\" width=\"2048\" height=\"1365\" \/> <img class=\"alignnone size-full wp-image-65022\" src=\"https:\/\/taarifa.rw\/wp-content\/uploads\/2022\/08\/153122278_2830675543816683_5104950901133177218_n.jpg\" alt=\"\" width=\"2048\" height=\"1365\" \/>\r\n\r\nhttps:\/\/taarifa.rw\/video-the-80mw-rusumo-hydro-electric-project-to-benefit-7000-households-2\/\r\n\r\n&nbsp;","author":{"@type":"Person","name":"Staff Writer","url":"https:\/\/taarifa.rw\/author\/staff-writter\/","sameAs":["http:\/\/www.taarifa.rw"]},"articleSection":["Business"],"image":{"@type":"ImageObject","url":"https:\/\/taarifa.rw\/wp-content\/uploads\/2022\/08\/154027102_2830675403816697_7577100367374249466_n.jpg","width":2048,"height":1365},"publisher":{"@type":"Organization","name":"Taarifa Ltd","url":"https:\/\/taarifa.rw","logo":{"@type":"ImageObject","url":"https:\/\/taarifa.rw\/wp-content\/uploads\/2020\/10\/taarifa_brand_new.gif"},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme","https:\/\/www.instagram.com\/jegtheme","https:\/\/www.youtube.com\/channel\/UCiSEZYAicvipL95JrvISyIw"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Rusumo Power Project To Start Supplying Electricity This November","published":"2022-08-21 17:34:44","updated":"2022-08-21 15:34:44"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/taarifa.rw","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/taarifa.rw\/category\/business\/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/taarifa.rw","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/taarifa.rw\/category\/business\/","name":"Business"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'184130475',post:'65016',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '65016' ]);
</script>
</body>
</html>
