<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=776%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=776%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/" />
<meta property="og:title" content="Nosy Journalist Captures Pope Francis Sneaking Into Record Store" />
<meta property="og:description" content="Since the beginning of his pontificate, Pope Francis has always wanted to sneak out freely onto the streets to meet people and even be able to buy a good pizza in the city. &#8220;I miss going out into the streets; I truly long for it, the tranquility of walking down the street, or going to [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/">
<meta name="twitter:title" content="Nosy Journalist Captures Pope Francis Sneaking Into Record Store">
<meta name="twitter:description" content="Since the beginning of his pontificate, Pope Francis has always wanted to sneak out freely onto the streets to meet people and even be able to buy a good pizza in the city. &#8220;I miss going out into the streets; I truly long for it, the tranquility of walking down the street, or going to [&hellip;]">
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nosy Journalist Captures Pope Francis Sneaking Into Record Store - Taarifa Rwanda</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nosy Journalist Captures Pope Francis Sneaking Into Record Store - Taarifa Rwanda" />
	<meta property="og:description" content="Since the beginning of his pontificate, Pope Francis has always wanted to sneak out freely onto the streets to meet people and even be able to buy a good pizza in the city. &#8220;I miss going out into the streets; I truly long for it, the tranquility of walking down the street, or going to [&hellip;]" />
	<meta property="og:url" content="https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/" />
	<meta property="og:site_name" content="Taarifa Rwanda" />
	<meta property="article:published_time" content="2022-01-15T10:07:41+00:00" />
	<meta property="article:modified_time" content="2022-01-15T10:14:38+00:00" />
	<meta property="og:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?fit=776%2C800&#038;ssl=1" />
	<meta property="og:image:width" content="776" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@taarifarwanda" />
	<meta name="twitter:site" content="@taarifarwanda" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://taarifa.rw/#organization","name":"Taarifa Rwanda Ltd","url":"https://taarifa.rw/","sameAs":["https://twitter.com/taarifarwanda"],"logo":{"@type":"ImageObject","@id":"https://taarifa.rw/#logo","inLanguage":"en-US","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","width":280,"height":88,"caption":"Taarifa Rwanda Ltd"},"image":{"@id":"https://taarifa.rw/#logo"}},{"@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","description":"We Give You The Facts, You Connect The ...","publisher":{"@id":"https://taarifa.rw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://taarifa.rw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?fit=776%2C800&ssl=1","width":776,"height":800},{"@type":"WebPage","@id":"https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#webpage","url":"https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/","name":"Nosy Journalist Captures Pope Francis Sneaking Into Record Store - Taarifa Rwanda","isPartOf":{"@id":"https://taarifa.rw/#website"},"primaryImageOfPage":{"@id":"https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#primaryimage"},"datePublished":"2022-01-15T10:07:41+00:00","dateModified":"2022-01-15T10:14:38+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#article","isPartOf":{"@id":"https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#webpage"},"author":{"@id":"https://taarifa.rw/#/schema/person/3b6e81cbabbe8a52707e77e3cdb891d6"},"headline":"Nosy Journalist Captures Pope Francis Sneaking Into Record Store","datePublished":"2022-01-15T10:07:41+00:00","dateModified":"2022-01-15T10:14:38+00:00","mainEntityOfPage":{"@id":"https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#webpage"},"commentCount":0,"publisher":{"@id":"https://taarifa.rw/#organization"},"image":{"@id":"https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#primaryimage"},"articleSection":"Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#respond"]}]},{"@type":"Person","@id":"https://taarifa.rw/#/schema/person/3b6e81cbabbe8a52707e77e3cdb891d6","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://taarifa.rw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=96&d=mm&r=g","caption":"Staff Writer"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Nosy Journalist Captures Pope Francis Sneaking Into Record Store Comments Feed" href="https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nta-css-popup-css'  href='https://taarifa.rw/wp-content/plugins/whatsapp-for-wordpress/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/reset.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/font-awesome/css/font-awesome.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Crimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/media-queries.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nta-js-popup-js-extra'>
/* <![CDATA[ */
var ntaWA = {"ga":"1","ajaxurl":"https:\/\/taarifa.rw\/wp-admin\/admin-ajax.php","nonce":"a1f15f431f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/whatsapp-for-wordpress/assets/js/main.js?ver=5.8.3' id='nta-js-popup-js'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/59598" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://taarifa.rw/?p=59598' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fnosy-journalist-captures-pope-francis-sneaking-into-record-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fnosy-journalist-captures-pope-francis-sneaking-into-record-store%2F&#038;format=xml" />
        <style>
            .wa__stt_offline {
                pointer-events: none;
            }

            .wa__button_text_only_me .wa__btn_txt {
                padding-top: 16px !important;
                padding-bottom: 15px !important;
            }

            .wa__popup_content_item .wa__cs_img_wrap {
                width: 48px;
                height: 48px;
            }

            .wa__popup_chat_box .wa__popup_heading {
                background: #2db742;
            }

            .wa__btn_popup .wa__btn_popup_icon {
                background: #2db742;
            }

            .wa__popup_chat_box .wa__stt {
                border-left: 2px solid #2db742;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_title {
                color: #fff;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_intro {
                color: #fff;
                opacity: 0.8;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_intro strong {}

                    </style>
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			span.mvp-cd-cat {
	font-weight: 700;
	text-transform: uppercase;
	color: red;
}


.mvp-feat1-feat-text h2, h1.mvp-post-title, .mvp-feat2-top-text h2, .mvp-feat3-main-text h2, #mvp-content-main blockquote p, .mvp-post-add-main blockquote p {
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	text-transform: capitalize;
	letter-spacing: normal;}

.hometitle{
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	font-size:40px;
text-transform: capitalize;
	letter-spacing: normal;}

.pbrief{
  float: left;
  width: 33.33%;
  padding: 10px;
}
span.mvp-post-cat {
	color:#FFD700;
	display: inline-block;
	font-size: 1rem;
	font-weight: 700;
	line-height: 1;
	padding: 5px 13px;
	text-transform: uppercase;
	-webkit-transform: skewX(-15deg);
	-moz-transform: skewX(-15deg);
	-ms-transform: skewX(-15deg);
	-o-transform: skewX(-15deg);
	transform: skewX(-15deg);
}
.mvp-feat1-sub-text h2, .mvp-feat1-pop-text h2, .mvp-feat1-list-text h2, .mvp-widget-feat1-top-text h2, .mvp-widget-feat1-bot-text h2, .mvp-widget-dark-feat-text h2, .mvp-widget-dark-sub-text h2, .mvp-widget-feat2-left-text h2, .mvp-widget-feat2-right-text h2, .mvp-blog-story-text h2, .mvp-flex-story-text h2, .mvp-vid-wide-more-text p, .mvp-prev-next-text p, .mvp-related-text, .mvp-post-more-text p, h2.mvp-authors-latest a, .mvp-feat2-bot-text h2, .mvp-feat3-sub-text h2, .mvp-feat3-main-text h2, .mvp-feat4-main-text h2, .mvp-feat5-text h2, .mvp-feat5-mid-main-text h2, .mvp-feat5-small-main-text h2, .mvp-feat5-mid-sub-text h2, #mvp-feat6-text h2, .alp-related-posts-wrapper .alp-related-post .post-title {
	 font-family: 'Crimson Text', sans-serif;
    font-weight: 600;
	text-transform: capitalize
}

		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-59598 single-format-standard custom-background wp-custom-logo wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main" class="menu"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->

				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
	<div id="mvp-fly-soc-wrap">
	    
		<span class="mvp-fly-soc-head">Language version</span>
		<ul class="mvp-fly-soc-list left relative">
			<a href="https://taarifa.rw/" target="_self"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/united-kingdom.png"alt="EN" width="28"><span class="header-lang-br"> English</span></a>
		    <a href="https://kiny.taarifa.rw/" target="_self"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang-br"> Kinyarwanda</span></a>
		</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<img src="https://taarifa.rw/wp-content/uploads/2021/11/Wavumbuzi_1200X90_BG.gif">				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
					                              <a href="https://fr.taarifa.rw/" target="_blank"> <img src="https://taarifa.rw/wp-content/uploads/2021/11/france.png"alt="FR" width="28"><span class="header-lang">Français</span></a>
												   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"> Kinyarwanda</span></a>			
														
														</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://taarifa.rw/"><img itemprop="logo" src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Taarifa Rwanda</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Nosy Journalist Captures Pope Francis Sneaking Into Record Store</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
												<a href="https://fr.taarifa.rw/" target="_blank"> <img src="https://taarifa.rw/wp-content/uploads/2021/11/france.png"alt="FR" width="28"><span class="header-lang"></span></a>
												<a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"></span></a>			
		
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/entertainment/"><span class="mvp-post-cat left">Entertainment</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Nosy Journalist Captures Pope Francis Sneaking Into Record Store</h1>
						<span class="mvp-ad-label">Advertisement</span>
					<a href="https://califitness.rw/"><img src="https://taarifa.rw/wp-content/uploads/2021/05/Gif-Taarifa.gif"></a>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-01-15">January 15, 2022</time></span>
										<meta itemprop="dateModified" content="2022-01-15 12:14 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="776" height="800" src="https://taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?w=776&amp;ssl=1 776w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=291%2C300&amp;ssl=1 291w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=768%2C792&amp;ssl=1 768w" data-lazy-sizes="(max-width: 776px) 100vw, 776px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=776%2C600&#038;ssl=1">
												<meta itemprop="width" content="776">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/&amp;t=Nosy Journalist Captures Pope Francis Sneaking Into Record Store', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Nosy Journalist Captures Pope Francis Sneaking Into Record Store -&amp;url=https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=776%2C600&#038;ssl=1&amp;description=Nosy Journalist Captures Pope Francis Sneaking Into Record Store', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Nosy Journalist Captures Pope Francis Sneaking Into Record Store&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/&amp;t=Nosy Journalist Captures Pope Francis Sneaking Into Record Store', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Nosy Journalist Captures Pope Francis Sneaking Into Record Store -&amp;url=https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=776%2C600&#038;ssl=1&amp;description=Nosy Journalist Captures Pope Francis Sneaking Into Record Store', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Nosy Journalist Captures Pope Francis Sneaking Into Record Store https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Nosy Journalist Captures Pope Francis Sneaking Into Record Store&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p>Since the beginning of his pontificate, Pope Francis has always wanted to sneak out freely onto the streets to meet people and even be able to buy a good pizza in the city.</p>
<p>&#8220;I miss going out into the streets; I truly long for it, the tranquility of walking down the street, or going to a pizzeria to eat a good pizza&#8230; I have always been &#8216;of the street’,&#8221; he said.</p>
<p>On Tuesday the Pontiff handlers organised for a cab and the Pope sneaked out onto a street corner to visit his old acquaintance operating a &#8220;Stereosound,&#8221; a record store whose owners he has known since his days as the Archbishop of Buenos Aires.</p>
<p>Although the Pontiff handlers thought they had concealed this short visit, there was a nosy journalist whose lens was cocked ready to grab anything- then he saw the pope and pressed the shutter button.</p>
<p>On 11 January, Spanish journalist Javier Martínez Brocal was passing through Rome’s Pantheon area and saw the Pope leaving the record store named &#8220;Stereosound.&#8221;</p>
<p>The black and white photo of the Pope exiting the &#8220;disc-store of the Pantheon&#8221; – as local Romans call the locale – carrying a classical music record given to him by the owner of the store, Letizia Giostra, and her daughter Tiziana, went viral on social networks within minutes.</p>
<p>The Pope himself saw the photo and thanked Brocal for this &#8220;noble&#8221; post.</p>
<div id="attachment_59602" style="width: 760px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-59602" loading="lazy" class="wp-image-59602 size-full jetpack-lazy-image" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-record-store.jpeg?resize=740%2C416&#038;ssl=1" alt width="740" height="416" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-record-store.jpeg?w=750&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-record-store.jpeg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-record-store.jpeg?resize=740%2C416&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-59602" loading="lazy" class="wp-image-59602 size-full" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-record-store.jpeg?resize=740%2C416&#038;ssl=1" alt="" width="740" height="416" srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-record-store.jpeg?w=750&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-record-store.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript><p id="caption-attachment-59602" class="wp-caption-text"><strong><em>Pope Francis grew up listening to the opera on the radio, is a fan of tango and milonga and thinks Mozart &#8220;lifts you to God.&#8221; But it still came as a something of a shock to see him coming out of a downtown Rome record shop.</em></strong></p></div>
<p>Pope Francis sent a brief letter to Rome-based journalist Javier Martínez Brocal that recently photographed the Pope leaving a record store, and encourages reporters to fulfill their journalistic vocation even if it makes others uncomfortable.</p>
<p>At the same time, he wrote, &#8220;one cannot deny that it was a ‘terrible fate&#8217; (a misfortune, ed.) that, after taking all precautions, there was a journalist waiting for someone at the cab stop.&#8221;</p>
<p>The Pope immediately clarified in his letter that this remark was a light-hearted joke: &#8220;We must not lose our sense of humor.&#8221;</p>
<p>He also encouraged reporters to &#8220;fulfill their vocation&#8221; as journalists, &#8220;even if it means embarrassing (‘<em>mettere in difficoltà</em>’) the Pope.&#8221;</p>
<p>Pope Francis is no stranger to trips ‘out-on-the-town’, having visited an optician’s store in 2015 and then an orthopedic store in 2016.</p>
<p>He had ventured out late Tuesday afternoon to the music store in the heart of Rome to bless the recently renovated premises.</p>
<p>IHe chatted for about ten minutes with the owner, an old acquaintance of his from the days when he stayed as Archbishop of Buenos Aires in the “House of the Clergy” in Via della Scrofa.</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://taarifa.rw/reggaeton-king-don-omar-to-perform-at-miss-world-finale/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Reggaeton King Don Omar To Perform At Miss World Finale</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png"/>
																	<meta itemprop="url" content="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Taarifa Rwanda">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<a href="https://www.canalplus-afrique.com/rw/offres-tv"><img src="https://taarifa.rw/wp-content/uploads/2021/10/Taarifa-01-01-scaled.jpg"></a>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-59598 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nosy-journalist-captures-pope-francis-sneaking-into-record-store/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59598' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afba8cb3c8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="35"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/entertainment/"><span class="mvp-post-cat left">Entertainment</span></a></h3>
												<h1 class="mvp-post-title left">Reggaeton King Don Omar To Perform At Miss World Finale</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 month ago</span> <p>on</p> <span class="mvp-post-date">December 7, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1680" height="762" src="https://taarifa.rw/wp-content/uploads/2021/12/don-omar-taarifa-rwanda-entertainment-music.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/don-omar-taarifa-rwanda-entertainment-music.jpg?w=1680&amp;ssl=1 1680w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/don-omar-taarifa-rwanda-entertainment-music.jpg?resize=300%2C136&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/don-omar-taarifa-rwanda-entertainment-music.jpg?resize=1024%2C464&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/don-omar-taarifa-rwanda-entertainment-music.jpg?resize=768%2C348&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/don-omar-taarifa-rwanda-entertainment-music.jpg?resize=1536%2C697&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/don-omar-taarifa-rwanda-entertainment-music.jpg?w=1480&amp;ssl=1 1480w" data-lazy-sizes="(max-width: 1680px) 100vw, 1680px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/12/don-omar-taarifa-rwanda-entertainment-music.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Miss World 2021 finale session will be like no other as the self-styled “The King” of reggaeton, Don Omar is scheduled to perform before a very large audience.</p>
<p>Omar will appear in the grand final of Miss World 2021 to be held in Puerto Rico on December 16, the organization of the event reported on Monday.</p>
<p>Don Omar joins the also Puerto Ricans Pedro Capó and Víctor Manuelle, the Cuban duo of Gente de Zona and the Puerto Rico Symphony Orchestra, under the direction of Ángel Vélez, as the artists who will perform in the evening, to take place at the Coliseo de Puerto Rico, in San Juan.</p>
<p>Almost 100 contestants from an equal number of countries, a symphony orchestra of more than 60 musicians, entertainers and dancers will perform on stage in a production that will be televised live with 30 cameras.</p>
<p>Miss World 2021 is one of the largest events to be held in the history of Puerto Rico with a great opportunity to project the island as a top tourist destination before an audience of over 1 billion people in more than 100 countries.</p>
<p>Miss World is the oldest and most prestigious international beauty pageant, created in 1951.</p>
<p>The winner of the title will become the image of the organization that supports different social and charitable causes around the world.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/reggaeton-king-don-omar-to-perform-at-miss-world-finale/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/entertainment/"><span class="mvp-post-cat left">Entertainment</span></a></h3>
												<h1 class="mvp-post-title left">Video: New Rwandan Film, &#8220;Poetria La Muse&#8221; To Be Screened Soon</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 month ago</span> <p>on</p> <span class="mvp-post-date">December 7, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1929" height="1067" src="https://taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-074736_YouTube.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-074736_YouTube.jpg?w=1929&amp;ssl=1 1929w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-074736_YouTube.jpg?resize=300%2C166&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-074736_YouTube.jpg?resize=1024%2C566&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-074736_YouTube.jpg?resize=768%2C425&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-074736_YouTube.jpg?resize=1536%2C850&amp;ssl=1 1536w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-074736_YouTube.jpg?w=1480&amp;ssl=1 1480w" data-lazy-sizes="(max-width: 1929px) 100vw, 1929px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-074736_YouTube.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>A young Rwanda film artists, NINA Aziza Umutesi Salim, has released a trailer of her masterpiece, Poetria LA Muse.</p>
<p dir="ltr">Poetria LA Muse is a story of a muse who came from another world,sent by the destiny to inspire poets whom she lived with in a cave. Poets would go for inspiration in that mystery cave, terryfying one. But one night Poetria couldn&#8217;t take it about her feelings.</p>
<p dir="ltr">She made a big mistake of loving a human being while she was not supposed to love humans.</p>
<p dir="ltr">The destiny which sent her decided to punish her. She would suffer before dying. While she was trying to escape, poems of those poets attracted her and blocked her. Death was also very near. Poetria tried to stay alive because love was her strength but in vain.</p>
<p><span style="font-weight: 400;">About the director:</span></p>
<p><span style="font-weight: 400;">Nina Salim is a Rwadan young artist, screen writer, poet, theater writer, and actress, born on May 19, 1992 in Bujumbura, Burundi. She has been writing short stories, poems, theatre scripts and quotes for 17 years.</span></p>
<p>This is her first full movie. She told Taarifa that the movie will be screened soon in Kigali. <img loading="lazy" class="alignnone size-full wp-image-58630 jetpack-lazy-image" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=740%2C1203" alt width="740" height="1203" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?w=1052&amp;ssl=1 1052w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=185%2C300&amp;ssl=1 185w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=630%2C1024&amp;ssl=1 630w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=768%2C1248&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=945%2C1536&amp;ssl=1 945w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=740%2C1203&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-58630" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=740%2C1203" alt="" width="740" height="1203" srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?w=1052&amp;ssl=1 1052w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=185%2C300&amp;ssl=1 185w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=630%2C1024&amp;ssl=1 630w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=768%2C1248&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211207-075835_WhatsApp.jpg?resize=945%2C1536&amp;ssl=1 945w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript></p>
<p><iframe loading="lazy" title="Trailer: Poetria La Muse, New Rwandan Film" width="740" height="416" src="https://www.youtube.com/embed/wgSvj6UzhJ4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/video-new-rwandan-film-poetria-la-muse-to-be-screened-soon/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/entertainment/"><span class="mvp-post-cat left">Entertainment</span></a></h3>
												<h1 class="mvp-post-title left">Olomide’s Concert Goes On Despite Criticism</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 month ago</span> <p>on</p> <span class="mvp-post-date">December 3, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="820" height="1025" src="https://taarifa.rw/wp-content/uploads/2021/12/Koffi-the-Soukous-dancer.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Koffi-the-Soukous-dancer.jpg?w=820&amp;ssl=1 820w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Koffi-the-Soukous-dancer.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Koffi-the-Soukous-dancer.jpg?resize=768%2C960&amp;ssl=1 768w" data-lazy-sizes="(max-width: 820px) 100vw, 820px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/12/Koffi-the-Soukous-dancer.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>After a week of criticism and the battle of words between fans and petitioners, the Intore Entertainment has raised a green card for Koffi Olomide’s concert that is expected this weekend.</p>
<p>Petitioners have been contesting Olomide’s concert since the week back, following the circulation of his coming to Rwanda.</p>
<p>Despite the huge criticisms, the organizers of the event, Intore Entertainment confirmed that the concert slated this Saturday will go on at Kigali Arena.</p>
<p>“From our entertainment perspective, we also respect thousands of fans who have expressed interest to participate in this concert and will do our best to deliver a safe and entertaining event on the 4<sup>th</sup> December 2021 at Kigali Arena,” the Intore entertainment communique read.</p>
<p>The petitioners whose claims seem to lose eligibility after Intore communique argue that Olomide’s track record in violating the rights of women would encourage young males and detrimental to positive masculinity in case he is allowed to perform in Kigali.</p>
<p>Feminists are exchanging words with fans while laying dissenting views on the concert that is sponsored by SKOL.</p>
<p>Meanwhile, the lead petitioner, Sylvie Nsanga, has been advocating for the cancellation of the concert before and after the organizers released the announcement.</p>
<p>Through <a href="https://twitter.com/hashtag/CancelKoffiKigaliConcert?src=hashtag_click">#CancelKoffiKigaliConcert</a>, Nsanga’s latest tweet about the matter said that men and boys have the right to favor the feministic side of opposing their fellow men who are not respecting the rights of women.</p>
<p>“Thanks for standing for what is right and for showing solidarity and this time, we need it the most. Men and boys need to have the courage to say no to the ‘boys men&#8217;s club’, they need to fight sexism and rape apologists,” she wrote congratulating a male supporting feminist.</p>
<p>High profile figures and politicians have also joined the debate, an example is a Valentine Rugwabiza, the Permanent Representative to the United Nations, who wrote that no one should be a bystander or neutral for gender based violence.</p>
<p>Koffi Olomide has remained silent on the matter. He shared a video on Friday morning promising to deliver a great show.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/olomides-concert-goes-on-despite-criticism/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-25" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.canalplus-afrique.com/rw/offres-tv"><img src="https://taarifa.rw/wp-content/uploads/2021/10/Taarifa-250x300-01-01.jpg"></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/military-intel-diverts-ugandans-from-constitution-amendment-plan/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kandiho-abel-taarifa-rwanda.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kandiho-abel-taarifa-rwanda.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kandiho-abel-taarifa-rwanda.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kandiho-abel-taarifa-rwanda.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kandiho-abel-taarifa-rwanda.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Military Intel Diverts Ugandans From Constitution Amendment Plan</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/nosy-journalist-captures-pope-francis-sneaking-into-record-store/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/pope-stone.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">2 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nosy Journalist Captures Pope Francis Sneaking Into Record Store</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/un-convention-on-cybercrime-postponed/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>UN Convention on Cybercrime Postponed</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/uganda-grapples-with-pregnant-pupils-back-to-school/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Uganda Grapples With Pregnant Pupils Back To School</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/drcs-vice-president-of-national-assembly-resigns/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>DRC&#8217;s Vice President of National Assembly Resigns</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/drcs-vice-president-of-national-assembly-resigns/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kabundi-taarifa-rwanda-drc-national-assembly-lower-house.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>DRC&#8217;s Vice President of National Assembly Resigns</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/uganda-grapples-with-pregnant-pupils-back-to-school/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/covid-pregnant-children-taarifa-rwanda-uganda-bans.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Uganda Grapples With Pregnant Pupils Back To School</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/un-convention-on-cybercrime-postponed/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/revil-ransomware-hackers.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>UN Convention on Cybercrime Postponed</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/mali-bans-all-flights-from-ecowas/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/mali-junta-taarifa.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/mali-junta-taarifa.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/mali-junta-taarifa.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/mali-junta-taarifa.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/mali-junta-taarifa.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Mali Bans All Flights From ECOWAS</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/sim-swap-a-modern-form-of-fraud/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/DLcWtNRWsAE6Uky.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/DLcWtNRWsAE6Uky.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/DLcWtNRWsAE6Uky.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/DLcWtNRWsAE6Uky.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/DLcWtNRWsAE6Uky.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Sim-swap, a Modern Form of Fraud</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>President Kagame Delivers Remarks At AGRF, Joins Presidential Panel</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/live-conference-invest-in-rwanda-agrf-2020-deal-room/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Live Conference: Invest In Rwanda AGRF 2020 Deal Room</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>KG Craft Cafe Is Indeed A Hidden Gem In Kigali</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/rwanda-is-moving-from-an-agriculture-based-ecomomy-to-a-knowledge-based-one-nadia-uwamahoro-on-under-40-ceos/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>“Rwanda Is Moving From An Agriculture-based Ecomomy To A Knowledge-based One” –  Nadia Uwamahoro On Under 40 CEOs</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kidumu-drops-new-hit-lectures-men-on-romance/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kidumu Drops New Hit, Lectures Men On Romance</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="text-11" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Find us on Twitter</span></h4></div>			<div class="textwidget"><p><strong>@taarifarwanda</strong></p>
</div>
		</section><section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.pay.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/11/300-W-x250H-2.jpg"></a>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://taarifa.rw/rwanda-mozambique-police-institutions-discuss-bilateral-ties/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/0U8A8681-scaled.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Rwanda, Mozambique Police Institutions Discuss Bilateral Ties</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/burundis-eac-affairs-minister-in-rwanda/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Message-Burundi.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Burundi’s EAC Affairs Minister in Rwanda</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/over-1-3-million-pieces-of-land-have-no-owners-rmlua-sudy-says/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?resize=280%2C280&amp;ssl=1 280w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/11/Land-Mapping.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Over 1.3 million Pieces Of Land Have No Owners, RMLUA Study Says</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/activist-petitions-court-to-ban-public-officials-running-against-president-uhuru/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/ruto-william-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Activist Petitions Court To Ban Public Officials Running Against President Uhuru</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/new-armed-group-in-updf-uniform-accused-of-planning-attacks-in-drc/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/updf-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Central Africa</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>New Armed Group In UPDF Uniform Accused Of Planning Attacks in DRC</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/this-is-how-facebook-tracks-and-collects-your-data/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/Mozilla-Firefox-taarifa-rwanda.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>This is How Facebook Tracks and Collects Your Data</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/kenya-airways-suspends-passenger-flights-to-uae/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kq-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kq-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kq-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kq-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kq-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kq-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kq-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kq-taarifa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/kq-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Kenya Airways Suspends Passenger Flights To UAE</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/wipo-launches-new-global-awards-program-for-smes-medium-sized-enterprises/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/IP-Rights.webp?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>WIPO Launches New Global Awards Program For SME’s, Medium-Sized Enterprises</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/taarifarwanda" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/taarifarwanda" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Taarifa Rwanda  </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/mvpcustom.js?ver=5.8.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/scripts.js?ver=5.8.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/retina.js?ver=5.8.3' id='retina-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/flexslider.js?ver=5.8.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/jquery.infinitescroll.min.js?ver=5.8.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'184130475',post:'59598',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '59598' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1642248717 -->