<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=750%2C500&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=750%2C500&#038;ssl=1" />
	<meta property="og:url" content="https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/" />
<meta property="og:title" content="Nairobi On High Alert After Kampala Twin Bombing" />
<meta property="og:description" content="Kenya security said Wednesday that it had reactivated all its known and unknown intelligence agencies to mitigate any threats following the deadly terror attack in Uganda&#8217;s capital Kampala. “We are alert at the border in case those behind the incident try to flee here. Locally, we are also on alert in case of any planned [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/">
<meta name="twitter:title" content="Nairobi On High Alert After Kampala Twin Bombing">
<meta name="twitter:description" content="Kenya security said Wednesday that it had reactivated all its known and unknown intelligence agencies to mitigate any threats following the deadly terror attack in Uganda&#8217;s capital Kampala. “We are alert at the border in case those behind the incident try to flee here. Locally, we are also on alert in case of any planned [&hellip;]">
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nairobi On High Alert After Kampala Twin Bombing - Taarifa Rwanda</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nairobi On High Alert After Kampala Twin Bombing - Taarifa Rwanda" />
	<meta property="og:description" content="Kenya security said Wednesday that it had reactivated all its known and unknown intelligence agencies to mitigate any threats following the deadly terror attack in Uganda&#8217;s capital Kampala. “We are alert at the border in case those behind the incident try to flee here. Locally, we are also on alert in case of any planned [&hellip;]" />
	<meta property="og:url" content="https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/" />
	<meta property="og:site_name" content="Taarifa Rwanda" />
	<meta property="article:published_time" content="2021-11-17T08:26:46+00:00" />
	<meta property="og:image" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?fit=750%2C500&#038;ssl=1" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@taarifarwanda" />
	<meta name="twitter:site" content="@taarifarwanda" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://taarifa.rw/#organization","name":"Taarifa Rwanda Ltd","url":"https://taarifa.rw/","sameAs":["https://twitter.com/taarifarwanda"],"logo":{"@type":"ImageObject","@id":"https://taarifa.rw/#logo","inLanguage":"en-US","url":"https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","width":280,"height":88,"caption":"Taarifa Rwanda Ltd"},"image":{"@id":"https://taarifa.rw/#logo"}},{"@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","description":"We Give You The Facts, You Connect The ...","publisher":{"@id":"https://taarifa.rw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://taarifa.rw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?fit=750%2C500&ssl=1","width":750,"height":500,"caption":"People extinguish fire on cars caused by a bomb explosion near Parliament building in Kampala, Uganda, on November 16, 2021. - Two explosions hit Uganda's capital Kampala on November 16, 2021, injuring a number of people in what police termed an attack on the city, the latest in a string of blasts targeting the country. The explosions occurred in the central business district of Kampala near the central police station and the entrance to parliament, police said. (Photo by Ivan Kabuye / AFP)"},{"@type":"WebPage","@id":"https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#webpage","url":"https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/","name":"Nairobi On High Alert After Kampala Twin Bombing - Taarifa Rwanda","isPartOf":{"@id":"https://taarifa.rw/#website"},"primaryImageOfPage":{"@id":"https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#primaryimage"},"datePublished":"2021-11-17T08:26:46+00:00","dateModified":"2021-11-17T08:26:46+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#article","isPartOf":{"@id":"https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#webpage"},"author":{"@id":"https://taarifa.rw/#/schema/person/3b6e81cbabbe8a52707e77e3cdb891d6"},"headline":"Nairobi On High Alert After Kampala Twin Bombing","datePublished":"2021-11-17T08:26:46+00:00","dateModified":"2021-11-17T08:26:46+00:00","mainEntityOfPage":{"@id":"https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#webpage"},"commentCount":0,"publisher":{"@id":"https://taarifa.rw/#organization"},"image":{"@id":"https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#primaryimage"},"articleSection":"East-Africa","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#respond"]}]},{"@type":"Person","@id":"https://taarifa.rw/#/schema/person/3b6e81cbabbe8a52707e77e3cdb891d6","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://taarifa.rw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=96&d=mm&r=g","caption":"Staff Writer"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Nairobi On High Alert After Kampala Twin Bombing Comments Feed" href="https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nta-css-popup-css'  href='https://taarifa.rw/wp-content/plugins/whatsapp-for-wordpress/assets/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Crimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nta-js-popup-js-extra'>
/* <![CDATA[ */
var ntaWA = {"ga":"1","ajaxurl":"https:\/\/taarifa.rw\/wp-admin\/admin-ajax.php","nonce":"68381ad2a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/whatsapp-for-wordpress/assets/js/main.js?ver=5.8.2' id='nta-js-popup-js'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/58020" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://taarifa.rw/?p=58020' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fnairobi-on-high-alert-after-kampala-twin-bombing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fnairobi-on-high-alert-after-kampala-twin-bombing%2F&#038;format=xml" />
        <style>
            .wa__stt_offline {
                pointer-events: none;
            }

            .wa__button_text_only_me .wa__btn_txt {
                padding-top: 16px !important;
                padding-bottom: 15px !important;
            }

            .wa__popup_content_item .wa__cs_img_wrap {
                width: 48px;
                height: 48px;
            }

            .wa__popup_chat_box .wa__popup_heading {
                background: #2db742;
            }

            .wa__btn_popup .wa__btn_popup_icon {
                background: #2db742;
            }

            .wa__popup_chat_box .wa__stt {
                border-left: 2px solid #2db742;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_title {
                color: #fff;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_intro {
                color: #fff;
                opacity: 0.8;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_intro strong {}

                    </style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			span.mvp-cd-cat {
	font-weight: 700;
	text-transform: uppercase;
	color: red;
}

.ads-desktop{display: block;}
.ads-mobile{display: none;}
@media screen and (max-width: 768px) {
.ads-desktop {display: none;}
.ads-mobile  {display: block;}
}
.mvp-feat1-feat-text h2, h1.mvp-post-title, .mvp-feat2-top-text h2, .mvp-feat3-main-text h2, #mvp-content-main blockquote p, .mvp-post-add-main blockquote p {
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	letter-spacing: normal;}

.hometitle{
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	font-size:40px;
	letter-spacing: normal;}

.pbrief{
  float: left;
  width: 33.33%;
  padding: 10px;
}
span.mvp-post-cat {
	color:#FFD700;
	display: inline-block;
	font-size: 1rem;
	font-weight: 700;
	line-height: 1;
	padding: 5px 13px;
	text-transform: uppercase;
	-webkit-transform: skewX(-15deg);
	-moz-transform: skewX(-15deg);
	-ms-transform: skewX(-15deg);
	-o-transform: skewX(-15deg);
	transform: skewX(-15deg);
}		</style>
		</head>
<body class="post-template-default single single-post postid-58020 single-format-standard custom-background wp-custom-logo wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main" class="menu"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->

				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
	<div id="mvp-fly-soc-wrap">
	    
		<span class="mvp-fly-soc-head">Language version</span>
		<ul class="mvp-fly-soc-list left relative">
			<a href="https://taarifa.rw/" target="_self"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/united-kingdom.png"alt="EN" width="28"><span class="header-lang-br"> English</span></a>
		    <a href="https://kiny.taarifa.rw/" target="_self"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang-br"> Kinyarwanda</span></a>
		</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<img src="http://taarifa.rw/wp-content/uploads/2021/11/Wavumbuzi_1200X90_BG.gif">				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
					                              <a href="https://taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/united-kingdom.png"alt="EN" width="28"><span class="header-lang"> English</span></a>
												   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"> Kinyarwanda</span></a>			
														
														</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://taarifa.rw/"><img itemprop="logo" src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Taarifa Rwanda</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Nairobi On High Alert After Kampala Twin Bombing</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
												<div class="mvp-woo-cart-wrap">
										 	
												</div><!--mvp-woo-cart-wrap-->
										 <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28" target="_blank"><span class="header-lang"></span></a>
										
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/africa/east-africa/"><span class="mvp-post-cat left">East-Africa</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Nairobi On High Alert After Kampala Twin Bombing</h1>
						<span class="mvp-ad-label">Advertisement</span>
					<a href="https://califitness.rw/"><img src="https://taarifa.rw/wp-content/uploads/2021/05/Gif-Taarifa.gif"></a>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">12 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-17">November 17, 2021</time></span>
										<meta itemprop="dateModified" content="2021-11-17 10:26 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="750" height="500" src="https://taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=750%2C500&#038;ssl=1">
												<meta itemprop="width" content="750">
												<meta itemprop="height" content="500">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/&amp;t=Nairobi On High Alert After Kampala Twin Bombing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Nairobi On High Alert After Kampala Twin Bombing -&amp;url=https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/&amp;media=https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=750%2C500&#038;ssl=1&amp;description=Nairobi On High Alert After Kampala Twin Bombing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Nairobi On High Alert After Kampala Twin Bombing&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/&amp;t=Nairobi On High Alert After Kampala Twin Bombing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Nairobi On High Alert After Kampala Twin Bombing -&amp;url=https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/&amp;media=https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=750%2C500&#038;ssl=1&amp;description=Nairobi On High Alert After Kampala Twin Bombing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Nairobi On High Alert After Kampala Twin Bombing https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Nairobi On High Alert After Kampala Twin Bombing&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p>Kenya security said Wednesday that it had reactivated all its known and unknown intelligence agencies to mitigate any threats following the deadly terror attack in Uganda&#8217;s capital Kampala.</p>
<p>“We are alert at the border in case those behind the incident try to flee here. Locally, we are also on alert in case of any planned incident,” said National police spokesman Bruno Shioso.</p>
<p>Shioso said they had activated security at installations across the country and heightened security within urban areas and along borders.</p>
<p>The warning is based on past incidents where attacks in Uganda were followed by attacks in Nairobi.</p>
<p>“While we remain on high alert to safeguard residents and their properties, we encourage the public to be watchful of any suspicious persons and activities within their neighbourhoods and report the same,” Shioso said.</p>
<p>Kenya deployed heavily armed police officers around key installations on Tuesday in response to twin suicide bomb blasts that rocked Kampala.</p>
<p>Uganda  police said preliminary findings had shown the Allied Democratic Forces could be behind the attack. They are Ugandan rebels working with IS in DR Congo.</p>
<p>According to details reaching Taarifa Investigative desk, the operations in Kenya have been heightened in parts of Nairobi, Isiolo, Kwale, Mombasa, Lamu and the northern part of the country where terror cells are said to be active.</p>
<p>Kenya government says that most of these terror cells are run by returnees from Somalia. Most of those who plan attacks have been to Somalia where they joined al Shabaab militants. Some were radicalised in Kenya.</p>
<p>When they come back, some pretend to have reformed, only to receive orders from their masters to launch attacks. Security agencies following returnees and cells usually preempt the attacks.</p>
<p>Meanwhile, Security analyst Eric Gand has chipped in to assess the current security situation in the region saying that the  Kampala bombing is an eye-opener that all is not well in the region and Kenya must enhance its vigilance.</p>
<p>Sleeper cells are in Kenya and the terrorists are just looking for the right opportunity to attack.</p>
<p>Eric Gand, however, has reservations about the Kenyan leadership. &#8220;The biggest challenge is in the leadership, which doesn&#8217;t want to listen to experts trying to proffer solutions to the security threats posed by terror groups.&#8221;</p>
<p>&#8220;I myself have identified vulnerable areas that the security agencies need to to invest in to tackle the threats. However, it is sad that those in positions of leadership do not want to listen,&#8221; he adds.</p>
<p>According to Eric Gand &#8220;my approach is to start by depriving these terrorists of safe havens. Once we get rid of these cells, then we are able to start to address the real problem posed by terror groups.&#8221;</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://taarifa.rw/another-bomb-explodes-in-kampala/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Another Bomb Explodes In Kampala</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png"/>
																	<meta itemprop="url" content="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Taarifa Rwanda">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<a href="https://www.canalplus-afrique.com/rw/offres-tv"><img src="http://taarifa.rw/wp-content/uploads/2021/10/Taarifa-01-01-scaled.jpg"></a>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-58020 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nairobi-on-high-alert-after-kampala-twin-bombing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58020' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="236a1f1e73" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="120"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/africa/east-africa/"><span class="mvp-post-cat left">East-Africa</span></a></h3>
												<h1 class="mvp-post-title left">Another Bomb Explodes In Kampala</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">24 hours ago</span> <p>on</p> <span class="mvp-post-date">November 16, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="800" height="533" src="https://taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Sniffer dogs and heavily armed counter terrorism commandoes have sealed off a bomb explosion scene at a busy street in Uganda&#8217;s capital Kampala.</p>
<p>According to emerging details, the heavy explosion occurred at Jubilee Insurance House at Parliamentary Avenue.</p>
<p>Another explosion went off at the Central Police Station (CPS), in Kampala, just at the entrance of the police station.  The CPS offices had windows shattered due to the explosion.</p>
<p>Over ten ambulances are at the scene of the crime, trying to evacuate the victims.</p>
<p>&#8220;I can confirm that a friend of mine called Katongole has died in this explosion,&#8221; said Salim Uhuru, Mayor Kampala Central.</p>
<p>“We don’t know how many people have died in this explosion. But, we can see pieces of flesh scattered all over the road and some people injured,” Byaruhanga Sudir a local journalist at the scene said.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/another-bomb-explodes-in-kampala/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/africa/east-africa/"><span class="mvp-post-cat left">East-Africa</span></a></h3>
												<h1 class="mvp-post-title left">Kenya&#8217;s Human Capital Threatened By Low Education Levels</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 weeks ago</span> <p>on</p> <span class="mvp-post-date">November 4, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="800" height="450" src="https://taarifa.rw/wp-content/uploads/2021/11/kenya-children-taarifa.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kenya-children-taarifa.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kenya-children-taarifa.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kenya-children-taarifa.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/11/kenya-children-taarifa.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>The Kenya Institute for Public Policy Research and Analysis (KIPPRA) has revealed that the country&#8217;s youth are increasingly disinterested in education and this has a negative impact on the quality of future human capital.</p>
<p>According to the study the education level among younger people in Kenya is lower than that of the older generation and this means human capital in the country is deteriorating.</p>
<p>Human capital refers to the productive capacities of an individual, both inherited and acquired through education and training.</p>
<p>This means that the younger age group ranks lowest in basic literacy.</p>
<p>Globally, the study notes that in basic literacy and numeracy Kenyans who are aged between 15-24 rank position 109, while those between 25-54 rank 78.</p>
<p>Further, those between 55- 64 ranked 72, with those above 65 ranked 74.</p>
<p>For secondary school attainment, Kenyans who are aged between 15-24 rank position 101, while those between 25-54 rank 97.</p>
<p>Further, those between 55- 64 ranked 86, this above 65 ranked 75.</p>
<p>In the primary school attainment level, however, all age groups maintained at all most the same score with those aged (15-24) ranked at 85, (25-54) ranked 80, (55-64) ranked 86, those above 65 ranked 87.</p>
<p>“Human capital development in Africa is lagging in many respects, high school dropouts are high leading to low school attainments,” said Abebe Shimeles African Economic Research Consortium (AERC) Director Research.</p>
<p>According to recent research by Unicef and Unesco, an estimated 1.8 million children who are supposed to be in school have either dropped out or never been in school at all in Kenya.</p>
<p>Eldah Onsomu, Principal Policy Analyst, KIPPRA noted that countries with high human capital have long-established national education systems that have been successful at equipping older generations with formal education.</p>
<p>The findings of this study come hot on the heels of the World Bank&#8217;s Change of Wealth 2021 report which notes that countries that are depleting their resources in favour of short-term gains are putting their economies on an unsustainable development path.</p>
<p>The World bank report argues that while indicators such as Gross Domestic Product (GDP) are traditionally used to measure economic growth, it is important to consider natural, human, and produced capital to understand whether growth is sustainable.</p>
<p>The report shows that human capital, measured as the population’s expected lifetime earnings, is the largest source of worldwide wealth, comprising 64 per cent of total global wealth in 2018.</p>
<p>Kenya&#8217;s wealth in terms of capital, according to the report is natural capital 16.1 per cent, human capital 68 per cent and produced capital 15.9 per cent.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/kenyas-human-capital-threatened-by-low-education-levels/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/africa/east-africa/"><span class="mvp-post-cat left">East-Africa</span></a></h3>
												<h1 class="mvp-post-title left">Harmonise Labour Migration to Spur Economic Growth- EAC Urged</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 weeks ago</span> <p>on</p> <span class="mvp-post-date">November 1, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="873" height="491" src="https://taarifa.rw/wp-content/uploads/2021/11/ui.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/ui.jpg?w=873&amp;ssl=1 873w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/ui.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/ui.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 873px) 100vw, 873px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/11/ui.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Economic growth for the East African Community can be much faster if the partner states harness labour migration by putting in place the right policy frameworks.</p>
<p>This remark was made by Simon Chelugui Kenya’s Cabinet Secretary for Labour and Social Protection.</p>
<p>He was speaking at the 5th EAC Forum of Ministers Responsible for Labour and Employment at the Julius Nyerere Convention Centre in Dar es Salaam, Tanzania. He chaired the forum.</p>
<p>Chelugui, urged EAC Partner States to always negotiate as a bloc with other regional economic communities and big economies in order to reap from the economies of scale.</p>
<p>Chelugui underscored the importance of aligning national social security laws to extend access to social protection and portability of benefits for workers across the region.</p>
<p>He singled out key issues that need to be addressed to promote labour migration in the region, namely: harmonisation of Labour laws, and; enhancement of the use of ICT in collection, analysis and dissemination of labour market information, data and statistics on migrants.</p>
<p>Chelugui urged Partner States to consider sharing Honorary Consuls services in key labour destination countries to improve the provision of necessary consular assistance and protection of the social, economic, labour and human rights of EAC migrant workers.</p>
<p>He called upon Partner States to promote ethical recruitment of migrant workers according to international standards and principles of International Migration Law, adding that Kenya had already established an oversight and community Feedback mechanisms for the recruitment industry.</p>
<p>He highlighted the key challenges to labour migration in the region as infringement of migrants’ rights; trafficking in persons; smuggling of persons and child labour; forced returns; inadequate return and reintegration frameworks; high cost of remittances, and; gender segregation; restrictions on freedom of expression and movement.</p>
<p>Addressing the forum, EAC Secretary General Hon. (Dr.) Peter Mathuki said the labour and migration sector had registered several achievements such as the development and adoption of the EAC Common Market Scorecard on Free Movement of Labour, Rights of Establishment and Residence, 2018.</p>
<p>Dr. Mathuki disclosed that the Secretariat was developing and an implementation plan to implement the Scorecard.</p>
<p>“In addition, a draft Council Directive on Coordination of Social Security benefits was negotiated, developed and is now undergoing consultations. As required under the EAC Common Market Protocol, the Partner States have progressed in the process of reviewing their national laws to comply with the Common Market Protocol commitments and obligations,” said Dr. Mathuki.</p>
<p>He also informed the meeting that with support from the African Union Commission Joint Labour Migration Programme (AUC-JLMP) where IOM and ILO are implementing partners, the EAC Secretariat has received technical and financial support to develop the EAC Labour Migration Policy which will facilitate, and coordinate labour migration areas related to harmonisation of national policies and legal frameworks governing labour migration.</p>
<p>“The policy covers several focus areas social protection for migrant workers; combatting irregular migration, human smuggling and trafficking; and diaspora engagement in development processes including easing cost of remitting. I therefore call upon you to consider this policy in view of its immense benefits in coordinating the sector,” he said.</p>
<p>The Secretary General expressed his commitment to establishing a standalone Sectoral Council responsible for Labour, Migration and Employment given the importance of Labour to the Socio-economic development and transformation of the Community. This was in response to a request by the Ministers to promote the Forum into a Sectoral Council.</p>
<p>In his remarks, the International Labour Organization (ILO) Country Director for Tanzania, Mr. Wellington Chibebe, informed the forum of Africa’s high informality rate which currently is estimated at 82.9 per cent.</p>
<p>“When measured in terms of gender, the informality rate of women at 86.6 per cent is higher than that of males, which stands at 80 per cent. Africa’s informality rate translates into 379 million people being in informal employment. The problem of informality is higher in Sub-Saharan Africa than in North Africa at 84.9 per cent and 70.8 per cent in North Africa,” said Mr. Chibebe, adding that the COVID-19 pandemic had exacerbated the situation by reversing the previous gains significantly.</p>
<p>“Informality” is a term used to describe the collection of firms, workers, and activities that operate outside the legal and regulatory frameworks or outside the modern economy.</p>
<p>Mr. Chibebe reveald that the social protection expenditure in Africa amounts to less than 5% of GDP compared to a global average of 12.9%.</p>
<p>“This is why the ILO Regional Office has developed a regional strategy to support constituents’ initiatives towards universal social protection at the national level. The aim is to more than double Africa’s social protection coverage to 40% by 2025!  In this regard, the partnerships with the African Union, World Bank, UNDP, UN Country Teams and other key actors have been significantly enhanced. We look forward to partnering with the EAC in this endeavour,” said the ILO Country Director.</p>
<p>Mr. Chibebe noted that one vital lesson learnt from the pandemic was the importance of digital technology in response to crises.</p>
<p>Mr. Chibebe said that the pandemic presents an opportune moment to accelerate Africa’s digital transformation and create decent and resilient jobs in the digital economy, adding that it was in this context that the ILO launched the ILO/ITU/ AU joint continental programme on “Boosting decent jobs and enhancing skills for youth in Africa’s digital economy.”</p>
<p>“The programme supports ILO constituents across the continent to ensure that Africa’s youth are able to realize the opportunities in the digital economy, but also that the digital economy benefits from the creativity, innovation and talents of young people. This programme is being piloted with seed funds from the ILO and other partners in Cote d’Ivoire, Kenya, Nigeria, Rwanda, Senegal and South Africa,” said the ILO official.</p>
<p>Mr. Chibebe said that it was widely recognized that trade integration can play an important role in driving growth and employment.</p>
<p>“It is also widely accepted, however, that the gains from trade do not accrue automatically nor equally, and policies matter both for gains to materialize and for the redistribution of the gains. A new generation of employment policies that are closely coordinated with economic policies, including trade and social protection policies can provide a framework to better realize productive and inclusive job gains in the African Continental Free Trade Area,” said Mr. Chibebe.</p>
<p>On her part, Ms. Simovska-Nikolic Mira, the Movement Operations Manager, IOM Tanzania, on behalf of IOM Regional Director for East and Horn of Africa, Mr. Mohammed Abdiker, told the forum that labour migration was integral to regional integration and had the potential to transform and contribute significantly to inclusive economic growth in the region.</p>
<p>Noting that while labour migration can create and strengthen bonds between Partner States and societies, Ms. Mira said that it could also be a source of division within and between States and societies, often leaving migrants vulnerable to abuse and exploitation.</p>
<p>Also present at the meeting were Hon. Domine Banyankimbona, Minister of Public Services, Labour and Employment, Burundi; Hon. Fanfan K Rwanyindo, Minister of Public Service and Labour, Rwanda; Hon. James Hoth Mai, Minister of Labour, South Sudan; Hon. Betty Amongi, Minister of Gender, Labour and Social Development, Uganda, and; Hon. Mudrik Ramadhan Soraga, Minister of Labour, Economic Affairs and Investment, Zanzibar, United Republic of Tanzania.</p>
<p>&nbsp;</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/harmonise-labour-migration-to-spur-economic-growth-eac-urged/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-25" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.canalplus-afrique.com/rw/offres-tv"><img src="http://taarifa.rw/wp-content/uploads/2021/10/Taarifa-250x300-01-01.jpg"></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/pfizer-covid-pill-to-be-available-in-poor-countries/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">CORONA VIRUS</span><span class="mvp-cd-date left relative">2 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Pfizer Covid Pill To Be Available in Poor Countries</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/nairobi-on-high-alert-after-kampala-twin-bombing/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/twin-bomb-kampala-taarifa-rwanda-patrick-bigabo-editor.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">East-Africa</span><span class="mvp-cd-date left relative">12 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nairobi On High Alert After Kampala Twin Bombing</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/coca-cola-hires-british-japanese-firms-to-execute-its-new-marketing-model/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">21 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Coca-Cola Hires British, Japanese Firms To Execute Its New Marketing Model</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/another-bomb-explodes-in-kampala/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">East-Africa</span><span class="mvp-cd-date left relative">24 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Another Bomb Explodes In Kampala</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/20-kenyan-firms-blacklisted-by-afdb-world-bank/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>20 Kenyan Firms Blacklisted By AfDB, World Bank</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/20-kenyan-firms-blacklisted-by-afdb-world-bank/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>20 Kenyan Firms Blacklisted By AfDB, World Bank</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/another-bomb-explodes-in-kampala/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">East-Africa</span><span class="mvp-cd-date left relative">24 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Another Bomb Explodes In Kampala</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/saudi-firm-signs-deal-to-sell-butterfly-iqin-africa-middle-east-turkey-and-india/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Saudi Firm Signs Deal To Sell Butterfly iQ+In Africa, Middle East, Turkey, And India</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/coca-cola-hires-british-japanese-firms-to-execute-its-new-marketing-model/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">21 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Coca-Cola Hires British, Japanese Firms To Execute Its New Marketing Model</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/pfizer-covid-pill-to-be-available-in-poor-countries/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">CORONA VIRUS</span><span class="mvp-cd-date left relative">2 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Pfizer Covid Pill To Be Available in Poor Countries</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>President Kagame Delivers Remarks At AGRF, Joins Presidential Panel</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/live-conference-invest-in-rwanda-agrf-2020-deal-room/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Live Conference: Invest In Rwanda AGRF 2020 Deal Room</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>KG Craft Cafe Is Indeed A Hidden Gem In Kigali</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/rwanda-is-moving-from-an-agriculture-based-ecomomy-to-a-knowledge-based-one-nadia-uwamahoro-on-under-40-ceos/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>“Rwanda Is Moving From An Agriculture-based Ecomomy To A Knowledge-based One” –  Nadia Uwamahoro On Under 40 CEOs</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kidumu-drops-new-hit-lectures-men-on-romance/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kidumu Drops New Hit, Lectures Men On Romance</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="text-11" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Find us on Twitter</span></h4></div>			<div class="textwidget"><p><strong>@taarifarwanda</strong></p>
</div>
		</section><section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.pay.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/11/300-W-x250H-2.jpg"></a>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://taarifa.rw/20-kenyan-firms-blacklisted-by-afdb-world-bank/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/afdb-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>20 Kenyan Firms Blacklisted By AfDB, World Bank</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/should-car-free-day-inconvenience-city-life/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?zoom=2&amp;resize=400%2C240 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/6d728ea3-f670-4c4f-adfc-05b65a8d6cca.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Lifestyle</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Should Car-Free-Day Inconvenience City Life?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/ughe-hamwe-fest2021-extraordinary-performances-depict-hard-times-during-pandemic/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?zoom=3&amp;resize=400%2C240 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/FEGFW6nWYAU4hkn.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>UGHE Hamwe Fest2021: Extraordinary Performances Depict Hard Times During Pandemic</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/another-bomb-explodes-in-kampala/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?zoom=2&amp;resize=400%2C240 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/kampala-bomb.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">East-Africa</span><span class="mvp-cd-date left relative">24 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Another Bomb Explodes In Kampala</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/saudi-firm-signs-deal-to-sell-butterfly-iqin-africa-middle-east-turkey-and-india/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/11/Butterfly-Network-and-Abdul-Latif-Jameel-Health1-scaled.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Saudi Firm Signs Deal To Sell Butterfly iQ+In Africa, Middle East, Turkey, And India</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/coca-cola-hires-british-japanese-firms-to-execute-its-new-marketing-model/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?zoom=3&amp;resize=400%2C240 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/11/download-16.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">21 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Coca-Cola Hires British, Japanese Firms To Execute Its New Marketing Model</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/pfizer-covid-pill-to-be-available-in-poor-countries/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/pfizer-pill-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">CORONA VIRUS</span><span class="mvp-cd-date left relative">2 mins ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Pfizer Covid Pill To Be Available in Poor Countries</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/taarifarwanda" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/taarifarwanda" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Taarifa Rwanda  </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/mvpcustom.js?ver=5.8.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/scripts.js?ver=5.8.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202146.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'184130475',post:'58020',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '58020' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1637138307 -->