<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?resize=768%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?resize=768%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/" />
<meta property="og:title" content="Miss Sonia in Rwanda For Major Environmental Project" />
<meta property="og:description" content="Sonia Rolland Rwandan-French actress and was Miss France 2000 has said she is currently in Rwanda for what she terms as a major environmental project. &#8220;D-1 and back in Rwanda for a major environmental project. I will tell you more in the next few days…,&#8221; Sonia said in a tweet on Tuesday. The short statement [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/">
<meta name="twitter:title" content="Miss Sonia in Rwanda For Major Environmental Project">
<meta name="twitter:description" content="Sonia Rolland Rwandan-French actress and was Miss France 2000 has said she is currently in Rwanda for what she terms as a major environmental project. &#8220;D-1 and back in Rwanda for a major environmental project. I will tell you more in the next few days…,&#8221; Sonia said in a tweet on Tuesday. The short statement [&hellip;]">
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Miss Sonia in Rwanda For Major Environmental Project - Taarifa Rwanda</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Miss Sonia in Rwanda For Major Environmental Project - Taarifa Rwanda" />
	<meta property="og:description" content="Sonia Rolland Rwandan-French actress and was Miss France 2000 has said she is currently in Rwanda for what she terms as a major environmental project. &#8220;D-1 and back in Rwanda for a major environmental project. I will tell you more in the next few days…,&#8221; Sonia said in a tweet on Tuesday. The short statement [&hellip;]" />
	<meta property="og:url" content="https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/" />
	<meta property="og:site_name" content="Taarifa Rwanda" />
	<meta property="article:published_time" content="2022-02-16T09:26:49+00:00" />
	<meta property="article:modified_time" content="2022-02-16T09:30:24+00:00" />
	<meta property="og:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?fit=768%2C624&#038;ssl=1" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="624" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@taarifarwanda" />
	<meta name="twitter:site" content="@taarifarwanda" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://taarifa.rw/#organization","name":"Taarifa Rwanda Ltd","url":"https://taarifa.rw/","sameAs":["https://twitter.com/taarifarwanda"],"logo":{"@type":"ImageObject","@id":"https://taarifa.rw/#logo","inLanguage":"en-US","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","width":280,"height":88,"caption":"Taarifa Rwanda Ltd"},"image":{"@id":"https://taarifa.rw/#logo"}},{"@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","description":"We Give You The Facts, You Connect The ...","publisher":{"@id":"https://taarifa.rw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://taarifa.rw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?fit=768%2C624&ssl=1","width":768,"height":624},{"@type":"WebPage","@id":"https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/#webpage","url":"https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/","name":"Miss Sonia in Rwanda For Major Environmental Project - Taarifa Rwanda","isPartOf":{"@id":"https://taarifa.rw/#website"},"primaryImageOfPage":{"@id":"https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/#primaryimage"},"datePublished":"2022-02-16T09:26:49+00:00","dateModified":"2022-02-16T09:30:24+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/#article","isPartOf":{"@id":"https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/#webpage"},"author":{"@id":"https://taarifa.rw/#/schema/person/3b6e81cbabbe8a52707e77e3cdb891d6"},"headline":"Miss Sonia in Rwanda For Major Environmental Project","datePublished":"2022-02-16T09:26:49+00:00","dateModified":"2022-02-16T09:30:24+00:00","mainEntityOfPage":{"@id":"https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/#webpage"},"commentCount":0,"publisher":{"@id":"https://taarifa.rw/#organization"},"image":{"@id":"https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/#primaryimage"},"articleSection":"Environment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/#respond"]}]},{"@type":"Person","@id":"https://taarifa.rw/#/schema/person/3b6e81cbabbe8a52707e77e3cdb891d6","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://taarifa.rw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=96&d=mm&r=g","caption":"Staff Writer"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Miss Sonia in Rwanda For Major Environmental Project Comments Feed" href="https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nta-css-popup-css'  href='https://taarifa.rw/wp-content/plugins/whatsapp-for-wordpress/assets/css/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/style.css?ver=5.9' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/reset.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/font-awesome/css/all.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Crimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/media-queries.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nta-js-popup-js-extra'>
/* <![CDATA[ */
var ntaWA = {"ga":"1","ajaxurl":"https:\/\/taarifa.rw\/wp-admin\/admin-ajax.php","nonce":"799dfcc2e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/whatsapp-for-wordpress/assets/js/main.js?ver=5.9' id='nta-js-popup-js'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/60564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://taarifa.rw/?p=60564' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fmiss-sonia-in-rwanda-for-major-environmental-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fmiss-sonia-in-rwanda-for-major-environmental-project%2F&#038;format=xml" />
        <style>
            .wa__stt_offline {
                pointer-events: none;
            }

            .wa__button_text_only_me .wa__btn_txt {
                padding-top: 16px !important;
                padding-bottom: 15px !important;
            }

            .wa__popup_content_item .wa__cs_img_wrap {
                width: 48px;
                height: 48px;
            }

            .wa__popup_chat_box .wa__popup_heading {
                background: #2db742;
            }

            .wa__btn_popup .wa__btn_popup_icon {
                background: #2db742;
            }

            .wa__popup_chat_box .wa__stt {
                border-left: 2px solid #2db742;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_title {
                color: #fff;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_intro {
                color: #fff;
                opacity: 0.8;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_intro strong {}

                    </style>
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			span.mvp-cd-cat {
	font-weight: 700;
	text-transform: uppercase;
	color: red;
}


.mvp-feat1-feat-text h2, h1.mvp-post-title, .mvp-feat2-top-text h2, .mvp-feat3-main-text h2, #mvp-content-main blockquote p, .mvp-post-add-main blockquote p {
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	text-transform: capitalize;
	letter-spacing: normal;}

.hometitle{
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	font-size:40px;
text-transform: capitalize;
	letter-spacing: normal;}

.pbrief{
  float: left;
  width: 33.33%;
  padding: 10px;
}
span.mvp-post-cat {
	color:#FFD700;
	display: inline-block;
	font-size: 1rem;
	font-weight: 700;
	line-height: 1;
	padding: 5px 13px;
	text-transform: uppercase;
	-webkit-transform: skewX(-15deg);
	-moz-transform: skewX(-15deg);
	-ms-transform: skewX(-15deg);
	-o-transform: skewX(-15deg);
	transform: skewX(-15deg);
}
.mvp-feat1-sub-text h2, .mvp-feat1-pop-text h2, .mvp-feat1-list-text h2, .mvp-widget-feat1-top-text h2, .mvp-widget-feat1-bot-text h2, .mvp-widget-dark-feat-text h2, .mvp-widget-dark-sub-text h2, .mvp-widget-feat2-left-text h2, .mvp-widget-feat2-right-text h2, .mvp-blog-story-text h2, .mvp-flex-story-text h2, .mvp-vid-wide-more-text p, .mvp-prev-next-text p, .mvp-related-text, .mvp-post-more-text p, h2.mvp-authors-latest a, .mvp-feat2-bot-text h2, .mvp-feat3-sub-text h2, .mvp-feat3-main-text h2, .mvp-feat4-main-text h2, .mvp-feat5-text h2, .mvp-feat5-mid-main-text h2, .mvp-feat5-small-main-text h2, .mvp-feat5-mid-sub-text h2, #mvp-feat6-text h2, .alp-related-posts-wrapper .alp-related-post .post-title {
	 font-family: 'Crimson Text', sans-serif;
    font-weight: 600;
	text-transform: capitalize
}

		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-60564 single-format-standard custom-background wp-custom-logo wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main" class="menu"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/taarifarwanda" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/taarifarwanda" target="_blank" class="fab fa-twitter"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<a href="https://www.canalplus-afrique.com/rw/offres-tv"><img src=https://taarifa.rw/wp-content/uploads/2022/02/Tarifa.png"></a>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
															 <a href="https://fr.taarifa.rw/" target="_blank"> <img src="https://taarifa.rw/wp-content/uploads/2021/11/france.png"alt="FR" width="28"><span class="header-lang">Français</span></a>
												   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"> Kinyarwanda</span></a>			
														
														</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://taarifa.rw/"><img itemprop="logo" src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Taarifa Rwanda</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Miss Sonia in Rwanda For Major Environmental Project</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-60564 current" data-id="60564" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/">Miss Sonia in Rwanda For Major Environmental Project</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/&amp;t=Miss Sonia in Rwanda For Major Environmental Project', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Miss Sonia in Rwanda For Major Environmental Project &amp;url=https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?resize=590%2C354&#038;ssl=1&amp;description=Miss Sonia in Rwanda For Major Environmental Project', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Miss Sonia in Rwanda For Major Environmental Project&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
							</div>
				<div class="alp-related-post post-60095 " data-id="60095" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/worlds-pygmy-pig-returns-to-wild/">World's Pygmy Pig Returns To Wild</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/worlds-pygmy-pig-returns-to-wild/&amp;t=World&#8217;s Pygmy Pig Returns To Wild', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=World&#8217;s Pygmy Pig Returns To Wild &amp;url=https://taarifa.rw/worlds-pygmy-pig-returns-to-wild/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/worlds-pygmy-pig-returns-to-wild/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/vet.jpg?resize=590%2C354&#038;ssl=1&amp;description=World&#8217;s Pygmy Pig Returns To Wild', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=World&#8217;s Pygmy Pig Returns To Wild&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/worlds-pygmy-pig-returns-to-wild/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-59727 " data-id="59727" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/rare-african-elephant-twins-born-in-northern-kenya/">Rare African Elephant Twins Born in Northern Kenya</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/rare-african-elephant-twins-born-in-northern-kenya/&amp;t=Rare African Elephant Twins Born in Northern Kenya', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Rare African Elephant Twins Born in Northern Kenya &amp;url=https://taarifa.rw/rare-african-elephant-twins-born-in-northern-kenya/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/rare-african-elephant-twins-born-in-northern-kenya/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/elephants-twins.jpg?resize=590%2C354&#038;ssl=1&amp;description=Rare African Elephant Twins Born in Northern Kenya', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Rare African Elephant Twins Born in Northern Kenya&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/rare-african-elephant-twins-born-in-northern-kenya/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-59643 " data-id="59643" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/pacific-ocean-tonga-volcano-erupts/">Pacific Ocean Tonga Volcano Erupts</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/pacific-ocean-tonga-volcano-erupts/&amp;t=Pacific Ocean Tonga Volcano Erupts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Pacific Ocean Tonga Volcano Erupts &amp;url=https://taarifa.rw/pacific-ocean-tonga-volcano-erupts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/pacific-ocean-tonga-volcano-erupts/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/volcano-tonga.jpg?resize=590%2C354&#038;ssl=1&amp;description=Pacific Ocean Tonga Volcano Erupts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Pacific Ocean Tonga Volcano Erupts&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/pacific-ocean-tonga-volcano-erupts/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-59427 " data-id="59427" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/rwanda-says-increased-sulphur-in-air-not-linked-to-nyiragongo-volcano/">Rwanda Says Increased Sulphur In Air Not Linked To Nyiragongo Volcano</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/rwanda-says-increased-sulphur-in-air-not-linked-to-nyiragongo-volcano/&amp;t=Rwanda Says Increased Sulphur In Air Not Linked To Nyiragongo Volcano', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Rwanda Says Increased Sulphur In Air Not Linked To Nyiragongo Volcano &amp;url=https://taarifa.rw/rwanda-says-increased-sulphur-in-air-not-linked-to-nyiragongo-volcano/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/rwanda-says-increased-sulphur-in-air-not-linked-to-nyiragongo-volcano/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/GISENYI-TAARIFA-RWANDA-REMA-NYIRAGONGO.jpg?resize=590%2C354&#038;ssl=1&amp;description=Rwanda Says Increased Sulphur In Air Not Linked To Nyiragongo Volcano', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Rwanda Says Increased Sulphur In Air Not Linked To Nyiragongo Volcano&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/rwanda-says-increased-sulphur-in-air-not-linked-to-nyiragongo-volcano/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-59373 " data-id="59373" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/nyiragongo-volcano-threatens-to-erupt-again/">Nyiragongo Volcano Threatens To Erupt Again</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/nyiragongo-volcano-threatens-to-erupt-again/&amp;t=Nyiragongo Volcano Threatens To Erupt Again', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Nyiragongo Volcano Threatens To Erupt Again &amp;url=https://taarifa.rw/nyiragongo-volcano-threatens-to-erupt-again/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/nyiragongo-volcano-threatens-to-erupt-again/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/01/goma-nyiragongo.jpg?resize=590%2C354&#038;ssl=1&amp;description=Nyiragongo Volcano Threatens To Erupt Again', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Nyiragongo Volcano Threatens To Erupt Again&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/nyiragongo-volcano-threatens-to-erupt-again/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-59014 " data-id="59014" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/snowing-somewhere-in-africa/">Snowing Somewhere In Africa?</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/snowing-somewhere-in-africa/&amp;t=Snowing Somewhere In Africa?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Snowing Somewhere In Africa? &amp;url=https://taarifa.rw/snowing-somewhere-in-africa/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/snowing-somewhere-in-africa/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/ase.jpg?resize=576%2C354&#038;ssl=1&amp;description=Snowing Somewhere In Africa?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Snowing Somewhere In Africa?&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/snowing-somewhere-in-africa/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-58830 " data-id="58830" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/mtn-rwanda-now-using-15-of-its-fleet-as-electric-vehicles-launches-project-zero/">MTN Rwanda Now Using 15% Of Its fleet As Electric Vehicles, Launches 'Project Zero'</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/mtn-rwanda-now-using-15-of-its-fleet-as-electric-vehicles-launches-project-zero/&amp;t=MTN Rwanda Now Using 15% Of Its fleet As Electric Vehicles, Launches &#8216;Project Zero&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=MTN Rwanda Now Using 15% Of Its fleet As Electric Vehicles, Launches &#8216;Project Zero&#8217; &amp;url=https://taarifa.rw/mtn-rwanda-now-using-15-of-its-fleet-as-electric-vehicles-launches-project-zero/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/mtn-rwanda-now-using-15-of-its-fleet-as-electric-vehicles-launches-project-zero/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=590%2C354&#038;ssl=1&amp;description=MTN Rwanda Now Using 15% Of Its fleet As Electric Vehicles, Launches &#8216;Project Zero&#8217;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=MTN Rwanda Now Using 15% Of Its fleet As Electric Vehicles, Launches &#8216;Project Zero&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/mtn-rwanda-now-using-15-of-its-fleet-as-electric-vehicles-launches-project-zero/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-58423 " data-id="58423" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/rwanda-gets-30-white-rhinos-but-could-host-1000/">Rwanda Gets 30 White Rhinos But Could Host 1,000</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/rwanda-gets-30-white-rhinos-but-could-host-1000/&amp;t=Rwanda Gets 30 White Rhinos But Could Host 1,000', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Rwanda Gets 30 White Rhinos But Could Host 1,000 &amp;url=https://taarifa.rw/rwanda-gets-30-white-rhinos-but-could-host-1000/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/rwanda-gets-30-white-rhinos-but-could-host-1000/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/white-rhino-rwanda-taarifa.jpg?resize=590%2C354&#038;ssl=1&amp;description=Rwanda Gets 30 White Rhinos But Could Host 1,000', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Rwanda Gets 30 White Rhinos But Could Host 1,000&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/rwanda-gets-30-white-rhinos-but-could-host-1000/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-58066 " data-id="58066" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/environment/">Environment</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/rwanda-launches-fight-against-water-weeds/">Rwanda Launches Fight Against Water Weeds</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/rwanda-launches-fight-against-water-weeds/&amp;t=Rwanda Launches Fight Against Water Weeds', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Rwanda Launches Fight Against Water Weeds &amp;url=https://taarifa.rw/rwanda-launches-fight-against-water-weeds/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/rwanda-launches-fight-against-water-weeds/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/11/water-weed-machine.jpg?resize=590%2C354&#038;ssl=1&amp;description=Rwanda Launches Fight Against Water Weeds', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Rwanda Launches Fight Against Water Weeds&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/rwanda-launches-fight-against-water-weeds/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
<article id="post-60564" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/environment/"><span class="mvp-post-cat left">Environment</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Miss Sonia in Rwanda For Major Environmental Project</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">52 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-16">February 16, 2022</time></span>
										<meta itemprop="dateModified" content="2022-02-16 11:30 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="768" height="624" src="https://taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?resize=300%2C244&amp;ssl=1 300w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?resize=768%2C600&#038;ssl=1">
												<meta itemprop="width" content="768">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/&amp;t=Miss Sonia in Rwanda For Major Environmental Project', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Miss Sonia in Rwanda For Major Environmental Project &amp;url=https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?resize=590%2C354&#038;ssl=1&amp;description=Miss Sonia in Rwanda For Major Environmental Project', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Miss Sonia in Rwanda For Major Environmental Project&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<p>Sonia Rolland Rwandan-French actress and was Miss France 2000 has said she is currently in Rwanda for what she terms as a major environmental project.</p>
<p>&#8220;D-1 and back in Rwanda for a major environmental project. I will tell you more in the next few days…,&#8221; <a href="https://twitter.com/SoniaRolland/status/1493866477220413443">Sonia said in a tweet on Tuesday</a>.</p>
<p>The short statement in French, &#8221; J-1 et de retour au Rwanda pour un projet environnemental d’envergure. Je vous en dirai plus dans les prochains jours…&#8221; was accompanied with four pictures, two of herself including one in a mouth watering, tantalizing bikini seated on a lake shore while other two photos showcase beautiful scenery of Rwanda.</p>
																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/&amp;t=Miss Sonia in Rwanda For Major Environmental Project', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Miss Sonia in Rwanda For Major Environmental Project &amp;url=https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/02/SONIE.jpg?resize=590%2C354&#038;ssl=1&amp;description=Miss Sonia in Rwanda For Major Environmental Project', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Miss Sonia in Rwanda For Major Environmental Project&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/miss-sonia-in-rwanda-for-major-environmental-project/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://taarifa.rw/worlds-pygmy-pig-returns-to-wild/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>World&#8217;s Pygmy Pig Returns To Wild</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																											</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png"/>
																	<meta itemprop="url" content="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Taarifa Rwanda">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click-60564 mvp-com-but-60564">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-60564 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/miss-sonia-in-rwanda-for-major-environmental-project/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60564' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73a97d2a16" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="174"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-60564").on("click", function(){
  	    $(".mvp-com-click-id-60564").show();
	    $(".mvp-disqus-thread-60564").show();
  	    $(".mvp-com-but-60564").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/taarifarwanda" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://twitter.com/taarifarwanda" target="_blank" class="fab fa-twitter"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Taarifa Rwanda  </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/mvpcustom.js?ver=5.9' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ( typeof leaderHeight !== "undefined" ) {
				if ($(window).scrollTop() > aboveNav){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > headerHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			} else {
				if ($(window).scrollTop() > logoHeight){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > navHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/scripts.js?ver=5.9' id='zoxnews-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/retina.js?ver=5.9' id='retina-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/flexslider.js?ver=5.9' id='flexslider-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/jquery.infinitescroll.min.js?ver=5.9' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/alp.js?ver=5.9' id='alp-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'184130475',post:'60564',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '60564' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1645006734 -->