<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=694%2C475&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=694%2C475&#038;ssl=1" />
	<meta property="og:url" content="https://taarifa.rw/mama-sarah-obama-burial-today/" />
<meta property="og:title" content="Mama Sarah Obama Burial Today" />
<meta property="og:description" content="Mama Sarah Obama will be buried today (Tuesday) at her home in Kogelo. Local press reported that she died on Monday 29, March aged 99 while undergoing treatment at the Jaramogi Oginga Odinga Teaching and Referral Hospital in Kisumu. Sheikh Musa Ismail Haji, Chairman of the Kisumu Muslim Association, said she will be buried according [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://taarifa.rw/mama-sarah-obama-burial-today/">
<meta name="twitter:title" content="Mama Sarah Obama Burial Today">
<meta name="twitter:description" content="Mama Sarah Obama will be buried today (Tuesday) at her home in Kogelo. Local press reported that she died on Monday 29, March aged 99 while undergoing treatment at the Jaramogi Oginga Odinga Teaching and Referral Hospital in Kisumu. Sheikh Musa Ismail Haji, Chairman of the Kisumu Muslim Association, said she will be buried according [&hellip;]">
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />
<!-- Tags generated by Easy Social Share Buttons for WordPress v7.9 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mama Sarah Obama Burial Today" />
<meta property="og:description" content="Mama Sarah Obama will be buried today (Tuesday) at her home in Kogelo. Local press reported that she died on Monday 29, March aged 99 while undergoing treatment at the Jaramogi Oginga Odinga Teaching and Referral Hospital in Kisumu. Sheikh Musa Ismail Haji, Chairman of the Kisumu Muslim Association, said she will be buried according to Muslim religious customs tomorrow morning (March 30). Mama Sarah, was a Muslim. &#039;Mama has not died of Covid-19 related issues and we want to clarify that she has been sick for some time,&#039; said Sheikh Musa. Kenya&#039;s Covid-19 containment measures from the Ministry of" />
<meta property="og:url" content="https://taarifa.rw/mama-sarah-obama-burial-today/" />
<meta property="og:site_name" content="Taarifa Rwanda" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2021-03-30T09:30:07+02:00" />
<meta property="article:modified_time" content="2021-03-30T09:31:25+02:00" />
<meta property="og:updated_time" content="2021-03-30T09:31:25+02:00" />
<meta property="og:image" content="https://taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png" />
<meta property="og:image:secure_url" content="https://taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png" />
<meta property="og:image:width" content="694" />
<meta property="og:image:height" content="475" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mama Sarah Obama Burial Today - Taarifa Rwanda</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://taarifa.rw/mama-sarah-obama-burial-today/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mama Sarah Obama Burial Today - Taarifa Rwanda" />
	<meta property="og:description" content="Mama Sarah Obama will be buried today (Tuesday) at her home in Kogelo. Local press reported that she died on Monday 29, March aged 99 while undergoing treatment at the Jaramogi Oginga Odinga Teaching and Referral Hospital in Kisumu. Sheikh Musa Ismail Haji, Chairman of the Kisumu Muslim Association, said she will be buried according [&hellip;]" />
	<meta property="og:url" content="https://taarifa.rw/mama-sarah-obama-burial-today/" />
	<meta property="og:site_name" content="Taarifa Rwanda" />
	<meta property="article:published_time" content="2021-03-30T07:30:07+00:00" />
	<meta property="article:modified_time" content="2021-03-30T07:31:25+00:00" />
	<meta property="og:image" content="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?fit=694%2C475&#038;ssl=1" />
	<meta property="og:image:width" content="694" />
	<meta property="og:image:height" content="475" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@taarifarwanda" />
	<meta name="twitter:site" content="@taarifarwanda" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://taarifa.rw/#organization","name":"Taarifa Rwanda Ltd","url":"https://taarifa.rw/","sameAs":["https://twitter.com/taarifarwanda"],"logo":{"@type":"ImageObject","@id":"https://taarifa.rw/#logo","inLanguage":"en-US","url":"https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","width":280,"height":88,"caption":"Taarifa Rwanda Ltd"},"image":{"@id":"https://taarifa.rw/#logo"}},{"@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","description":"We Give You The Facts, You Connect The ...","publisher":{"@id":"https://taarifa.rw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://taarifa.rw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://taarifa.rw/mama-sarah-obama-burial-today/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?fit=694%2C475&ssl=1","width":694,"height":475},{"@type":"WebPage","@id":"https://taarifa.rw/mama-sarah-obama-burial-today/#webpage","url":"https://taarifa.rw/mama-sarah-obama-burial-today/","name":"Mama Sarah Obama Burial Today - Taarifa Rwanda","isPartOf":{"@id":"https://taarifa.rw/#website"},"primaryImageOfPage":{"@id":"https://taarifa.rw/mama-sarah-obama-burial-today/#primaryimage"},"datePublished":"2021-03-30T07:30:07+00:00","dateModified":"2021-03-30T07:31:25+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://taarifa.rw/mama-sarah-obama-burial-today/"]}]},{"@type":"Article","@id":"https://taarifa.rw/mama-sarah-obama-burial-today/#article","isPartOf":{"@id":"https://taarifa.rw/mama-sarah-obama-burial-today/#webpage"},"author":{"@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381"},"headline":"Mama Sarah Obama Burial Today","datePublished":"2021-03-30T07:30:07+00:00","dateModified":"2021-03-30T07:31:25+00:00","mainEntityOfPage":{"@id":"https://taarifa.rw/mama-sarah-obama-burial-today/#webpage"},"commentCount":0,"publisher":{"@id":"https://taarifa.rw/#organization"},"image":{"@id":"https://taarifa.rw/mama-sarah-obama-burial-today/#primaryimage"},"keywords":"featured","articleSection":"National","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://taarifa.rw/mama-sarah-obama-burial-today/#respond"]}]},{"@type":"Person","@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://taarifa.rw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["http://www.taarifa.rw"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Mama Sarah Obama Burial Today Comments Feed" href="https://taarifa.rw/mama-sarah-obama-burial-today/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/style.css?ver=5.7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/reset.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/font-awesome/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/media-queries.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://taarifa.rw/wp-content/plugins/easy-social-share-buttons/assets/css/essb-subscribe.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://taarifa.rw/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=7.9' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom{display:none;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-91892000-1' type='text/javascript'  id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS05MTg5MjAwMC0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/50855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://taarifa.rw/?p=50855' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7061880340707756","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			span.mvp-cd-cat {
	font-weight: 700;
	text-transform: uppercase;
	color: red;
}
.woocommerce ul.products li.product .price del, .woocommerce ul.products li.product .price ins, .woocommerce ul.products li.product .price {
	font-size: .9rem;
	display: none;
}
.ads-desktop{display: block;}
.ads-mobile{display: none;}
@media screen and (max-width: 768px) {
.ads-desktop {display: none;}
.ads-mobile  {display: block;}
}
		</style>
		</head>
<body class="post-template-default single single-post postid-50855 single-format-standard wp-embed-responsive essb-7.9">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main" class="menu"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			    	<a href="https://www.airtel.co.rw/" target="_self"> <img src="https://taarifa.rw/wp-content/uploads/2020/11/Tariffa-1293-W-x-120-H-05.gif"alt="Advert" width="100%"> </a>
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
															<div class="mvp-nav-soc-wrap">
					                              <a href="https://taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/united-kingdom.png"alt="EN" width="28"><span class="header-lang"> English</span></a>
												   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"> Kinyarwanda</span></a>			
														
														</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://taarifa.rw/"><img itemprop="logo" src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Taarifa Rwanda</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Mama Sarah Obama Burial Today</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
											<div class="header-lang-mobile">
										     <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"></span></a>
											</div>
											<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25497 mvp-mega-dropdown"><a href="https://taarifa.rw/category/national/">National</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/mama-sarah-obama-burial-today/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Mama Sarah Obama Burial Today</p></a></li><li><a href="https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Canada Donates US$1M To Assist 135,000 Refugees In Rwanda</p></a></li><li><a href="https://taarifa.rw/magufuli-given-state-burial-in-chato/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?w=814&amp;ssl=1 814w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=768%2C459&amp;ssl=1 768w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Magufuli Given State Burial in Chato, Geita</p></a></li><li><a href="https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?resize=768%2C458&amp;ssl=1 768w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Former Spy Chief Under Mobutu Regime Dies In Morocco</p></a></li><li><a href="https://taarifa.rw/president-kagame-lobbying-for-african-medicines-agency/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kagame-nepad.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kagame-nepad.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kagame-nepad.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kagame-nepad.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kagame-nepad.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>President Kagame Lobbying For African Medicines Agency</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184 mvp-mega-dropdown"><a href="https://taarifa.rw/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/equity-group-freezes-payout-as-net-profits-falls-11-6/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Equity Group Freezes Payout as Net Profits Fall 11.6%</p></a></li><li><a href="https://taarifa.rw/us-dollar-now-costs-rwf988/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/currency-exchange-rates-rwanda-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/currency-exchange-rates-rwanda-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/currency-exchange-rates-rwanda-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/currency-exchange-rates-rwanda-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/currency-exchange-rates-rwanda-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>US Dollar Now Costs Rwf988</p></a></li><li><a href="https://taarifa.rw/zimbabwe-confirms-oil-in-muzarabani-region/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Zimbabwe Confirms Oil in Muzarabani Region</p></a></li><li><a href="https://taarifa.rw/rebound-risks-may-drag-african-banks-into-u48-billion-loss/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/bnr-rwanda-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/bnr-rwanda-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/bnr-rwanda-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/bnr-rwanda-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/bnr-rwanda-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Rebound Risks May Drag African Banks Into U$48 Billion Loss</p></a></li><li><a href="https://taarifa.rw/drc-to-allocate-0-3-of-mining-annual-turnover-to-communities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/MINING-IN-DRC-TAARIFA.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/MINING-IN-DRC-TAARIFA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/MINING-IN-DRC-TAARIFA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/MINING-IN-DRC-TAARIFA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/MINING-IN-DRC-TAARIFA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>DRC To Allocate 0.3% of Mining Annual Turnover To Communities</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 mvp-mega-dropdown"><a href="https://taarifa.rw/category/crime/">Crime</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/suicide-bombers-blow-up-church-in-indonesia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Suicide Bombers Blow up Church in Indonesia</p></a></li><li><a href="https://taarifa.rw/kenyan-woman-stubs-3-men-sucks-their-blood/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kenyan Woman Stubs 3 Men Sucks Their Blood</p></a></li><li><a href="https://taarifa.rw/my-professor-sexually-assaulted-me/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/Screenshot_20210327-080246_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/Screenshot_20210327-080246_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/Screenshot_20210327-080246_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/Screenshot_20210327-080246_Chrome.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>My Professor Sexually Assaulted Me!</p></a></li><li><a href="https://taarifa.rw/lead-scientist-for-us-covid-19-vaccine-fired-for-sexual-abuse/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Moncef-Slaoui-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Moncef-Slaoui-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Moncef-Slaoui-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Moncef-Slaoui-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Moncef-Slaoui-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Lead Scientist For US Covid-19 Vaccine Fired For Sexual Abuse</p></a></li><li><a href="https://taarifa.rw/south-africa-whistleblower-testifies-to-fraudulent-behavior-of-a-major-consulting-company/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/sars_bains.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/sars_bains.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/sars_bains.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/sars_bains.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/sars_bains.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>South Africa: Whistleblower Testifies To Fraudulent Behavior Of A Major Consulting Company</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/">Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/more-than-347000-eswatini-risk-death-through-starving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Over 347,000 Eswatini Risk Death Through Starving</p></a></li><li><a href="https://taarifa.rw/kenyan-woman-stubs-3-men-sucks-their-blood/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kenyan Woman Stubs 3 Men Sucks Their Blood</p></a></li><li><a href="https://taarifa.rw/uganda-to-conduct-aerial-survey-of-minerals/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Uganda To Conduct Aerial Survey Of Minerals</p></a></li><li><a href="https://taarifa.rw/covid-19-pushed-kenya-airways-into-u333million-loss/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Covid-19 Pushed Kenya Airways  Into U$333million Loss</p></a></li><li><a href="https://taarifa.rw/samia-suluhu-hassan-installed-as-new-president-of-tanzania/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Samia Suluhu Hassan Installed as New President Of Tanzania</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/kenyan-woman-stubs-3-men-sucks-their-blood/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kenyan Woman Stubs 3 Men Sucks Their Blood</p></a></li><li><a href="https://taarifa.rw/uganda-to-conduct-aerial-survey-of-minerals/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/gold-uganda-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Uganda To Conduct Aerial Survey Of Minerals</p></a></li><li><a href="https://taarifa.rw/covid-19-pushed-kenya-airways-into-u333million-loss/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-airways-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Covid-19 Pushed Kenya Airways  Into U$333million Loss</p></a></li><li><a href="https://taarifa.rw/samia-suluhu-hassan-installed-as-new-president-of-tanzania/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/tanzania-president-hassan-taarifa.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Samia Suluhu Hassan Installed as New President Of Tanzania</p></a></li><li><a href="https://taarifa.rw/african-development-bank-signs-us229-5m-for-kampala-jinja-expressway-project/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/images-2.jpeg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/images-2.jpeg?resize=275%2C183&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>African Development Bank Signs US$229.5M For Kampala-Jinja Expressway Project</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/french-troops-to-withdraw-from-unwinable-war-in-mali/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>French Troops To Withdraw From Unwinable War In Mali</p></a></li><li><a href="https://taarifa.rw/war-resumes-in-western-sahara-after-30-years-of-ceasefire/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>War Resumes In Western Sahara After 30 Years Of Ceasefire</p></a></li><li><a href="https://taarifa.rw/algerians-start-to-vote-in-referendum-to-amended-constitution/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Algerians Start To Vote In Referendum To Amended Constitution</p></a></li><li><a href="https://taarifa.rw/sudan-many-rebel-groups-sign-peace-agreement/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/taad.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/taad.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/taad.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/taad.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Sudan &#038; Many Rebel Groups Sign Peace Agreement</p></a></li><li><a href="https://taarifa.rw/121-ethiopians-arrested-for-alleged-involvement-in-deadly-attack/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/59dd0924-76d6-11e8-aa4d-d2a0e82fc143_1280x720_192049.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/59dd0924-76d6-11e8-aa4d-d2a0e82fc143_1280x720_192049.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/59dd0924-76d6-11e8-aa4d-d2a0e82fc143_1280x720_192049.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/59dd0924-76d6-11e8-aa4d-d2a0e82fc143_1280x720_192049.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>121 Ethiopians Arrested For Alleged Involvement In Deadly Attack </p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/more-than-347000-eswatini-risk-death-through-starving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Over 347,000 Eswatini Risk Death Through Starving</p></a></li><li><a href="https://taarifa.rw/malawi-to-investigate-crippled-education-system/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/malawi-students-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/malawi-students-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/malawi-students-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/malawi-students-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Malawi To Investigate Crippled Education System</p></a></li><li><a href="https://taarifa.rw/zimbabwe-approves-four-covid-19-vaccines-two-from-china/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/1-lam-sinovac.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/1-lam-sinovac.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/1-lam-sinovac.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/1-lam-sinovac.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Zimbabwe Approves Four COVID-19 Vaccines, Two From China</p></a></li><li><a href="https://taarifa.rw/zimbabwe-train-derails-kills-driver/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/zimabwe-train.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/zimabwe-train.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/zimabwe-train.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/zimabwe-train.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/zimabwe-train.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Zimbabwe Train Derails, Kills Driver</p></a></li><li><a href="https://taarifa.rw/eswatini-ranked-lowest-in-promoting-businesswomen/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/eswai.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/eswai.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Eswatini Ranked Lowest In Promoting Businesswomen</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/denmark-deploys-warship-to-fight-pirates-in-gulf-of-guinea/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Denmark Deploys Warship To Fight Pirates In Gulf of Guinea</p></a></li><li><a href="https://taarifa.rw/ecowas-distributes-second-consignment-of-covid-19-medical-supplies/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>ECOWAS Distributes Second Consignment of Covid-19 Medical Supplies</p></a></li><li><a href="https://taarifa.rw/dynamite-explodes-kills-20-wounds-600-in-equatorial-guinea/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Dynamite Explodes, Kills 20, Wounds 600 in Equatorial Guinea</p></a></li><li><a href="https://taarifa.rw/shoot-anyone-carrying-ak-47-in-bush-president-buhari/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Shoot Anyone Carrying AK-47 in Bush -President Buhari</p></a></li><li><a href="https://taarifa.rw/7-electoral-staff-killed-by-landmine-as-niger-goes-to-polls/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/190724_figure.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/190724_figure.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/190724_figure.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/190724_figure.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/190724_figure.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/190724_figure.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/190724_figure.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>7 Electoral Staff Killed By Landmine As Niger Goes To Polls</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501 mvp-mega-dropdown"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/body-of-fallen-magufuli-airlifted-to-mwanza/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Body Of Fallen Magufuli Airlifted To Mwanza</p></a></li><li><a href="https://taarifa.rw/british-monarch-accused-of-running-racist-oppressive-system/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/taarifa-meghan-harry-britain.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/taarifa-meghan-harry-britain.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/taarifa-meghan-harry-britain.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/taarifa-meghan-harry-britain.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>British Monarch Accused Of Running Racist, Oppressive System</p></a></li><li><a href="https://taarifa.rw/world-mourns-reggae-icon-bunny-wailer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/wailers-bunny-taarifa-jamaica-rwanda-patrick-bigabo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/wailers-bunny-taarifa-jamaica-rwanda-patrick-bigabo.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/wailers-bunny-taarifa-jamaica-rwanda-patrick-bigabo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/wailers-bunny-taarifa-jamaica-rwanda-patrick-bigabo.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/wailers-bunny-taarifa-jamaica-rwanda-patrick-bigabo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/wailers-bunny-taarifa-jamaica-rwanda-patrick-bigabo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/wailers-bunny-taarifa-jamaica-rwanda-patrick-bigabo.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>World Mourns Reggae icon Bunny Wailer</p></a></li><li><a href="https://taarifa.rw/father-ubald-rugirangogas-body-flown-to-rwanda/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/bop.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/bop.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/bop.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/bop.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/bop.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Father Ubald Rugirangoga&#8217;s Body Flown To Rwanda</p></a></li><li><a href="https://taarifa.rw/admired-ghanaian-photographer-passes-on/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/ghana-pixobob.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/ghana-pixobob.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/ghana-pixobob.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/ghana-pixobob.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/ghana-pixobob.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Admired Ghanaian Photographer Passes On</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190 mvp-mega-dropdown"><a href="https://taarifa.rw/category/world/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/suicide-bombers-blow-up-church-in-indonesia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Suicide Bombers Blow up Church in Indonesia</p></a></li><li><a href="https://taarifa.rw/india-celebrates-national-science-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>India Celebrates National Science Day</p></a></li><li><a href="https://taarifa.rw/trump-acquitted-for-second-time-following-historic-senate-impeachment-trial/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Trump Acquitted For Second Time Following Historic Senate Impeachment trial</p></a></li><li><a href="https://taarifa.rw/7-1-magnitude-earthquake-jolts-japan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>7.1-magnitude Earthquake Jolts Japan</p></a></li><li><a href="https://taarifa.rw/cgtn-kicked-out-of-united-kingdom-for-promoting-communism/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>CGTN Kicked Out Of United Kingdom For Promoting Communism</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191 mvp-mega-dropdown"><a href="https://taarifa.rw/category/world/america/">America</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/trump-acquitted-for-second-time-following-historic-senate-impeachment-trial/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Trump Acquitted For Second Time Following Historic Senate Impeachment trial</p></a></li><li><a href="https://taarifa.rw/obama-presidential-center-groundbreaking-for-august/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Obama Presidential Center Groundbreaking For August</p></a></li><li><a href="https://taarifa.rw/president-joe-biden-plans-to-legalise-11million-undocumented-people/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/Quiz_U.S.Immigration-e1611767651655.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/Quiz_U.S.Immigration-e1611767651655.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/Quiz_U.S.Immigration-e1611767651655.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/Quiz_U.S.Immigration-e1611767651655.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>President Joe Biden Plans To Legalise 11Million Undocumented People</p></a></li><li><a href="https://taarifa.rw/us-begins-talks-of-returning-to-iran-nuke-deal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/thumb-e1611305755994.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/thumb-e1611305755994.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/thumb-e1611305755994.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/thumb-e1611305755994.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>US Begins Talks of Returning to Iran Nuke Deal</p></a></li><li><a href="https://taarifa.rw/us-congress-certifies-joe-bidens-victory/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/201103-joe-biden-cs-124p_561ececfbe880eea1377faa0e3d28e31.fit-760w_1610012127281.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/201103-joe-biden-cs-124p_561ececfbe880eea1377faa0e3d28e31.fit-760w_1610012127281.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/201103-joe-biden-cs-124p_561ececfbe880eea1377faa0e3d28e31.fit-760w_1610012127281.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/201103-joe-biden-cs-124p_561ececfbe880eea1377faa0e3d28e31.fit-760w_1610012127281.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>US Congress Certifies Joe Biden&#8217;s Victory</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192 mvp-mega-dropdown"><a href="https://taarifa.rw/category/world/asia/">Asia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/suicide-bombers-blow-up-church-in-indonesia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Suicide Bombers Blow up Church in Indonesia</p></a></li><li><a href="https://taarifa.rw/india-celebrates-national-science-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>India Celebrates National Science Day</p></a></li><li><a href="https://taarifa.rw/7-1-magnitude-earthquake-jolts-japan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>7.1-magnitude Earthquake Jolts Japan</p></a></li><li><a href="https://taarifa.rw/typhoon-vamco-kills-67-in-philippines-now-rolling-to-vietnam/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/soon-as.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/soon-as.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/soon-as.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/soon-as.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Typhoon Vamco Kills 67 In Philippines, Now Rolling To Vietnam</p></a></li><li><a href="https://taarifa.rw/india-prasad-yadav-wants-another-shot-at-power/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=768%2C462&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>India: Prasad Yadav Wants Another Shot At Power</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193 mvp-mega-dropdown"><a href="https://taarifa.rw/category/world/europe/">Europe</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/cgtn-kicked-out-of-united-kingdom-for-promoting-communism/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>CGTN Kicked Out Of United Kingdom For Promoting Communism</p></a></li><li><a href="https://taarifa.rw/a-new-britain-outside-europes-customs-union/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/has-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/has-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/has-.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/has-.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>A New Britain Outside Europe&#8217;s Customs Union</p></a></li><li><a href="https://taarifa.rw/popes-reforms-take-effect-to-fix-corruption-in-roman-catholic-church/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/basilika-taarifa.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/basilika-taarifa.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/basilika-taarifa.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/basilika-taarifa.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Pope’s Reforms Take Effect To Fix Corruption In Roman Catholic Church</p></a></li><li><a href="https://taarifa.rw/stromae-hints-on-releasing-new-album/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Stromae Hints On Releasing New Album</p></a></li><li><a href="https://taarifa.rw/covid-19-major-italian-cities-placed-under-lockdown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>COVID-19: Major Italian Cities Placed Under Lockdown</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036 mvp-mega-dropdown"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/why-rusesabagina-was-a-hot-cake/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/gone-too-jail.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/gone-too-jail.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/gone-too-jail.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/gone-too-jail.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Why Rusesabagina Was A Hot Cake</p></a></li><li><a href="https://taarifa.rw/rwandan-fugitives-in-s-africa-relying-on-canadian-journalist-white-nationalists/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/PHOTO_COLLAGE1595770584773.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/PHOTO_COLLAGE1595770584773.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/PHOTO_COLLAGE1595770584773.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/PHOTO_COLLAGE1595770584773.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Rwandan Fugitives In S. Africa Relying On Canadian Journalist, White Nationalists</p></a></li><li><a href="https://taarifa.rw/kizitos-death-umwiherero-gashumba-axed-business-reforms-for-rwanda-rwanda-uganda-relations/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-21-at-10.50.29-1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-21-at-10.50.29-1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-21-at-10.50.29-1.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-21-at-10.50.29-1.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kizito&#8217;s Death, Umwiherero, Gashumba Axed, Business Reforms For Rwanda, Rwanda-Uganda Relations</p></a></li><li><a href="https://taarifa.rw/podcast-will-museveni-release-innocent-rwandan-detainees-come-feb-21/"><div class="mvp-mega-img"><img width="400" height="230" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/02/108391626_ecfg6-7w4aexioa.jpg?resize=400%2C230&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/02/108391626_ecfg6-7w4aexioa.jpg?zoom=2&amp;resize=400%2C230&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/02/108391626_ecfg6-7w4aexioa.jpg?zoom=3&amp;resize=400%2C230&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/02/108391626_ecfg6-7w4aexioa.jpg?resize=400%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Podcast: Will Museveni Release Innocent Rwandan Detainees Come Feb 21?</p></a></li><li><a href="https://taarifa.rw/podcast-museveni-anti-rwanda-sentiments-burundi-and-government-communication/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/01/FMT-Museveni-AFP.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/01/FMT-Museveni-AFP.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/01/FMT-Museveni-AFP.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/01/FMT-Museveni-AFP.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Podcast: Museveni Anti-Rwanda Sentiments, Burundi And Government Communication</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189 mvp-mega-dropdown"><a href="https://taarifa.rw/category/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/results-of-final-afcon-matches-in-groups-b-d-g-h/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?w=755&amp;ssl=1 755w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Results of AFCON Final Matches in Groups B, D, G, H</p></a></li><li><a href="https://taarifa.rw/tottenham-striker-harry-kane-to-decide-future-after-euros/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Tottenham Striker Harry Kane to Decide Future After Euros</p></a></li><li><a href="https://taarifa.rw/gunners-have-no-chance-of-signing-martin-odegaard/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/saha-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/saha-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/saha-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/saha-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Gunners Have &#8216;No Chance&#8217; of Signing Martin Odegaard</p></a></li><li><a href="https://taarifa.rw/india-vs-england-showdown-scheduled-at-maharashtra-cricket-stadium/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/cricket-england-vs-india-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/cricket-england-vs-india-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/cricket-england-vs-india-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/cricket-england-vs-india-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/cricket-england-vs-india-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>India vs England Showdown Scheduled at Maharashtra Cricket Stadium</p></a></li><li><a href="https://taarifa.rw/football-matches-impossible-to-forget/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/football-games-that-shoked-the-world-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/football-games-that-shoked-the-world-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/football-games-that-shoked-the-world-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/football-games-that-shoked-the-world-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/football-games-that-shoked-the-world-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/football-games-that-shoked-the-world-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Football Matches Impossible To Forget</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037 mvp-mega-dropdown"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/photos-police-football-clubs-start-training-in-preparation-for-2020-2021-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Photos: Police Football Clubs Start Training In Preparation For 2020/2021 Season</p></a></li><li><a href="https://taarifa.rw/photos-recap-of-rwanda-summer-golf-in-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/10/IMG_0147-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/10/IMG_0147-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/10/IMG_0147-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/10/IMG_0147-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-camera fa-3"></i></div></div><p>PHOTOS: Recap Of Rwanda Summer Golf In Photos</p></a></li><li><a href="https://taarifa.rw/cimerwa-lists-on-rwanda-stock-exchange/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/0I7A5177-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/0I7A5177-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/0I7A5177-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/0I7A5177-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-camera fa-3"></i></div></div><p>CIMERWA Lists On Rwanda Stock Exchange</p></a></li><li><a href="https://taarifa.rw/government-meets-business-community-over-chogm2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/03/DSC_95871584154492199.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/03/DSC_95871584154492199.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/03/DSC_95871584154492199.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/03/DSC_95871584154492199.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Government Meets Business Community Over CHOGM2020</p></a></li><li><a href="https://taarifa.rw/policymakers-and-players-meet-in-rwanda-to-discuss-financial-inclusion/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/09/IMG-20190912-WA0099.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/09/IMG-20190912-WA0099.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/09/IMG-20190912-WA0099.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/09/IMG-20190912-WA0099.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Policymakers And Players Meet In Rwanda To Discuss Financial Inclusion</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 mvp-mega-dropdown"><a href="https://taarifa.rw/category/health/science/">Science</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/singapore-hosts-5th-annual-biologistics-world-asia-event/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Singapore Hosts 5th Annual Biologistics World Asia Event</p></a></li><li><a href="https://taarifa.rw/india-celebrates-national-science-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>India Celebrates National Science Day</p></a></li><li><a href="https://taarifa.rw/indian-astronomers-report-burst-from-rare-black-hole/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Indian Astronomers Report Burst From Rare Black Hole</p></a></li><li><a href="https://taarifa.rw/tanzania-builds-centre-of-excellence-for-cardiovascular-sciences/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/12/jjkjk.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/12/jjkjk.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/12/jjkjk.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/12/jjkjk.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Tanzania Builds Centre of Excellence for Cardiovascular Sciences</p></a></li><li><a href="https://taarifa.rw/meet-africas-rare-female-astrophysicist-shaking-up-science/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/bextr.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/bextr.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/bextr.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/bextr.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Meet Africa’s Rare Female Astrophysicist Shaking Up Science</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084 mvp-mega-dropdown"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/road-safety-second-week-to-target-cargo-trucks-taxis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/WhatsApp-Image-2019-05-16-at-00.16.30.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/WhatsApp-Image-2019-05-16-at-00.16.30.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/WhatsApp-Image-2019-05-16-at-00.16.30.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/WhatsApp-Image-2019-05-16-at-00.16.30.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Road Safety: Second Week To Target Cargo Trucks, Taxis</p></a></li><li><a href="https://taarifa.rw/asian-tech-giant-vsone-opens-office-in-rwanda/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/CEOs_AFR-CHAIR.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/CEOs_AFR-CHAIR.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/CEOs_AFR-CHAIR.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/CEOs_AFR-CHAIR.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Asian Tech Giant, VSONE, Opens Office In Rwanda</p></a></li><li><a href="https://taarifa.rw/mtn-psf-sign-deal-to-make-rwanda-fully-cashless-economy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/05/Rwanda-PSF-MTN.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/05/Rwanda-PSF-MTN.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/05/Rwanda-PSF-MTN.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/05/Rwanda-PSF-MTN.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>MTN, PSF Sign Deal To Make EXPO Rwanda Fully Cashless</p></a></li><li><a href="https://taarifa.rw/japan-unveils-wonder-drones-coming-to-boost-rwanda-farming/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/takayuki-drone.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/takayuki-drone.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/takayuki-drone.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/takayuki-drone.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Japan Unveils Wonder Drones Coming To Boost Rwanda Farming</p></a></li><li><a href="https://taarifa.rw/from-tapgo-upcountry-passengers-can-now-book-online/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/tap-and-go.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/tap-and-go.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/tap-and-go.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/tap-and-go.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>With New Tap&#038;Go App, Passengers Can Now Book Tickets Online</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 mvp-mega-dropdown"><a href="https://taarifa.rw/category/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/more-than-347000-eswatini-risk-death-through-starving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Over 347,000 Eswatini Risk Death Through Starving</p></a></li><li><a href="https://taarifa.rw/singapore-hosts-5th-annual-biologistics-world-asia-event/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Singapore Hosts 5th Annual Biologistics World Asia Event</p></a></li><li><a href="https://taarifa.rw/tanzanian-opposition-leader-questions-president-magufulis-whereabouts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/john-magufuli-pombe-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/john-magufuli-pombe-taarifa.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/john-magufuli-pombe-taarifa.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/john-magufuli-pombe-taarifa.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/john-magufuli-pombe-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/john-magufuli-pombe-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/john-magufuli-pombe-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Tanzanian Opposition Leader Questions President Magufuli’s Whereabouts</p></a></li><li><a href="https://taarifa.rw/raila-odinga-hospitalised/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/raila-odinga-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/raila-odinga-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/raila-odinga-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/raila-odinga-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/raila-odinga-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Raila Odinga Hospitalised</p></a></li><li><a href="https://taarifa.rw/fitness-workout-can-kill-you/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/car-free-day-rwanda-taarifa-getting-fit-can-kill-you-suddenly.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/car-free-day-rwanda-taarifa-getting-fit-can-kill-you-suddenly.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/car-free-day-rwanda-taarifa-getting-fit-can-kill-you-suddenly.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/car-free-day-rwanda-taarifa-getting-fit-can-kill-you-suddenly.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/car-free-day-rwanda-taarifa-getting-fit-can-kill-you-suddenly.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Fitness Workout Can Kill You</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502 mvp-mega-dropdown"><a href="https://taarifa.rw/category/religion/">Religion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/christians-observe-palm-sunday-as-easter-season-kicks-off/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Christians Observe Palm Sunday As Easter Season Kicks Off</p></a></li><li><a href="https://taarifa.rw/witness-to-jesus-with-life-given-in-service-pope-francis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/pope-francis-taarifa-rwanda-1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/pope-francis-taarifa-rwanda-1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/pope-francis-taarifa-rwanda-1.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/pope-francis-taarifa-rwanda-1.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>&#8216;Witness To Jesus With Life Given in Service&#8217;- Pope Francis</p></a></li><li><a href="https://taarifa.rw/irelands-knock-shrine-to-international-status/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/knock-shrine-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/knock-shrine-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/knock-shrine-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/knock-shrine-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/knock-shrine-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Ireland’s Knock Shrine to International Status</p></a></li><li><a href="https://taarifa.rw/in-history-church-of-england-ordains-first-women-priests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/female-priests-taarifa-rwanda-church-of-england.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/female-priests-taarifa-rwanda-church-of-england.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/female-priests-taarifa-rwanda-church-of-england.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/female-priests-taarifa-rwanda-church-of-england.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/female-priests-taarifa-rwanda-church-of-england.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>In History: Church Of England Ordains First Women Priests</p></a></li><li><a href="https://taarifa.rw/pope-leaves-iraq-after-historic-apostolic-visit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/pope-francis-taarifa-rwanda.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/pope-francis-taarifa-rwanda.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/pope-francis-taarifa-rwanda.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/pope-francis-taarifa-rwanda.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Pope Leaves Iraq After Historic Apostolic Visit</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566 mvp-mega-dropdown"><a href="https://taarifa.rw/category/special-report/">Special Report</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/gaps-remain-in-countries-readiness-to-deploy-covid-19-vaccines-world-bank/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Gaps Remain In Countries&#8217; Readiness to Deploy COVID-19 Vaccines- World Bank</p></a></li><li><a href="https://taarifa.rw/she-was-demoted-doubted-and-rejected-now-her-work-is-the-basis-of-the-covid-19-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>She Was Demoted, Doubted And Rejected. Now, Her Work Is The Basis Of The Covid-19 Vaccine</p></a></li><li><a href="https://taarifa.rw/how-israel-airforce-can-attack-3000-targets-in-24hours/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/israeli-defence-taarifa-IAF.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/israeli-defence-taarifa-IAF.jpg?w=834&amp;ssl=1 834w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/israeli-defence-taarifa-IAF.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/israeli-defence-taarifa-IAF.jpg?resize=768%2C461&amp;ssl=1 768w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/israeli-defence-taarifa-IAF.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/israeli-defence-taarifa-IAF.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/israeli-defence-taarifa-IAF.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>How Israel Airforce Can Attack 3000 Targets in 24hours</p></a></li><li><a href="https://taarifa.rw/world-war-ii-veteran-denied-kagame-cow/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/Nyagashotsi-Epimaque-aged-101-taarifa-rwanda-by-patrick-bigabo-senior-editor.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/Nyagashotsi-Epimaque-aged-101-taarifa-rwanda-by-patrick-bigabo-senior-editor.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/Nyagashotsi-Epimaque-aged-101-taarifa-rwanda-by-patrick-bigabo-senior-editor.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/Nyagashotsi-Epimaque-aged-101-taarifa-rwanda-by-patrick-bigabo-senior-editor.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/Nyagashotsi-Epimaque-aged-101-taarifa-rwanda-by-patrick-bigabo-senior-editor.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/Nyagashotsi-Epimaque-aged-101-taarifa-rwanda-by-patrick-bigabo-senior-editor.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>World War II Veteran Denied &#8216;Kagame Cow&#8217;</p></a></li><li><a href="https://taarifa.rw/200-highly-educated-rab-scientists-maliciously-kicked-out-in-restructuring/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/DSC_0693-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/DSC_0693-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/DSC_0693-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/DSC_0693-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/DSC_0693-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>200 Highly Educated RAB Scientists &#8216;Maliciously&#8217; Kicked Out In Restructuring</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://taarifa.rw/mama-sarah-obama-burial-today/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/national/"><span class="mvp-post-cat left">National</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Mama Sarah Obama Burial Today</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">13 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-30">March 30, 2021</time></span>
										<meta itemprop="dateModified" content="2021-03-30 9:31 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="694" height="475" src="https://taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?w=694&amp;ssl=1 694w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=300%2C205&amp;ssl=1 300w" data-lazy-sizes="(max-width: 694px) 100vw, 694px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=694%2C475&#038;ssl=1">
												<meta itemprop="width" content="694">
												<meta itemprop="height" content="475">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1599720561 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_top_1599720561" data-essb-postid="50855" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/mama-sarah-obama-burial-today/" data-essb-fullurl="https://taarifa.rw/mama-sarah-obama-burial-today/" data-essb-instance="1599720561"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F&t=Mama+Sarah+Obama+Burial+Today" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F&t=Mama+Sarah+Obama+Burial+Today&#39;,&#39;facebook&#39;,&#39;1599720561&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Mama%20Sarah%20Obama%20Burial%20Today&amp;url=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F&#39;,&#39;twitter&#39;,&#39;1599720561&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Mama%20Sarah%20Obama%20Burial%20Today%20https://taarifa.rw/mama-sarah-obama-burial-today/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1599720561', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Mama%20Sarah%20Obama%20Burial%20Today%20https://taarifa.rw/mama-sarah-obama-burial-today/" title="Share on SMS" onclick="essb.sms('Mama%20Sarah%20Obama%20Burial%20Today%20https://taarifa.rw/mama-sarah-obama-burial-today/', '1599720561'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1599720561'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1599720561 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>
<p>Mama Sarah Obama will be buried today (Tuesday) at her home in Kogelo.</p>



<p>Local press reported that she died on Monday 29, March aged 99 while undergoing treatment at the Jaramogi Oginga Odinga Teaching and Referral Hospital in Kisumu.</p>



<p>Sheikh Musa Ismail Haji, Chairman of the Kisumu Muslim Association, said she will be buried according to Muslim religious customs tomorrow morning (March 30).</p>



<p>Mama Sarah,&nbsp; was a Muslim. &#8220;Mama has not died of Covid-19 related issues and we want to clarify that she has been sick for some time,&#8221; said Sheikh Musa.</p>



<p>Kenya&#8217;s Covid-19 containment measures from the Ministry of Health stipulate that the maximum number of people expected at a funeral is 50. The measures also require that the dead are buried within 72 hours.</p>



<p>It is however unclear how many will attend Mama Sarah’s funeral.</p>



<p><strong>Explaining Burial For Muslims</strong></p>



<p>Imam Muhammad Swalihu of Jamia Mosque and Ustadh Abatuli Suleiman, a director at the Barul Akram School and Madrassa in Kileleshwa, say men and women play separate roles.</p>



<p>Before one is buried, their stomach is emptied and their body cleaned.</p>



<p>Pieces of cloth are used to tie the head, legs and the rest of the body. Women’s bodies will have an extra middle piece. In total, a man’s body will be covered in three pieces of cloth while a woman uses five. Some parts of the body are usually covered in cotton wool.</p>



<p>Ustadh Suleiman said while the body is being prepared for the interment, at no point is it ever exposed.</p>



<p>In the funeral preparation and subsequent burial, women play less prominent roles. They can pray for the body, but only men carry it to the cemetery.</p>



<p>The only time women are allowed would be when there is completely no man in sight.</p>



<p>According to Ustadh Suleiman, women are encouraged to pray at home.</p>



<p>There are no coffins at a Muslim funeral.</p>



<p>Those at the funeral are not expected to cry, and if they do so, they should not lament.</p>



<p>According to Imam Swalihu, mourning starts after the funeral.</p>



<p>The costs are generally minimal, seeing as the bereaved are not expected to cook.</p>



<p>The majority of all that will be needed at the funeral is donated.</p>



<p>Attendants do not wear any special clothing as the funeral is relatively a cheap affair.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_1338162504 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_bottom_1338162504" data-essb-postid="50855" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/mama-sarah-obama-burial-today/" data-essb-fullurl="https://taarifa.rw/mama-sarah-obama-burial-today/" data-essb-instance="1338162504"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F&t=Mama+Sarah+Obama+Burial+Today" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F&t=Mama+Sarah+Obama+Burial+Today&#39;,&#39;facebook&#39;,&#39;1338162504&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Mama%20Sarah%20Obama%20Burial%20Today&amp;url=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fmama-sarah-obama-burial-today%2F&#39;,&#39;twitter&#39;,&#39;1338162504&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Mama%20Sarah%20Obama%20Burial%20Today%20https://taarifa.rw/mama-sarah-obama-burial-today/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1338162504', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Mama%20Sarah%20Obama%20Burial%20Today%20https://taarifa.rw/mama-sarah-obama-burial-today/" title="Share on SMS" onclick="essb.sms('Mama%20Sarah%20Obama%20Burial%20Today%20https://taarifa.rw/mama-sarah-obama-burial-today/', '1338162504'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1338162504'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1338162504 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://taarifa.rw/tag/featured/" rel="tag">featured</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Canada Donates US$1M To Assist 135,000 Refugees In Rwanda</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png"/>
																	<meta itemprop="url" content="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Taarifa Rwanda">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://taarifa.rw/equity-group-freezes-payout-as-net-profits-falls-11-6/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Equity Group Freezes Payout as Net Profits Fall 11.6%</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://taarifa.rw/results-of-final-afcon-matches-in-groups-b-d-g-h/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?w=755&amp;ssl=1 755w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Results of AFCON Final Matches in Groups B, D, G, H</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://taarifa.rw/more-than-347000-eswatini-risk-death-through-starving/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Over 347,000 Eswatini Risk Death Through Starving</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://taarifa.rw/tottenham-striker-harry-kane-to-decide-future-after-euros/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Tottenham Striker Harry Kane to Decide Future After Euros</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://taarifa.rw/suicide-bombers-blow-up-church-in-indonesia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Suicide Bombers Blow up Church in Indonesia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://taarifa.rw/christians-observe-palm-sunday-as-easter-season-kicks-off/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Christians Observe Palm Sunday As Easter Season Kicks Off</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-50855 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mama-sarah-obama-burial-today/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="836218e769" /></p><input type="hidden" id="ak_js" name="ak_js" value="32"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/national/"><span class="mvp-post-cat left">National</span></a></h3>
												<h1 class="mvp-post-title left">Canada Donates US$1M To Assist 135,000 Refugees In Rwanda</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">March 26, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1024" height="720" src="https://taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=300%2C211&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=768%2C540&amp;ssl=1 768w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=600%2C422&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1484609262 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_top_1484609262" data-essb-postid="50761" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" data-essb-fullurl="https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" data-essb-instance="1484609262"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fcanada-donates-us1m-to-assist-135000-refugees-in-rwanda%2F&t=Canada+Donates+US%241M+To+Assist+135%2C000+Refugees+In+Rwanda" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fcanada-donates-us1m-to-assist-135000-refugees-in-rwanda%2F&t=Canada+Donates+US%241M+To+Assist+135%2C000+Refugees+In+Rwanda&#39;,&#39;facebook&#39;,&#39;1484609262&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Canada%20Donates%20US%241M%20To%20Assist%20135%2C000%20Refugees%20In%20Rwanda&amp;url=https%3A%2F%2Ftaarifa.rw%2Fcanada-donates-us1m-to-assist-135000-refugees-in-rwanda%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fcanada-donates-us1m-to-assist-135000-refugees-in-rwanda%2F&#39;,&#39;twitter&#39;,&#39;1484609262&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Canada%20Donates%20US%241M%20To%20Assist%20135%2C000%20Refugees%20In%20Rwanda%20https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1484609262', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Canada%20Donates%20US%241M%20To%20Assist%20135%2C000%20Refugees%20In%20Rwanda%20https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" title="Share on SMS" onclick="essb.sms('Canada%20Donates%20US%241M%20To%20Assist%20135%2C000%20Refugees%20In%20Rwanda%20https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/', '1484609262'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1484609262'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1484609262 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>
<p>The United Nations World Food Programme today welcomed a contribution of CAD 1 million (US$ 794,000) from the Government and people of Canada to provide humanitarian food and nutrition assistance to 135,000 Congolese and Burundian refugees in camps in Rwanda.&nbsp;</p>



<p>This contribution comes at a critical time when WFP general food assistance for refugees has been reduced by a staggering 60 percent from March 2021 because of critical funding shortfalls.</p>



<p>“This generous contribution from the Government and people of Canada will help prevent an even deeper reduction in food assistance for refugees in the coming months,” said Edith Heines, WFP Rwanda Representative and Country Director.&nbsp;</p>



<p>WFP food assistance for refugees in Rwanda is provided as cash-based transfers. This enables women and men in camps to buy the food that best meets their family’s needs, maximizing their choice and dietary diversity. A 2018 WFP study found that providing cash also empowered refugee women, as they felt having cash assistance increased their sense of dignity and self-respect.&nbsp;</p>



<p>This contribution will allow WFP to maintain full rations of targeted nutrition support for 51,000 refugees identified as particularly vulnerable, such as children under the age of two, schoolchildren and pregnant and nursing mothers, as well as people living with HIV and tuberculosis patients under treatment.</p>



<p>Despite this generous contribution, WFP still requires an additional US$9.3 million to reinstate full rations for the rest of 2021. If additional funding is not received in the coming months, deeper ration reductions will be necessary.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_1446868571 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_bottom_1446868571" data-essb-postid="50761" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" data-essb-fullurl="https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" data-essb-instance="1446868571"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fcanada-donates-us1m-to-assist-135000-refugees-in-rwanda%2F&t=Canada+Donates+US%241M+To+Assist+135%2C000+Refugees+In+Rwanda" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fcanada-donates-us1m-to-assist-135000-refugees-in-rwanda%2F&t=Canada+Donates+US%241M+To+Assist+135%2C000+Refugees+In+Rwanda&#39;,&#39;facebook&#39;,&#39;1446868571&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Canada%20Donates%20US%241M%20To%20Assist%20135%2C000%20Refugees%20In%20Rwanda&amp;url=https%3A%2F%2Ftaarifa.rw%2Fcanada-donates-us1m-to-assist-135000-refugees-in-rwanda%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fcanada-donates-us1m-to-assist-135000-refugees-in-rwanda%2F&#39;,&#39;twitter&#39;,&#39;1446868571&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Canada%20Donates%20US%241M%20To%20Assist%20135%2C000%20Refugees%20In%20Rwanda%20https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1446868571', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Canada%20Donates%20US%241M%20To%20Assist%20135%2C000%20Refugees%20In%20Rwanda%20https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" title="Share on SMS" onclick="essb.sms('Canada%20Donates%20US%241M%20To%20Assist%20135%2C000%20Refugees%20In%20Rwanda%20https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/', '1446868571'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1446868571'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1446868571 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/national/"><span class="mvp-post-cat left">National</span></a></h3>
												<h1 class="mvp-post-title left">Magufuli Given State Burial in Chato, Geita</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">March 26, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="814" height="487" src="https://taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?w=814&amp;ssl=1 814w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=768%2C459&amp;ssl=1 768w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 814px) 100vw, 814px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1433569767 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_top_1433569767" data-essb-postid="50750" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/magufuli-given-state-burial-in-chato/" data-essb-fullurl="https://taarifa.rw/magufuli-given-state-burial-in-chato/" data-essb-instance="1433569767"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fmagufuli-given-state-burial-in-chato%2F&t=Magufuli+Given+State+Burial+in+Chato%2C+Geita" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fmagufuli-given-state-burial-in-chato%2F&t=Magufuli+Given+State+Burial+in+Chato%2C+Geita&#39;,&#39;facebook&#39;,&#39;1433569767&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Magufuli%20Given%20State%20Burial%20in%20Chato%2C%20Geita&amp;url=https%3A%2F%2Ftaarifa.rw%2Fmagufuli-given-state-burial-in-chato%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fmagufuli-given-state-burial-in-chato%2F&#39;,&#39;twitter&#39;,&#39;1433569767&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Magufuli%20Given%20State%20Burial%20in%20Chato%2C%20Geita%20https://taarifa.rw/magufuli-given-state-burial-in-chato/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1433569767', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Magufuli%20Given%20State%20Burial%20in%20Chato%2C%20Geita%20https://taarifa.rw/magufuli-given-state-burial-in-chato/" title="Share on SMS" onclick="essb.sms('Magufuli%20Given%20State%20Burial%20in%20Chato%2C%20Geita%20https://taarifa.rw/magufuli-given-state-burial-in-chato/', '1433569767'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1433569767'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1433569767 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>
<p>Tanzania&#8217;s fallen leader John Pombe Magufuli &nbsp;is being laid to rest at the family burial ground at Chato in Geita Region.</p>



<p>Thousands of mourners arrived at the Magufuli Stadium as early as 6am for a requiem mass &nbsp;attended by between five and ten bishops.</p>



<p>After the stadium programme, the body was taken to the burial place which, according to Jenista Mhagama, Minister of State in the Prime Minister’s Office, can only accommodate a maximum of 600 people at the most.</p>



<p>Meanwhile, Geita Regional Commissioner Robert Gabriel has said the region was considering to turn Chato into a place where people from all corners of the world can learn various issues, including leadership, based on Dr Magufuli’s beliefs in bringing about people-centred development.</p>



<p>“Dr Magufuli wasn’t a fourth-rate leader; he was a respected leader across the world. We will organize ourselves to ensure nothing good about our hero goes missing,” he said.</p>



<p>“We will hanour his efforts to bring about development, revolution, hard working and everything he taught those who closely worked under his leadership.”</p>



<p>Tanzania’s Chief of Defence Forces General Venance Mabeyo&nbsp;has pledged allegiance to the new commander in chief President Samia Suluhu Hassan.</p>



<p>&nbsp;“We shall continue to protect you and will obey you,” said General Mabeyo.</p>



<p>For the first time, Tanzanians have seen family of the fallen president who had for all this time kept it secret and out of public know.</p>



<p>While reading the deceased’s biography, the Minister of Foreign Affairs and East African Cooperation, Prof Palamagamba Kabudi, read out the names of the seven children adding that the President had 10 grand children.</p>



<p>Professor Kabudi identified the children as Suzan John Magufuli, Edna John Magufuli, Joseph John Magufuli, Jesca John Magufuli, Ruth John Magufuli, Jurgen John Magufuli, Jeremiah John Magufuli and Juliana John Magufuli who died while her father was a minister.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_1801700621 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_bottom_1801700621" data-essb-postid="50750" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/magufuli-given-state-burial-in-chato/" data-essb-fullurl="https://taarifa.rw/magufuli-given-state-burial-in-chato/" data-essb-instance="1801700621"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fmagufuli-given-state-burial-in-chato%2F&t=Magufuli+Given+State+Burial+in+Chato%2C+Geita" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fmagufuli-given-state-burial-in-chato%2F&t=Magufuli+Given+State+Burial+in+Chato%2C+Geita&#39;,&#39;facebook&#39;,&#39;1801700621&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Magufuli%20Given%20State%20Burial%20in%20Chato%2C%20Geita&amp;url=https%3A%2F%2Ftaarifa.rw%2Fmagufuli-given-state-burial-in-chato%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fmagufuli-given-state-burial-in-chato%2F&#39;,&#39;twitter&#39;,&#39;1801700621&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Magufuli%20Given%20State%20Burial%20in%20Chato%2C%20Geita%20https://taarifa.rw/magufuli-given-state-burial-in-chato/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1801700621', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Magufuli%20Given%20State%20Burial%20in%20Chato%2C%20Geita%20https://taarifa.rw/magufuli-given-state-burial-in-chato/" title="Share on SMS" onclick="essb.sms('Magufuli%20Given%20State%20Burial%20in%20Chato%2C%20Geita%20https://taarifa.rw/magufuli-given-state-burial-in-chato/', '1801700621'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1801700621'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1801700621 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/magufuli-given-state-burial-in-chato/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/national/"><span class="mvp-post-cat left">National</span></a></h3>
												<h1 class="mvp-post-title left">Former Spy Chief Under Mobutu Regime Dies In Morocco</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">6 days ago</span> <p>on</p> <span class="mvp-post-date">March 24, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="893" height="532" src="https://taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?w=893&amp;ssl=1 893w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?resize=768%2C458&amp;ssl=1 768w" data-lazy-sizes="(max-width: 893px) 100vw, 893px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/03/ngondiba-taarifa-rwanda-ANR.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1500378943 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_top_1500378943" data-essb-postid="50669" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/" data-essb-fullurl="https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/" data-essb-instance="1500378943"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fformer-spy-chief-under-mobutu-regime-dies-in-morocco%2F&t=Former+Spy+Chief+Under+Mobutu+Regime+Dies+In+Morocco" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fformer-spy-chief-under-mobutu-regime-dies-in-morocco%2F&t=Former+Spy+Chief+Under+Mobutu+Regime+Dies+In+Morocco&#39;,&#39;facebook&#39;,&#39;1500378943&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Former%20Spy%20Chief%20Under%20Mobutu%20Regime%20Dies%20In%20Morocco&amp;url=https%3A%2F%2Ftaarifa.rw%2Fformer-spy-chief-under-mobutu-regime-dies-in-morocco%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fformer-spy-chief-under-mobutu-regime-dies-in-morocco%2F&#39;,&#39;twitter&#39;,&#39;1500378943&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Former%20Spy%20Chief%20Under%20Mobutu%20Regime%20Dies%20In%20Morocco%20https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1500378943', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Former%20Spy%20Chief%20Under%20Mobutu%20Regime%20Dies%20In%20Morocco%20https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/" title="Share on SMS" onclick="essb.sms('Former%20Spy%20Chief%20Under%20Mobutu%20Regime%20Dies%20In%20Morocco%20https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/', '1500378943'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1500378943'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1500378943 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>
<p>Honoré N’Gbanda Nzambo Ko Atumba, the former head of Intelligence under the Mobutu Seseko Regime has passed away in Morocco, according to reliable sources.</p>



<p>The all powerful Nzambo Ko Atumba headed Zaire&#8217;s <em>Agence Nationale de Renseignements</em> (ANR) from 1985-1990- he is one of the few Mobutu era inner circle members who stayed until the last hours of Mobutian glory.</p>



<p>Born May 5, 1946 in Lisala (Equateur Province), Honoré N’Gbanda died Sunday at the age of 75 in Morocco, the same place where his president, Joseph Désiré Mobutu, died and buried.</p>



<p>It can be remembered that in 1982, Honoré N’Gbanda carried out a diplomatic mission in order to restore relations between Zaire and Israel, a few years after the decision taken by President Mobutu from the platform of the United Nations, which led to the closure of the Zaire embassy in Israel in 1973. </p>



<p>Thus, Honoré N&#8217;Gbanda would later be appointed Ambassador Extraordinary and Plenipotentiary of the Republic of Zaire in Israel.</p>



<p>On his return to Kinshasa, he would assume the post of General Administrator of the National Documentation Agency (AND), which earned him the chairmanship of the CEPGL Country Security Commission, which included Zaire, Rwanda and Burundi. </p>



<p>He even proceed to the creation of coordination entities with the countries bordering Zaire, including in particular Sudan, Kenya, Uganda, Angola, Tanzania and Zambia, with a preventive or curative aim of conflicts in the region.</p>



<p>During the invasion of Zaire by Rwanda, Burundi and Uganda in 1996, Mobutu tasked the latter with leading negotiations with Presidents Yoweri Museveni and Paul Kagame in Kampala then, subsequently, in South Africa with Georges Moose and Suzanne Rice, US Under Secretaries of State, two officials in the Washington administration.</p>



<p>During the last tête-à-tête in 1997 between President Mobutu and Laurent-Désiré Kabila, mediated by Madiba (Nelson Mandela), Honoré N’Gbanda was also present and took part. </p>



<p>While in the Togolese capital, Honoré N’Gbanda learned of the fall of “Marshal” Mobutu.</p>



<p>Forced into exile, Honoré N’Gbanda took up residence in Europe, creating his own party, the Alliance of Patriots for the Refoundation of Congo (APARECO).</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_1668080465 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_bottom_1668080465" data-essb-postid="50669" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/" data-essb-fullurl="https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/" data-essb-instance="1668080465"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fformer-spy-chief-under-mobutu-regime-dies-in-morocco%2F&t=Former+Spy+Chief+Under+Mobutu+Regime+Dies+In+Morocco" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fformer-spy-chief-under-mobutu-regime-dies-in-morocco%2F&t=Former+Spy+Chief+Under+Mobutu+Regime+Dies+In+Morocco&#39;,&#39;facebook&#39;,&#39;1668080465&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Former%20Spy%20Chief%20Under%20Mobutu%20Regime%20Dies%20In%20Morocco&amp;url=https%3A%2F%2Ftaarifa.rw%2Fformer-spy-chief-under-mobutu-regime-dies-in-morocco%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fformer-spy-chief-under-mobutu-regime-dies-in-morocco%2F&#39;,&#39;twitter&#39;,&#39;1668080465&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Former%20Spy%20Chief%20Under%20Mobutu%20Regime%20Dies%20In%20Morocco%20https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1668080465', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Former%20Spy%20Chief%20Under%20Mobutu%20Regime%20Dies%20In%20Morocco%20https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/" title="Share on SMS" onclick="essb.sms('Former%20Spy%20Chief%20Under%20Mobutu%20Regime%20Dies%20In%20Morocco%20https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/', '1668080465'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1668080465'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1668080465 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/former-spy-chief-under-mobutu-regime-dies-in-morocco/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.pay.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/11/300-W-x250H-2.jpg"></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/equity-group-freezes-payout-as-net-profits-falls-11-6/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">19 seconds ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Equity Group Freezes Payout as Net Profits Fall 11.6%</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/mama-sarah-obama-burial-today/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">13 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Mama Sarah Obama Burial Today</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/results-of-final-afcon-matches-in-groups-b-d-g-h/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">27 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Results of AFCON Final Matches in Groups B, D, G, H</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/more-than-347000-eswatini-risk-death-through-starving/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Health</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Over 347,000 Eswatini Risk Death Through Starving</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/tottenham-striker-harry-kane-to-decide-future-after-euros/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/HARRY-KANE-england-tottenham-striker-taarifa-rwanda-football-news.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Tottenham Striker Harry Kane to Decide Future After Euros</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/more-than-347000-eswatini-risk-death-through-starving/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Health</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Over 347,000 Eswatini Risk Death Through Starving</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/results-of-final-afcon-matches-in-groups-b-d-g-h/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/AFCON-2021-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">27 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Results of AFCON Final Matches in Groups B, D, G, H</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/mama-sarah-obama-burial-today/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/sarah-obama-taarifa.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">13 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Mama Sarah Obama Burial Today</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/equity-group-freezes-payout-as-net-profits-falls-11-6/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/EQUITY-BANK-TAARIFA.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">19 seconds ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Equity Group Freezes Payout as Net Profits Fall 11.6%</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">7 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>President Kagame Delivers Remarks At AGRF, Joins Presidential Panel</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/live-conference-invest-in-rwanda-agrf-2020-deal-room/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">7 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Live Conference: Invest In Rwanda AGRF 2020 Deal Room</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">7 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>KG Craft Cafe Is Indeed A Hidden Gem In Kigali</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/rwanda-is-moving-from-an-agriculture-based-ecomomy-to-a-knowledge-based-one-nadia-uwamahoro-on-under-40-ceos/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">8 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>“Rwanda Is Moving From An Agriculture-based Ecomomy To A Knowledge-based One” –  Nadia Uwamahoro On Under 40 CEOs</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kidumu-drops-new-hit-lectures-men-on-romance/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">8 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kidumu Drops New Hit, Lectures Men On Romance</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="text-5" class="mvp-side-widget widget_text">			<div class="textwidget"><div class="mvp-widget-home-head">
<h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Kinyarwanda</span></h4>
</div>
<div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10=">
    <div class="wp-rss-aggregator wpra-list-template  " data-page="1">
    
    
<ul class="wpra-item-list rss-aggregator wpra-item-list--bullets wpra-item-list--default"
    start="1">
                        <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/ibihugu-12-bigiye-guhurira-i-kigali-muri-bal-izakinwa-ku-nshuro-ya-mbere/" target="_blank" rel="nofollow noopener" class="">Ibihugu 12 Bigiye Guhurira i Kigali Muri BAL Izakinwa Ku Nshuro Ya Mbere</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/uko-umushakashatsi-jean-paul-kimonyo-yakiriye-raporo-duclert-kuri-jenoside-yo-muri-1994/" target="_blank" rel="nofollow noopener" class="">Uko Umushakashatsi Jean-Paul Kimonyo Yakiriye Raporo Duclert Kuri Jenoside Yo Muri 1994</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/amateka-ya-polisi-ku-isi-yerekana-ko-imariye-iki-abantu/" target="_blank" rel="nofollow noopener" class="">Amateka ya Polisi Ku Isi Yerekana Ko Imariye Iki Abantu?</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/rbc-iraburira-abantu-kwitonda-niba-badashaka-indi-nkundura-ya-covid/" target="_blank" rel="nofollow noopener" class="">RBC Iraburira Abantu Kwitonda Niba Badashaka Indi Nkundura Ya COVID</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/kagame-yashyigikiye-ko-igihe-cyo-kwishyura-amadeni-yibihugu-cyongerwa/" target="_blank" rel="nofollow noopener" class="">Kagame Yashyigikiye Ko Igihe Cyo Kwishyura Amadeni Y’Ibihugu Cyongerwa</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/ibihugu-bigize-au-bigiye-guhabwa-inkingo-miliyoni-400-za-covid-19-za-johnson-johnson/" target="_blank" rel="nofollow noopener" class="">Ibihugu Bigize AU Bigiye Guhabwa Inkingo Miliyoni 400 Za COVID-19 Za Johnson &amp; Johnson</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/imodoka-rusange-zategetswe-gutwara-abagenzi-50/" target="_blank" rel="nofollow noopener" class="">Imodoka Rusange Zategetswe Gutwara Abagenzi 50%</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/itangazo-rya-minisitiri-wintebe-nyanza-gisagara-na-bugesera-byakomorewe/" target="_blank" rel="nofollow noopener" class="">Mu Majyepfo Gahunda Ni Saa Moya Mu Rugo</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/icyo-raporo-ku-nkomoko-ya-covid-19-itangaza/" target="_blank" rel="nofollow noopener" class="">Icyo Raporo Ku Nkomoko Ya COVID-19 Itangaza</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/min-biruta-yakiriye-intumwa-yafurika-yunze-ubumwe-ishinzwe-imibereho-myiza/" target="_blank" rel="nofollow noopener" class="">Min. Biruta Yakiriye Intumwa Y’Afurika Yunze Ubumwe Ishinzwe Imibereho Myiza</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
        </ul>

        
</div>

</div>

</div>
		</section><section id="mvp_ad_widget-15" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="http://get.spenn.com "><img src="https://taarifa.rw/wp-content/uploads/2021/01/Tarifa-RW-Web-Banner-300x250-1.jpg"></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-20" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				Enter ad code here			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-21" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				Enter ad code here			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://taarifa.rw/vivo-energy-rwanda-acquires-enes-gemeca-petroleum-assets/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/20210325_172556-scaled.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Vivo Energy Rwanda Acquires ENES, GEMECA Petroleum Assets</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/russia-pledges-support-to-myanmar-military-junta/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/russia-myanmar-junta-taarifa-e1616832643272.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/russia-myanmar-junta-taarifa-e1616832643272.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/russia-myanmar-junta-taarifa-e1616832643272.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/russia-myanmar-junta-taarifa-e1616832643272.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/russia-myanmar-junta-taarifa-e1616832643272.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/russia-myanmar-junta-taarifa-e1616832643272.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/russia-myanmar-junta-taarifa-e1616832643272.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/russia-myanmar-junta-taarifa-e1616832643272.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Russia Pledges Support To Myanmar Military Junta</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/zimbabwe-confirms-oil-in-muzarabani-region/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/oil-zimbabwe-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Zimbabwe Confirms Oil in Muzarabani Region</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/canada-donates-us1m-to-assist-135000-refugees-in-rwanda/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/congolese-refugees-in-rwanda-KTPRESS-1024x720-1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Canada Donates US$1M To Assist 135,000 Refugees In Rwanda</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/this-is-why-jews-will-always-spy-for-israel/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/Jonathan-Pollard-jewish-spy-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>This is Why Jews Will Always Spy For Israel</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/christians-observe-palm-sunday-as-easter-season-kicks-off/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/palms-kigali-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Religion</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Christians Observe Palm Sunday As Easter Season Kicks Off</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/jamaicas-producer-dj-kemmo-to-transform-dancehall-music/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/jamaican-dj-kemo-dancehall-shift-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/jamaican-dj-kemo-dancehall-shift-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/jamaican-dj-kemo-dancehall-shift-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/jamaican-dj-kemo-dancehall-shift-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/jamaican-dj-kemo-dancehall-shift-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/jamaican-dj-kemo-dancehall-shift-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/jamaican-dj-kemo-dancehall-shift-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/jamaican-dj-kemo-dancehall-shift-taarifa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/jamaican-dj-kemo-dancehall-shift-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Jamaica&#8217;s  Producer DJ Kemmo To Transform Dancehall Music</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/magufuli-given-state-burial-in-chato/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?w=814&amp;ssl=1 814w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=300%2C179&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=768%2C459&amp;ssl=1 768w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-pombe-taarifa-geita-state-burrial-chato.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Magufuli Given State Burial in Chato, Geita</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																																																																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Taarifa Rwanda  </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<link rel='stylesheet' id='colorbox-css'  href='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?ver=4.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-pagination-css'  href='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?ver=4.18.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/mvpcustom.js?ver=5.7' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/scripts.js?ver=5.7' id='zoxnews-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/retina.js?ver=5.7' id='retina-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/flexslider.js?ver=5.7' id='flexslider-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/jquery.infinitescroll.min.js?ver=5.7' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/easy-social-share-buttons/assets/js/essb-core.min.js?ver=7.9' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/taarifa.rw\/wp-admin\/admin-ajax.php","essb3_nonce":"557bbdc3d4","essb3_plugin_url":"https:\/\/taarifa.rw\/wp-content\/plugins\/easy-social-share-buttons","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/taarifa.rw\/","post_id":"50855"};
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://taarifa.rw/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=5.7' id='jquery.colorbox-min-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=5.7' id='wprss_custom-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?ver=4.18.1' id='wpra-manifest-js'></script>
<script type='text/javascript' id='wpra-pagination-js-extra'>
/* <![CDATA[ */
var WpraPagination = {"baseUri":"https:\/\/taarifa.rw\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?ver=4.18.1' id='wpra-pagination-js'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'184130475',post:'50855',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '50855' ]);
</script>
<script type="text/javascript"></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1617090180 -->