<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
    <title>Kabila Pledges His Hospital To Treat Covid19 Patients &#8211; Taarifa Rwanda</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Kabila Pledges His Hospital To Treat Covid19 Patients">
<meta property="og:site_name" content="Taarifa Rwanda">
<meta property="og:description" content="Mama Sifa Mahanya hospital will effectively begin admitting people that have contracted the deadly Coronavirus- Former DRC president Joseph Kabila">
<meta property="og:url" content="https://taarifa.rw/kabila-pledges-his-hospital-to-treat-covid19-patients/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?fit=1008%2C756&amp;ssl=1">
<meta property="og:image:height" content="756">
<meta property="og:image:width" content="1008">
<meta property="article:published_time" content="2020-04-05T17:55:39+00:00">
<meta property="article:modified_time" content="2020-04-05T17:55:39+00:00">
<meta property="article:author" content="http://www.taarifa.rw">
<meta property="article:section" content="CORONA VIRUS">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Kabila Pledges His Hospital To Treat Covid19 Patients">
<meta name="twitter:description" content="Mama Sifa Mahanya hospital will effectively begin admitting people that have contracted the deadly Coronavirus- Former DRC president Joseph Kabila">
<meta name="twitter:url" content="https://taarifa.rw/kabila-pledges-his-hospital-to-treat-covid19-patients/">
<meta name="twitter:site" content="http://www.taarifa.rw">
<meta name="twitter:image:src" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?fit=1008%2C756&amp;ssl=1">
<meta name="twitter:image:width" content="1008">
<meta name="twitter:image:height" content="756">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />
			<script type="text/javascript">
              var jnews_ajax_url = 'https://taarifa.rw/?ajax-request=jnews'
			</script>
			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Kabila Pledges His Hospital To Treat Covid19 Patients Comments Feed" href="https://taarifa.rw/kabila-pledges-his-hospital-to-treat-covid19-patients/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/taarifa.rw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://taarifa.rw/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%2C600%2C700%7CLora%3Aregular%2C700&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://taarifa.rw/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://taarifa.rw/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://taarifa.rw/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://taarifa.rw/wp-content/themes/taarifav4/assets/dist/frontend.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav4/style.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://taarifa.rw/wp-content/themes/taarifav4/assets/css/darkmode.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://taarifa.rw/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://taarifa.rw/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://taarifa.rw/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://taarifa.rw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://taarifa.rw/" />
<link rel='shortlink' href='https://taarifa.rw/?p=35281' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kabila Pledges His Hospital To Treat Covid19 Patients" />
<meta property="og:url" content="https://taarifa.rw/kabila-pledges-his-hospital-to-treat-covid19-patients/" />
<meta property="og:description" content="Mama Sifa Mahanya hospital will effectively begin admitting people that have contracted the deadly Coronavirus- Former DRC president Joseph Kabila said Saturday. The affluent hospital has a capacit…" />
<meta property="article:published_time" content="2020-04-05T17:55:39+00:00" />
<meta property="article:modified_time" content="2020-04-05T17:55:39+00:00" />
<meta property="og:site_name" content="Taarifa Rwanda" />
<meta property="og:image" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?fit=1008%2C756&amp;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="756" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@taarifarwanda" />
<meta name="twitter:site" content="@taarifarwanda" />
<meta name="twitter:text:title" content="Kabila Pledges His Hospital To Treat Covid19 Patients" />
<meta name="twitter:image" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?fit=1008%2C756&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/taarifa.rw\/#organization","url":"https:\/\/taarifa.rw\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/taarifa.rw\/#website","url":"https:\/\/taarifa.rw\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/taarifa.rw\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">
			.popularpost_item .jeg_post_title {
  font-size: 15px;
font-weight: 700;
}
element {

}
.jeg_heroblock_6 .jeg_hero_item_1 .jeg_post_title, .jeg_heroblock_13 .jeg_post_title, .jeg_heroblock_skew .jeg_post_title {

    font-size: 30px;
    line-height: 1.1em;
    margin-bottom: 8px;

}
.jeg_block_title {
    color: #212121;
    font-size: 26px;
    font-weight: 700;
    margin: 0;
    line-height: normal;
    float: left;
}
.jeg_block_heading_1 .jeg_block_heading_6 {
    border-bottom: 20px solid 
#fc0404;
    border-bottom-color: #fc0404;
        border-bottom-style: solid;
        border-bottom-width: 10px;
}
.jeg_block_heading_6 {
    border-bottom: 2px solid 
   #fc0404;
}
.izzo_author img{
        width: 120px;
   border-radius: 80%;  
}
.jeg_single_tpl_2 .entry-header .jeg_post_title, .jeg_single_tpl_3 .entry-header .jeg_post_title, .jeg_single_tpl_6 .entry-header .jeg_post_title {
    font-size: 4em;
    line-height: 1.1;
	  text-transform: capitalize;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-35281 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><img src="https://taarifa.rw/wp-content/uploads/2020/01/TARIIFA_Airtel_ADVERT.gif"></div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://taarifa.rw/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-2.png" srcset="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-2.png 1x, https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5.png 2x" alt="Taarifa Rwanda"data-light-src="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-2.png" data-light-srcset="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-2.png 1x, https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5.png 2x" data-dark-src="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-6.png" data-dark-srcset="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-6.png 1x, https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-7.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317 bgnav" data-item-row="default" ><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-31468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31468 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/video/">Videos</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496 bgnav" data-item-row="default" ><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25503 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/the-five-minutes/">The five Minutes</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085 bgnav" data-item-row="default" ><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal ">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317 bgnav" data-item-row="default" ><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31468 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496 bgnav" data-item-row="default" ><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25503 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/the-five-minutes/">The five Minutes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085 bgnav" data-item-row="default" ><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566 bgnav" data-item-row="default" ><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://taarifa.rw/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://taarifa.rw/">
		        <img class='jeg_logo_img' src="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-1.png" srcset="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-1.png 1x, https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-3.png 2x" alt="Taarifa Rwanda"data-light-src="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-1.png" data-light-srcset="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-1.png 1x, https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-3.png 2x" data-dark-src="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-10.png" data-dark-srcset="https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-10.png 1x, https://taarifa.rw/wp-content/uploads/2020/01/taarifa-1-5-11.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://taarifa.rw/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://taarifa.rw">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://taarifa.rw/category/corona-virus/">CORONA VIRUS</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Kabila Pledges His Hospital To Treat Covid19 Patients</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

            <div class="jeg_meta_author">
                        <span class="meta_text">By</span>
            <a href="https://taarifa.rw/author/staff-writter/">Staff Writer</a>        </div>
    
            <div class="jeg_meta_date">
            <a href="https://taarifa.rw/kabila-pledges-his-hospital-to-treat-covid19-patients/">4 hours ago</a>
        </div>
    
            <div class="jeg_meta_category">
            <span><span class="meta_text">In</span>
                <a href="https://taarifa.rw/category/corona-virus/" rel="category tag">CORONA VIRUS</a>            </span>
        </div>
    
	
    <div class="meta_right">
        <div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
                    <button class="zoom-out"><i class="fa fa-search-minus" ></i></button>
                    <button class="zoom-reset"><i class="fa fa-refresh" ></i></button>
                    <button class="zoom-in"><i class="fa fa-search-plus" ></i></button>
                </div>                    <div class="jeg_meta_comment"><a href="https://taarifa.rw/kabila-pledges-his-hospital-to-treat-covid19-patients/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-9">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?fit=1008%2C756&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:75.067%"><img width="750" height="563" src="https://taarifa.rw/wp-content/themes/taarifav4/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Kabila Pledges His Hospital To Treat Covid19 Patients" data-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?resize=750%2C563&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?resize=750%2C563&amp;ssl=1 750w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients&url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="whatsapp://send?text=Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients%0Ahttps%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Whatsapp</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F&title=Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F&media=https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?fit=1008%2C756&ssl=1&description=Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>Mama Sifa Mahanya hospital will effectively begin admitting people that have contracted the deadly Coronavirus- Former DRC president Joseph Kabila said Saturday.</p>
<p>The affluent hospital has a capacity of 100 beds with additional modern facilities. It is located on the edge of the Fizi and Uvira Territories in South Kivu province.</p>
<p>Currently, the Provincial authorities have confirmed 3 cases of coronavirus. The provincial government said it has taken certain measures, including Isolation of Bukavu City and also the isolation of the entire province from the rest of the country.</p>
<p>This means no planes or vehicles are allowed to leave or enter the Province and Bukavu city. It is a complete lockdown as the country battles with the ravaging global pandemic.</p>
<p>“As part of a collective struggle, it pleased the honorary head of state of the DRC and moral authority of the FCC, Mr. Joseph Kabila Kabange, wishes to make Mama Sifa Mahanya hospital available to the provincial committee on a private basis. Of the response against Coronavirus of South Kivu to help the population, “Governor Théo Ngwabidje Kasi said.</p>
<p><img class="alignnone size-full wp-image-35283" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/beds.jpg?resize=960%2C960&#038;ssl=1" alt="" width="960" height="960" srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/beds.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/beds.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/beds.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/beds.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/beds.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/beds.jpg?resize=750%2C750&amp;ssl=1 750w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></p>
                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients&url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share</span></a><a href="whatsapp://send?text=Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients%0Ahttps%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F&title=Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F&media=https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?fit=1008%2C756&ssl=1&description=Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_35281_0_5e8a4fd1abf84   " data-unique="jnews_module_35281_0_5e8a4fd1abf84">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 post-35288 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-virus">
                <div class="jeg_thumb">
                    
                    <a href="https://taarifa.rw/kenya-issues-directives-on-burrial-of-coronavirus-victims/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://taarifa.rw/wp-content/themes/taarifav4/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Kenya Issues Directives On Burrial Of Coronavirus Victims" data-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=350%2C250&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=750%2C536&amp;ssl=1 750w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://taarifa.rw/category/corona-virus/" class="category-corona-virus">CORONA VIRUS</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://taarifa.rw/kenya-issues-directives-on-burrial-of-coronavirus-victims/">Kenya Issues Directives On Burrial Of Coronavirus Victims</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://taarifa.rw/kenya-issues-directives-on-burrial-of-coronavirus-victims/" ><i class="fa fa-clock-o"></i> April 5, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-35269 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-virus category-featured category-opinions">
                <div class="jeg_thumb">
                    
                    <a href="https://taarifa.rw/how-our-europe-will-regain-its-strength-eu-president/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://taarifa.rw/wp-content/themes/taarifav4/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="How Our Europe Will Regain Its Strength &#8211; EU President" data-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/04/P043339-208169.jpg?resize=350%2C250&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/04/P043339-208169.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/04/P043339-208169.jpg?resize=350%2C250&amp;ssl=1 350w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://taarifa.rw/category/corona-virus/" class="category-corona-virus">CORONA VIRUS</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://taarifa.rw/how-our-europe-will-regain-its-strength-eu-president/">How Our Europe Will Regain Its Strength &#8211; EU President</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://taarifa.rw/how-our-europe-will-regain-its-strength-eu-president/" ><i class="fa fa-clock-o"></i> April 5, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-35258 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-virus category-featured">
                <div class="jeg_thumb">
                    
                    <a href="https://taarifa.rw/eight-good-samaritans-donate-supplies-to-100-vulnerable-families-in-rwamagana/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://taarifa.rw/wp-content/themes/taarifav4/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Eight Good Samaritans Donate Supplies To 100 Vulnerable Families In Rwamagana" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/20200404_153243-scaled.jpg?resize=350%2C250&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/20200404_153243-scaled.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/20200404_153243-scaled.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/20200404_153243-scaled.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/20200404_153243-scaled.jpg?resize=1140%2C815&amp;ssl=1 1140w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/20200404_153243-scaled.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/20200404_153243-scaled.jpg?zoom=3&amp;resize=350%2C250&amp;ssl=1 1050w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://taarifa.rw/category/corona-virus/" class="category-corona-virus">CORONA VIRUS</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://taarifa.rw/eight-good-samaritans-donate-supplies-to-100-vulnerable-families-in-rwamagana/">Eight Good Samaritans Donate Supplies To 100 Vulnerable Families In Rwamagana</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://taarifa.rw/eight-good-samaritans-donate-supplies-to-100-vulnerable-families-in-rwamagana/" ><i class="fa fa-clock-o"></i> April 4, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_35281_0_5e8a4fd1abf84 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":35281,"include_category":"8088","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/kabila-pledges-his-hospital-to-treat-covid19-patients/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=122924820&#038;postid=35281&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0c465be1f0f6922c974a861dc53f8eca256a8ec0#parent=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_35281_1_5e8a4fd1b245b  normal " data-unique="jnews_module_35281_1_5e8a4fd1b245b">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Latest News</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm post-35291 post type-post status-publish format-standard has-post-thumbnail hentry category-crime">
                <div class="jeg_thumb">
                    
                    <a href="https://taarifa.rw/rwanda-police-arrests-pastor-for-defying-lockdown/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav4/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rwanda Police Arrests Pastor For Defying Lockdown" data-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/Pastor.jpg?resize=120%2C86&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/Pastor.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/Pastor.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/Pastor.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/04/Pastor.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://taarifa.rw/rwanda-police-arrests-pastor-for-defying-lockdown/">Rwanda Police Arrests Pastor For Defying Lockdown</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_sm post-35288 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-virus">
                <div class="jeg_thumb">
                    
                    <a href="https://taarifa.rw/kenya-issues-directives-on-burrial-of-coronavirus-victims/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav4/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Kenya Issues Directives On Burrial Of Coronavirus Victims" data-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=120%2C86&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?w=1045&amp;ssl=1 1045w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=1024%2C744&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/burrial-covid-Kenya.jpg?resize=750%2C545&amp;ssl=1 750w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://taarifa.rw/kenya-issues-directives-on-burrial-of-coronavirus-victims/">Kenya Issues Directives On Burrial Of Coronavirus Victims</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_sm post-35281 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-virus">
                <div class="jeg_thumb">
                    
                    <a href="https://taarifa.rw/kabila-pledges-his-hospital-to-treat-covid19-patients/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav4/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Kabila Pledges His Hospital To Treat Covid19 Patients" data-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?resize=120%2C86&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?resize=750%2C536&amp;ssl=1 750w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/kabange.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://taarifa.rw/kabila-pledges-his-hospital-to-treat-covid19-patients/">Kabila Pledges His Hospital To Treat Covid19 Patients</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_sm post-35278 post type-post status-publish format-standard has-post-thumbnail hentry category-central-africa">
                <div class="jeg_thumb">
                    
                    <a href="https://taarifa.rw/rape-on-sharp-rise-in-kinshasa-human-rights-body-says/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://taarifa.rw/wp-content/themes/taarifav4/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rape On Sharp Rise In Kinshasa- Human Rights Body Says" data-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/Kin.jpeg?resize=120%2C86&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/Kin.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/Kin.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/04/Kin.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://taarifa.rw/rape-on-sharp-rise-in-kinshasa-human-rights-body-says/">Rape On Sharp Rise In Kinshasa- Human Rights Body Says</a>
                    </h3>
                    
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_35281_1_5e8a4fd1b245b = {"header_icon":"","first_title":"Latest News","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e8a4fd1b5c3c"><h3 class="jeg_block_title"><span>Trending now</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-35255 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured">
                
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/rwanda-defense-forces-to-investigate-rogue-soldiers/" data-num="01">Rwanda Defense Forces To Investigate Rogue Soldiers</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Frwanda-defense-forces-to-investigate-rogue-soldiers%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Rwanda+Defense+Forces+To+Investigate+Rogue+Soldiers&url=https%3A%2F%2Ftaarifa.rw%2Frwanda-defense-forces-to-investigate-rogue-soldiers%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item post-35241 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/congolese-national-hails-rwanda-for-feeding-him/" data-num="02">Congolese National Hails Rwanda For Feeding Him</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fcongolese-national-hails-rwanda-for-feeding-him%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Congolese+National+Hails+Rwanda+For+Feeding+Him&url=https%3A%2F%2Ftaarifa.rw%2Fcongolese-national-hails-rwanda-for-feeding-him%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item post-35266 post type-post status-publish format-standard has-post-thumbnail hentry category-east-africa">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/uganda-begins-food-distribution-to-only-kampala-residents/" data-num="03">Uganda Begins Food Distribution To Only Kampala Residents</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fuganda-begins-food-distribution-to-only-kampala-residents%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Uganda+Begins+Food+Distribution+To+Only+Kampala+Residents&url=https%3A%2F%2Ftaarifa.rw%2Fuganda-begins-food-distribution-to-only-kampala-residents%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item post-35192 post type-post status-publish format-standard has-post-thumbnail hentry category-national">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/kimisagara-water-treatment-plant-worker-dies-on-job/" data-num="04">Kimisagara Water Treatment Plant Worker Dies On Job</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fkimisagara-water-treatment-plant-worker-dies-on-job%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
                            <a href="https://twitter.com/intent/tweet?text=Kimisagara+Water+Treatment+Plant+Worker+Dies+On+Job&url=https%3A%2F%2Ftaarifa.rw%2Fkimisagara-water-treatment-plant-worker-dies-on-job%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li><li class="popularpost_item post-35239 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
                <h3 class="jeg_post_title">
                    <a href="https://taarifa.rw/usa-hijacks-face-masks-meant-for-france/" data-num="05">USA Hijacks Face Masks Meant For France</a>
                </h3>
                <div class="popularpost_meta">
                    <div class="jeg_socialshare">
                        <span class="share_count"><i class="fa fa-share-alt"></i> 3 shares</span>
                        <div class="socialshare_list">
                            <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fusa-hijacks-face-masks-meant-for-france%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">3</span></a>
                            <a href="https://twitter.com/intent/tweet?text=USA+Hijacks+Face+Masks+Meant+For+France&url=https%3A%2F%2Ftaarifa.rw%2Fusa-hijacks-face-masks-meant-for-france%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
                        </div>
                    </div>
                </div>
            </li></ul></div><div class="widget_text widget widget_custom_html" id="custom_html-9"><div class="textwidget custom-html-widget"><img src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2017/07/Ispa-web-Banner.gif?ssl=1" data-recalc-dims="1" /></div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-35281 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                                                    </div>

                        <div class="col-md-3 footer_column">
                                                    </div>

                        <div class="col-md-3 footer_column">
                                                    </div>

                        <div class="col-md-3 footer_column">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li id="menu-item-2401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2401"><a href="https://taarifa.rw/about-us/">About Us</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2399"><a href="https://taarifa.rw/advertising/">Advertising</a></li>
<li id="menu-item-2400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2400"><a href="https://taarifa.rw/contact-us/">Contact Us</a></li>
</ul>
                    
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2020 </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://taarifa.rw/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31468"><a href="https://taarifa.rw/category/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25503"><a href="https://taarifa.rw/category/the-five-minutes/">The five Minutes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget square">
    <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" data-image-url="" data-title="Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" data-image-url="" data-title="Kabila+Pledges+His+Hospital+To+Treat+Covid19+Patients" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"35281","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"sidebar","rtl":"0","gif":"","site_slug":"\/","site_domain":"taarifa.rw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav4/assets/dist/frontend.min.js?ver=5.5.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav4/assets/js/html5shiv.min.js?ver=5.5.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://taarifa.rw/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/taarifa.rw\/kabila-pledges-his-hospital-to-treat-covid19-patients\/"},"dateCreated":"2020-04-05 19:55:39","datePublished":"2020-04-05 19:55:39","dateModified":"2020-04-05 17:55:39","url":"https:\/\/taarifa.rw\/kabila-pledges-his-hospital-to-treat-covid19-patients\/","headline":"Kabila Pledges His Hospital To Treat Covid19 Patients","name":"Kabila Pledges His Hospital To Treat Covid19 Patients","articleBody":"Mama Sifa Mahanya hospital will effectively begin admitting people that have contracted the deadly Coronavirus- Former DRC president Joseph Kabila said Saturday.\r\n\r\nThe affluent hospital has a capacity of 100 beds with additional modern facilities. It is located on the edge of the Fizi and Uvira Territories in South Kivu province.\r\n\r\nCurrently, the Provincial authorities have confirmed 3 cases of coronavirus. The provincial government said it has taken certain measures, including Isolation of Bukavu City and also the isolation of the entire province from the rest of the country.\r\n\r\nThis means no planes or vehicles are allowed to leave or enter the Province and Bukavu city. It is a complete lockdown as the country battles with the ravaging global pandemic.\r\n\r\n\u201cAs part of a collective struggle, it pleased the honorary head of state of the DRC and moral authority of the FCC, Mr. Joseph Kabila Kabange, wishes to make Mama Sifa Mahanya hospital available to the provincial committee on a private basis. Of the response against Coronavirus of South Kivu to help the population, \u201cGovernor Th\u00e9o Ngwabidje Kasi said.\r\n\r\n<img class=\"alignnone size-full wp-image-35283\" src=\"https:\/\/taarifa.rw\/wp-content\/uploads\/2020\/04\/beds.jpg\" alt=\"\" width=\"960\" height=\"960\" \/>","author":{"@type":"Person","name":"Staff Writer","url":"https:\/\/taarifa.rw\/author\/staff-writter\/","sameAs":["http:\/\/www.taarifa.rw"]},"articleSection":["CORONA VIRUS"],"image":{"@type":"ImageObject","url":"https:\/\/taarifa.rw\/wp-content\/uploads\/2020\/04\/kabange.jpg","width":1008,"height":756},"publisher":{"@type":"Organization","name":"","url":"https:\/\/taarifa.rw","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Kabila Pledges His Hospital To Treat Covid19 Patients","published":"2020-04-05 19:55:39","updated":"2020-04-05 17:55:39"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/taarifa.rw","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/taarifa.rw\/category\/corona-virus\/","name":"CORONA VIRUS"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/taarifa.rw","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/taarifa.rw\/category\/corona-virus\/","name":"CORONA VIRUS"}}]}</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122924820&postid=35281&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0c465be1f0f6922c974a861dc53f8eca256a8ec0#parent=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122924820&postid=35281&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0c465be1f0f6922c974a861dc53f8eca256a8ec0#parent=https%3A%2F%2Ftaarifa.rw%2Fkabila-pledges-his-hospital-to-treat-covid19-patients%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'122924820',post:'35281',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '122924820', '35281' ]);
</script>
</body>
</html>
