<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=750%2C500&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=750%2C500&#038;ssl=1" />
	<meta property="og:url" content="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" />
<meta property="og:title" content="Gitoki Health Centre Gets New Maternity Ward" />
<meta property="og:description" content="Expectant mothers in Gitoki sector in Gatsibo district have a new well equipped maternity facility that will effectively handle maternity related cases. Gitoki is part of 14 sectors that make up Gatsibo district. They include; Gasange, Gatsibo, Gitoki, Kabarore, Kageyo, Kiramuruzi, Kiziguro, Muhura, Murambi, Ngarama, Nyagihanga, Remera, Rugarama and Rwimbogo." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/">
<meta name="twitter:title" content="Gitoki Health Centre Gets New Maternity Ward">
<meta name="twitter:description" content="Expectant mothers in Gitoki sector in Gatsibo district have a new well equipped maternity facility that will effectively handle maternity related cases. Gitoki is part of 14 sectors that make up Gatsibo district. They include; Gasange, Gatsibo, Gitoki, Kabarore, Kageyo, Kiramuruzi, Kiziguro, Muhura, Murambi, Ngarama, Nyagihanga, Remera, Rugarama and Rwimbogo.">
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />
<!-- Tags generated by Easy Social Share Buttons for WordPress v7.9 - https://socialsharingplugin.com. You see this message only because you have debug mode ON -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gitoki Health Centre Gets New Maternity Ward" />
<meta property="og:description" content="Expectant mothers in Gitoki sector in Gatsibo district have a new well equipped maternity facility that will effectively handle maternity related cases.Gitoki is part of 14 sectors that make up Gatsibo district. They include; Gasange, Gatsibo, Gitoki, Kabarore, Kageyo, Kiramuruzi, Kiziguro, Muhura, Murambi, Ngarama, Nyagihanga, Remera, Rugarama and Rwimbogo." />
<meta property="og:url" content="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" />
<meta property="og:site_name" content="Taarifa Rwanda" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2021-04-30T15:06:30+02:00" />
<meta property="article:modified_time" content="2021-04-30T15:07:06+02:00" />
<meta property="og:updated_time" content="2021-04-30T15:07:06+02:00" />
<meta property="og:image" content="https://taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg" />
<meta property="og:image:secure_url" content="https://taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gitoki Health Centre Gets New Maternity Ward - Taarifa Rwanda</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gitoki Health Centre Gets New Maternity Ward - Taarifa Rwanda" />
	<meta property="og:description" content="Expectant mothers in Gitoki sector in Gatsibo district have a new well equipped maternity facility that will effectively handle maternity related cases. Gitoki is part of 14 sectors that make up Gatsibo district. They include; Gasange, Gatsibo, Gitoki, Kabarore, Kageyo, Kiramuruzi, Kiziguro, Muhura, Murambi, Ngarama, Nyagihanga, Remera, Rugarama and Rwimbogo." />
	<meta property="og:url" content="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" />
	<meta property="og:site_name" content="Taarifa Rwanda" />
	<meta property="article:published_time" content="2021-04-30T13:06:30+00:00" />
	<meta property="article:modified_time" content="2021-04-30T13:07:06+00:00" />
	<meta property="og:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?fit=750%2C500&#038;ssl=1" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@taarifarwanda" />
	<meta name="twitter:site" content="@taarifarwanda" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://taarifa.rw/#organization","name":"Taarifa Rwanda Ltd","url":"https://taarifa.rw/","sameAs":["https://twitter.com/taarifarwanda"],"logo":{"@type":"ImageObject","@id":"https://taarifa.rw/#logo","inLanguage":"en-US","url":"https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","width":280,"height":88,"caption":"Taarifa Rwanda Ltd"},"image":{"@id":"https://taarifa.rw/#logo"}},{"@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","description":"We Give You The Facts, You Connect The ...","publisher":{"@id":"https://taarifa.rw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://taarifa.rw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?fit=750%2C500&ssl=1","width":750,"height":500},{"@type":"WebPage","@id":"https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/#webpage","url":"https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/","name":"Gitoki Health Centre Gets New Maternity Ward - Taarifa Rwanda","isPartOf":{"@id":"https://taarifa.rw/#website"},"primaryImageOfPage":{"@id":"https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/#primaryimage"},"datePublished":"2021-04-30T13:06:30+00:00","dateModified":"2021-04-30T13:07:06+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/"]}]},{"@type":"Article","@id":"https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/#article","isPartOf":{"@id":"https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/#webpage"},"author":{"@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381"},"headline":"Gitoki Health Centre Gets New Maternity Ward","datePublished":"2021-04-30T13:06:30+00:00","dateModified":"2021-04-30T13:07:06+00:00","mainEntityOfPage":{"@id":"https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/#webpage"},"commentCount":0,"publisher":{"@id":"https://taarifa.rw/#organization"},"image":{"@id":"https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/#primaryimage"},"articleSection":"Health","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/#respond"]}]},{"@type":"Person","@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://taarifa.rw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["http://www.taarifa.rw"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Gitoki Health Centre Gets New Maternity Ward Comments Feed" href="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/style.css?ver=5.7.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/reset.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/font-awesome/css/font-awesome.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/media-queries.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://taarifa.rw/wp-content/plugins/easy-social-share-buttons/assets/css/essb-subscribe.min.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://taarifa.rw/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=7.9' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom{display:none;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-91892000-1' type='text/javascript'  id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS05MTg5MjAwMC0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/52022" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://taarifa.rw/?p=52022' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.31.0" /><style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7061880340707756","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			span.mvp-cd-cat {
	font-weight: 700;
	text-transform: uppercase;
	color: red;
}
.woocommerce ul.products li.product .price del, .woocommerce ul.products li.product .price ins, .woocommerce ul.products li.product .price {
	font-size: .9rem;
	display: none;
}
.ads-desktop{display: block;}
.ads-mobile{display: none;}
@media screen and (max-width: 768px) {
.ads-desktop {display: none;}
.ads-mobile  {display: block;}
}
		</style>
		</head>
<body class="post-template-default single single-post postid-52022 single-format-standard wp-embed-responsive essb-7.9">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main" class="menu"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			    	<a href="https://www.airtel.co.rw/" target="_self"> <img src="https://taarifa.rw/wp-content/uploads/2021/04/Airtel-Kwibuka.png"alt="Advert" width="100%"> </a>
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
															<div class="mvp-nav-soc-wrap">
					                              <a href="https://taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/united-kingdom.png"alt="EN" width="28"><span class="header-lang"> English</span></a>
												   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"> Kinyarwanda</span></a>			
														
														</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://taarifa.rw/"><img itemprop="logo" src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Taarifa Rwanda</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Gitoki Health Centre Gets New Maternity Ward</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
											<div class="header-lang-mobile">
										     <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"></span></a>
											</div>
											<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497 mvp-mega-dropdown"><a href="https://taarifa.rw/category/national/">National</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/kagame-chairs-rpf-extended-national-executive-committee-meeting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kagame Chairs RPF Extended National Executive Committee Meeting</p></a></li><li><a href="https://taarifa.rw/rwanda-no-more-home-to-cheapest-data-in-eac/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/rwanda-internet.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/rwanda-internet.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/rwanda-internet.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/rwanda-internet.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Rwanda No More Home To Cheapest Data in EAC</p></a></li><li><a href="https://taarifa.rw/uks-commonwealth-minister-arrives-in-kigali/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/taarifa-UK-COMMONWEALTH-MINISTER-LORD-TARIQ.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/taarifa-UK-COMMONWEALTH-MINISTER-LORD-TARIQ.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/taarifa-UK-COMMONWEALTH-MINISTER-LORD-TARIQ.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/taarifa-UK-COMMONWEALTH-MINISTER-LORD-TARIQ.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>UK&#8217;s Commonwealth Minister Arrives in Kigali</p></a></li><li><a href="https://taarifa.rw/burundi-president-flags-off-5000-pardoned-prisoners/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Burundi President Flags Off 5000 Pardoned Prisoners</p></a></li><li><a href="https://taarifa.rw/rwandas-101-old-world-war-ii-veteran-gets-new-house/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Rwanda&#8217;s 101 Old World War II Veteran Gets New House</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184 mvp-mega-dropdown"><a href="https://taarifa.rw/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/kenya-airways-diversifies-into-drone-services/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/skyports-taarifa-rwanda-kenya-airways.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/skyports-taarifa-rwanda-kenya-airways.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/skyports-taarifa-rwanda-kenya-airways.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/skyports-taarifa-rwanda-kenya-airways.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/skyports-taarifa-rwanda-kenya-airways.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kenya Airways Diversifies Into Drone Services</p></a></li><li><a href="https://taarifa.rw/airtel-africa-appoints-olusegun-ogunsanya-as-ceo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210429-WA0044.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210429-WA0044.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210429-WA0044.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210429-WA0044.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210429-WA0044.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Airtel Africa Appoints Olusegun Ogunsanya As CEO</p></a></li><li><a href="https://taarifa.rw/im-bank-holds-agm-approves-rwf15b-for-bonus-shares/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>I&#038;M Bank Holds AGM, Approves Rwf15B For Bonus Shares</p></a></li><li><a href="https://taarifa.rw/kenya-airways-hits-another-wall-with-covid-stricken-india/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kenya Airways Hits Another Wall With Covid-stricken India</p></a></li><li><a href="https://taarifa.rw/second-hand-cars-prices-shoot-up-29/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/car-imports-from-japan-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/car-imports-from-japan-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/car-imports-from-japan-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/car-imports-from-japan-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Second-hand Cars Prices Shoot Up 29%</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498 mvp-mega-dropdown"><a href="https://taarifa.rw/category/crime/">Crime</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/herman-nsengimana-in-the-dock-for-terror-trial/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/terror-trial-rwanda-rusesabagina-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/terror-trial-rwanda-rusesabagina-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/terror-trial-rwanda-rusesabagina-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/terror-trial-rwanda-rusesabagina-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/terror-trial-rwanda-rusesabagina-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Herman Nsengimana In The Dock For Terror Trial</p></a></li><li><a href="https://taarifa.rw/police-shoots-inmates-in-kirehe-district/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/46877399302_89f9d27b80_b.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/46877399302_89f9d27b80_b.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Police Shoots Inmates In Kirehe District</p></a></li><li><a href="https://taarifa.rw/3-arrested-in-connection-with-kigali-city-burglary/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/buglary-taarifa.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/buglary-taarifa.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/buglary-taarifa.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/buglary-taarifa.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/buglary-taarifa.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/buglary-taarifa.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>3 Arrested In Connection With Kigali City Burglary</p></a></li><li><a href="https://taarifa.rw/beatrice-munyenyezi-a-big-catch-for-rwanda/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/munyes.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/munyes.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/munyes.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/munyes.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/munyes.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Beatrice Munyenyezi, A big Catch For Rwanda</p></a></li><li><a href="https://taarifa.rw/malawis-labour-minister-steals-covid-19-funds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Malawi&#8217;s Labour Minister Steals Covid-19 Funds</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/">Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/zimbabwe-vows-to-reclaim-africas-breadbasket-crown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mnangagwa-emmerson-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mnangagwa-emmerson-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mnangagwa-emmerson-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mnangagwa-emmerson-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Zimbabwe Vows To Reclaim Africa&#8217;s Breadbasket Crown</p></a></li><li><a href="https://taarifa.rw/black-people-dont-support-black-businesses-is-biggest-lie/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/white-business-only-taarifa-rwanda-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/white-business-only-taarifa-rwanda-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/white-business-only-taarifa-rwanda-1.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/white-business-only-taarifa-rwanda-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>&#8216;Black People Don&#8217;t Support Black Businesses&#8217; is Biggest Lie</p></a></li><li><a href="https://taarifa.rw/field-marshal-idriss-deby-laid-to-rest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Field Marshal Idriss Déby Laid To Rest</p></a></li><li><a href="https://taarifa.rw/angola-appoints-envoy-to-uganda-somalia-south-sudan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/dfs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/dfs.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/dfs.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/dfs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Angola Appoints Envoy To Uganda, Somalia, South Sudan</p></a></li><li><a href="https://taarifa.rw/malawis-labour-minister-steals-covid-19-funds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Malawi&#8217;s Labour Minister Steals Covid-19 Funds</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/angola-appoints-envoy-to-uganda-somalia-south-sudan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/dfs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/dfs.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/dfs.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/dfs.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Angola Appoints Envoy To Uganda, Somalia, South Sudan</p></a></li><li><a href="https://taarifa.rw/kenya-releases-results-for-primary-schools-exam/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/kenya-primary-certificate-of-education-taarifa-rwanda.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/kenya-primary-certificate-of-education-taarifa-rwanda.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/kenya-primary-certificate-of-education-taarifa-rwanda.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/kenya-primary-certificate-of-education-taarifa-rwanda.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/kenya-primary-certificate-of-education-taarifa-rwanda.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kenya Releases Results For Primary Schools Exam</p></a></li><li><a href="https://taarifa.rw/museveni-orders-17-gun-salute-at-funeral-for-archbishop-lwanga/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/lwanga.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/lwanga.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/lwanga.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/lwanga.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/lwanga.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Museveni Orders 17-Gun Salute At Funeral For Archbishop Lwanga</p></a></li><li><a href="https://taarifa.rw/kenya-army-seeking-private-investor-to-build-11000-staff-houses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/kenya-army-Taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/kenya-army-Taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kenya Army Seeking Private Investor to Build 11,000 Staff Houses</p></a></li><li><a href="https://taarifa.rw/kenyan-woman-stubs-3-men-sucks-their-blood/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/kenya-police.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kenyan Woman Stubs 3 Men Sucks Their Blood</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/field-marshal-idriss-deby-laid-to-rest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-idris-debby-laid-to-rest-taarifa-rwanda-news.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Field Marshal Idriss Déby Laid To Rest</p></a></li><li><a href="https://taarifa.rw/striking-post-workers-paralyse-algeria/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/postal-office-algeria-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/postal-office-algeria-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/postal-office-algeria-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/postal-office-algeria-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Striking Post Workers Paralyse Algeria</p></a></li><li><a href="https://taarifa.rw/french-troops-to-withdraw-from-unwinable-war-in-mali/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/france-troops-mali-barkhane.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>French Troops To Withdraw From Unwinable War In Mali</p></a></li><li><a href="https://taarifa.rw/war-resumes-in-western-sahara-after-30-years-of-ceasefire/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/maroc.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>War Resumes In Western Sahara After 30 Years Of Ceasefire</p></a></li><li><a href="https://taarifa.rw/algerians-start-to-vote-in-referendum-to-amended-constitution/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/115146699_gettyimages-678428404.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Algerians Start To Vote In Referendum To Amended Constitution</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/zimbabwe-vows-to-reclaim-africas-breadbasket-crown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mnangagwa-emmerson-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mnangagwa-emmerson-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mnangagwa-emmerson-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mnangagwa-emmerson-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Zimbabwe Vows To Reclaim Africa&#8217;s Breadbasket Crown</p></a></li><li><a href="https://taarifa.rw/black-people-dont-support-black-businesses-is-biggest-lie/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/white-business-only-taarifa-rwanda-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/white-business-only-taarifa-rwanda-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/white-business-only-taarifa-rwanda-1.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/white-business-only-taarifa-rwanda-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>&#8216;Black People Don&#8217;t Support Black Businesses&#8217; is Biggest Lie</p></a></li><li><a href="https://taarifa.rw/malawis-labour-minister-steals-covid-19-funds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/ken-kandodo-malawi-labour-minister-taarifa-rwanda-southern-africa-news.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Malawi&#8217;s Labour Minister Steals Covid-19 Funds</p></a></li><li><a href="https://taarifa.rw/namibias-white-population-urged-to-share-wealth/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/namibia-white-population-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/namibia-white-population-taarifa-rwanda.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/namibia-white-population-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/namibia-white-population-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/namibia-white-population-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/namibia-white-population-taarifa-rwanda.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/namibia-white-population-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Namibia&#8217;s White Population Urged To Share Wealth</p></a></li><li><a href="https://taarifa.rw/more-than-347000-eswatini-risk-death-through-starving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Over 347,000 Eswatini Risk Death Through Starving</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183 mvp-mega-dropdown"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/missing-nigerian-air-force-jet-found-crashed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/nigerian-airforce-jet-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/nigerian-airforce-jet-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/nigerian-airforce-jet-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/nigerian-airforce-jet-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/nigerian-airforce-jet-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Missing Nigerian Air Force Jet Found Crashed</p></a></li><li><a href="https://taarifa.rw/denmark-deploys-warship-to-fight-pirates-in-gulf-of-guinea/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/warship-gulfof-guinea-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Denmark Deploys Warship To Fight Pirates In Gulf of Guinea</p></a></li><li><a href="https://taarifa.rw/ecowas-distributes-second-consignment-of-covid-19-medical-supplies/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/ecowa-covid-19-second-batch-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>ECOWAS Distributes Second Consignment of Covid-19 Medical Supplies</p></a></li><li><a href="https://taarifa.rw/dynamite-explodes-kills-20-wounds-600-in-equatorial-guinea/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/bata-explosion-dynamite-equatorial-guinea.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Dynamite Explodes, Kills 20, Wounds 600 in Equatorial Guinea</p></a></li><li><a href="https://taarifa.rw/shoot-anyone-carrying-ak-47-in-bush-president-buhari/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/general-Buhari-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Shoot Anyone Carrying AK-47 in Bush -President Buhari</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501 mvp-mega-dropdown"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/only-30-people-allowed-at-prince-phillips-funeral/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/queen-of-england-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/queen-of-england-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/queen-of-england-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/queen-of-england-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/queen-of-england-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Only 30 People Allowed at Prince Phillip&#8217;s Funeral</p></a></li><li><a href="https://taarifa.rw/rapper-dmx-hospitalised-after-suffering-heart-attack/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/rapper-dmx-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/rapper-dmx-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/rapper-dmx-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/rapper-dmx-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Rapper DMX Hospitalised After Suffering Heart Attack</p></a></li><li><a href="https://taarifa.rw/45-died-in-stampede-at-magufuli-funeral/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-taarifa-rwanda.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-taarifa-rwanda.jpeg?w=800&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-taarifa-rwanda.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-taarifa-rwanda.jpeg?resize=768%2C461&amp;ssl=1 768w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-taarifa-rwanda.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-taarifa-rwanda.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/magufuli-taarifa-rwanda.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>45 Died in Stampede at Magufuli Funeral</p></a></li><li><a href="https://taarifa.rw/body-of-fallen-magufuli-airlifted-to-mwanza/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/03/basd.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Body Of Fallen Magufuli Airlifted To Mwanza</p></a></li><li><a href="https://taarifa.rw/british-monarch-accused-of-running-racist-oppressive-system/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/taarifa-meghan-harry-britain.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/taarifa-meghan-harry-britain.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/taarifa-meghan-harry-britain.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/taarifa-meghan-harry-britain.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>British Monarch Accused Of Running Racist, Oppressive System</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190 mvp-mega-dropdown"><a href="https://taarifa.rw/category/world/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/suicide-bombers-blow-up-church-in-indonesia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Suicide Bombers Blow up Church in Indonesia</p></a></li><li><a href="https://taarifa.rw/india-celebrates-national-science-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>India Celebrates National Science Day</p></a></li><li><a href="https://taarifa.rw/trump-acquitted-for-second-time-following-historic-senate-impeachment-trial/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Trump Acquitted For Second Time Following Historic Senate Impeachment trial</p></a></li><li><a href="https://taarifa.rw/7-1-magnitude-earthquake-jolts-japan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>7.1-magnitude Earthquake Jolts Japan</p></a></li><li><a href="https://taarifa.rw/cgtn-kicked-out-of-united-kingdom-for-promoting-communism/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>CGTN Kicked Out Of United Kingdom For Promoting Communism</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191 mvp-mega-dropdown"><a href="https://taarifa.rw/category/world/america/">America</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/trump-acquitted-for-second-time-following-historic-senate-impeachment-trial/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/116583836_trumptexas.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Trump Acquitted For Second Time Following Historic Senate Impeachment trial</p></a></li><li><a href="https://taarifa.rw/obama-presidential-center-groundbreaking-for-august/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/ob.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Obama Presidential Center Groundbreaking For August</p></a></li><li><a href="https://taarifa.rw/president-joe-biden-plans-to-legalise-11million-undocumented-people/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/Quiz_U.S.Immigration-e1611767651655.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/Quiz_U.S.Immigration-e1611767651655.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/Quiz_U.S.Immigration-e1611767651655.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/Quiz_U.S.Immigration-e1611767651655.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>President Joe Biden Plans To Legalise 11Million Undocumented People</p></a></li><li><a href="https://taarifa.rw/us-begins-talks-of-returning-to-iran-nuke-deal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/thumb-e1611305755994.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/thumb-e1611305755994.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/thumb-e1611305755994.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/01/thumb-e1611305755994.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>US Begins Talks of Returning to Iran Nuke Deal</p></a></li><li><a href="https://taarifa.rw/us-congress-certifies-joe-bidens-victory/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/201103-joe-biden-cs-124p_561ececfbe880eea1377faa0e3d28e31.fit-760w_1610012127281.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/201103-joe-biden-cs-124p_561ececfbe880eea1377faa0e3d28e31.fit-760w_1610012127281.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/201103-joe-biden-cs-124p_561ececfbe880eea1377faa0e3d28e31.fit-760w_1610012127281.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/201103-joe-biden-cs-124p_561ececfbe880eea1377faa0e3d28e31.fit-760w_1610012127281.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>US Congress Certifies Joe Biden&#8217;s Victory</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192 mvp-mega-dropdown"><a href="https://taarifa.rw/category/world/asia/">Asia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/suicide-bombers-blow-up-church-in-indonesia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/indonesia-church-bombing-on-palm-sunday-taarifa-e1616915284691.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Suicide Bombers Blow up Church in Indonesia</p></a></li><li><a href="https://taarifa.rw/india-celebrates-national-science-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>India Celebrates National Science Day</p></a></li><li><a href="https://taarifa.rw/7-1-magnitude-earthquake-jolts-japan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/japan-earthquake-e1613247173703.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>7.1-magnitude Earthquake Jolts Japan</p></a></li><li><a href="https://taarifa.rw/typhoon-vamco-kills-67-in-philippines-now-rolling-to-vietnam/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/soon-as.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/soon-as.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/soon-as.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/11/soon-as.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Typhoon Vamco Kills 67 In Philippines, Now Rolling To Vietnam</p></a></li><li><a href="https://taarifa.rw/india-prasad-yadav-wants-another-shot-at-power/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=768%2C462&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/india-elections.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>India: Prasad Yadav Wants Another Shot At Power</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193 mvp-mega-dropdown"><a href="https://taarifa.rw/category/world/europe/">Europe</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/cgtn-kicked-out-of-united-kingdom-for-promoting-communism/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/02/cgtn-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>CGTN Kicked Out Of United Kingdom For Promoting Communism</p></a></li><li><a href="https://taarifa.rw/a-new-britain-outside-europes-customs-union/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/has-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/has-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/has-.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/01/has-.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>A New Britain Outside Europe&#8217;s Customs Union</p></a></li><li><a href="https://taarifa.rw/popes-reforms-take-effect-to-fix-corruption-in-roman-catholic-church/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/basilika-taarifa.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/basilika-taarifa.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/basilika-taarifa.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/basilika-taarifa.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Pope’s Reforms Take Effect To Fix Corruption In Roman Catholic Church</p></a></li><li><a href="https://taarifa.rw/stromae-hints-on-releasing-new-album/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/11/stromaenew-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Stromae Hints On Releasing New Album</p></a></li><li><a href="https://taarifa.rw/covid-19-major-italian-cities-placed-under-lockdown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/11/73164_AFP_000_1PD2O2_Italy_coronavirus_1582811971413.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>COVID-19: Major Italian Cities Placed Under Lockdown</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036 mvp-mega-dropdown"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/why-rusesabagina-was-a-hot-cake/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/gone-too-jail.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/gone-too-jail.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/gone-too-jail.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/gone-too-jail.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Why Rusesabagina Was A Hot Cake</p></a></li><li><a href="https://taarifa.rw/rwandan-fugitives-in-s-africa-relying-on-canadian-journalist-white-nationalists/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/PHOTO_COLLAGE1595770584773.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/PHOTO_COLLAGE1595770584773.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/PHOTO_COLLAGE1595770584773.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/PHOTO_COLLAGE1595770584773.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Rwandan Fugitives In S. Africa Relying On Canadian Journalist, White Nationalists</p></a></li><li><a href="https://taarifa.rw/kizitos-death-umwiherero-gashumba-axed-business-reforms-for-rwanda-rwanda-uganda-relations/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-21-at-10.50.29-1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-21-at-10.50.29-1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-21-at-10.50.29-1.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-21-at-10.50.29-1.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kizito&#8217;s Death, Umwiherero, Gashumba Axed, Business Reforms For Rwanda, Rwanda-Uganda Relations</p></a></li><li><a href="https://taarifa.rw/podcast-will-museveni-release-innocent-rwandan-detainees-come-feb-21/"><div class="mvp-mega-img"><img width="400" height="230" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/02/108391626_ecfg6-7w4aexioa.jpg?resize=400%2C230&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/02/108391626_ecfg6-7w4aexioa.jpg?zoom=2&amp;resize=400%2C230&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/02/108391626_ecfg6-7w4aexioa.jpg?zoom=3&amp;resize=400%2C230&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/02/108391626_ecfg6-7w4aexioa.jpg?resize=400%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Podcast: Will Museveni Release Innocent Rwandan Detainees Come Feb 21?</p></a></li><li><a href="https://taarifa.rw/podcast-museveni-anti-rwanda-sentiments-burundi-and-government-communication/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/01/FMT-Museveni-AFP.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/01/FMT-Museveni-AFP.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/01/FMT-Museveni-AFP.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/01/FMT-Museveni-AFP.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Podcast: Museveni Anti-Rwanda Sentiments, Burundi And Government Communication</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189 mvp-mega-dropdown"><a href="https://taarifa.rw/category/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/manchester-city-win-carabao-cup-for-fourth-year-in-row/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mancity-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mancity-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mancity-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mancity-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/mancity-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Manchester City Wins Carabao Cup For Fourth Year in Row</p></a></li><li><a href="https://taarifa.rw/footballers-some-of-worlds-most-highly-paid-individuals/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/DEMBELE-TAARIFA-FOOTBALL.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/DEMBELE-TAARIFA-FOOTBALL.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/DEMBELE-TAARIFA-FOOTBALL.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/DEMBELE-TAARIFA-FOOTBALL.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/DEMBELE-TAARIFA-FOOTBALL.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Footballers Some of World&#8217;s Most Highly Paid Individuals</p></a></li><li><a href="https://taarifa.rw/breakaway-super-league-rocks-european-football/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/MONEY-MONEY-MONEY-SUPER-LEAGUE-REJECTIONS.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/MONEY-MONEY-MONEY-SUPER-LEAGUE-REJECTIONS.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/MONEY-MONEY-MONEY-SUPER-LEAGUE-REJECTIONS.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/MONEY-MONEY-MONEY-SUPER-LEAGUE-REJECTIONS.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Breakaway Super League Rocks European Football</p></a></li><li><a href="https://taarifa.rw/kenyas-bidco-united-players-want-league-resumed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/BIDCO-TAARIFA-RWANDA-KENYA-LEAGUE.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/BIDCO-TAARIFA-RWANDA-KENYA-LEAGUE.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/BIDCO-TAARIFA-RWANDA-KENYA-LEAGUE.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/BIDCO-TAARIFA-RWANDA-KENYA-LEAGUE.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/BIDCO-TAARIFA-RWANDA-KENYA-LEAGUE.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kenya&#8217;s Bidco United Players Want League Resumed</p></a></li><li><a href="https://taarifa.rw/european-super-league-disgraceful-uefa-president/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/eufa-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/eufa-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/eufa-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/eufa-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>European Super League Disgraceful-  UEFA President</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037 mvp-mega-dropdown"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/photos-police-football-clubs-start-training-in-preparation-for-2020-2021-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/csm_Training_RNPFC-4_f2a1d5b0ae.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Photos: Police Football Clubs Start Training In Preparation For 2020/2021 Season</p></a></li><li><a href="https://taarifa.rw/photos-recap-of-rwanda-summer-golf-in-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/10/IMG_0147-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/10/IMG_0147-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/10/IMG_0147-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/10/IMG_0147-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-camera fa-3"></i></div></div><p>PHOTOS: Recap Of Rwanda Summer Golf In Photos</p></a></li><li><a href="https://taarifa.rw/cimerwa-lists-on-rwanda-stock-exchange/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/0I7A5177-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/0I7A5177-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/0I7A5177-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/0I7A5177-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-camera fa-3"></i></div></div><p>CIMERWA Lists On Rwanda Stock Exchange</p></a></li><li><a href="https://taarifa.rw/government-meets-business-community-over-chogm2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/03/DSC_95871584154492199.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/03/DSC_95871584154492199.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/03/DSC_95871584154492199.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/03/DSC_95871584154492199.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Government Meets Business Community Over CHOGM2020</p></a></li><li><a href="https://taarifa.rw/policymakers-and-players-meet-in-rwanda-to-discuss-financial-inclusion/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/09/IMG-20190912-WA0099.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/09/IMG-20190912-WA0099.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/09/IMG-20190912-WA0099.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/09/IMG-20190912-WA0099.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Policymakers And Players Meet In Rwanda To Discuss Financial Inclusion</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500 mvp-mega-dropdown"><a href="https://taarifa.rw/category/health/science/">Science</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/singapore-hosts-5th-annual-biologistics-world-asia-event/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/Annual-Biologistics-World-Asia-5th-edition-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Singapore Hosts 5th Annual Biologistics World Asia Event</p></a></li><li><a href="https://taarifa.rw/india-celebrates-national-science-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/india-bombers-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>India Celebrates National Science Day</p></a></li><li><a href="https://taarifa.rw/indian-astronomers-report-burst-from-rare-black-hole/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/RARE-BLACK-HOLE-TAARIFA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Indian Astronomers Report Burst From Rare Black Hole</p></a></li><li><a href="https://taarifa.rw/tanzania-builds-centre-of-excellence-for-cardiovascular-sciences/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/12/jjkjk.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/12/jjkjk.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/12/jjkjk.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/12/jjkjk.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Tanzania Builds Centre of Excellence for Cardiovascular Sciences</p></a></li><li><a href="https://taarifa.rw/meet-africas-rare-female-astrophysicist-shaking-up-science/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/bextr.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/bextr.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/bextr.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/12/bextr.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Meet Africa’s Rare Female Astrophysicist Shaking Up Science</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084 mvp-mega-dropdown"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/road-safety-second-week-to-target-cargo-trucks-taxis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/WhatsApp-Image-2019-05-16-at-00.16.30.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/WhatsApp-Image-2019-05-16-at-00.16.30.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/WhatsApp-Image-2019-05-16-at-00.16.30.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/WhatsApp-Image-2019-05-16-at-00.16.30.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Road Safety: Second Week To Target Cargo Trucks, Taxis</p></a></li><li><a href="https://taarifa.rw/asian-tech-giant-vsone-opens-office-in-rwanda/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/CEOs_AFR-CHAIR.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/CEOs_AFR-CHAIR.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/CEOs_AFR-CHAIR.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/05/CEOs_AFR-CHAIR.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Asian Tech Giant, VSONE, Opens Office In Rwanda</p></a></li><li><a href="https://taarifa.rw/mtn-psf-sign-deal-to-make-rwanda-fully-cashless-economy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/05/Rwanda-PSF-MTN.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/05/Rwanda-PSF-MTN.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/05/Rwanda-PSF-MTN.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2019/05/Rwanda-PSF-MTN.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>MTN, PSF Sign Deal To Make EXPO Rwanda Fully Cashless</p></a></li><li><a href="https://taarifa.rw/japan-unveils-wonder-drones-coming-to-boost-rwanda-farming/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/takayuki-drone.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/takayuki-drone.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/takayuki-drone.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/takayuki-drone.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Japan Unveils Wonder Drones Coming To Boost Rwanda Farming</p></a></li><li><a href="https://taarifa.rw/from-tapgo-upcountry-passengers-can-now-book-online/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/tap-and-go.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/tap-and-go.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/tap-and-go.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2019/05/tap-and-go.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>With New Tap&#038;Go App, Passengers Can Now Book Tickets Online</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25499 mvp-mega-dropdown"><a href="https://taarifa.rw/category/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Gitoki Health Centre Gets New Maternity Ward</p></a></li><li><a href="https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>New Study Reveals Russian Vaccine Less Effective Against South African Variant</p></a></li><li><a href="https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Delaying Vaccinations Raises Chances Of new Variants &#8211; Rockefeller</p></a></li><li><a href="https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Prof Happi Proposes Covid-19 Vaccine Made in Africa For Africa</p></a></li><li><a href="https://taarifa.rw/more-than-347000-eswatini-risk-death-through-starving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/03/food-eswatini-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Over 347,000 Eswatini Risk Death Through Starving</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502 mvp-mega-dropdown"><a href="https://taarifa.rw/category/religion/">Religion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/ramadhan-requires-prayer-worship-reflection/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/taarifa-rwanda-muslims-ramadhan-month-kicks-off.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/taarifa-rwanda-muslims-ramadhan-month-kicks-off.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/taarifa-rwanda-muslims-ramadhan-month-kicks-off.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/taarifa-rwanda-muslims-ramadhan-month-kicks-off.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/taarifa-rwanda-muslims-ramadhan-month-kicks-off.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Ramadhan Requires Prayer, Worship &#038; Reflection</p></a></li><li><a href="https://taarifa.rw/pilgrims-without-umrah-permits-face-u2666-fine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/makka-grand-mosque.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/makka-grand-mosque.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/makka-grand-mosque.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/makka-grand-mosque.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Makkah Pilgrims Without Umrah Permits Face U$2,666 Fine</p></a></li><li><a href="https://taarifa.rw/resurrection-of-jesus-is-hope-that-does-not-disappoint/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/saint-peters-basilica-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/saint-peters-basilica-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/saint-peters-basilica-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/saint-peters-basilica-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Resurrection Of Jesus Is Hope That Does not Disappoint</p></a></li><li><a href="https://taarifa.rw/worlds-christians-celebrate-easter-amidst-covid-19-pandemic/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/CANTERUBRY-EASTER-TAARIFA.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/CANTERUBRY-EASTER-TAARIFA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/CANTERUBRY-EASTER-TAARIFA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/CANTERUBRY-EASTER-TAARIFA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/CANTERUBRY-EASTER-TAARIFA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>World&#8217;s Christians Celebrate Easter Amidst Covid-19 Pandemic</p></a></li><li><a href="https://taarifa.rw/gospel-always-linked-to-embrace-of-a-cross/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/POPE-FRANCIS-TAARIFA-RWANDA.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/POPE-FRANCIS-TAARIFA-RWANDA.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/POPE-FRANCIS-TAARIFA-RWANDA.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/POPE-FRANCIS-TAARIFA-RWANDA.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Gospel Always Linked to Embrace of a Cross</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566 mvp-mega-dropdown"><a href="https://taarifa.rw/category/special-report/">Special Report</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://taarifa.rw/u43m-public-money-disappeared-as-false-loan-to-company-linked-to-kabila/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/joseph-kabila-kabange-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/joseph-kabila-kabange-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/joseph-kabila-kabange-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/joseph-kabila-kabange-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>U$43M Public Money Disappeared As False Loan To Company Linked To Kabila</p></a></li><li><a href="https://taarifa.rw/understanding-president-habyarimanas-falcon-50-jet/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/habyarimana-falcon-50-jet.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/habyarimana-falcon-50-jet.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/habyarimana-falcon-50-jet.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/habyarimana-falcon-50-jet.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/habyarimana-falcon-50-jet.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Understanding ex-President Habyarimana&#8217;s Falcon 50 Jet</p></a></li><li><a href="https://taarifa.rw/how-prime-minister-jean-kambanda-poisoned-academicians-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/08/Kambanda-in-prison-office-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/08/Kambanda-in-prison-office-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/08/Kambanda-in-prison-office-taarifa.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/08/Kambanda-in-prison-office-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>How Prime Minister Jean Kambanda Poisoned Academicians</p></a></li><li><a href="https://taarifa.rw/gaps-remain-in-countries-readiness-to-deploy-covid-19-vaccines-world-bank/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/02/vaccine-covid-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Gaps Remain In Countries&#8217; Readiness to Deploy COVID-19 Vaccines- World Bank</p></a></li><li><a href="https://taarifa.rw/she-was-demoted-doubted-and-rejected-now-her-work-is-the-basis-of-the-covid-19-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/02/201216151232-katalin-karik-super-169.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>She Was Demoted, Doubted And Rejected. Now, Her Work Is The Basis Of The Covid-19 Vaccine</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/health/"><span class="mvp-post-cat left">Health</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Gitoki Health Centre Gets New Maternity Ward</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">41 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-30">April 30, 2021</time></span>
										<meta itemprop="dateModified" content="2021-04-30 3:07 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="750" height="500" src="https://taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=750%2C500&#038;ssl=1">
												<meta itemprop="width" content="750">
												<meta itemprop="height" content="500">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1956427868 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_top_1956427868" data-essb-postid="52022" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" data-essb-fullurl="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" data-essb-instance="1956427868"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F&t=Gitoki+Health+Centre+Gets+New+Maternity+Ward" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F&t=Gitoki+Health+Centre+Gets+New+Maternity+Ward&#39;,&#39;facebook&#39;,&#39;1956427868&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Gitoki%20Health%20Centre%20Gets%20New%20Maternity%20Ward&amp;url=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F&#39;,&#39;twitter&#39;,&#39;1956427868&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Gitoki%20Health%20Centre%20Gets%20New%20Maternity%20Ward%20https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1956427868', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Gitoki%20Health%20Centre%20Gets%20New%20Maternity%20Ward%20https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" title="Share on SMS" onclick="essb.sms('Gitoki%20Health%20Centre%20Gets%20New%20Maternity%20Ward%20https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/', '1956427868'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1956427868'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1956427868 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>
<p>Expectant mothers in Gitoki sector in Gatsibo district have a new well equipped maternity facility that will effectively handle maternity related cases.</p>



<p>Gitoki is part of 14 sectors that make up Gatsibo district. They include; Gasange, Gatsibo, Gitoki, Kabarore, Kageyo, Kiramuruzi, Kiziguro, Muhura, Murambi, Ngarama, Nyagihanga, Remera, Rugarama and Rwimbogo.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="740" height="493" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/vtre.jpg?resize=740%2C493&#038;ssl=1" alt class="wp-image-52024 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/vtre.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/vtre.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/vtre.jpg?resize=740%2C493&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="740" height="493" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/vtre.jpg?resize=740%2C493&#038;ssl=1" alt="" class="wp-image-52024" srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/vtre.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/vtre.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript></figure>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_1097563672 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_bottom_1097563672" data-essb-postid="52022" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" data-essb-fullurl="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" data-essb-instance="1097563672"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F&t=Gitoki+Health+Centre+Gets+New+Maternity+Ward" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F&t=Gitoki+Health+Centre+Gets+New+Maternity+Ward&#39;,&#39;facebook&#39;,&#39;1097563672&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Gitoki%20Health%20Centre%20Gets%20New%20Maternity%20Ward&amp;url=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fgitoki-health-centre-gets-new-maternity-ward%2F&#39;,&#39;twitter&#39;,&#39;1097563672&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Gitoki%20Health%20Centre%20Gets%20New%20Maternity%20Ward%20https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1097563672', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Gitoki%20Health%20Centre%20Gets%20New%20Maternity%20Ward%20https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" title="Share on SMS" onclick="essb.sms('Gitoki%20Health%20Centre%20Gets%20New%20Maternity%20Ward%20https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/', '1097563672'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1097563672'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1097563672 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>New Study Reveals Russian Vaccine Less Effective Against South African Variant</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png"/>
																	<meta itemprop="url" content="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Taarifa Rwanda">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-52022 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gitoki-health-centre-gets-new-maternity-ward/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52022' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8bae6d3a0" /></p><input type="hidden" id="ak_js" name="ak_js" value="195"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/health/"><span class="mvp-post-cat left">Health</span></a></h3>
												<h1 class="mvp-post-title left">New Study Reveals Russian Vaccine Less Effective Against South African Variant</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo avatar-default jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 weeks ago</span> <p>on</p> <span class="mvp-post-date">April 6, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="" title="Posts by Jake Cordell, Moscow" rel="author">Jake Cordell, Moscow</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="563" src="https://taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/04/russian-vaccine-taarifa-rwanda.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1264626111 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_top_1264626111" data-essb-postid="51086" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" data-essb-fullurl="https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" data-essb-instance="1264626111"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fnew-study-reveals-russian-vaccine-less-effective-against-south-african-variant%2F&t=New+Study+Reveals+Russian+Vaccine+Less+Effective+Against+South+African+Variant" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fnew-study-reveals-russian-vaccine-less-effective-against-south-african-variant%2F&t=New+Study+Reveals+Russian+Vaccine+Less+Effective+Against+South+African+Variant&#39;,&#39;facebook&#39;,&#39;1264626111&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=New%20Study%20Reveals%20Russian%20Vaccine%20Less%20Effective%20Against%20South%20African%20Variant&amp;url=https%3A%2F%2Ftaarifa.rw%2Fnew-study-reveals-russian-vaccine-less-effective-against-south-african-variant%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fnew-study-reveals-russian-vaccine-less-effective-against-south-african-variant%2F&#39;,&#39;twitter&#39;,&#39;1264626111&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=New%20Study%20Reveals%20Russian%20Vaccine%20Less%20Effective%20Against%20South%20African%20Variant%20https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1264626111', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=New%20Study%20Reveals%20Russian%20Vaccine%20Less%20Effective%20Against%20South%20African%20Variant%20https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" title="Share on SMS" onclick="essb.sms('New%20Study%20Reveals%20Russian%20Vaccine%20Less%20Effective%20Against%20South%20African%20Variant%20https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/', '1264626111'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1264626111'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1264626111 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>
<p>&nbsp;Russia’s Sputnik V coronavirus vaccine appears significantly less effective in combating the South African variant of the virus, a new laboratory study of 12 cases has shown.</p>



<p>Scientists in the U.S. used blood samples from Argentinians who had been vaccinated with Sputnik V to investigate whether the antibodies they had produced would effectively fight various mutations of the virus which have been designated “variants of concern” by the global health community.</p>



<p>The researchers found that the immune response produced against variant B1.351 — the strain first identified in South Africa — was “markedly reduced” compared with the reaction to the initial coronavirus strains.</p>



<p>Sputnik V was also less effective in combating all variants with the E484K mutation — a specific mutation, nicknamed “Eek” by some scientists, which is present in the South African and Brazilian variants of the virus, and has recently been discovered in the U.S. and Japan.</p>



<p>“Sera from Sputnik vaccine recipients in Argentina had a median 6.1-fold and 2.8-fold reduction in neutralizing potency against B.1.351 and the E484K mutant spike, respectively,” the study said.</p>



<p>In eight of the 12 cases — 67% — the researchers found antibody responses that were “indicative of a failure to neutralize” against the South African variant, pointing to “markedly reduced neutralization titers” in the blood samples.</p>



<p>The results appear to contradict earlier statements by Russia’s health watchdog that claimed Sputnik V provided effective protection against variants of the virus.</p>



<p>No research into the effectiveness of the Sputnik V vaccine against virus mutations in the real world has been published.</p>



<p>The researchers added that Sputnik V was “likely to retain strong efficacy at preventing severe Covid-19, even in the case of infection by variants of concern,” but said their data pointed to a “concerning potential of B1.351 [the South African strain], and to a lesser extent, any variant carrying the E484K substitution, to escape the neutralizing antibody responses that this immunization elicits.”</p>



<p>This study — led by researchers at the Icahn School of Medicine at Mount Sinai in New York — was based on laboratory analysis using blood from 12 people who had been vaccinated with Sputnik V.</p>



<p>The AstraZeneca vaccine, which is based on similar adenovirus technology to Sputnik V, has also previously been found to deliver less effective protection against mild and moderate infections from the South African variant, although in a clinical trial with 2,000 participants there were no reported severe cases, suggesting vaccines may still be effective in preventing hospitalizations and deaths.</p>



<p>The study into Sputnik V also found that the jab appeared to be effective in preventing infection with the British variant of the virus — with antibody responses at a similar level to those noted in the peer-reviewed research into Sputnik V’s overall effectiveness, which was conducted and published before virus mutations had been identified.</p>



<p>The Sputnik V jab was found to have 91.6% efficacy against Covid-19 in a paper published in The Lancet.</p>



<p>The British variant has shown faster transmissibility rates — becoming the dominant strain of the virus in the U.K. and many other European countries — as well as higher mortality rates.</p>



<p>The head of Russia’s Rospotrebnadzor consumer watchdog, which is leading the country’s response against the pandemic, said only six cases of the South African variant have been detected in Russia.</p>



<p>In an interview with the Izvestia newspaper, Anna Popova added that 81 cases of the British variant have been detected.</p>



<p>She also warned Russians against unnecessary travel and said border closures had helped keep mutations of the coronavirus largely out of Russia.</p>



<p>“Since the Sputnik vaccine is now widely in use not only in Russia, but also in countries like Argentina, Chile, and Hungary, where some of the variants of concern … are more widespread, it is critical to assess the neutralizing activity of Sputnik vaccine-elicited antibody responses against these variants and mutant spikes,” the researchers noted.</p>



<p>Argentina’s president, who was vaccinated with Sputnik V, tested positive for the coronavirus over the weekend. He was experiencing only mild symptoms, which his doctors credited to having received the jab.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_451309676 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_bottom_451309676" data-essb-postid="51086" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" data-essb-fullurl="https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" data-essb-instance="451309676"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fnew-study-reveals-russian-vaccine-less-effective-against-south-african-variant%2F&t=New+Study+Reveals+Russian+Vaccine+Less+Effective+Against+South+African+Variant" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fnew-study-reveals-russian-vaccine-less-effective-against-south-african-variant%2F&t=New+Study+Reveals+Russian+Vaccine+Less+Effective+Against+South+African+Variant&#39;,&#39;facebook&#39;,&#39;451309676&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=New%20Study%20Reveals%20Russian%20Vaccine%20Less%20Effective%20Against%20South%20African%20Variant&amp;url=https%3A%2F%2Ftaarifa.rw%2Fnew-study-reveals-russian-vaccine-less-effective-against-south-african-variant%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fnew-study-reveals-russian-vaccine-less-effective-against-south-african-variant%2F&#39;,&#39;twitter&#39;,&#39;451309676&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=New%20Study%20Reveals%20Russian%20Vaccine%20Less%20Effective%20Against%20South%20African%20Variant%20https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '451309676', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=New%20Study%20Reveals%20Russian%20Vaccine%20Less%20Effective%20Against%20South%20African%20Variant%20https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" title="Share on SMS" onclick="essb.sms('New%20Study%20Reveals%20Russian%20Vaccine%20Less%20Effective%20Against%20South%20African%20Variant%20https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/', '451309676'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('451309676'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-451309676 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/new-study-reveals-russian-vaccine-less-effective-against-south-african-variant/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/health/"><span class="mvp-post-cat left">Health</span></a></h3>
												<h1 class="mvp-post-title left">Delaying Vaccinations Raises Chances Of new Variants &#8211; Rockefeller</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 weeks ago</span> <p>on</p> <span class="mvp-post-date">April 6, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="800" height="450" src="https://taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/04/covid-vaccination-taarifa.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1488553395 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_top_1488553395" data-essb-postid="51074" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/" data-essb-fullurl="https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/" data-essb-instance="1488553395"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fdelaying-vaccinations-raises-chances-of-new-variants-rockefeller%2F&t=Delaying+Vaccinations+Raises+Chances+Of+new+Variants+%26%238211%3B+Rockefeller" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fdelaying-vaccinations-raises-chances-of-new-variants-rockefeller%2F&t=Delaying+Vaccinations+Raises+Chances+Of+new+Variants+%26%238211%3B+Rockefeller&#39;,&#39;facebook&#39;,&#39;1488553395&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Delaying%20Vaccinations%20Raises%20Chances%20Of%20new%20Variants%20-%20Rockefeller&amp;url=https%3A%2F%2Ftaarifa.rw%2Fdelaying-vaccinations-raises-chances-of-new-variants-rockefeller%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fdelaying-vaccinations-raises-chances-of-new-variants-rockefeller%2F&#39;,&#39;twitter&#39;,&#39;1488553395&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Delaying%20Vaccinations%20Raises%20Chances%20Of%20new%20Variants%20-%20Rockefeller%20https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1488553395', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Delaying%20Vaccinations%20Raises%20Chances%20Of%20new%20Variants%20-%20Rockefeller%20https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/" title="Share on SMS" onclick="essb.sms('Delaying%20Vaccinations%20Raises%20Chances%20Of%20new%20Variants%20-%20Rockefeller%20https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/', '1488553395'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('1488553395'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1488553395 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>
<p>&nbsp;Rockefeller Foundation, an American private foundation&nbsp;that seeks to improve lives and the planet, and unleashing human potential, through innovation has released a 22-page report detailing a quick plan on ending Covid-19 Pandemic.</p>



<p>According to the foundation, a&nbsp;plan to end the Covid-19 pandemic by speeding up immunizations could be financed through a record asset allocation via the International Monetary Fund.</p>



<p>Rockefeller Foundation notes that the IMF should approve and swiftly distribute $650 billion in additional reserve assets to help developing economies vaccinate as much as 70% of their populations by the end of next year, the Rockefeller Foundation said in a report Monday.</p>



<p>Delaying immunizations raises the likelihood new variants will emerge that could cause “rolling outbreaks resulting in further economic shutdowns,” according to the report, whose contributors include former U.K. Prime Minister Gordon Brown and Jeffrey Sachs, a professor of economics at Columbia University in New York.</p>



<p>“Vaccine-resistant variants that mutate in one under-vaccinated country can quickly spread to one that’s been immunized,” said Rajiv J. Shah, president of the New York-based foundation, in the report.</p>



<p>“Current vaccination plans and the funding behind them are simply not enough to protect us all.” The report details ways to leverage a large issuance and reallocation of IMF special drawing rights &#8212; an international reserve asset created in 1969 &#8212; which can be exchanged for freely-usable currencies.</p>



<p>The report calls for wealthier countries to commit to voluntarily reallocating at least $100 billion of their unneeded drawing rights to provide further support to the developing world.</p>



<p><strong>‘Liquidity Boost’</strong></p>



<p>If approved, the new allocation would add a substantial, direct liquidity boost to countries without swelling debt burdens, IMF Managing Director Kristalina Georgieva said last month. A formal proposal is slated to be presented to the IMF board in June.</p>



<p>Financing from the World Bank, the IMF and regional development banks, including mobilized private capital, needs to increase by $400 billion to $500 billion a year as the world recovers from the pandemic to help assure a broad and sustainable rebound in emerging and developing countries, according to the report.</p>



<p>If the virus is allowed to spread in countries with low vaccination rates, it’s likelier to mutate and generate variants that could bypass protection from inoculations, the report said.</p>



<p>As a result, even countries with high vaccination rates would be vulnerable. The world is 4-to-6 times more likely to get a new variant from an under-vaccinated country that isn’t a member of the Organization for Economic Cooperation and Development than from a fully protected OECD country, it said.</p>



<p>For every $1 spent on supplying poorer countries with vaccines, high-income countries would get back about $4.80, Rand Corp. said in a research brief last year.</p>



<p>Any plan should incorporate strategies to mitigate the risk of future pandemics by addressing ongoing microbial threats, including antimicrobial resistance, said Olga Jonas, a senior fellow at the Harvard Global Health Institute, in an email.</p>



<p>“What is really needed is an urgent plan for robust core veterinary and human public-health systems in all low- and middle-income countries,” said Jonas, who worked for more than three decades at the World Bank, including as an economist specializing in pandemics.</p>



<p>Without such systems, any recovery will disappear when another outbreak isn’t controlled and becomes the next pandemic, she said.</p>



<p>“The likelihood that it happens next year or in five years has not decreased because we already had a pandemic,” Jonas said. “There will be another one.”</p>



<p><em>Bloomberg</em></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_546172009 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_bottom_546172009" data-essb-postid="51074" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/" data-essb-fullurl="https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/" data-essb-instance="546172009"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fdelaying-vaccinations-raises-chances-of-new-variants-rockefeller%2F&t=Delaying+Vaccinations+Raises+Chances+Of+new+Variants+%26%238211%3B+Rockefeller" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fdelaying-vaccinations-raises-chances-of-new-variants-rockefeller%2F&t=Delaying+Vaccinations+Raises+Chances+Of+new+Variants+%26%238211%3B+Rockefeller&#39;,&#39;facebook&#39;,&#39;546172009&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Delaying%20Vaccinations%20Raises%20Chances%20Of%20new%20Variants%20-%20Rockefeller&amp;url=https%3A%2F%2Ftaarifa.rw%2Fdelaying-vaccinations-raises-chances-of-new-variants-rockefeller%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fdelaying-vaccinations-raises-chances-of-new-variants-rockefeller%2F&#39;,&#39;twitter&#39;,&#39;546172009&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Delaying%20Vaccinations%20Raises%20Chances%20Of%20new%20Variants%20-%20Rockefeller%20https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '546172009', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Delaying%20Vaccinations%20Raises%20Chances%20Of%20new%20Variants%20-%20Rockefeller%20https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/" title="Share on SMS" onclick="essb.sms('Delaying%20Vaccinations%20Raises%20Chances%20Of%20new%20Variants%20-%20Rockefeller%20https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/', '546172009'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('546172009'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-546172009 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/delaying-vaccinations-raises-chances-of-new-variants-rockefeller/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/health/"><span class="mvp-post-cat left">Health</span></a></h3>
												<h1 class="mvp-post-title left">Prof Happi Proposes Covid-19 Vaccine Made in Africa For Africa</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 month ago</span> <p>on</p> <span class="mvp-post-date">March 30, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1007" height="510" src="https://taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg?w=1007&amp;ssl=1 1007w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg?resize=300%2C152&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg?resize=768%2C389&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1007px) 100vw, 1007px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/03/happi-christian-nigerian-proffessor-taarifa.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_789654469 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_top_789654469" data-essb-postid="50881" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/" data-essb-fullurl="https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/" data-essb-instance="789654469"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fprof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa%2F&t=Prof+Happi+Proposes+Covid-19+Vaccine+Made+in+Africa+For+Africa" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fprof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa%2F&t=Prof+Happi+Proposes+Covid-19+Vaccine+Made+in+Africa+For+Africa&#39;,&#39;facebook&#39;,&#39;789654469&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Prof%20Happi%20Proposes%20Covid-19%20Vaccine%20Made%20in%20Africa%20For%20Africa&amp;url=https%3A%2F%2Ftaarifa.rw%2Fprof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fprof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa%2F&#39;,&#39;twitter&#39;,&#39;789654469&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Prof%20Happi%20Proposes%20Covid-19%20Vaccine%20Made%20in%20Africa%20For%20Africa%20https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '789654469', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Prof%20Happi%20Proposes%20Covid-19%20Vaccine%20Made%20in%20Africa%20For%20Africa%20https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/" title="Share on SMS" onclick="essb.sms('Prof%20Happi%20Proposes%20Covid-19%20Vaccine%20Made%20in%20Africa%20For%20Africa%20https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/', '789654469'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('789654469'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-789654469 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>
<p>Professor Christian Tientcha Happi is a Professor of Molecular Biology and Genomics in the Department of Biological Sciences, and the Director African Center of Excellence for Genomics of Infectious Diseases (ACEGID), Redeemer’s University.</p>



<p>He holds a BSc in Biochemistry, MSc and PhD in Molecular Parasitology from the University of Ibadan in 1993, 1995 and 2000 respectively.<br><br>He did his post-doctoral research in Molecular Biology and Genomics at Harvard University, School of Public Health, Boston, MA, USA (2000-2003, ).</p>



<p>He is currently the&nbsp;Director, Directorate of Research Innovations and Partnerships (DRIPs), Redeemer’s University.</p>



<p>He has carried out research focus on Human Genomics, Molecular Biology and Genomics of Infectious Diseases, especially Malaria, Viral Haemorrhagic Fevers (Lassa fever, Ebola Virus Disease, and HIV among others.</p>



<p>His laboratory confirmed the first case of Ebola Virus Disease in Nigeria in the 2014 Ebola outbreak, and work with Nigerian Health Officials for the successful containment of the Ebola outbreak in Nigeria.</p>



<p>In this interview, he talked about how they developed the rapid diagnostic test kit for covid, which can give result within 10 minutes to 15 minutes.</p>



<p>He also talked about the need to encourage Nigerians to be vaccinated because the COVID-19 vaccine is efficacious and that it has been demonstrated all over the world that people that take the vaccine, protect themselves against the virus infection.</p>



<p>Here is an excerpt from the interview.</p>



<p><strong>Current Research Interest</strong></p>



<p>My research focus is on Human Genomics, Molecular Biology and Genomics of Infectious Diseases, especially Malaria, Viral Haemorrhagic Fevers (Lassa fever, Ebola Virus Disease, and others), and HIV.</p>



<p>My current research activities consist of using innovative approaches that combine patient care, fieldwork, laboratory, molecular biology and genomics methods for discoveries that have shifted the paradigm in clinical research and applications in parasites and viral diagnosis, parasites biology and genomics, Pharmacogenomics, and human genomics.</p>



<p>Also, I am passionate about building research capacity and human resource through training and mentoring activities.<br><br>Through my research, we have been able to identify molecular markers of antimalarial drug resistance in Plasmodium falciparum, the agent of malaria.</p>



<p>We recently discovered new viruses (EKV-1 and EKV-2 and developed new rapid diagnoses for Ebola virus disease (EVD), and Lassa fever virus.</p>



<p>My laboratory confirmed the first case of Ebola Virus Disease in Nigeria in the 2014 Ebola outbreak, and work with Nigerian Health Officials for the successful containment of the Ebola outbreak in Nigeria.</p>



<p>Research work in my laboratory contributed significantly to the establishment of the global reference for human genetic variation.</p>



<p>Our research work has also resulted in the identification of new genes associated with human resistance to infection to the Lassa fever virus.</p>



<p>I have been working in the space of infectious diseases in the past 22 years, across west Africa Lassa fever, ebola, monkeypox, yellow fever and covid.</p>



<p>The genomic works that I have been doing over the past 12 years hemorrhagic fever is mainly to understand the nature of the virus and leverage those information and translate it to tools like a point of care diagnostic, also things like a vaccine.</p>



<p>We are also very much involved in capacity building, so we set up one of the best genomic platforms where we are training what we call a critical mass of young Africans so Africa Centre of Excellence for Genomic infectious diseases that I am the founder and director, is to create what we call academic and research environment that transcend national boundaries, where young Africans can actually use that platform to express their God-given talent and then use such platform to do genomics for public health, development of the continent so in so doing, we are basically focusing on training what we refer to as critical mass African scientists that can annex the knowledge and skill, tools of genomics to address problem of infectious disease and specifically control and elimination, eradication of infectious disease.</p>



<p>In addition to that, we are building a new genomic curriculum that applies to infectious disease. Also, we are engaging the public health community in education.</p>



<p>That is what we have been doing in the past decade; overall our goal is basically to build the next generation of what is called African pathogen hunters, doing this in Africa, with Africa in collaboration with friends, colleague and partners outside so that we can stop playing what I call orphans instead of defence.</p>



<p>Because what we see today, is that anytime there is an outbreak or epidemic of diseases somewhere the world start battling, but I think now we need to start thinking of how we can use the skill and knowledge that we have to start uncovering those viruses and develop countermeasures before they come to us.</p>



<p>That is the countermeasure we are taking now and we are going to be leveraging on platform and skill, the talent we are grooming.</p>



<p><strong>Fast track test kit for covid-19?</strong></p>



<p>We can develop one of the fastest rapid diagnostic test kits for covid-19 in the world, before that we did something five days or within a week after the first case of covid was announced in Nigeria, we can come up with e-sub-screening test tools in Nigeria and link that up with other local government and Yaba Hospital.</p>



<p>Then we went on to develop the rapid diagnostic test kit for covid, how did we do that?</p>



<p>We did that because we were the lab that reconfirmed the very first case in Lagos that was tested by PCR, NCDC sent the sample to us and we can confirm it.<br><br>We did that speedily. We set up the record that nobody is ever able to beat in the world, from sample collection to releasing data on the international genomic platform call G-SET, it took us 72 hours.</p>



<p>This process usually takes weeks but we did it in 72 hours. And it is base on that particular sequence and other sequences that follow that we went on to develop diagnose test kit.</p>



<p>This test kit is faster and cheaper, in which within 10 minutes to 15 minutes you will have the result.</p>



<p>You don’t need to collect a blood sample, just saliva and you don’t need a specialized laboratory.</p>



<p>It is the test that is mostly adopted for Africa because you don’t need a highly specialized lab. It is just like a pregnancy test, another thing is that it targets the virus RNA and it is very precise and specific.</p>



<p><strong>Research funding in Africa?</strong></p>



<p>I don’t think African countries see any value in research, African leaders promised that they are going to dedicate 2 per cent of their GDP to support research but they are not doing it only a few countries like Rwanda are dedicating about 0.5% towards research.</p>



<p>So that is a problem, you cannot make progress, as a nation if you do not fund education and research and that is the reason Africa is over-dependent on other countries for everything.</p>



<p>It’s evident even during this covid-19 when we over-dependent on international communities for everything from PPE, to Vaccine, we are depending on international communities.</p>



<p>Africa’s independence will only come when they invest in research and take responsibility for their problem and when they start to look inward in finding a solution to their problems.</p>



<p>It is obvious that we are at the mercy of different countries we do not produce anything, we are consumers, not producers, which puts us in a weak and vulnerable position.</p>



<p>That is the fact we can’t shy away from. The truth of the matter is, as long as Africa does not invest in research and develop her capacity and addresses her problems, we will continue to be weak and exploited and at the back of the queue.</p>



<p><strong>Research and innovation in addressing our developmental challenges in Africa?</strong></p>



<p>The only way to do that is investment through the private sector and government establishment.</p>



<p>Funding research is not only the responsibility of the government, but the private sector also need to be involved but unfortunately in Africa, private sector investment is nothing on research.</p>



<p>What you see in Africa people that can invest in research refuse to do so, what they do is to go to Harvard or Cambridge to donate, to an institution where their money will not make any impact.</p>



<p>They ignore where they should put their money and go elsewhere because they have an inferiority complex.</p>



<p>If there is any lesson to learn I think they would have seen through this pandemic that it is better to invest in your country than to go elsewhere because during the pandemic everybody was on lockdown and they couldn’t fly around with a private jet.</p>



<p>Investment in research in Africa academic will be very helpful because Africa needs to develop. Secondly, when you look at Africa, one of the reasons why Africa is stagnant is simply because there is no brain circulation in Africa. knowledge does not circulate in Africa.</p>



<p>The reason why I’m saying this is because it’s a shame in Africa that we can&#8217;t have Africa research circulating moving from one country to another sharing knowledge. It is easier for African to go abroad to share knowledge than to share with African counterpart.</p>



<p><strong>What are your thoughts about the Covid-19 vaccine?</strong></p>



<p>Firstly, the COVID-19 vaccine is efficacious. And it has been demonstrated all over the world that people that take the vaccine, protect themselves against the virus infection.</p>



<p>The AstraZeneca vaccine that is in Nigeria, we should encourage people to take it. I also understand the fears of the people because this vaccine is foreign so people are afraid.</p>



<p>If anything to go by and the Africa government are listening, is basically that people in Africa are telling them that they don’t have confidence in the vaccine that is coming from outside Africa. And the message is that fund vaccine that will emanate from Africa.</p>



<p>I can tell you that Africans will be more comfortable if they hear that the vaccine emanated from Africa. I hope our government will listen to the masses.</p>



<p>The people are telling our leaders that they are tired of using imported things. Imported vaccines among other things am not against the fact that they are good but the message is that we will trust vaccine made in Africa by our researchers more than what is coming from outside.</p>



<p>That is why you are seeing vaccine resistance and apathy. People want to see what is made by their people so that they will be very comfortable using it.</p>



<p><strong>Misconception about COVID-19?</strong></p>



<p>Covid-19 is real, people should take necessary precautions if we did not respect the safety rules it will be difficult to get rid of this disease even if the vaccine is given out.</p>



<p>Even with the availability of the&nbsp;vaccine, people should continue to protect themselves.</p>



<p><em>Adapted from Vanguard</em><br></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_787809203 essb_width_flex essb_network_align_center essb_size_l essb_links_center print-no" id="essb_displayed_bottom_787809203" data-essb-postid="50881" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/" data-essb-fullurl="https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/" data-essb-instance="787809203"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fprof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa%2F&t=Prof+Happi+Proposes+Covid-19+Vaccine+Made+in+Africa+For+Africa" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftaarifa.rw%2Fprof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa%2F&t=Prof+Happi+Proposes+Covid-19+Vaccine+Made+in+Africa+For+Africa&#39;,&#39;facebook&#39;,&#39;787809203&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Prof%20Happi%20Proposes%20Covid-19%20Vaccine%20Made%20in%20Africa%20For%20Africa&amp;url=https%3A%2F%2Ftaarifa.rw%2Fprof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa%2F&amp;counturl=https%3A%2F%2Ftaarifa.rw%2Fprof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa%2F&#39;,&#39;twitter&#39;,&#39;787809203&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Prof%20Happi%20Proposes%20Covid-19%20Vaccine%20Made%20in%20Africa%20For%20Africa%20https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '787809203', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Prof%20Happi%20Proposes%20Covid-19%20Vaccine%20Made%20in%20Africa%20For%20Africa%20https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/" title="Share on SMS" onclick="essb.sms('Prof%20Happi%20Proposes%20Covid-19%20Vaccine%20Made%20in%20Africa%20For%20Africa%20https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/', '787809203'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="Share on Subscribe" onclick="essb.toggle_subscribe('787809203'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-787809203 essb-subscribe-form-inline" data-popup="" style="display: none;"></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/prof-happi-proposes-covid-19-vaccine-made-in-africa-for-africa/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.pay.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/11/300-W-x250H-2.jpg"></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/gitoki-health-centre-gets-new-maternity-ward/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/gitoki.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Health</span><span class="mvp-cd-date left relative">41 seconds ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Gitoki Health Centre Gets New Maternity Ward</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kagame-chairs-rpf-extended-national-executive-committee-meeting/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/paulo-kagame-rpf-taarifa-extended-NEC-meeting-RUSORORO-KIGALI-RWANDA.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">19 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kagame Chairs RPF Extended National Executive Committee Meeting</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/tanzanias-ruling-party-confirms-president-samia-as-national-chairperson/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/CCM-party-Tanzania-Taarifa-Rwanda-political-news.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/CCM-party-Tanzania-Taarifa-Rwanda-political-news.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/CCM-party-Tanzania-Taarifa-Rwanda-political-news.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/CCM-party-Tanzania-Taarifa-Rwanda-political-news.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/CCM-party-Tanzania-Taarifa-Rwanda-political-news.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Tanzania&#8217;s Ruling Party Confirms President Samia As National Chairperson</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/chadians-storm-streets-demanding-for-civilian-rule/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-protests-demanding-return-to-civilian-rule-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-protests-demanding-return-to-civilian-rule-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-protests-demanding-return-to-civilian-rule-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-protests-demanding-return-to-civilian-rule-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/chad-protests-demanding-return-to-civilian-rule-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Chadians Storm Streets Demanding For Civilian Rule</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/ecowas-court-orders-senegal-to-abolish-discriminatory-electoral-law/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/macky-sall-senegal-President-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/macky-sall-senegal-President-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/macky-sall-senegal-President-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/macky-sall-senegal-President-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/macky-sall-senegal-President-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>ECOWAS Court Orders Senegal To Abolish Discriminatory Electoral Law</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/over-4000-banyamulenge-flee-from-mai-mai-attacks-in-drc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Central Africa</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Over 4000 Banyamulenge Flee From Mai-Mai  Attacks in DRC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/im-bank-holds-agm-approves-rwf15b-for-bonus-shares/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>I&#038;M Bank Holds AGM, Approves Rwf15B For Bonus Shares</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/police-shoots-inmates-in-kirehe-district/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/46877399302_89f9d27b80_b.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/46877399302_89f9d27b80_b.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/46877399302_89f9d27b80_b.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/46877399302_89f9d27b80_b.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/46877399302_89f9d27b80_b.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Crime</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Police Shoots Inmates In Kirehe District</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/burundi-president-flags-off-5000-pardoned-prisoners/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/prisoners-burundi-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Burundi President Flags Off 5000 Pardoned Prisoners</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/nasa-astronaut-who-piloted-apollo-11s-mission-to-moon-dies/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/appollo-astronaut-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/appollo-astronaut-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/appollo-astronaut-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/appollo-astronaut-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/appollo-astronaut-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Person of the week</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>NASA Astronaut Who Piloted Apollo 11&#8217;s Mission to Moon Dies</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">8 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>President Kagame Delivers Remarks At AGRF, Joins Presidential Panel</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/live-conference-invest-in-rwanda-agrf-2020-deal-room/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">8 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Live Conference: Invest In Rwanda AGRF 2020 Deal Room</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">8 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>KG Craft Cafe Is Indeed A Hidden Gem In Kigali</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/rwanda-is-moving-from-an-agriculture-based-ecomomy-to-a-knowledge-based-one-nadia-uwamahoro-on-under-40-ceos/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">9 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>“Rwanda Is Moving From An Agriculture-based Ecomomy To A Knowledge-based One” –  Nadia Uwamahoro On Under 40 CEOs</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kidumu-drops-new-hit-lectures-men-on-romance/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">9 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kidumu Drops New Hit, Lectures Men On Romance</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="text-5" class="mvp-side-widget widget_text">			<div class="textwidget"><div class="mvp-widget-home-head">
<h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Kinyarwanda</span></h4>
</div>
<div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10=">
    <div class="wp-rss-aggregator wpra-list-template  " data-page="1">
    
    
<ul class="wpra-item-list rss-aggregator wpra-item-list--bullets wpra-item-list--default"
    start="1">
                        <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/u-rwanda-ruhagaze-he-mu-biciro-bya-internet/" target="_blank" rel="nofollow noopener" class="">U Rwanda Ruhagaze He Mu Biciro Bya Internet?</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/kagame-yayoboye-inama-ya-komite-nyobozi-yaguye-ya-rpf/" target="_blank" rel="nofollow noopener" class="">Kagame Yayoboye Inama Ya Komite Nyobozi Yaguye Ya RPF</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/digp-af-ujeneza-yishimiye-kuza-muri-polisi-agahurirana-nintsinzi-ya-police-fc/" target="_blank" rel="nofollow noopener" class="">DIGP/AF Ujeneza Yishimiye Kuza Muri  Polisi Agahurirana N’Intsinzi Ya Police FC</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/abantu-batatu-bafunzwe-bakekwaho-kwinjiza-magendu-mu-rwanda/" target="_blank" rel="nofollow noopener" class="">Abantu Batatu Bafunzwe Bakekwaho Kwinjiza Magendu Mu Rwanda</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/umuyobozi-wa-unhcr-yagize-icyo-avuga-ku-mpunzi-zabarundi-ziherutse-gutaha/" target="_blank" rel="nofollow noopener" class="">Umuyobozi wa UNHCR Yagize Icyo Avuga Ku Mpunzi Z’Abarundi Ziherutse Gutaha</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/turinabo-waregwaga-ruswa-mu-rubanza-rwa-augustin-ngirabatware-yarapfuye/" target="_blank" rel="nofollow noopener" class="">Turinabo Waregwaga Ruswa Mu Rubanza Rwa Augustin Ngirabatware Yarapfuye</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/nsengimana-herman-yavuze-uko-yagiye-muri-fln-yibwira-ko-aruhutse/" target="_blank" rel="nofollow noopener" class="">Nsengimana Herman Yavuze Uko Yagiye Muri FLN Yibwira Ko ‘Aruhutse’</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/kuvugurura-ubuhinzi-muri-afurika-birihutirwa-kagame/" target="_blank" rel="nofollow noopener" class="">Kuvugurura Ubuhinzi Muri Afurika Birihutirwa – Kagame</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/pariki-yakagera-ku-rutonde-rwizindi-zikomeye-muri-afurika/" target="_blank" rel="nofollow noopener" class="">Pariki Y’Akagera Ku Rutonde Rw’Izindi Zikomeye Muri Afurika</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
                    <li class="wpra-item feed-item .taarifa-rssfeed ">
            
            

    <a href="https://kiny.taarifa.rw/im-bank-rwanda-plc-igiye-gutanga-imigabane-yinyongera-ku-banyamigabane-bayo/" target="_blank" rel="nofollow noopener" class="">I&amp;M Bank Rwanda Plc Igiye Gutanga Imigabane Y’Inyongera Ku Banyamigabane Bayo</a>






<div class="wprss-feed-meta">
    
    
    </div>





            
        </li>
        </ul>

        
</div>

</div>

</div>
		</section><section id="mvp_ad_widget-15" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="http://get.spenn.com "><img src="https://taarifa.rw/wp-content/uploads/2021/01/Tarifa-RW-Web-Banner-300x250-1.jpg"></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-20" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				Enter ad code here			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-21" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				Enter ad code here			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://taarifa.rw/rwandas-101-old-world-war-ii-veteran-gets-new-house/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/maid-taarifa-nyagashotsi-epimaque-world-war-veteran.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Rwanda&#8217;s 101 Old World War II Veteran Gets New House</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/drc-prime-minister-rejects-integration-of-rebels-into-army-police/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/rebels-drc-taarifa-rwanda-regional-news.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>DRC&#8217;s Prime Minister Rejects Integration Of Rebels Into Army, Police</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/over-4000-banyamulenge-flee-from-mai-mai-attacks-in-drc/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/banyamulenge-drc-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Central Africa</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Over 4000 Banyamulenge Flee From Mai-Mai  Attacks in DRC</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/rwanda-showcases-e-mobility-technology/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/emobolity-showcase-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Rwanda Showcases e-Mobility Technology</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/rwanda-hailed-for-pivotal-role-in-fixing-refugee-problems/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/04/FILIPPO-GRANDI-TAARIFA-RWANDA.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Rwanda Hailed For Pivotal Role In Fixing Refugee Problems</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/kenya-airways-hits-another-wall-with-covid-stricken-india/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/kq-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Kenya Airways Hits Another Wall With Covid-stricken India</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/migrants-at-sea-have-right-to-aid-pope-says/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/04/migrants-mediteranian-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Migrants At Sea Have Right To Aid &#8211; Pope Says</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/im-bank-holds-agm-approves-rwf15b-for-bonus-shares/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/04/IMG-20210428-WA0036.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>I&#038;M Bank Holds AGM, Approves Rwf15B For Bonus Shares</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																																																																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Taarifa Rwanda  </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<link rel='stylesheet' id='colorbox-css'  href='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?ver=4.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-pagination-css'  href='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?ver=4.18.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/mvpcustom.js?ver=5.7.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/scripts.js?ver=5.7.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/retina.js?ver=5.7.1' id='retina-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/flexslider.js?ver=5.7.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/jquery.infinitescroll.min.js?ver=5.7.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/easy-social-share-buttons/assets/js/essb-core.min.js?ver=7.9' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/taarifa.rw\/wp-admin\/admin-ajax.php","essb3_nonce":"d0165a8827","essb3_plugin_url":"https:\/\/taarifa.rw\/wp-content\/plugins\/easy-social-share-buttons","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/taarifa.rw\/","post_id":"52022"};
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://taarifa.rw/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=5.7.1' id='jquery.colorbox-min-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=5.7.1' id='wprss_custom-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?ver=4.18.2' id='wpra-manifest-js'></script>
<script type='text/javascript' id='wpra-pagination-js-extra'>
/* <![CDATA[ */
var WpraPagination = {"baseUri":"https:\/\/taarifa.rw\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?ver=4.18.2' id='wpra-pagination-js'></script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'184130475',post:'52022',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '52022' ]);
</script>
<script type="text/javascript"></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1619788031 -->