<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?resize=768%2C480&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?resize=768%2C480&#038;ssl=1" />
	<meta property="og:url" content="https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/" />
<meta property="og:title" content="EU Leaders Fail To Address Energy Price Growth" />
<meta property="og:description" content="The Russian invasion of Ukraine has complicated energy prices in Europe triggering panic among the European union bloc. The European Council’s Friday meeting failed to adopt any concrete measures to address the energy price growth, and could not come up with a unified approach to Russia’s decision to receive payments for its gas only in [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/">
<meta name="twitter:title" content="EU Leaders Fail To Address Energy Price Growth">
<meta name="twitter:description" content="The Russian invasion of Ukraine has complicated energy prices in Europe triggering panic among the European union bloc. The European Council’s Friday meeting failed to adopt any concrete measures to address the energy price growth, and could not come up with a unified approach to Russia’s decision to receive payments for its gas only in [&hellip;]">
<meta name='robots' content='max-image-preview:large' />
		<script type="text/javascript">
			var jpw_ajax_url = 'https://taarifa.rw/?jeg-paywall=ajax',
				jpw_cookie_domain = '',
				jpw_cookie_path = '/';
		</script>
		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EU Leaders Fail To Address Energy Price Growth - Taarifa Rwanda</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EU Leaders Fail To Address Energy Price Growth - Taarifa Rwanda" />
	<meta property="og:description" content="The Russian invasion of Ukraine has complicated energy prices in Europe triggering panic among the European union bloc. The European Council’s Friday meeting failed to adopt any concrete measures to address the energy price growth, and could not come up with a unified approach to Russia’s decision to receive payments for its gas only in [&hellip;]" />
	<meta property="og:url" content="https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/" />
	<meta property="og:site_name" content="Taarifa Rwanda" />
	<meta property="article:published_time" content="2022-03-26T05:47:09+00:00" />
	<meta property="article:modified_time" content="2022-03-26T05:47:56+00:00" />
	<meta property="og:image" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?fit=768%2C480&#038;ssl=1" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@taarifarwanda" />
	<meta name="twitter:site" content="@taarifarwanda" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://taarifa.rw/#organization","name":"Taarifa Rwanda Ltd","url":"https://taarifa.rw/","sameAs":["https://twitter.com/taarifarwanda"],"logo":{"@type":"ImageObject","@id":"https://taarifa.rw/#logo","inLanguage":"en-US","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","width":280,"height":88,"caption":"Taarifa Rwanda Ltd"},"image":{"@id":"https://taarifa.rw/#logo"}},{"@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","description":"We Give You The Facts, You Connect The ...","publisher":{"@id":"https://taarifa.rw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://taarifa.rw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?fit=768%2C480&ssl=1","width":768,"height":480},{"@type":"WebPage","@id":"https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/#webpage","url":"https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/","name":"EU Leaders Fail To Address Energy Price Growth - Taarifa Rwanda","isPartOf":{"@id":"https://taarifa.rw/#website"},"primaryImageOfPage":{"@id":"https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/#primaryimage"},"datePublished":"2022-03-26T05:47:09+00:00","dateModified":"2022-03-26T05:47:56+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/#article","isPartOf":{"@id":"https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/#webpage"},"author":{"@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381"},"headline":"EU Leaders Fail To Address Energy Price Growth","datePublished":"2022-03-26T05:47:09+00:00","dateModified":"2022-03-26T05:47:56+00:00","mainEntityOfPage":{"@id":"https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/#webpage"},"commentCount":0,"publisher":{"@id":"https://taarifa.rw/#organization"},"image":{"@id":"https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/#primaryimage"},"articleSection":"Business","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/#respond"]}]},{"@type":"Person","@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://taarifa.rw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["https://www.taarifa.rw"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; EU Leaders Fail To Address Energy Price Growth Comments Feed" href="https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.2.2/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.2.2/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.2.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.2.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.2.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/style.css?ver=5.9.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/reset.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/font-awesome/css/all.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Crimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/media-queries.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='alr-ajax-css'  href='https://taarifa.rw/wp-content/plugins/woo-ajax-loginregister/assets/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jpw-icon-css'  href='https://taarifa.rw/wp-content/plugins/jeg-paywall-paypal/assets/fonts/jpw-icon/css/jpw-icon.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-paywall-paypal-css'  href='https://taarifa.rw/wp-content/plugins/jeg-paywall-paypal/assets/css/jpwp-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://taarifa.rw/wp-content/plugins/jeg-paywall-paypal/assets/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<script type="text/javascript">
            window._nslDOMReady = function (callback) {
                if ( document.readyState === "complete" || document.readyState === "interactive" ) {
                    callback();
                } else {
                    document.addEventListener( "DOMContentLoaded", callback );
                }
            };
            </script><script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202212.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='alr-ajax-js-extra'>
/* <![CDATA[ */
var zorem_ajax_object = {"ajax_url":"https:\/\/taarifa.rw\/wp-admin\/admin-ajax.php","required_message":"Please fill all required fields.","valid_email":"Please Enter valid email.","loading_text":"Loading...","plugin_dir_url":"https:\/\/taarifa.rw\/wp-content\/plugins\/woo-ajax-loginregister\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/woo-ajax-loginregister/assets/js/script.js?ver=2.0.4' id='alr-ajax-js'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/61370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<meta name="generator" content="WooCommerce 6.2.2" />
<link rel='shortlink' href='https://taarifa.rw/?p=61370' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Feu-leaders-fail-to-address-energy-price-growth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Feu-leaders-fail-to-address-energy-price-growth%2F&#038;format=xml" />
<script type="text/javascript">
           var ajaxurl = "https://taarifa.rw/wp-admin/admin-ajax.php";
         </script><style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jpw-truncate-btn .jpw_btn_wrapper .btn { color : #ffffff; background-color : #dd3333; } </style><style type="text/css">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</style>		<style type="text/css" id="wp-custom-css">
			span.mvp-cd-cat {
	font-weight: 700;
	text-transform: uppercase;
	color: red;
}


.mvp-feat1-feat-text h2, h1.mvp-post-title, .mvp-feat2-top-text h2, .mvp-feat3-main-text h2, #mvp-content-main blockquote p, .mvp-post-add-main blockquote p {
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	text-transform: capitalize;
	letter-spacing: normal;}

.hometitle{
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	font-size:40px;
text-transform: capitalize;
	letter-spacing: normal;}

.pbrief{
  float: left;
  width: 33.33%;
  padding: 10px;
}
span.mvp-post-cat {
	color:#FFD700;
	display: inline-block;
	font-size: 1rem;
	font-weight: 700;
	line-height: 1;
	padding: 5px 13px;
	text-transform: uppercase;
	-webkit-transform: skewX(-15deg);
	-moz-transform: skewX(-15deg);
	-ms-transform: skewX(-15deg);
	-o-transform: skewX(-15deg);
	transform: skewX(-15deg);
}
.mvp-feat1-sub-text h2, .mvp-feat1-pop-text h2, .mvp-feat1-list-text h2, .mvp-widget-feat1-top-text h2, .mvp-widget-feat1-bot-text h2, .mvp-widget-dark-feat-text h2, .mvp-widget-dark-sub-text h2, .mvp-widget-feat2-left-text h2, .mvp-widget-feat2-right-text h2, .mvp-blog-story-text h2, .mvp-flex-story-text h2, .mvp-vid-wide-more-text p, .mvp-prev-next-text p, .mvp-related-text, .mvp-post-more-text p, h2.mvp-authors-latest a, .mvp-feat2-bot-text h2, .mvp-feat3-sub-text h2, .mvp-feat3-main-text h2, .mvp-feat4-main-text h2, .mvp-feat5-text h2, .mvp-feat5-mid-main-text h2, .mvp-feat5-small-main-text h2, .mvp-feat5-mid-sub-text h2, #mvp-feat6-text h2, .alp-related-posts-wrapper .alp-related-post .post-title {
	 font-family: 'Crimson Text', sans-serif;
    font-weight: 600;
	text-transform: capitalize
}

		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-61370 single-format-standard custom-background wp-custom-logo wp-embed-responsive theme-taarifav5 woocommerce-no-js">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main" class="menu"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
<li id="menu-item-60913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60913"><a href="https://taarifa.rw/wp-login.php">Log In</a>
<ul class="sub-menu">
	<li id="menu-item-60914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60914"><a href="https://taarifa.rw/wp-login.php?action=register">Register</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/taarifarwanda" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/taarifarwanda" target="_blank" class="fab fa-twitter"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<a href="https://www.canalplus-afrique.com/rw/offres-tv"><img src="https://taarifa.rw/wp-content/uploads/2022/03/Taarifa-scaled.jpg"></a>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
															 <a href="https://fr.taarifa.rw/" target="_blank"> <img src="https://taarifa.rw/wp-content/uploads/2021/11/france.png"alt="FR" width="28"><span class="header-lang">Français</span></a>
												   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"> Kinyarwanda</span></a>			
														
														</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://taarifa.rw/"><img itemprop="logo" src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Taarifa Rwanda</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>EU Leaders Fail To Address Energy Price Growth</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://taarifa.rw/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60913"><a href="https://taarifa.rw/wp-login.php">Log In</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60914"><a href="https://taarifa.rw/wp-login.php?action=register">Register</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-61370 current" data-id="61370" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/">EU Leaders Fail To Address Energy Price Growth</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/&amp;t=EU Leaders Fail To Address Energy Price Growth', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=EU Leaders Fail To Address Energy Price Growth &amp;url=https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?resize=590%2C354&#038;ssl=1&amp;description=EU Leaders Fail To Address Energy Price Growth', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=EU Leaders Fail To Address Energy Price Growth&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
							</div>
				<div class="alp-related-post post-61354 " data-id="61354" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/russia-demands-payment-for-gas-in-rubles/">Russia Demands Payment for Gas in Rubles</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/russia-demands-payment-for-gas-in-rubles/&amp;t=Russia Demands Payment for Gas in Rubles', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Russia Demands Payment for Gas in Rubles &amp;url=https://taarifa.rw/russia-demands-payment-for-gas-in-rubles/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/russia-demands-payment-for-gas-in-rubles/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/ross.jpg?resize=590%2C354&#038;ssl=1&amp;description=Russia Demands Payment for Gas in Rubles', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Russia Demands Payment for Gas in Rubles&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/russia-demands-payment-for-gas-in-rubles/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-61343 " data-id="61343" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/rwanda-luxembourg-stock-exchanges-sign-cooperation-deal/">Rwanda, Luxembourg Stock Exchanges Sign Cooperation Deal</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/rwanda-luxembourg-stock-exchanges-sign-cooperation-deal/&amp;t=Rwanda, Luxembourg Stock Exchanges Sign Cooperation Deal', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Rwanda, Luxembourg Stock Exchanges Sign Cooperation Deal &amp;url=https://taarifa.rw/rwanda-luxembourg-stock-exchanges-sign-cooperation-deal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/rwanda-luxembourg-stock-exchanges-sign-cooperation-deal/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/IMG-20220324-WA0010.jpg?resize=590%2C354&#038;ssl=1&amp;description=Rwanda, Luxembourg Stock Exchanges Sign Cooperation Deal', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Rwanda, Luxembourg Stock Exchanges Sign Cooperation Deal&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/rwanda-luxembourg-stock-exchanges-sign-cooperation-deal/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-61280 " data-id="61280" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/im-bank-reports-rwf10-9b-profit-before-tax/">I&M Bank Reports Rwf10.9B Profit Before Tax</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/im-bank-reports-rwf10-9b-profit-before-tax/&amp;t=I&#038;M Bank Reports Rwf10.9B Profit Before Tax', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=I&#038;M Bank Reports Rwf10.9B Profit Before Tax &amp;url=https://taarifa.rw/im-bank-reports-rwf10-9b-profit-before-tax/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/im-bank-reports-rwf10-9b-profit-before-tax/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/Screenshot_20220323-221626_WhatsAppBusiness.jpg?resize=590%2C354&#038;ssl=1&amp;description=I&#038;M Bank Reports Rwf10.9B Profit Before Tax', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=I&#038;M Bank Reports Rwf10.9B Profit Before Tax&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/im-bank-reports-rwf10-9b-profit-before-tax/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-61281 " data-id="61281" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/ethiopia-opens-doors-to-foreign-banks/">Ethiopia Opens Doors To Foreign Banks</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/ethiopia-opens-doors-to-foreign-banks/&amp;t=Ethiopia Opens Doors To Foreign Banks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Ethiopia Opens Doors To Foreign Banks &amp;url=https://taarifa.rw/ethiopia-opens-doors-to-foreign-banks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/ethiopia-opens-doors-to-foreign-banks/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/etio.jpg?resize=590%2C354&#038;ssl=1&amp;description=Ethiopia Opens Doors To Foreign Banks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Ethiopia Opens Doors To Foreign Banks&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/ethiopia-opens-doors-to-foreign-banks/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-61252 " data-id="61252" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/rwanda-signs-us25m-agreement-with-koko-to-establish-renewable-cooking-fuel-utility/">Rwanda Signs US$25M Agreement With KOKO To Establish Renewable Cooking Fuel Utility</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/rwanda-signs-us25m-agreement-with-koko-to-establish-renewable-cooking-fuel-utility/&amp;t=Rwanda Signs US$25M Agreement With KOKO To Establish Renewable Cooking Fuel Utility', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Rwanda Signs US$25M Agreement With KOKO To Establish Renewable Cooking Fuel Utility &amp;url=https://taarifa.rw/rwanda-signs-us25m-agreement-with-koko-to-establish-renewable-cooking-fuel-utility/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/rwanda-signs-us25m-agreement-with-koko-to-establish-renewable-cooking-fuel-utility/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/20220322_143157.jpg?resize=590%2C354&#038;ssl=1&amp;description=Rwanda Signs US$25M Agreement With KOKO To Establish Renewable Cooking Fuel Utility', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Rwanda Signs US$25M Agreement With KOKO To Establish Renewable Cooking Fuel Utility&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/rwanda-signs-us25m-agreement-with-koko-to-establish-renewable-cooking-fuel-utility/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-61227 " data-id="61227" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/rwandas-gdp-grew-by-10-9-in-2021/">Rwanda's GDP Grew By 10.9% in 2021</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/rwandas-gdp-grew-by-10-9-in-2021/&amp;t=Rwanda&#8217;s GDP Grew By 10.9% in 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Rwanda&#8217;s GDP Grew By 10.9% in 2021 &amp;url=https://taarifa.rw/rwandas-gdp-grew-by-10-9-in-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/rwandas-gdp-grew-by-10-9-in-2021/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/gdp.jpg?resize=590%2C354&#038;ssl=1&amp;description=Rwanda&#8217;s GDP Grew By 10.9% in 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Rwanda&#8217;s GDP Grew By 10.9% in 2021&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/rwandas-gdp-grew-by-10-9-in-2021/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-61214 " data-id="61214" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/world-bank-group-executive-directors-conclude-successful-visit-to-rwanda/">World Bank Group Executive Directors Conclude Successful Visit To Rwanda</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/world-bank-group-executive-directors-conclude-successful-visit-to-rwanda/&amp;t=World Bank Group Executive Directors Conclude Successful Visit To Rwanda', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=World Bank Group Executive Directors Conclude Successful Visit To Rwanda &amp;url=https://taarifa.rw/world-bank-group-executive-directors-conclude-successful-visit-to-rwanda/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/world-bank-group-executive-directors-conclude-successful-visit-to-rwanda/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/EDs-at-the-PM.jpeg?resize=590%2C354&#038;ssl=1&amp;description=World Bank Group Executive Directors Conclude Successful Visit To Rwanda', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=World Bank Group Executive Directors Conclude Successful Visit To Rwanda&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/world-bank-group-executive-directors-conclude-successful-visit-to-rwanda/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-61198 " data-id="61198" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/dubais-carrefour-supermarket-to-source-cage-free-eggs/">Dubai's Carrefour Supermarket To Source Cage-free Eggs</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/dubais-carrefour-supermarket-to-source-cage-free-eggs/&amp;t=Dubai&#8217;s Carrefour Supermarket To Source Cage-free Eggs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Dubai&#8217;s Carrefour Supermarket To Source Cage-free Eggs &amp;url=https://taarifa.rw/dubais-carrefour-supermarket-to-source-cage-free-eggs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/dubais-carrefour-supermarket-to-source-cage-free-eggs/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/get-3.jpg?resize=590%2C354&#038;ssl=1&amp;description=Dubai&#8217;s Carrefour Supermarket To Source Cage-free Eggs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Dubai&#8217;s Carrefour Supermarket To Source Cage-free Eggs&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/dubais-carrefour-supermarket-to-source-cage-free-eggs/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-61160 " data-id="61160" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://taarifa.rw/category/business/">Business</a>
										</p>
				<a class="post-title" href="https://taarifa.rw/kcb-profit-jump-triples-dividend/">KCB Profit Jump Triples Dividend</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/kcb-profit-jump-triples-dividend/&amp;t=KCB Profit Jump Triples Dividend', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=KCB Profit Jump Triples Dividend &amp;url=https://taarifa.rw/kcb-profit-jump-triples-dividend/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/kcb-profit-jump-triples-dividend/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/ji.jpg?resize=590%2C354&#038;ssl=1&amp;description=KCB Profit Jump Triples Dividend', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=KCB Profit Jump Triples Dividend&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/kcb-profit-jump-triples-dividend/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
<article id="post-61370" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">EU Leaders Fail To Address Energy Price Growth</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">49 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-26">March 26, 2022</time></span>
										<meta itemprop="dateModified" content="2022-03-26 7:47 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="768" height="480" src="https://taarifa.rw/wp-content/uploads/2022/03/putiner.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?resize=600%2C375&amp;ssl=1 600w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?resize=768%2C480&#038;ssl=1">
												<meta itemprop="width" content="768">
												<meta itemprop="height" content="480">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/&amp;t=EU Leaders Fail To Address Energy Price Growth', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=EU Leaders Fail To Address Energy Price Growth &amp;url=https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?resize=590%2C354&#038;ssl=1&amp;description=EU Leaders Fail To Address Energy Price Growth', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=EU Leaders Fail To Address Energy Price Growth&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<p>The Russian invasion of Ukraine has complicated energy prices in Europe triggering panic among the European union bloc.</p>
<p>The European Council’s Friday meeting failed to adopt any concrete measures to address the energy price growth, and could not come up with a unified approach to Russia’s decision to receive payments for its gas only in rubles, according to the final statement.</p>
<p>Russia supplies a significant volume of fossil fuels to other European countries. In 2021 it was the largest exporter of oil and natural gas to the European Union, and 40% of gas consumed in the EU came from Russia. In 2017, energy products accounted for around 60% of the EU&#8217;s total imports from Russia.</p>
<p>&#8220;Sustained high energy prices have an increasingly negative impact on [European] citizens and businesses,&#8221; the statement says, adding that this trend is further exacerbated by the Russian special military operation in Ukraine.</p>
<p>&#8220;The European Council calls on the Commission to submit proposals that effectively address the problem of excessive electricity prices while preserving the integrity of the Single Market, maintaining incentives for the green transition, preserving the security of supply and avoiding disproportionate budgetary costs,&#8221; the document says.</p>
<p>Among possible measures to reduce energy prices, EU leaders outlined direct support to consumers through vouchers, tax rebates, state aid, taxation (excises and VAT), price caps, regulatory measures such as contracts for differences.</p>
<p>In the midterm perspective, the leaders voiced their general support to the European Commission’s proposal to establish the system of voluntary common purchase of gas to prevent outbidding.</p>
<p>&#8220;I welcome that we will now use our collective bargaining power. Instead of outbidding each other and driving prices up, we will pool our demand,&#8221; European Commission President Ursula von der Leyen told reporters on Friday.</p>
<p>However, the final statement of the European Council says that the leaders agreed only to &#8220;work together on voluntary common purchase of gas, LNG and hydrogen.&#8221; In other words, common purchases will be carried out not only by separate EU countries who are willing to unite.</p>
<p>&#8220;In addition, we must complete pipeline infrastructure, and ramp up our storage, and the interconnectors. We proposed a minimum storage of 80%, underground, for next winter. Rising to 90% then in the following years. This will be our insurance policy against supply disruption,&#8221; von der Leyen said.</p>
<p>In her words, EU &#8220;looked at various options to cushion the impact of high energy prices on consumers and businesses.&#8221;</p>
<p>&#8220;Measures such as income support, or state aid, vouchers, reduced taxation, price caps, modulating prices, contracts for difference, etcetera. All options we presented have pros and cons. But first and foremost, we need to look at the root causes of high electricity prices. And this is, in big part, high and volatile gas prices,&#8221; the European official added.</p>
<p>&nbsp;</p>
																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/&amp;t=EU Leaders Fail To Address Energy Price Growth', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=EU Leaders Fail To Address Energy Price Growth &amp;url=https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/&amp;media=https://i0.wp.com/taarifa.rw/wp-content/uploads/2022/03/putiner.jpg?resize=590%2C354&#038;ssl=1&amp;description=EU Leaders Fail To Address Energy Price Growth', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=EU Leaders Fail To Address Energy Price Growth&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/eu-leaders-fail-to-address-energy-price-growth/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://taarifa.rw/russia-demands-payment-for-gas-in-rubles/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Russia Demands Payment for Gas in Rubles</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																											</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png"/>
																	<meta itemprop="url" content="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Taarifa Rwanda">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click-61370 mvp-com-but-61370">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-61370 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eu-leaders-fail-to-address-energy-price-growth/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61370' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a154a00023" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="38"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-61370").on("click", function(){
  	    $(".mvp-com-click-id-61370").show();
	    $(".mvp-disqus-thread-61370").show();
  	    $(".mvp-com-but-61370").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/taarifarwanda" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://twitter.com/taarifarwanda" target="_blank" class="fab fa-twitter"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60913"><a href="https://taarifa.rw/wp-login.php">Log In</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60914"><a href="https://taarifa.rw/wp-login.php?action=register">Register</a></li>
</ul>
</li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Taarifa Rwanda  </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div id='jpw_unlock_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to unlock this post?</h5>
                            <span>Unlock left : 0</span>
                            <button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div><div id='jpw_cancel_subs_popup' class='jeg_popup mfp-with-anim mfp-hide'>
                        <div class='jpw_popup'>
                            <h5>Are you sure want to cancel subscription?</h5>
                            <button type='button' class='btn yes' data-subs_type=><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
                            <button type='button' class='btn no'>No</button>
                        </div>
                    </div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jeg-paywall-paypal/assets/js/frontend.js?ver=1.0.2' id='jeg-paywall-paypal-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jeg-paywall-paypal/assets/js/jquery.magnific-popup.js?ver=1.0.2' id='magnific-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2a2dca08d7fcd287d4b539741f68087f","fragment_name":"wc_fragments_2a2dca08d7fcd287d4b539741f68087f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.9.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.9.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/mvpcustom.js?ver=5.9.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ( typeof leaderHeight !== "undefined" ) {
				if ($(window).scrollTop() > aboveNav){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > headerHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			} else {
				if ($(window).scrollTop() > logoHeight){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > navHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			}
			previousScroll = scroll;
	});

	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});

	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/scripts.js?ver=5.9.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/retina.js?ver=5.9.2' id='retina-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/flexslider/jquery.flexslider.min.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/jquery.infinitescroll.min.js?ver=5.9.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/alp.js?ver=5.9.2' id='alp-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type="text/javascript">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</script><script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'184130475',post:'61370',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '61370' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1648273678 -->