<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://taarifa.rw/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=764%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=764%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/" />
<meta property="og:title" content="Airtel Launches Cheapest 4G Internet Packages In Rwanda" />
<meta property="og:description" content="Airtel Rwanda has launched accessible Superfast 4G Bundles and 100% Bonus on Airtime purchased through Airtel Money. The launch event took place at Airtel stand in the ongoing Private Sector Federation International EXPO. Speaking at the launch, Airtel Rwanda’s Managing Director Mr. Emmanuel Hamez said he was delighted to unveil 4G Bundles that have been [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/">
<meta name="twitter:title" content="Airtel Launches Cheapest 4G Internet Packages In Rwanda">
<meta name="twitter:description" content="Airtel Rwanda has launched accessible Superfast 4G Bundles and 100% Bonus on Airtime purchased through Airtel Money. The launch event took place at Airtel stand in the ongoing Private Sector Federation International EXPO. Speaking at the launch, Airtel Rwanda’s Managing Director Mr. Emmanuel Hamez said he was delighted to unveil 4G Bundles that have been [&hellip;]">
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="J2rLwgPXAyDxxW9hP18A0ecXn02gx6FFMQEbLGDCMDU" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Airtel Launches Cheapest 4G Internet Packages In Rwanda - Taarifa Rwanda</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Airtel Launches Cheapest 4G Internet Packages In Rwanda - Taarifa Rwanda" />
	<meta property="og:description" content="Airtel Rwanda has launched accessible Superfast 4G Bundles and 100% Bonus on Airtime purchased through Airtel Money. The launch event took place at Airtel stand in the ongoing Private Sector Federation International EXPO. Speaking at the launch, Airtel Rwanda’s Managing Director Mr. Emmanuel Hamez said he was delighted to unveil 4G Bundles that have been [&hellip;]" />
	<meta property="og:url" content="https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/" />
	<meta property="og:site_name" content="Taarifa Rwanda" />
	<meta property="article:published_time" content="2021-12-17T12:12:49+00:00" />
	<meta property="article:modified_time" content="2021-12-17T12:19:56+00:00" />
	<meta property="og:image" content="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?fit=764%2C1080&#038;ssl=1" />
	<meta property="og:image:width" content="764" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@taarifarwanda" />
	<meta name="twitter:site" content="@taarifarwanda" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://taarifa.rw/#organization","name":"Taarifa Rwanda Ltd","url":"https://taarifa.rw/","sameAs":["https://twitter.com/taarifarwanda"],"logo":{"@type":"ImageObject","@id":"https://taarifa.rw/#logo","inLanguage":"en-US","url":"https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new-1.gif?fit=280%2C88&ssl=1","width":280,"height":88,"caption":"Taarifa Rwanda Ltd"},"image":{"@id":"https://taarifa.rw/#logo"}},{"@type":"WebSite","@id":"https://taarifa.rw/#website","url":"https://taarifa.rw/","name":"Taarifa Rwanda","description":"We Give You The Facts, You Connect The ...","publisher":{"@id":"https://taarifa.rw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://taarifa.rw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?fit=764%2C1080&ssl=1","width":764,"height":1080},{"@type":"WebPage","@id":"https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#webpage","url":"https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/","name":"Airtel Launches Cheapest 4G Internet Packages In Rwanda - Taarifa Rwanda","isPartOf":{"@id":"https://taarifa.rw/#website"},"primaryImageOfPage":{"@id":"https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#primaryimage"},"datePublished":"2021-12-17T12:12:49+00:00","dateModified":"2021-12-17T12:19:56+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#article","isPartOf":{"@id":"https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#webpage"},"author":{"@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381"},"headline":"Airtel Launches Cheapest 4G Internet Packages In Rwanda","datePublished":"2021-12-17T12:12:49+00:00","dateModified":"2021-12-17T12:19:56+00:00","mainEntityOfPage":{"@id":"https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#webpage"},"commentCount":0,"publisher":{"@id":"https://taarifa.rw/#organization"},"image":{"@id":"https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#primaryimage"},"articleSection":"Business","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#respond"]}]},{"@type":"Person","@id":"https://taarifa.rw/#/schema/person/e135794f360e4bae63d20bc180c94381","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://taarifa.rw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["http://www.taarifa.rw"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Feed" href="https://taarifa.rw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Comments Feed" href="https://taarifa.rw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taarifa Rwanda &raquo; Airtel Launches Cheapest 4G Internet Packages In Rwanda Comments Feed" href="https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nta-css-popup-css'  href='https://taarifa.rw/wp-content/plugins/whatsapp-for-wordpress/assets/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Crimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CCrimson+Text%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://taarifa.rw/wp-content/themes/taarifav5/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='nta-js-popup-js-extra'>
/* <![CDATA[ */
var ntaWA = {"ga":"1","ajaxurl":"https:\/\/taarifa.rw\/wp-admin\/admin-ajax.php","nonce":"85cfc81545"};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/whatsapp-for-wordpress/assets/js/main.js?ver=5.8.2' id='nta-js-popup-js'></script>
<link rel="https://api.w.org/" href="https://taarifa.rw/wp-json/" /><link rel="alternate" type="application/json" href="https://taarifa.rw/wp-json/wp/v2/posts/58942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://taarifa.rw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://taarifa.rw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://taarifa.rw/?p=58942' />
<link rel="alternate" type="application/json+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fairtel-launches-cheapest-4g-internet-packages-in-rwanda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://taarifa.rw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftaarifa.rw%2Fairtel-launches-cheapest-4g-internet-packages-in-rwanda%2F&#038;format=xml" />
        <style>
            .wa__stt_offline {
                pointer-events: none;
            }

            .wa__button_text_only_me .wa__btn_txt {
                padding-top: 16px !important;
                padding-bottom: 15px !important;
            }

            .wa__popup_content_item .wa__cs_img_wrap {
                width: 48px;
                height: 48px;
            }

            .wa__popup_chat_box .wa__popup_heading {
                background: #2db742;
            }

            .wa__btn_popup .wa__btn_popup_icon {
                background: #2db742;
            }

            .wa__popup_chat_box .wa__stt {
                border-left: 2px solid #2db742;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_title {
                color: #fff;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_intro {
                color: #fff;
                opacity: 0.8;
            }

            .wa__popup_chat_box .wa__popup_heading .wa__popup_intro strong {}

                    </style>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/07/cropped-taarifa_brand_new.gif?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			span.mvp-cd-cat {
	font-weight: 700;
	text-transform: uppercase;
	color: red;
}


.mvp-feat1-feat-text h2, h1.mvp-post-title, .mvp-feat2-top-text h2, .mvp-feat3-main-text h2, #mvp-content-main blockquote p, .mvp-post-add-main blockquote p {
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	text-transform: capitalize;
	letter-spacing: normal;}

.hometitle{
    font-family: 'Crimson Text', sans-serif;
    font-weight: 700;
	font-size:40px;
text-transform: capitalize;
	letter-spacing: normal;}

.pbrief{
  float: left;
  width: 33.33%;
  padding: 10px;
}
span.mvp-post-cat {
	color:#FFD700;
	display: inline-block;
	font-size: 1rem;
	font-weight: 700;
	line-height: 1;
	padding: 5px 13px;
	text-transform: uppercase;
	-webkit-transform: skewX(-15deg);
	-moz-transform: skewX(-15deg);
	-ms-transform: skewX(-15deg);
	-o-transform: skewX(-15deg);
	transform: skewX(-15deg);
}
.mvp-feat1-sub-text h2, .mvp-feat1-pop-text h2, .mvp-feat1-list-text h2, .mvp-widget-feat1-top-text h2, .mvp-widget-feat1-bot-text h2, .mvp-widget-dark-feat-text h2, .mvp-widget-dark-sub-text h2, .mvp-widget-feat2-left-text h2, .mvp-widget-feat2-right-text h2, .mvp-blog-story-text h2, .mvp-flex-story-text h2, .mvp-vid-wide-more-text p, .mvp-prev-next-text p, .mvp-related-text, .mvp-post-more-text p, h2.mvp-authors-latest a, .mvp-feat2-bot-text h2, .mvp-feat3-sub-text h2, .mvp-feat3-main-text h2, .mvp-feat4-main-text h2, .mvp-feat5-text h2, .mvp-feat5-mid-main-text h2, .mvp-feat5-small-main-text h2, .mvp-feat5-mid-sub-text h2, #mvp-feat6-text h2, .alp-related-posts-wrapper .alp-related-post .post-title {
	 font-family: 'Crimson Text', sans-serif;
    font-weight: 600;
	text-transform: capitalize
}

		</style>
		</head>
<body class="post-template-default single single-post postid-58942 single-format-standard custom-background wp-custom-logo wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main" class="menu"><li id="menu-item-2317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li id="menu-item-25497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-25498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-2180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-2191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li id="menu-item-25496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li id="menu-item-30036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li id="menu-item-30037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li id="menu-item-30085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li id="menu-item-25499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-31566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->

				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
	<div id="mvp-fly-soc-wrap">
	    
		<span class="mvp-fly-soc-head">Language version</span>
		<ul class="mvp-fly-soc-list left relative">
			<a href="https://taarifa.rw/" target="_self"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/united-kingdom.png"alt="EN" width="28"><span class="header-lang-br"> English</span></a>
		    <a href="https://kiny.taarifa.rw/" target="_self"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang-br"> Kinyarwanda</span></a>
		</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://taarifa.rw/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<img src="http://taarifa.rw/wp-content/uploads/2021/11/Wavumbuzi_1200X90_BG.gif">				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
					                              <a href="https://fr.taarifa.rw/" target="_blank"> <img src="http://taarifa.rw/wp-content/uploads/2021/11/france.png"alt="FR" width="28"><span class="header-lang">Français</span></a>
												   <a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"> Kinyarwanda</span></a>			
														
														</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://taarifa.rw/"><img itemprop="logo" src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Taarifa Rwanda</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Airtel Launches Cheapest 4G Internet Packages In Rwanda</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
												<a href="https://fr.taarifa.rw/" target="_blank"> <img src="http://taarifa.rw/wp-content/uploads/2021/11/france.png"alt="FR" width="28"><span class="header-lang"></span></a>
												<a href="https://kiny.taarifa.rw/" target="_blank"> <img src="https://kiny.taarifa.rw/wp-content/uploads/2020/12/rwanda.png" alt="RW" width="28"><span class="header-lang"></span></a>			
		
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Airtel Launches Cheapest 4G Internet Packages In Rwanda</h1>
						<span class="mvp-ad-label">Advertisement</span>
					<a href="https://califitness.rw/"><img src="https://taarifa.rw/wp-content/uploads/2021/05/Gif-Taarifa.gif"></a>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">7 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-17">December 17, 2021</time></span>
										<meta itemprop="dateModified" content="2021-12-17 2:19 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="764" height="1080" src="https://taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?w=764&amp;ssl=1 764w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=212%2C300&amp;ssl=1 212w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=724%2C1024&amp;ssl=1 724w" data-lazy-sizes="(max-width: 764px) 100vw, 764px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=764%2C600&#038;ssl=1">
												<meta itemprop="width" content="764">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/&amp;t=Airtel Launches Cheapest 4G Internet Packages In Rwanda', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Airtel Launches Cheapest 4G Internet Packages In Rwanda -&amp;url=https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/&amp;media=https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=764%2C600&#038;ssl=1&amp;description=Airtel Launches Cheapest 4G Internet Packages In Rwanda', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Airtel Launches Cheapest 4G Internet Packages In Rwanda&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/&amp;t=Airtel Launches Cheapest 4G Internet Packages In Rwanda', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Airtel Launches Cheapest 4G Internet Packages In Rwanda -&amp;url=https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/&amp;media=https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=764%2C600&#038;ssl=1&amp;description=Airtel Launches Cheapest 4G Internet Packages In Rwanda', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Airtel Launches Cheapest 4G Internet Packages In Rwanda https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Airtel Launches Cheapest 4G Internet Packages In Rwanda&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p>Airtel Rwanda has launched accessible Superfast 4G Bundles and 100% Bonus on Airtime purchased through Airtel Money.</p>
<p>The launch event took place at Airtel stand in the ongoing Private Sector Federation International EXPO.</p>
<p>Speaking at the launch, Airtel Rwanda’s Managing Director Mr. Emmanuel Hamez said he was delighted to unveil 4G Bundles that have been designed to be accessible and super-fast at very attractive price points.</p>
<p>&#8220;In addition to this 4G Bundle launch, I am equally delighted to announce a promo for customers who buy Airtime using Airtel Money,&#8221; he said.</p>
<p>Starting today, Airtel Customers will be able to buy 4G Bundles purchase a Monthly Bundle for a low as Rwf16,000, a 5GB bundle valid for 30 Days, a 1GB Bundle valid for 7 Days for only Rwf1,600 as well as an ultra-low cost bundle for 500 MB that costs Rwf600.</p>
<p>Customers can experience the fastest mobile internet in Rwanda. To experience these Data Bundles, customers need to simply Dial *255*2# and choose the 4G option on the menu or use MyAirtel App for smartphone users.</p>
<p>In addition to the 4G Bundles, Airtel Rwanda has launched, Mr. Hamez today also launched a promotion offering 100% Bonus Airtime on Airtime that is purchased via Airtel Money.</p>
<p>The launch event today comes as Airtel Rwanda positions itself as the provider of choice in the Internet and Mobile Commerce spaces.<img loading="lazy" class="alignnone size-full wp-image-58947 jetpack-lazy-image" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?resize=740%2C493" alt width="740" height="493" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?resize=740%2C493&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-58947" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?resize=740%2C493" alt="" width="740" height="493" srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0018.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript><img loading="lazy" class="alignnone size-full wp-image-58945 jetpack-lazy-image" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?resize=740%2C493" alt width="740" height="493" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?resize=740%2C493&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-58945" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?resize=740%2C493" alt="" width="740" height="493" srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0015.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://taarifa.rw/rwandas-phone-manufacturer-signs-deal-with-angolan-firm/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Rwanda’s Phone Manufacturer Signs Deal With Angolan Firm</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=60&#038;d=mm&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=120&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=60&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png"/>
																	<meta itemprop="url" content="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Taarifa Rwanda">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<a href="https://www.canalplus-afrique.com/rw/offres-tv"><img src="http://taarifa.rw/wp-content/uploads/2021/10/Taarifa-01-01-scaled.jpg"></a>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-58942 mvp-com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/airtel-launches-cheapest-4g-internet-packages-in-rwanda/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://taarifa.rw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e96d2171d1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="134"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>
												<h1 class="mvp-post-title left">Rwanda’s Phone Manufacturer Signs Deal With Angolan Firm</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">13 hours ago</span> <p>on</p> <span class="mvp-post-date">December 17, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1280" height="590" src="https://taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=300%2C138&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=1024%2C472&amp;ssl=1 1024w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=768%2C354&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Mara phones, a Rwandan smartphone manufacturer, have entered into a partnership to export mobile phones to Angola through MISALE, an Angolan company, as a reseller.</p>
<p>“We signed a partnership MOU with MISALEI- Comércio e Prestação de Serviços, for phones distribution in Angola,” Eddy Sebera, the company’s Managing Director told Taarifa.</p>
<p>The agreement was signed on November 17 during a business forum with private companies from Rwanda and Angola hosted by Rwanda Development Board.</p>
<div id="attachment_58932" style="width: 1089px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-58932" loading="lazy" class="wp-image-58932 size-full jetpack-lazy-image" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?resize=740%2C343" alt width="740" height="343" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?w=1079&amp;ssl=1 1079w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?resize=300%2C139&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?resize=1024%2C475&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?resize=768%2C356&amp;ssl=1 768w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?resize=740%2C343&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-58932" loading="lazy" class="wp-image-58932 size-full" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?resize=740%2C343" alt="" width="740" height="343" srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?w=1079&amp;ssl=1 1079w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?resize=300%2C139&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?resize=1024%2C475&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaQsndXIAQ-p7-.jpg?resize=768%2C356&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript><p id="caption-attachment-58932" class="wp-caption-text"><strong><em>The forum was crowned by a networking session with business groups in Telecommunications, ICT, Agri-business, construction, mining, and financial services sectors</em></strong></p></div>
<p>Addressing the forum, Eduardo Filomeno Leiro Octávio, the Ambassador of Angola in Rwanda, called upon the private sector in the two countries to take advantage of the existing excellent relations to explore investment opportunities.</p>
<p>“MISALEI- Comércio e Prestação de Serviços visited the factory to understand how we manufacture and assemble other components required of Smartphones,” Sebera said.</p>
<p>Angola wants to take this African Pride Initiative and has thanked Rwanda for pioneering this project taking Africa to the Digital World.</p>
<p>Meanwhile, Mara Phones currently runs at 20% capacity due to the slow market response during the pandemic and economy disruption in 2020 and 2021.<img loading="lazy" class="alignnone size-full wp-image-58930 jetpack-lazy-image" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=740%2C457" alt width="740" height="457" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?w=1586&amp;ssl=1 1586w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=300%2C185&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=1024%2C633&amp;ssl=1 1024w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=768%2C475&amp;ssl=1 768w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=1536%2C949&amp;ssl=1 1536w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?w=1480 1480w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=740%2C457&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-58930" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=740%2C457" alt="" width="740" height="457" srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?w=1586&amp;ssl=1 1586w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=300%2C185&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=1024%2C633&amp;ssl=1 1024w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=768%2C475&amp;ssl=1 768w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?resize=1536%2C949&amp;ssl=1 1536w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/z-header.png?w=1480 1480w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript></p>
<p>“Things are getting better and most countries are reopening,” Sebera noted, adding that, “We have exported our phones to 76 Countries (Africa and the rest of the World) as the company grows steadily.” “We are happy with the progress in the Domestic Market.”</p>
<p>The company plans to launch a Next Generation of Phones by Mid-Year 2022.</p>
<p>Africa&#8217;s first smartphone factory opened its doors in Kigali in October 2019 with the aim of becoming a leading brand across the continent. The firm competes with Samsung, whose cheapest smartphone costs Rwf50,000 ($54), and non-branded phones at Rwf35,000.</p>
<p>Mara Phones is a subsidiary company of the Mara Group owned by businessman Ashish J. Thakkar.</p>
<p><iframe loading="lazy" title="Made In Rwanda Mara phone Is Affordable And Cool, Owning One Is No Regret" width="740" height="416" src="https://www.youtube.com/embed/cWrgFH7TQuM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/rwandas-phone-manufacturer-signs-deal-with-angolan-firm/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>
												<h1 class="mvp-post-title left">Study Finds Rwandan Women In Agriculture Squeezed, Economically Marginalized</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d01548a3462d6c92048ad591a6dac18?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">December 14, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/staff-writter/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1500" height="1000" src="https://taarifa.rw/wp-content/uploads/2021/12/women_farmers_potatoes_plantation_in_muko_sector_musanze_district_women_cooperative_will_benefit_from_a_project_that_seeks_to_promote_sustainable_agriculture_sam_ngendahimana.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/women_farmers_potatoes_plantation_in_muko_sector_musanze_district_women_cooperative_will_benefit_from_a_project_that_seeks_to_promote_sustainable_agriculture_sam_ngendahimana.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/women_farmers_potatoes_plantation_in_muko_sector_musanze_district_women_cooperative_will_benefit_from_a_project_that_seeks_to_promote_sustainable_agriculture_sam_ngendahimana.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/women_farmers_potatoes_plantation_in_muko_sector_musanze_district_women_cooperative_will_benefit_from_a_project_that_seeks_to_promote_sustainable_agriculture_sam_ngendahimana.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/women_farmers_potatoes_plantation_in_muko_sector_musanze_district_women_cooperative_will_benefit_from_a_project_that_seeks_to_promote_sustainable_agriculture_sam_ngendahimana.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/12/women_farmers_potatoes_plantation_in_muko_sector_musanze_district_women_cooperative_will_benefit_from_a_project_that_seeks_to_promote_sustainable_agriculture_sam_ngendahimana.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>A new study released this Tuesday, December 14, 2021, illustrates upsetting disparities in the value of agricultural produce per unit of cultivated land of female and male farmers.</p>
<p>In Rwanda, the gender gap in agricultural productivity was found to be approximately 12%, meaning that on average, a female-managed farm was 12% less productive than a male-managed one, the study says.</p>
<p>The findings presented are part of the UN study in agricultural productivity in Rwanda between female- and male-managed farms.</p>
<p>The assessment also demonstrated that  by closing the gender gap in agricultural productivity would  result in an increase in GDP of US$418,6 and  as many 238,000 people in Rwanda could be lifted out of poverty per year over a 10-year period if gender gaps in agricultural productivity were closed.</p>
<p>The 2017 GDP National Accounts, agriculture contributes 31% of Rwanda’s GDP. It accounts for over 65% of the national labour market force and up to 80% of the female labour force.</p>
<p>The 2018 EICV5 shows that 63% of working females are in agriculture- related occupations   compared   to 43% among working males.</p>
<p>Deeper into the assessment, according to John Mutamba, the lead expert who presented the findings to concerned stakeholders at Lemigo Hotel, “the percentage of people involved exclusively in subsistence agriculture is higher among females than males where  65.7% for females and 53% for males were exclusively engaged in subsistence agriculture (National Gender Statistics Report, 2019, NISR).”</p>
<p>Reasons?  Reliance on traditional farming methods, a dependence on rain fed agriculture, farm plots that are too small and scattered to support commercial production and gender inequalities in access to and utilization of inputs and technology.</p>
<p>The study also says 3.5% of female headed households’ land  was irrigated in 2016/2017 up from 2.6% in 2013/2014 while that  of  male headed households, was 7% of their land was irrigated up from 4.4% in the same period.</p>
<p>Indeed, agriculture sector is the leading sector in national economy and contributes to the employment and livelihood of the majority of Rwandans.</p>
<p>Even though the Rwandan government is strongly committed to gender equality and equity for equitable and sustainable development, statistics show that there are still a lot of gender inequalities.</p>
<p>The purpose of this assignment, according to Mutamba, was to assess the progress and underlying challenges that affect implementation of the national Gender and Youth Agriculture Strategy.</p>
<p>Mutamba said the assessment was conducted with the overall aim of establishing a baseline against which a more gender-responsive planning, programming, monitoring and reporting and advocacy can be established.<img loading="lazy" class="alignnone size-full wp-image-58876 jetpack-lazy-image" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?resize=740%2C492" alt width="740" height="492" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?w=1050&amp;ssl=1 1050w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?resize=768%2C511&amp;ssl=1 768w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?resize=740%2C492&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-58876" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?resize=740%2C492" alt="" width="740" height="492" srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?w=1050&amp;ssl=1 1050w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Screenshot_20211214-210202_Office.jpg?resize=768%2C511&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript></p>
<p><span class="ILfuVd NA6bn"><span class="hgKElc">Dr. Jean-Chrysostomhe Ngabitsinze, Minister of State in the Ministry of Agriculture and Animal Resources (MINAGRI), who presided over the unveiling of the report of the study, acknowledged the gaps identified as indicated in the report. He however said that the government is aware of these concerns and there are already mechanisms to address them.<br />
</span></span></p>
<p>&#8220;We have existing mechanisms to solve these challenges, the only remaining part is building capacity to implement each identified approch,&#8221; he said.</p>
<p>Fatou Lo, UN Women Representative, who was present at the unveiling of the report, said that the study does not bring out anything new, except a different face of the same challenge that women face around the world and not just Rwanda.</p>
<p>&#8220;The findings are and recommendations are compelling,&#8221; she told Taarifa. &#8220;They speak to many different issues including implementation, planning, and most importantly lessons learnt.&#8221;</p>
<p>&#8220;We can do better, we can do more and also increase accountability,&#8221; Fatou Lo said.</p>
<p>Notably, her reflections are shared across the board, that, &#8220;the biggest gap in all this scenario is the lack of accountability. It&#8217;s still a challenge to point out who is responsible and who should be held accountable,&#8221; she said, adding that from recommendations in the report, at least the concern was addressed.</p>
<p>Indeed, according to Mutamba, institutions like MINAGRI, must have staff who are responsible for these cancers in particular.</p>
<p>&nbsp;</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/study-finds-rwandan-women-in-agriculture-squeezed-economically-marginalized/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://taarifa.rw/category/business/"><span class="mvp-post-cat left">Business</span></a></h3>
												<h1 class="mvp-post-title left">Kenya Airways Starts Direct Flights From Juba to Khartoum</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0240902287b3961ffb8a981ff5c7a4b1?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></noscript>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">December 13, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://taarifa.rw/author/patrick-bigabo/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="768" height="432" src="https://taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p>Kenya&#8217;s national carrier Kenya Airways (KQ) announced it had kicked off direct flights from South Sudan Capital Juba to Khartoum.</p>
<p>KQ said in a statement that the new flight will originate from the Jomo Kenyatta International Airport (JKIA) in Nairobi flying to Khartoum via Juba and back to Nairobi every Wednesday and Sunday. KQ will also launch another flight from Nairobi to Juba via Khartoum and back to Nairobi on Fridays.</p>
<p>“Kenya Airways is steadfast on creating free flows of trade and tourism across Africa and in other key markets because we believe our wide network and reliable services will aid in opening up opportunities across the region,” KQ chief executive Allan Kilavuka said in a statement on Friday.</p>
<p>Flights via Juba, on Wednesdays and Sundays, depart Nairobi at 7.40 am to arrive in the South Sudanese capital at 9.25 am, and leave at 10.05 am to get to Khartoum at 11.25 am. The return trip starts at 12.05 pm in Khartoum for Nairobi, arriving at JKIA at 16.10 pm.</p>
<p>The Friday flight via Khartoum leaves Nairobi at 7.40 am to arrive in the Sudan capital at 10.35 am. The flight departs to Juba at 11.15 am, arriving at 13.20 pm. It returns to Nairobi at 2 pm to arrive at 3.45 pm.</p>
<p>“The new service between Juba and Khartoum is timely and gives us an opportunity to serve a range of travellers and grow our customer base in both Sudan and South Sudan,”  said Julius Thairu, KQ acting chief commercial officer.</p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://taarifa.rw/kenya-airways-starts-direct-flights-from-juba-to-khartoum/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-25" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.canalplus-afrique.com/rw/offres-tv"><img src="http://taarifa.rw/wp-content/uploads/2021/10/Taarifa-250x300-01-01.jpg"></a>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/airtel-launches-cheapest-4g-internet-packages-in-rwanda/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/IMG-20211217-WA0020.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">7 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Airtel Launches Cheapest 4G Internet Packages In Rwanda</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/government-hints-on-lockdown-urges-public-to-remain-vigilant-during-festive-seasons/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Government Hints On Lockdown, Urges Public To Remain Vigilant During Festive Seasons </h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/african-development-bank-approves-us170m-for-investment-in-nigerias-digital-creative-start-ups/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">13 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>African Development Bank Approves US$170M For Investment In Nigeria’s Digital, Creative Start-ups</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/rwandas-phone-manufacturer-signs-deal-with-angolan-firm/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">13 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Rwanda’s Phone Manufacturer Signs Deal With Angolan Firm</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/jaynet-kabila-demands-details-on-updfs-presence-in-drc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Jaynet Kabila Demands Details On UPDF&#8217;s Presence in DRC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/jaynet-kabila-demands-details-on-updfs-presence-in-drc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/jo.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Jaynet Kabila Demands Details On UPDF&#8217;s Presence in DRC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/rwandas-phone-manufacturer-signs-deal-with-angolan-firm/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/FEaShoYWUAcFdsW.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">13 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Rwanda’s Phone Manufacturer Signs Deal With Angolan Firm</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/3-cases-of-new-omicron-variant-detected-in-kenya/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/HJ.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/HJ.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/HJ.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/HJ.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/HJ.jpg?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/HJ.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">CORONA VIRUS</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>3 Cases of new Omicron Variant Detected in Kenya</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/government-hints-on-lockdown-urges-public-to-remain-vigilant-during-festive-seasons/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/an-empty-street-in-kigalis-cbd-during-the-lockdown_dan-nsengiyumva.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Government Hints On Lockdown, Urges Public To Remain Vigilant During Festive Seasons </h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/african-development-bank-approves-us170m-for-investment-in-nigerias-digital-creative-start-ups/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/60490-proshare.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">13 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>African Development Bank Approves US$170M For Investment In Nigeria’s Digital, Creative Start-ups</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://taarifa.rw/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/president-kagame-delivers-remarks-at-agrf-joins-presidential-panel.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>President Kagame Delivers Remarks At AGRF, Joins Presidential Panel</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/live-conference-invest-in-rwanda-agrf-2020-deal-room/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/09/live-conference-invest-in-rwanda-agrf-2020-deal-room.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Live Conference: Invest In Rwanda AGRF 2020 Deal Room</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2020/09/kg-craft-cafe-is-indeed-a-hidden-gem-in-kigali.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Videos</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>KG Craft Cafe Is Indeed A Hidden Gem In Kigali</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/rwanda-is-moving-from-an-agriculture-based-ecomomy-to-a-knowledge-based-one-nadia-uwamahoro-on-under-40-ceos/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2020/08/Nadia-Uwamahoro-Screenshot.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>“Rwanda Is Moving From An Agriculture-based Ecomomy To A Knowledge-based One” –  Nadia Uwamahoro On Under 40 CEOs</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://taarifa.rw/kidumu-drops-new-hit-lectures-men-on-romance/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2020/07/kidumu-drops-new-hit-lectures-men-on-romance.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Kidumu Drops New Hit, Lectures Men On Romance</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="text-11" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Find us on Twitter</span></h4></div>			<div class="textwidget"><p><strong>@taarifarwanda</strong></p>
</div>
		</section><section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<a href="https://www.pay.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/11/300-W-x250H-2.jpg"></a>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://taarifa.rw/how-rwanda-arm-twists-uganda-the-bully/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?zoom=3&amp;resize=400%2C240 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?resize=280%2C280&amp;ssl=1 280w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2019/11/BULL.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>How Rwanda Arm-twists Uganda The Bully</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/fdu-inkingi-leaders-discuss-strategy-rusesabagina/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/fdu-inkingi-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/fdu-inkingi-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/fdu-inkingi-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/fdu-inkingi-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/fdu-inkingi-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/fdu-inkingi-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/fdu-inkingi-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>FDU-Inkingi Leaders Discuss Strategy, Rusesabagina</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/uganda-drc-claim-early-victory-against-adf-rebels/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/ADF-REBELS.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/ADF-REBELS.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/ADF-REBELS.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/ADF-REBELS.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/ADF-REBELS.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/ADF-REBELS.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/ADF-REBELS.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/ADF-REBELS.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/ADF-REBELS.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Uganda, DRC Claim Early Victory Against ADF Rebels</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/youth-mobilised-to-help-fight-gbv/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/gbv-youth-rwanda-taarifa.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/gbv-youth-rwanda-taarifa.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/gbv-youth-rwanda-taarifa.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/gbv-youth-rwanda-taarifa.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/gbv-youth-rwanda-taarifa.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/gbv-youth-rwanda-taarifa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/gbv-youth-rwanda-taarifa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/gbv-youth-rwanda-taarifa.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/gbv-youth-rwanda-taarifa.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">National</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Youth Mobilised To Help Fight GBV</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/mtn-rwanda-now-using-15-of-its-fleet-as-electric-vehicles-launches-project-zero/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?zoom=2&amp;resize=400%2C240 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/taarifa.rw/wp-content/uploads/2021/12/Photo-3.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Environment</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>MTN Rwanda Now Using 15% Of Its fleet As Electric Vehicles, Launches &#8216;Project Zero&#8217;</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/uk-removes-all-11-countries-from-red-list/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?zoom=2&amp;resize=400%2C240 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/122215365_traveller.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">CORONA VIRUS</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>UK Removes All 11 Countries From Red List</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/exclusive-how-did-cimerwa-plc-fetch-rwf67-3b-in-a-pandemic/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/cimerwa-data.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/cimerwa-data.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/cimerwa-data.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/cimerwa-data.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/cimerwa-data.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/cimerwa-data.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/cimerwa-data.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/cimerwa-data.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/taarifa.rw/wp-content/uploads/2021/12/cimerwa-data.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Special Report</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Exclusive: How Did CIMERWA Plc Fetch Rwf67.3B In A Pandemic?  </p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://taarifa.rw/kenya-airways-starts-direct-flights-from-juba-to-khartoum/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />										<img width="80" height="80" src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?zoom=3&amp;resize=80%2C80 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/taarifa.rw/wp-content/uploads/2021/12/kq-taarifa-rwanda.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Kenya Airways Starts Direct Flights From Juba to Khartoum</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://taarifa.rw/"><img src="https://taarifa.rw/wp-content/uploads/2020/10/taarifa_brand_new2.png" alt="Taarifa Rwanda" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/taarifarwanda" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/taarifarwanda" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-taarifa_main-container"><ul id="menu-taarifa_main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2317"><a href="https://taarifa.rw">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25497"><a href="https://taarifa.rw/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2184"><a href="https://taarifa.rw/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25498"><a href="https://taarifa.rw/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2179"><a href="https://taarifa.rw/category/africa/">Africa</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2180"><a href="https://taarifa.rw/category/africa/east-africa/">East-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2181"><a href="https://taarifa.rw/category/africa/north-africa/">North-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2182"><a href="https://taarifa.rw/category/africa/south-africa/">South-Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="https://taarifa.rw/category/africa/west-africa/">West-Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://taarifa.rw/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2190"><a href="https://taarifa.rw/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2191"><a href="https://taarifa.rw/category/world/america/">America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://taarifa.rw/category/world/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="https://taarifa.rw/category/world/europe/">Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25496"><a href="#">Others</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30036"><a href="https://taarifa.rw/category/the-big-talk/">The Big Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="https://taarifa.rw/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30037"><a href="https://taarifa.rw/category/in-pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://taarifa.rw/category/health/science/">Science</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30085"><a href="https://taarifa.rw/jobs/">Jobs &#038; Tenders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25084"><a href="https://taarifa.rw/category/transform-africa-2019/">Transform Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25499"><a href="https://taarifa.rw/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://taarifa.rw/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31566"><a href="https://taarifa.rw/category/special-report/">Special Report</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Taarifa Rwanda  </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/mvpcustom.js?ver=5.8.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/scripts.js?ver=5.8.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/themes/taarifav5/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://taarifa.rw/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'184130475',post:'58942',tz:'2',srv:'taarifa.rw'} ]);
	_stq.push([ 'clickTrackerInit', '184130475', '58942' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1639743599 -->